1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OsCam startet nicht

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von brainxx, 9. Februar 2010.

  1. brainxx
    Offline

    brainxx Hacker

    Registriert:
    25. Januar 2010
    Beiträge:
    316
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    habe es bisher einmal geschafft das sie startet sobald ich was ändere soll ich sie ja neustarten nur geht das nicht hier das Logfile:
    Starte OSCam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    mkdir: cannot create directory '/var/cache/watchdog/': No such file or directory
    cp: cannot create '/var/cache/watchdog/card-init-error.sh': No such file or directory
    cp: cannot create '/var/cache/watchdog/cs-log-reset.sh': No such file or directory
    cp: cannot create '/var/cache/watchdog/oscam-watchdog.sh': No such file or directory
    cp: cannot create '/var/cache/watchdog/remove-cronjob-oscam.sh': No such file or directory
    cp: cannot create '/var/cache/watchdog/set-cronjob-oscam.sh': No such file or directory
    Dateien für Watchdog in den Flash kopiert
    Warning: keyword 'level' in global section not recognized
    Warning: keyword 'smargopatch' in reader section not recognized
    Configuration reader: Error in rsakey
    OSCam gestartet!
    swap is disabled

    mein oscam conf:

    #
    # main configuration
    #

    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    Level = 15
    CacheDelay = 120

    # monitor

    [monitor]
    port = 988
    aulow = 120
    monlevel = 1
    httpport = 83
    httprefresh = 10
    NoCrypt = 192.168.0.0-192.168.255.255

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411
    port = 34002@1702:000000 # S02 Karte
    port = 34002@09c4:000000 # Bei einer V13 Karte
    # Nicht benötigten Port auskommentieren oder löschen!


    oscam server:

    [reader]
    label = sky
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB1
    boxid = 12345678
    group = 1
    emmcache = 1,3,2
    CAID = 1702,1833,1834,09c4
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. j__k
    Offline

    j__k Hacker

    Registriert:
    13. März 2009
    Beiträge:
    324
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: OsCam startet nicht

    Das ist kein Logfile von oscam, das definierst du in der oscam.conf.

    Da du die Config aus

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    rauskopiert hast könntest du die Frage auch dort stellen. Aber befolge die Anleitung in Post #1 dort und wenn wirklich was nicht klappt, dann helfe ich dir gerne da. Aber bitte mit Angabe der config, des Logfile und vor allen Dingen wieviele und welche Karten?
     
    #2

Diese Seite empfehlen