1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam startet nicht... (oscam.sh: not found)

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von SaianSupa, 18. August 2010.

  1. SaianSupa
    Offline

    SaianSupa Ist gelegentlich hier

    Registriert:
    4. Januar 2010
    Beiträge:
    64
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    nabend zusammen...
    versuche ja eigentlich immer alles durch lesen hinzubekommen.
    aber diesmal bekomme ich das einfach nicht hin.
    die blöde oscam will einfach nicht starten...
    hab mir schon diese oscamstart.sh besorgt und in den oscam ordner gepackt aber nix.
    Code:
    rc.mod version freetz-devel-5446M
    crond is disabled.
    AVM telnetd is disabled.
    Starting Freetz webinterface...done.
    swap is enabled.
    Starting syslogd...done.
    Setting up SSH authorized_keys for root...done.
    Starting dropbear SSH server...done.
    Starting callmonitor...done.
    CCcam is disabled
    oscam is disabled
    Starte Watchdog...
    Writing /var/flash/freetz...done.
    36352 bytes written.
    Watchdog gestartet
    /etc/init.d/rc.S: /tmp/flash/mod/rc.custom: line 2: /var/media/ftp/uStor01/watchdog/watchdog_sys_reboot.sh: not found
    /etc/init.d/rc.S: /tmp/flash/mod/rc.custom: line 5: /var/media/ftp/uStor01/watchdog/watchdog_sys_reboot.sh: not found
    /etc/init.d/rc.S: /tmp/flash/mod/rc.custom: line 8: /var/media/ftp/uStor01/watchdog/watchdog_sys_reboot.sh: not found
    Starte OSCam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    /etc/init.d/rc.oscam: line 91: /var/media/ftp/uStor01/cs/oscam/oscam.sh: not found
    Starte CCcam...
    Softlink auf USB Stick Lib's erstellt
    CCcam gestartet
    /etc/init.d/rc.S: /tmp/flash/mod/rc.custom: line 14: /var/media/ftp/uStor01/watchdog/watchdog_sys_reboot.sh: not found
    /etc/init.d/rc.S: /tmp/flash/mod/rc.custom: line 17: /var/media/ftp/uStor01/watchdog/watchdog_sys_reboot.sh: not found
    /etc/init.d/rc.S: /tmp/flash/mod/rc.custom: line 20: /var/media/ftp/uStor01/watchdog/watchdog_sys_reboot.sh: not found
    
    nen log kann ich ja auch nicht erstellen da die oscam ja nicht startet.
    kann mir da vieleicht jemand von euch weiterhelfen?

    Mfg Saian
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: Oscam startet nicht... (oscam.sh: not found)

    Hallo,

    teste am besten mal ein anderes Image. Könnte sein, dass hier die Startscripte der OSCam fehlerhaft sind.

    Viel Erfolg

    Graf Orlok
     
    #2
    SaianSupa gefällt das.
  4. SaianSupa
    Offline

    SaianSupa Ist gelegentlich hier

    Registriert:
    4. Januar 2010
    Beiträge:
    64
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam startet nicht... (oscam.sh: not found)

    Danke für den Tip.
    Habs jetzt auch hinbekommen...
    Hatte die falschen Stick Dateien.

    Mfg Saian
     
    #3
  5. Riconr1
    Offline

    Riconr1 Ist gelegentlich hier

    Registriert:
    13. Dezember 2009
    Beiträge:
    70
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Oscam startet nicht... (oscam.sh: not found)


    Welche Stick Dateien hast du verwandt ?? Ich habe wieder einmal das selbe Problem aber finde und finde keine Lösung. Die oscam.sh ist dganz sicher auf dem Stick und trotzdem bekomme ich immer den Log:

    Starte OSCam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    /etc/init.d/rc.oscam: line 91: /var/media/ftp/uStor01/cs/oscam/oscam.sh: not found
    Watchdog is disabled
    Starte CCcam...
    mknod: /dev/ttyUSB1: File exists
    mknod: /dev/ttyUSB2: File exists
    USB-Serial Module geladen
    Softlink auf USB Stick Lib's erstellt
    CCcam gestartet


    Danke: Rico
     
    #4
  6. Riconr1
    Offline

    Riconr1 Ist gelegentlich hier

    Registriert:
    13. Dezember 2009
    Beiträge:
    70
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Oscam startet nicht... (oscam.sh: not found)

    edit, edit , edit
     
    Zuletzt bearbeitet: 19. August 2010
    #5
  7. SaianSupa
    Offline

    SaianSupa Ist gelegentlich hier

    Registriert:
    4. Januar 2010
    Beiträge:
    64
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam startet nicht... (oscam.sh: not found)

    und haste es hinbekommen?
    guck einfach wer das fritz image gemacht hat...
    und von demjenigen nimmst du dann auch die stick dateien.

    mfg Saian
     
    #6

Diese Seite empfehlen