1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Oscam startet auf 7270 v3, aber kein Reader - nonstick Image

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von hoatzer, 22. April 2012.

  1. hoatzer
    Offline

    hoatzer Ist oft hier

    Registriert:
    6. September 2011
    Beiträge:
    176
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Hi,

    ich habe Gestern das Nonstick Image

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    geflasht und wollte mich heute daran machen OSCAM zu konfigurieren.
    Leider bekomme ich es nicht hin. (auf der DM800 rennt alles, aber da will ich die Karten abziehen)

    Ich habe mit eine Smartmouse 2 bestellt und dort eine G09 drin.
    Eingestellt habe ich 5V, Phoenix und 3,579 MHz

    Nach einem Update von Oscam kommt folgendes:

    1.20 rev 6608.rar wurde im Zwischenspeicher gefunden

    Bereite 1.20 rev 6608.rar vor ...

    Setze Berechtigungen ...

    Verschiebe 1.20 rev 6608.rar in das Zielverzeichnis

    OSCam_Dienst wird gestoppt,
    evtl. bestehende Clientverbindungen werden jetzt getrennt.

    Bitte haben Sie einen Moment Geduld ... ...

    Stoppe oscam...
    USB-Serial Module entladen
    oscam gestoppt
    Watchdog's beendet
    Vorbereitungen abgeschlossen ...

    Mit der Aktualisierung des OScam-Dienstes wird nun begonnen.

    Lege Sicherungskopie des 'alten' OSCam-Dienstes
    fuer eine eventuelle Wiederherstellung an.

    Das Backup steht im Internen Speicher Ihrer FRITZ!BOX
    fuer eine eventuelle Wiederherstellung des OSCam-Dienstes
    unter dem Namen 'oscam_old zur Verfuegung.
    Bereite das OSCam-Binary zur Verwendung vor.
    Bitte haben Sie einen Moment Geduld ...
    Saving users, groups and passwords ... done.
    Saving config ... done.
    Writing 5223 bytes to /var/flash/freetz ... done.

    Der OSCam-Dienst auf Ihrer FRITZ!BOX wurde erfolgreich aktualisiert

    Um die Aktualisierung abzuschliessen,
    wird der OSCam-Dienst jetzt neu gestartet ...

    Starte oscam...
    USB-Serial Module geladen
    USB-Smartmouse konfiguriert
    OSCam Card-Initializing-Error Check aktiviert
    Check if the card was detected correctly...
    It is running correctly.
    OSCam gestartet!
    rc.custom gefunden

    Ich konnte über das WEBIf von Oscam meine Einstellungen machen (wie PW , zugelassene IP's, etc) aber alles andere bleibt leer. :(
    Ich kann auch keinen Reader erzeugen! Im Webif kommt: "Write Config failed" und über die Freetz-Seite übernimmt er nix.

    df -h gibt mir aus, dass root voll ist. Hab aber sonst nichts geändert.

    root@fritz:/# df -h
    Filesystem Size Used Available Use% Mounted on
    /dev/root 12.3M 12.3M 0 100% /
    /dev/mtdblock5 1.0M 1016.0K 8.0K 99% /data
    /dev/loop0 3.9M 259.0K 3.4M 7% /var/media/ftp
    root@fritz:/#

    Muss ich doch mit Stick arbeiten? :(

    Und ist es normal, dass eine Easymouse 2 im Webif von der Fritz als "[TABLE="class: zebra"]

    Unbekanntes Gerät

    USB-Gerät

    Es handelt sich um ein nicht unterstütztes USB-Gerät.

    [/TABLE]
    " dargestellt wird?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. märklin
    Offline

    märklin Guest

    es kann sein das das Image zu Voll ist als Nonstick.....
    flashe das gleiche Image noch mal über das Freetz-Menü...
    und aktiviere den Punkt....jffs2 Partition löschen....

    so wie hier.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. hoatzer
    Offline

    hoatzer Ist oft hier

    Registriert:
    6. September 2011
    Beiträge:
    176
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    schon wieder muss ich danken :)
     
    #3

Diese Seite empfehlen