1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Start dauert Ewig - Neustart übers Webif unmöglich

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von keyt0st3r, 25. August 2012.

  1. keyt0st3r
    Offline

    keyt0st3r Ist gelegentlich hier

    Registriert:
    5. Februar 2012
    Beiträge:
    80
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Beruf:
    IT Ingenieur
    Ort:
    Im Ruhrpott
    Hallo,

    ich hab auf einem V Server mehrere Instanzen Oscam laufen.
    Leider zicken diese ziemlich rum, ein Neustart übers Webif ist garnicht möglich, da Oscam zwar beendet wird aber nicht wieder startet.

    Ein Start über die Konsole funktioniert einwandfrei, aber bis das Webif erreichbar ist und Oscam anfängt zu arbeiten vergehen gut und gerne 2 Minuten.

    Für jedes Oscam Instanz habe ich übrigens ein getrenntes Binary, da es anders zu Probemen kam.
    Verschiedene Versionen hab ich schon erfolglos getestet.

    Hat sowas von euch schonmal jemand gehabt und kann mir sagen wie man diesen Fehler beheben kann?


    Vielen Dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    Ich mache es kurz und bündig:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    mxer gefällt das.
  4. ueker123
    Offline

    ueker123 Ist oft hier

    Registriert:
    17. Dezember 2011
    Beiträge:
    141
    Zustimmungen:
    17
    Punkte für Erfolge:
    0
    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    Danke für den Hinweis, aber der Zustand hat mit meinen Configs absolut nix zu tun.
    Selbst bei grundlegender Oscam Konfiguration ohne Einbindung von irgendwelchen Readern etc. habe ich das gleiche Problem!


    Es hat also offenbar nix mit meinen Configs zu tun. (Daheim auf meinem Rechner gehts auch erheblich schneller obwohl der langsamer ist)
     
    #3
  5. UdSSR
    Offline

    UdSSR Ist gelegentlich hier

    Registriert:
    7. Juli 2012
    Beiträge:
    57
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    lösche mal deine oscam.srvid :emoticon-0169-dance
     
    #4
  6. keyt0st3r
    Offline

    keyt0st3r Ist gelegentlich hier

    Registriert:
    5. Februar 2012
    Beiträge:
    80
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Beruf:
    IT Ingenieur
    Ort:
    Im Ruhrpott
    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    Leider ohne Erfolg :-(
    Hat die maximale Größe des Logfiles Auswirkungen auf die Startgeschwindigkeit?

    btw: Der letzte Post war von mir, meim Bruder hat sich mal wieder am Notebook nicht ausgeloggt :D
     
    #5
  7. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    0
    Beruf:
    DJ
    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    Das der neustart nicht geht mag an an einem Kommando in der oscam.config Webif Section liegen.

    Entferne diesen Eintrag komplett und es wird gehen.


    Mara
     
    #6
  8. keyt0st3r
    Offline

    keyt0st3r Ist gelegentlich hier

    Registriert:
    5. Februar 2012
    Beiträge:
    80
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Beruf:
    IT Ingenieur
    Ort:
    Im Ruhrpott
    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    Ich arbeite seit längerer Zeit mit Oscam und wenn httpreadonly gesetzt wäre, könnte ich übers webif keine Einstellungen vornehmen.
    Daher könnte ich auch erst garkeine srvid hinzufügen (zumindest nicht übers webif)

    Das kann es daher nicht sein.

    Verkleinern des logfiles hat im übrigen auch nicht erfolgreich funktioniert.
     
    #7
  9. Kermit
    Online

    Kermit Guest

    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    Hi,

    warum postest du nicht wie bereits drum gebeten mal dein Logfile? So raten wir nur herum!

    Grüße

    Kermit
     
    #8
  10. odin20
    Offline

    odin20 Newbie

    Registriert:
    15. Oktober 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam Start dauert Ewig - Neustart übers Webif unmöglich

    Hatte das problem am anfang auch, durch das löschen der Monitor funktion in der oscam.conf lief dann alles so wie es soll.
     
    #9

Diese Seite empfehlen