1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam --> Sport1+ HD und AXN HD funktionieren nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von marioana, 27. Oktober 2012.

  1. marioana
    Offline

    marioana Ist gelegentlich hier

    Registriert:
    31. Juli 2011
    Beiträge:
    34
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo,

    benötige wiedermal Hilfe von euch.
    Ich habe erfolgreich einen Pingulux Server mit Oscam und einen Clienten im Homesharing am laufen. Alle Sender funktionieren einwandfrei.
    Jetzt wollte ich auch die Austria/ORF Sender erhellen. Dazu habe ich die Oscam Datei durch die Oscam ymod + die oscam.keys ersetzt. Nach dem Tausch funktionieren die Austria/ORF Sender problemlos, aber einige Sender --> Sport1+ HD und AXN HD nicht. Mit der Standard Oscam liefen diese auch ohne Probleme. Woran kann das liegen???

    Würde mich über Hilfe sehr freuen.

    MfG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. cojo
    Offline

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.068
    Zustimmungen:
    4.159
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    Wie immer,ohne configs und log kann keiner was sagen;-)
     
    #2
  4. marioana
    Offline

    marioana Ist gelegentlich hier

    Registriert:
    31. Juli 2011
    Beiträge:
    34
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    Hier meine configs:

    Oscam.conf

    [global]
    logfile = /tmp/oscam.log
    disablelog = 0
    disableuserfile = 0
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 60
    cachedelay = 120
    bindwait = 20
    netprio = 0
    nice = -1
    maxlogsize = 20
    preferlocalcards = 1
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = pingulux
    user = local
    pmt_mode = 0

    [webif]
    httpport = 1111
    httpuser = test
    httppwd = test
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.1.1-192.168.255.255

    [cccam]
    port = 22222
    version = 2.1.1
    keepconnected = 1
    stealth = 0

    Oscam.server

    [reader]
    label = interne Karte
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2

    Oscam.user

    [account]
    user = local
    group = 1
    au = 1
    betatunnel = 1833.0078:1702,1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0072:1702,1833.0077:1702,1833.0081:1702,1833.0069:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702,1833.007C:1702,1833.0076:1702,1833.0075:1702,1833.006C:1702,1833.0074:1702,1833.6FB8:1702,1833.006E:1702,1833.007B:1702,1833.007A:1702,1833.007D:1702,1833.00F2:1702

    [account]
    user = user1
    pwd = user1
    group = 1
    au = 1
    betatunnel = 1833.0078:1702,1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0072:1702,1833.0077:1702,1833.0081:1702,1833.0069:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702,1833.007C:1702,1833.0076:1702,1833.0075:1702,1833.006C:1702,1833.0074:1702,1833.6FB8:1702,1833.006E:1702,1833.007B:1702,1833.007A:1702,1833.007D:1702,1833.00F2:1702
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    Hi,

    kontrolliere mal deinen Betatunnel bei den Usern. Es könnte sein, daß sich Leerzeichen eingeschlichen haben. Alternativ kannst du das auch mit
    Code:
    betatunnel = 1833.FFFF:1702
    versuchen.

    Liebe Grüße
    Bombadil
     
    #4
    hwmmc gefällt das.
  6. cojo
    Offline

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.068
    Zustimmungen:
    4.159
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    ich würde mal die leerzeichen in den betatunneln rausnehmen,kann schon der Fehler

    Ups,Bombadil war schneller
     
    #5
  7. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    Die Leerzeichen entstehen, wenn man(n) nicht in
    Code:
     postet!
     
    #6
    bombadil gefällt das.
  8. marioana
    Offline

    marioana Ist gelegentlich hier

    Registriert:
    31. Juli 2011
    Beiträge:
    34
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    also an den Leerzeichen liegts nicht. Mit der normalen Oscam funktionieren ja alle Kanäle.

    Hier mal ein teilweiser Auszug aus dem Log

    2012/10/27 14:44:14 19328 c03 dvbapi: new program number: 132F (0D05:132F unknown)
    2012/10/27 14:44:15 19328 c03 local (0D05&000004/132F/00DC/9C:4D80/46-6E): emu (2 ms)
    2012/10/27 14:44:15 19328 c03 dvbapi: Start descrambling PID #0 (CAID: 0D05)
    2012/10/27 14:44:20 19328 c03 local (0D05&000004/132F/00DC/9C:B2B6/46-E6): emu (2 ms)
    2012/10/27 14:44:30 19328 c03 local (0D05&000004/132F/00DC/9C:FCEE/59-E6): emu (3 ms)
    2012/10/27 14:44:40 19328 c03 local (0D05&000004/132F/00DC/9C:CCB6/59-CC): emu (2 ms)
    2012/10/27 14:44:42 19328 c03 dvbapi: [ADD PID 0] CAID: 1833 ECM_PID: 181F PROVID: 000000
    2012/10/27 14:44:42 19328 c03 dvbapi: [ADD PID 1] CAID: 09C4 ECM_PID: 1B1F PROVID: 000000
    2012/10/27 14:44:42 19328 c03 dvbapi: [ADD PID 2] CAID: 098C ECM_PID: 1A1F PROVID: 000000
    2012/10/27 14:44:42 19328 c03 dvbapi: new program number: 007A (1833:007A unknown)
    2012/10/27 14:44:42 19328 c03 write ecm request to reader 'interne Karte' (fallback=0) (level=0)
    2012/10/27 14:44:42 19328 c03 local (1833&000000/007A/181F/89:A939/00-00): not found (0 ms)
    2012/10/27 14:44:42 19328 c03 local (09C4&000000/007A/1B1F/9B:87B1/00-00): rejected group (122 ms)
    2012/10/27 14:44:43 19328 c03 local (098C&000000/007A/1A1F/9C:0838/00-00): rejected group (122 ms)
    2012/10/27 14:44:43 19328 c03 dvbapi: try pids again #1
    2012/10/27 14:44:48 19328 c03 write ecm request to reader 'interne Karte' (fallback=0) (level=0)
    2012/10/27 14:44:48 19328 c03 local (1833&000000/007A/181F/89:0112/00-00): not found (1 ms)
    2012/10/27 14:44:48 19328 c03 local (09C4&000000/007A/1B1F/9B:F7E4/00-00): rejected group (122 ms)
    2012/10/27 14:44:49 19328 c03 local (098C&000000/007A/1A1F/9C:BD2C/00-00): rejected group (122 ms)
    2012/10/27 14:44:49 19328 c03 dvbapi: try pids again #2
    2012/10/27 14:44:55 19328 c03 write ecm request to reader 'interne Karte' (fallback=0) (level=0)
    2012/10/27 14:44:55 19328 c03 local (1833&000000/007A/181F/89:2528/00-00): not found (1 ms)
    2012/10/27 14:44:55 19328 c03 local (09C4&000000/007A/1B1F/9B:46A6/00-00): rejected group (122 ms)
    2012/10/27 14:44:56 19328 c03 local (098C&000000/007A/1A1F/9C:E133/00-00): rejected group (123 ms)
    2012/10/27 14:44:56 19328 c03 dvbapi: try pids again #3
    2012/10/27 14:44:56 19328 c03 dvbapi: can't decode channel
    2012/10/27 14:46:47 19328 c03 dvbapi: new program number: 0081 (1833:0081 unknown)
    2012/10/27 14:46:47 19328 c03 write ecm request to reader 'interne Karte' (fallback=0) (level=0)
    2012/10/27 14:46:48 19328 c03 local (1702&000000/0081/18BA/93:A3A7/82-60): found (640 ms) by interne Karte(btun)
    2012/10/27 14:46:48 19328 c03 dvbapi: Start descrambling PID #0 (CAID: 1833)
    2012/10/27 14:46:49 19328 c03 write ecm request to reader 'interne Karte' (fallback=0) (level=0)
    2012/10/27 14:46:50 19328 c03 local (1702&000000/0081/18BA/93:F51C/82-FD): found (629 ms) by interne Karte(btun)
    2012/10/27 14:46:56 19328 c03 write ecm request to reader 'interne Karte' (fallback=0) (level=0)
    2012/10/27 14:46:57 19328 c03 local (1702&000000/0081/18BA/93:41C2/E7-FD): found (643 ms) by interne Karte(btun)
     
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    Hi,

    der Sender Sport1+ HD (007A) wird nicht mit Caid 1702 abgefragt. Hast du eine oscam.dvbapi? Wenn ja, mit welchem Inhalt? Hast du mal den Autbetatunne getestet?

    Liebe Grüße
    Bombadil
     
    #8
  10. marioana
    Offline

    marioana Ist gelegentlich hier

    Registriert:
    31. Juli 2011
    Beiträge:
    34
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Oscam --> Sport1+ HD und AXN HD funktionieren nicht

    Habe nur die 3 bereits geposteten Dateien im Einsatz. Eine oscam.dvbapi ist nicht vorhanden.
    Mit der Änderung auf Autobetatunnel --> betatunnel = 1833.FFFF:1702 in der oscam.user funktioniert wieder alles.
    Super und vielen Dank für den Tipp.

    Mich verwundert nur, das die bestehende Konfiguration mit der Standard Oscam Binär Datei funktioniert und mit der Oscam ymod nicht.
     
    #9
    bombadil gefällt das.

Diese Seite empfehlen