1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam Sky HD will nicht - alles andere läuft

Dieses Thema im Forum "OScam Archiv" wurde erstellt von bloodhound1989, 25. Dezember 2010.

  1. bloodhound1989
    Offline

    bloodhound1989 Newbie

    Registriert:
    3. Juli 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    habe gerade die OSCam v0.99 installiert und eingestellt.
    Auf der 910er hab ich das Enigma2 Image "The Spirit Of Spring" installiert.

    Im Internet hab ich einen cccam 2.0.11 Server stehen, der eine S02 Karte hat.
    Sky und ORF (normal und HD) funktioniert. Sky HD leider nicht.

    Hier mal die Configs:

    oscam.user:

    [account]
    user = ufs910
    pwd = box
    au = 1
    uniq=0
    group = 1,2
    caid = 1702,1833
    betatunnel = 1833:1702

    oscam.server:
    [reader]
    label = cccam
    protocol = cccam
    device = *****
    account = *****
    group = 1
    cccversion = 2.0.11
    #cccbuild = 2892
    emmcache = 1,1,2
    detect = CD
    cccdisableautoblock = 1
    cccdisableretryecm = 0
    #fallback = 1
    CAID = 1702,1833

    Wenn ich die OScam nun starte, bekomm ich z.B. bei Discovery HD folgende Infos:

    Im Webif steht folgendes:

    2010/12/25 13:41:28 7586 s monitor: disabled
    2010/12/25 13:41:28 7586 s camd 3.3x: disabled
    2010/12/25 13:41:28 7586 s camd 3.5x: disabled
    2010/12/25 13:41:28 7586 s cs378x: disabled
    2010/12/25 13:41:28 7586 s newcamd: disabled
    2010/12/25 13:41:28 7586 s cccam: disabled
    2010/12/25 13:41:28 7586 s radegast: disabled
    2010/12/25 13:41:28 7586 s logger started (pid=7589)
    2010/12/25 13:41:28 7586 s resolver thread started
    2010/12/25 13:41:28 7586 s http started (pid=7591)
    2010/12/25 13:41:28 7586 s proxy started (pid=7592, server=******)
    2010/12/25 13:41:28 7586 s anti cascading disabled
    2010/12/25 13:41:28 7586 s dvbapi: initialized (pid=7593)
    2010/12/25 13:41:28 7591 h HTTP Server listening on port 8888
    2010/12/25 13:41:28 7593 c01 plain dvbapi-client 127.0.0.1 granted (anonymous, au=0)
    2010/12/25 13:41:28 7592 p02 cccam: Waiting for IP resolve of: *****
    2010/12/25 13:41:28 7592 p02 proxy reader: cccam (*******) cccam v2.0.11 build 2892, maxhop: 5, retry ecm: 1, auto block: 0
    2010/12/25 13:41:29 7592 p02 cccam(r) cccam: sending own version: 2.0.11, build: 2892
    2010/12/25 13:41:29 7592 p02 cccam(r) cccam: srv 6282BABEEEE9CFA4 running v2.0.11 (2892) limit ecms: no
    2010/12/25 13:41:30 7593 c01 dvbapi: new program number: 0082 (1833:0082 unknown)
    2010/12/25 13:41:30 7592 p02 cccam(r) cccam: no suitable card on server
    2010/12/25 13:41:30 7593 c01 anonymous (1833&000000/0082/89:B5A1): rejected reader peer (3 ms)
    2010/12/25 13:41:30 7593 c01 anonymous (1834&000000/0082/89:6E98): rejected caid (1 ms)
    2010/12/25 13:41:30 7593 c01 anonymous (09C4&000000/0082/90:C5CA): rejected caid (1 ms)
    2010/12/25 13:41:30 7593 c01 anonymous (09C7&000000/0082/A6:FC2C): rejected caid (1 ms)
    2010/12/25 13:41:30 7593 c01 anonymous (09AF&000000/0082/8D:363D): rejected caid (1 ms)
    2010/12/25 13:41:31 7586 s all debug_level=255

    2010/12/25 13:41:32 7593 c01 dvbapi: trying CAID: 09c4 CA_PID: 1bbc
    2010/12/25 13:41:32 7593 c01 dvbapi: set filter pid: 1bbc
    2010/12/25 13:41:32 7593 c01 dvbapi: DEVICE open (/dev/dvb/adapter0/demux0) fd 13
    2010/12/25 13:41:32 7592 p02 select: pipe is set
    2010/12/25 13:41:32 7592 p02 caid 09C4 filtered
    2010/12/25 13:41:32 7593 c01 anonymous (09C4&000000/0082/90:EED3): rejected caid (2 ms)
    2010/12/25 13:41:32 7593 c01 cw:
    2010/12/25 13:41:32 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2010/12/25 13:41:32 7593 c01 dvbapi: trying CAID: 09c7 CA_PID: 1dbc
    2010/12/25 13:41:32 7593 c01 dvbapi: set filter pid: 1dbc
    2010/12/25 13:41:32 7593 c01 dvbapi: DEVICE open (/dev/dvb/adapter0/demux0) fd 13
    2010/12/25 13:41:33 7592 p02 select: pipe is set
    2010/12/25 13:41:33 7592 p02 caid 09C7 filtered
    2010/12/25 13:41:33 7593 c01 anonymous (09C7&000000/0082/A6:3A98): rejected caid (2 ms)
    2010/12/25 13:41:33 7593 c01 cw:
    2010/12/25 13:41:33 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2010/12/25 13:41:33 7593 c01 dvbapi: trying CAID: 09af CA_PID: 1fbc
    2010/12/25 13:41:33 7593 c01 dvbapi: set filter pid: 1fbc
    2010/12/25 13:41:33 7593 c01 dvbapi: DEVICE open (/dev/dvb/adapter0/demux0) fd 13
    2010/12/25 13:41:33 7592 p02 select: pipe is set
    2010/12/25 13:41:33 7592 p02 caid 09AF filtered
    2010/12/25 13:41:33 7593 c01 anonymous (09AF&000000/0082/8D:4B47): rejected caid (2 ms)
    2010/12/25 13:41:33 7593 c01 cw:
    2010/12/25 13:41:33 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2010/12/25 13:41:33 7593 c01 dvbapi: trying CAID: 1833 CA_PID: 18bc
    2010/12/25 13:41:33 7593 c01 dvbapi: set filter pid: 18bc
    2010/12/25 13:41:33 7593 c01 dvbapi: DEVICE open (/dev/dvb/adapter0/demux0) fd 13

    In der CCcam steht folgendes:
    0 ACTIVE CLIENT IN LAST 20 SECONDS
    +-------------------+---------------+------------+------------+-----------+---------+--------+----------------------+
    | Username | Host | Connected | Idle time | ECM | EMM | Version| Last used share |
    +-------------------+---------------+------------+------------+-----------+---------+--------+----------------------+

    +-------------------+---------------+------------+------------+-----------+---------+--------+----------------------+



    Available shares: 1

    +----------------------+------------+----+---------+----------+-------+-------+
    | Host | Type |Caid| System | Providers|Uphops | Nodes |
    | | | | | |Maxdown| |
    +----------------------+------------+----+---------+----------+-------+-------+
    |/dev/ttyUSB0 |smartreader+|1702|betacrypt|0,1,2,3,0 |0 11 | |
    +----------------------+------------+----+---------+----------+-------+-------+

    Available providers:

    +----+----------+--------------+---------+
    |Caid| Provider | Provider Name| System |
    +----+----------+--------------+---------+
    |1702| |Unknown |betacrypt|
    |1702| 1|Unknown |betacrypt|
    |1702| 2|Unknown |betacrypt|
    |1702| 3|Unknown |betacrypt|
    +----+----------+--------------+---------+

    Ich denke ich hab die CAID oder die Betatunnel falsch oder?

    Ich verzweifle langsam.

    Kann mir bitte jemand helfen.

    Lg und schöne Festtage!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: OScam Sky HD will nicht - alles andere läuft

    Hi,

    Welchen Emu nuzt du auf deiner 910?

    gruß
    giffti
     
    #2
  4. bloodhound1989
    Offline

    bloodhound1989 Newbie

    Registriert:
    3. Juli 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OScam Sky HD will nicht - alles andere läuft


    Ich benütze die OSCam v0.99.
     
    #3
  5. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: OScam Sky HD will nicht - alles andere läuft

    Über OScam gibt es mehrere Protokolle, wenn du Newcamd Protokoll nimmst, dann muss der betatunnel so aussehen:

    Dazu benötigst du 2 N Lines, einmal für die SD und einmal für die HD Sender.

    Wenn du aber über Protokoll CCcam gehst dann muss der betatunnel so aussehen:

    Noch ein kleiner Tipp am rande, das AU für die S02 Karte funktioniert nur mit Newcamd Protokall oder mit DVBapi sonst kein AU!

    Ich habe gerade gelsen das du ein 910 als Server hast, dann würde ich in der OScam.config DVBapi Aktivieren.

    Darin ist der lokale Nutzer definiert, für den ein Betatunnel definiert wird.

    Und das AU Funktioniert auch Sofort :emoticon-0111-blush

    gruß
    giffti
     
    Zuletzt bearbeitet: 25. Dezember 2010
    #4
    1 Person gefällt das.
  6. bloodhound1989
    Offline

    bloodhound1989 Newbie

    Registriert:
    3. Juli 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OScam Sky HD will nicht - alles andere läuft

    Danke für deine Antwort.
    Aber ich glaub ich hab mich etwas undeutlich ausgedrückt.

    Ich hab im Internet einen Ubuntu Server auf dem CCcam 2.0.11 installiert ist. In diesem Server hab ich auch die S02 Karte mit Sky FullAbo eingesteckt.

    Zu Hause hab ich meine Kathi 910 auf der die OScam v0.99 installiert ist. Ich möchte nun mit der OScam als Client zum CCcam Server verbinden.

    Hier mal meine gesamten aktuellen Configs:

    oscam.conf:
    Code:
    [global]
    Nice            = -1
    LogFile         = log.log
    PidFile         = /tmp/oscam.pid
    
    [monitor]
    Port        = 0
    
    [webif]
    httpport      = 8888
    httpuser      = root
    httppwd       = oscam
    httpallowed   = 192.168.1.113
    
    ## protocols
    
    #[cccam]
    #port          = 40000
    #version       = 1.2.3
    #build         = 1234
    #reshare       = 2
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = ufs910
    user                          = box
    pmt_mode                      = 0  
    oscam.server:
    Code:
    ##########  oscam.server ###########
    [reader]
    label      = cccam
    protocol   = cccam
    device     = DynDnsAdresse,Port        #hab ich richtig in der Config stehen
    account    = User,Pass                    #hab ich richtig in der Config stehen
    group      = 1
    cccversion = 2.0.11
    #cccbuild   = 2892
    emmcache = 1,1,2
    detect = CD
    cccdisableautoblock = 1
    cccdisableretryecm = 0
    #fallback = 1
    CAID = 1702,1833
    oscam.user:
    Code:
    ##########  oscam.user ###########
    [account]
    user = ufs910
    pwd = box
    au = 1
    uniq=0
    group = 1,2
    caid = 1702,1833
    betatunnel = 1833.FFFF:1702
    So hab ich es zurzeit und es funktioniert folgendes:
    ORF SD
    ORF HD
    SKY SD

    Was funktioniert nicht:
    SKY HD

    Das heißt, ich muss jetzt nur noch die Einträge:
    Code:
    OScam.config:
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = ufs910 
    user                          = local
    
    OScam.user:
    
    [account]
    user                          = local
    au                            = 1
    group                         = 1,2,3
    betatunnel                    = 1833.FFFF:1702
    hinzufügen und dann sollte es funktionieren?
     
    #5
  7. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: OScam Sky HD will nicht - alles andere läuft

    hi bloodhound,

    in deinem ersten post sieht man in deinem log die folgende meldung:

    2010/12/25 13:41:30 7593 c01 anonymous (1833&000000/0082/89:B5A1): rejected reader peer (3 ms)

    das sieht für mich eigentlich so aus, als ob die F-line in der server-cccam dir die CAID 1833 verweigert.

    denn alle anderen Fehlermeldungen sagen ja "caid rejected" und das ist ja ok, da die angefragten caids wie du sagst ja auf dem server auch nicht existieren.

    razorback
     
    #6
  8. bloodhound1989
    Offline

    bloodhound1989 Newbie

    Registriert:
    3. Juli 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OScam Sky HD will nicht - alles andere läuft

    Das ist aber merkwürdig, denn mit der Incubuscamd funktioniert ja auch alles.
    Kann mir das bitte jemand erklären ?
    In der Incubuscamd Config hab ich als Tunnel 1833:1702 drinnen und da funktioniert alles.

    Die F-Line des Servers sieht so aus:
    F: User Passwort

    Ganz primitiv. Da wird doch nichts verweigert oder?
     
    Zuletzt bearbeitet: 25. Dezember 2010
    #7
  9. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: OScam Sky HD will nicht - alles andere läuft

    hast recht, da wird nix verweigert.

    ich weiß ja nicht, was du bisher an Änderungen eingebracht hast, aber wieder zurück zu deinem ersten log:

    das sagt immer, daß sich der user "anonymous" angemeldet hat (also das dvbapi im default mode).

    für den user "anonymous" hast aber keinen account.
    damit wird bei diesem user der betatunnel auch nicht aktiv.

    wenn du also die settings wie von gifftstaub vorgeschlagen scharf machst, dann müßtest du im webif vom oscam sehen, daß sich der user "local" anmeldet und wenn dem so ist und du beim account von "local" auch den tunnel aktiviert hast, sollts gehen.

    razorback
     
    #8
  10. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.354
    Zustimmungen:
    1.283
    Punkte für Erfolge:
    113
    AW: OScam Sky HD will nicht - alles andere läuft

    ich schicke Dir mal ein Link per PN, dann bügelst meine oscam mal drauf, die sollte laufen
    bei der einen Datei musst noch die rechte ändern danach in 755
     
    #9
  11. bloodhound1989
    Offline

    bloodhound1989 Newbie

    Registriert:
    3. Juli 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OScam Sky HD will nicht - alles andere läuft

    Vielen Dank euch allen. Hatte blöderweise user und boxtype bei dvbapi durcheinandergebracht. Jetzt funktioniert endlich alles. Ich muss schon sagen, die OScam läuft um einiges stabiler als die Incubuscamd. Nur wenn das Internet mal so 10 oder 15 Minuten ausfällt, stürzt meine Box ab, ansonsten wirklich TOP!

    @lullu08 Danke! Hab deine Nachricht erst erhalten, wos schon funktioniert hat. Ich lass jetzt erst mal die 0.99 drauf (never change a running system). Mal schaun wie sich die Version bewährt :D

    Lg
     
    #10

Diese Seite empfehlen