1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk OSCAM Server - "no card support" Meldung

Dieses Thema im Forum "OScam Archiv" wurde erstellt von M0rph, 8. März 2012.

  1. M0rph
    Offline

    M0rph Ist oft hier

    Registriert:
    15. Februar 2010
    Beiträge:
    134
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    habe seit ein paar Tagen das Problem, dass der OSCAM Server nicht mehr läuft.
    Ich habe nix geändert (wirklich nicht!), aber im WebIF bekomme ich Fehlermeldungen, dass die Karte nicht mehr supported wird bzw. der User rejected wird. Hier mal ein Beispiel, wie die Logausgabe aussieht.

    2012/03/08 17:40:34 1005 c loki (1834&000000/000B/89:86D0): rejected user ident (24 ms) (of 0 avail 0) (no card support 1834:000000)
    2012/03/08 17:40:41 1406 c loki (1722&000000/000B/93:7FC7): not found (4 ms) (of 1 avail 1)

    Auch Neustarts haben nicht geholfen.
    Aufbau ist: Fritzbox (normalerweise 7390) mit Freetz, Mouse Reader, einer D02 mit Sky Abo und OSCAM als Server, DM800 mit CCcam als Client.

    Habe auch schon ein zweite Fritzbox (7190) ausprobiert ohne Erfolg...
    Auch andere User werden abgelehnt...

    Hat jemand eine Idee, woran das liegen könnte?

    Gruß,
    M0rph
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Dancer2011
    Offline

    Dancer2011 Newbie

    Registriert:
    24. August 2011
    Beiträge:
    8
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Wird deine Karte denn noch richtig erkannt, bzw. ist die noch Hell?

    Vllt kein AU durchgeführt?

    Gruß
    Dancer2011
     
    #2
  4. Kermit
    Online

    Kermit Guest

    Hallo M0rph,

    poste doch mal bitte deine gespoilerten Konfigs und wenn möglich auch das komplette Log.
    Verwendest du LB?

    Grüße

    Kermit
     
    #3
  5. M0rph
    Offline

    M0rph Ist oft hier

    Registriert:
    15. Februar 2010
    Beiträge:
    134
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Hallo Dancer2011 / Kermit04,

    erstmal danke für die Antworten.

    Die Karte läuft (zumindest, wenn ich sie direkt in die DM800 mit CCcam oder SCAM auslese).
    Bis Dienstag Abend lief sie ja auch in meiner Fritzbox!

    Hier sind meine Konfigs:

    oscam.config
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 20
    LogFile = /tmp/oscam.log;stdout
    maxlogsize = 50

    [monitor]
    port = 988
    aulow = 0
    monlevel = 4
    NoCrypt = 192.168.2.1-192.168.2.255

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34000@1834:000000;32000@1722:000000

    [cccam]
    port = 11111
    reshare = 1
    ignorereshare = 0
    version = 2.1.4
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 0

    [webif]
    HttpPort = 61403
    HttpUser = admin
    HttpPWD = xxxxxx
    HttpRefresh = 10
    HttpAllowed = 192.168.2.1-192.168.2.255
    Httpdyndns = xxx.dyndns.org
    HttpReadOnly = 1

    oscam.server
    [reader]
    Label = D02
    Protocol = mouse
    Device = /dev/ttyUSB0
    Mhz = 600
    cardmhz = 600
    Detect = CD
    Group = 1
    Fallback = 0
    CAID = 1722,1834
    EMMCache = 1,3,2

    oscam.services
    [kabel]
    caid = 1722
    provid = 000000
    srvid = D161,D163,D17A,D175,D176,D164,CF0A,D168,D162,CF77,CF0E,D171,D169,CF0D,D172,CF76,D10A,D17E,D170,C3BE,D173,D174,D16C,D16F,D09B,D165,D177,D178,D167,CF12,D179,D166,D17B,CF0C,D16E,CF09,D16D,C3B5,D10B,CF7F,D049,CFE3,CF0F,D10D,D10E,D10F,D03F,D046,D045,D04D,D040,D039,D047,D044,D042,D041,D03A,D03C,D043,D03B,D04A,D04B,D03D,CFDB,CFDD,CF7E,CF17,C4E8,C4E5,C4E7,C4E0,C4E6,C3BA,C3BB,C618,C47F,D0A3,C480,D0A5,C3BC,C481,D03E,C611,C615,C483,C616,C617,D09C,C60D,C60F,C610,C47E,CF6E,CF6F,CF73,C3B7,CF70,D035,C614,C3B9,C3BD,C60E,D0A1,C47D,C3B6,C482,D16B,D036,D099,D09E,C619,C3B8,C3BF,C613,C419,C41A,C41C,C41E,C41F,C420,C423,C424,C425,C427,C42B,C42E,C42F,C430,C432,C433,C437,C438,C439,C43A,C43B,C43C,C43F,C441,C442,C443,C446,C447,C490,C499,C491,C492,C493,C494,C495,C496,C497,C49A,C49B,C356,C357,C355,C351,C352,C358

    [skyfullhd]
    caid = 1722
    provid = 000000,000001,000002,000003
    srvid = 007A,0040,0041,0046,0084,0081,007E,007F,0080,0083,0082,000A,000B,002B,0009,0029,001B,002A,000E,0044,003E,000D,000C,0034,0017,0008,0204,0014,0024,0032,4462,4461,003C,0298,0043,000F,0010,0206,0016,0203,003F,001D,3397,3398,0045,0018,0042,0022,0019,001A,700A,0013,3393,3394,003D,6FF1,00DF,0011,00DD,00DE,00FD,014D,0143,0139,012F,0125,0107,0111,016B,0175,0035,3331,00A8,3395,7009,6FFF,0015,0201,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,00FC,0096,0097,0098,0099,009A,009B,006A,006B,0071,0070,0072,006F,001C,2EFE,007C,007B,0077

    oscam.users (hier sind noch drei weitere user drin, die ich mal entfernt habe...)
    [account]
    User = loki
    Pwd = pass2
    Group = 1
    Betatunnel = 1834.FFFF:1722
    AU = 1
    cccmaxhops = 3
    cccreshare = 0
    uniq = 0


    Und hier kommt das Logfile:

    2012/03/09 17:56:53 400 s >> OSCam << cardserver started, version 1.00 -DEB-Freetz--Prof.Linux- , build #5253 (mipsel-router-linux-uclibc929)
    2012/03/09 17:56:53 400 s version=1.00 -DEB-Freetz--Prof.Linux- , build #5253, system=mipsel-router-linux, nice=-1
    2012/03/09 17:56:53 400 s client max. idle=120 sec, debug level=0
    2012/03/09 17:56:53 400 s max. logsize=50 Kb, loghistorysize=4096 bytes
    2012/03/09 17:56:53 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=20 ms
    2012/03/09 17:56:53 400 s services reloaded: 0 services freed, 2 services loaded
    2012/03/09 17:56:53 400 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2012/03/09 17:56:53 400 s signal handling initialized (type=sysv)
    2012/03/09 17:56:53 400 s 107 service-id's loaded in 3ms
    2012/03/09 17:56:53 400 s oscam.tiers loading failed
    2012/03/09 17:56:53 400 s 3 provid's loaded
    2012/03/09 17:56:53 400 s 0 lengths for caid guessing loaded
    2012/03/09 17:56:53 400 s monitor: initialized (fd=8, port=988)
    2012/03/09 17:56:53 400 s camd33: disabled
    2012/03/09 17:56:53 400 s camd35: disabled
    2012/03/09 17:56:53 400 s cs378x: disabled
    2012/03/09 17:56:53 400 s newcamd: initialized (fd=9, port=34000, crypted)
    2012/03/09 17:56:53 400 s CAID: 1834
    2012/03/09 17:56:53 400 s provid #0: 000000
    2012/03/09 17:56:53 400 s newcamd: initialized (fd=10, port=32000, crypted)
    2012/03/09 17:56:53 400 s CAID: 1722
    2012/03/09 17:56:53 400 s provid #0: 000000
    2012/03/09 17:56:53 400 s cccam: initialized (fd=11, port=11111, crypted)
    2012/03/09 17:56:53 400 s radegast: disabled
    2012/03/09 17:56:53 400 s http thread started
    2012/03/09 17:56:53 400 s creating thread for device /dev/ttyUSB0
    2012/03/09 17:56:53 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/03/09 17:56:53 400 s waiting for local card init
    2012/03/09 17:56:53 C04 h HTTP Server listening on port 61403
    2012/03/09 17:56:53 1005 r reader thread started (thread= 1005, label=d02, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/03/09 17:56:56 1005 r d02 card detected
    2012/03/09 17:57:01 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2012/03/09 17:57:02 1005 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2012/03/09 17:57:03 1005 r detect irdeto tunneled nagra card
    2012/03/09 17:57:03 1005 r no rsa key configured -> using irdeto mode
    2012/03/09 17:57:03 1005 r detect irdeto card
    2012/03/09 17:57:06 1005 r card system not supported
    2012/03/09 17:57:06 1005 r Normal mode failed, reverting to Deprecated Mode
    2012/03/09 17:57:10 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2012/03/09 17:57:11 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2012/03/09 17:57:12 1005 r detect irdeto tunneled nagra card
    2012/03/09 17:57:12 1005 r no rsa key configured -> using irdeto mode
    2012/03/09 17:57:12 1005 r detect irdeto card
    2012/03/09 17:57:16 1005 r card system not supported
    2012/03/09 17:57:16 1005 r card initializing error
    2012/03/09 17:57:16 400 s init for all local cards done
    2012/03/09 17:57:16 1807 c client connected to 34000 port
    2012/03/09 17:57:16 1807 c Connection closed to client
    2012/03/09 17:57:16 1807 c thread 1807 ended!
    2012/03/09 17:57:16 1C08 c anonymous disconnected from xxx.xxx.xxx.xxx
    2012/03/09 17:57:16 1C08 c thread 1C08 ended!
    2012/03/09 17:57:16 240A c anonymous disconnected from 192.168.2.22
    2012/03/09 17:57:16 240A c thread 240A ended!
    2012/03/09 17:57:16 280B c client connected to 34000 port
    2012/03/09 17:57:16 280B c Connection closed to client
    2012/03/09 17:57:16 2009 c client connected to 34000 port
    2012/03/09 17:57:16 2009 c Connection closed to client
    2012/03/09 17:57:16 2009 c thread 2009 ended!
    2012/03/09 17:57:16 280B c thread 280B ended!
    2012/03/09 17:57:16 2C0C c anonymous disconnected from xxx.xxx.xxx.xxx
    2012/03/09 17:57:16 2C0C c thread 2C0C ended!
    2012/03/09 17:57:16 300D c client connected to 34000 port
    2012/03/09 17:57:16 380F c client connected to 34000 port
    2012/03/09 17:57:16 380F c Connection closed to client
    2012/03/09 17:57:16 380F c thread 380F ended!
    2012/03/09 17:57:16 340E c anonymous disconnected from xxx.xxx.xxx.xxx
    2012/03/09 17:57:16 340E c thread 340E ended!
    2012/03/09 17:57:16 300D c Connection closed to client
    2012/03/09 17:57:16 300D c thread 300D ended!
    2012/03/09 17:57:16 3C10 c anonymous disconnected from 192.168.2.22
    2012/03/09 17:57:16 3C10 c thread 3C10 ended!
    2012/03/09 17:57:16 4011 c client connected to 34000 port
    2012/03/09 17:57:16 4412 c encrypted cccam-client xxx.xxx.xxx.xxx granted (tvm, au=auto (1 reader))
    2012/03/09 17:57:16 4011 c Connection closed to client
    2012/03/09 17:57:16 4011 c thread 4011 ended!
    2012/03/09 17:57:19 4412 c tvm (1834&000000/0082/93:05BB): rejected group (23 ms) (of 0 avail 0) (no matching reader)
    2012/03/09 17:57:22 4807 c client connected to 34000 port
    2012/03/09 17:57:22 4807 c encrypted newcamd:34000-client 192.168.2.22 granted (loki, au=auto (1 reader))
    2012/03/09 17:57:22 4807 c user loki authenticated successfully (CCcam)
    2012/03/09 17:57:22 4807 c AU disabled for user loki
    2012/03/09 17:57:22 4C08 c client connected to 34000 port
    2012/03/09 17:57:23 4C08 c encrypted newcamd:34000-client xxx.xxx.xxx.xxx granted (thor, au=auto (1 reader))
    2012/03/09 17:57:23 4C08 c user thor authenticated successfully (CCcam)
    2012/03/09 17:57:23 4C08 c AU disabled for user thor
    2012/03/09 17:57:23 5009 c client connected to 34000 port
    2012/03/09 17:57:23 5009 c encrypted newcamd:34000-client xxx.xxx.xxx.xxx granted (tvm, au=auto (1 reader))
    2012/03/09 17:57:23 5009 c user tvm authenticated successfully (CCcam)
    2012/03/09 17:57:23 5009 c AU disabled for user tvm
    2012/03/09 17:57:25 540A c encrypted cccam-client xxx.xxx.xxx.xxx granted (heinzi, au=auto (1 reader))
    2012/03/09 17:57:26 4412 c tvm (1834&000000/0082/93:5E02): rejected group (26 ms) (of 0 avail 0) (no matching reader)
    2012/03/09 17:57:26 5009 c tvm (1834&000000/0082/89:BEEC): rejected user ident (25 ms) (of 0 avail 0) (no card support 1834:000000)
    2012/03/09 17:57:26 580B c encrypted cccam-client 192.168.2.22 granted (loki, au=auto (1 reader))
    2012/03/09 17:57:33 4412 c tvm (1834&000000/0082/93:653E): rejected group (23 ms) (of 0 avail 0) (no matching reader)
    2012/03/09 17:57:33 5009 c tvm (1834&000000/0082/89:997A): rejected user ident (23 ms) (of 0 avail 0) (no card support 1834:000000)

    Gruß,
    M0rph
     
    #4
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Die Karte wird nicht erkannt, evtl. die Mouse verstellt/ gestorben?
     
    #5
  7. M0rph
    Offline

    M0rph Ist oft hier

    Registriert:
    15. Februar 2010
    Beiträge:
    134
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Hi mxer,

    kann ich das irgendwie sehen / testen, ob die Mouse defekt ist?

    Gruß,
    M0rph
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Am Einfachsten mit einer anderen Mouse oder einem Smargo.
    Die Mouse selber ist ja schon an einer anderen Fritte, also liegt es nicht an der Fritte.
    Wenn nix an den Files geändert wurde, liegt der Verdacht auf der Mouse.

    Variante x wäre eine tote Karte, kannst Du aber schnell prüfen: in die Dream und dort mit scam testen.
     
    #7
  9. M0rph
    Offline

    M0rph Ist oft hier

    Registriert:
    15. Februar 2010
    Beiträge:
    134
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Dazu muss ich mir dann erstmal ne neue Mouse bestellen.
    Habe keinen Smargo / Mouse zusätzlich rumliegen...

    An den Configs habe ich definitv nix geändert!

    Karte funzt in der Dream, von daher sollte das ausgeschlossen sein...
     
    #8
  10. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Dann bleibt leider nur die Mouse als Übeltäter...
    Kein Bekannten/ Kollegen in der Nähe, der eine Mouse o.ä. leihweise hätte?
     
    #9
  11. M0rph
    Offline

    M0rph Ist oft hier

    Registriert:
    15. Februar 2010
    Beiträge:
    134
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Nicht in der Nähe...
    Und ich kenne auch nur eine weitere Person, die einen Smartreader hat.
    Der wird die am WE, wenn fußball läuft, nicht hergeben! Ist aber glaube ich eh grad im Urlaub...

    Dann muss ich meine Dream umkonfigurieren, damit die als Server herhält.
    Ich hoffe, dass ich das zumindest ohne Probleme hinbekomme. Sonst dreht meine Freundin am Rad... :D
     
    #10
  12. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Wenn Du keine Clients weiter dran hast, mach Scam auf der Dream auf und die Karte rein - fertig.
    Sind noch weitere Receiver zu füttern, mußt Du z.B. cccam einrichten.
     
    #11
  13. domiey
    Offline

    domiey Ist gelegentlich hier

    Registriert:
    11. April 2011
    Beiträge:
    93
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    würde neues freischaltsignal abholen
     
    #12

Diese Seite empfehlen