1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCAM Server bleibt dunkel, CCcam Clients laufen

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von acts, 7. Dezember 2012.

  1. acts
    Offline

    acts Newbie

    Registriert:
    30. Dezember 2011
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Moin,

    ich verzweifel gerade. Ich selber kann nichts sehen, alle Clients haben keine Probleme.
    Lediglich ARD und ZDF Programme laufen, alles andere bleibt dunkel.
    Ich habe eine DB 7020HD und eine D02

    Laut OSCAm läuft mein dvbapi 2012/12/07 14:44:34 6A8BE8 c dvbapi (1722&000000/0000/D035/93:4F6B): found (1151 ms) by kdhome(btun 1834)

    oscam.conf
    [global]
    logfile = stdout
    usrfileflag = 1
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    block_same_ip = 1
    block_same_name = 1
    [cccam]
    port = 12000
    reshare = 1
    version = 2.2.1
    nodeid = DF7ED55A10941564
    reshare_mode = 1
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 1
    request_mode = 1
    [webif]
    httpport = 34001
    httphelplang = de
    httpuser = user
    httppwd = xxxxx
    httpallowed = 0.0.0.0-255.255.255.255
    [anticasc]
    enabled = 1
    penalty = 2
    aclogfile = ./oscam_ac.log

    Auszug aus User
    [account]
    user = dvbapi
    pwd =
    group = 1,2
    au = kdhome
    services = skyhd-mapping,skyfullhd,skybuli,skysport,skyextra,skyfilm,skyweltextra,skywelt,skykomplettkd,kdhd,kdprivhd,kdhome,kdfree,kd_digital_free,kdhradio,kdfull,kabeldeutschland-hd-mapping
    caid = 1834,1722,1702,1861,09C7,1833,1830
    betatunnel = 1834.FFFF:1722
    suppresscmd08 = 1
     
    Zuletzt von einem Moderator bearbeitet: 8. Dezember 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: OSCAM Server bleibt dunkel, CCcam Clients laufen

    Hi,

    warum hast du in der oscam.conf die Parameter
    pmt_mode = 1
    request_mode = 1
    gesetzt? Nimm die mal raus und poste auch das Logfile wenn du versuchst einen Sender zu entschlüsseln.

    Grüße

    Kermit
     
    #2
  4. acts
    Offline

    acts Newbie

    Registriert:
    30. Dezember 2011
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    danke für die schnelle Antwort
    Die Einträge pmt_mode und request_mode habe ich mal entfernt.
    Es bleibt bei mir aber alles dunkel
    Jetzt kommt die Nummer, wo ich sagen muss....ich habe kaum einen Plan

    12012/12/07 15:03:48 2AF35DB8 c dvbapi: [ADD PID 0] CAID: 1722 ECM_PID: 1648 PROVID: 000000
    2012/12/07 15:03:48 2AF35DB8 c dvbapi: [ADD PID 1] CAID: 1834 ECM_PID: 1C48 PROVID: 000000
    2012/12/07 15:03:48 2AF35DB8 c dvbapi: [ADD PID 2] CAID: 09C7 ECM_PID: 1D48 PROVID: 000000
    2012/12/07 15:03:48 2AF35DB8 c dvbapi: [ADD PID 3] CAID: 1861 ECM_PID: 1948 PROVID: 000000
    2012/12/07 15:03:48 2AF35DB8 c dvbapi: new program number: 0009 (Sky Action) [pmt_list_management 3]
    2012/12/07 15:03:49 2AF35DB8 c dvbapi: Start descrambling PID #0 (CAID: 1722) 1
    2012/12/07 15:03:49 2AF35DB8 c dvbapi (1722&000000/0000/0009/93:C432): found (668 ms) by kdhome

    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.395000] stop video0 on dmx 2 pid:2ff
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.395000] printk: 707 messages suppressed.
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.396000] VIDEO0 use saved pts 0x1906a5272 (ret 0)
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.397000] VIDEO0: stop decode
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.398000] VIDEO0: set blank to 1
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.400000] audio: decoder stop
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.404000] stop audio on dmx 2 pid:300
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.405000] audio: xpt stop(2)
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.405000] no decoder left in sync handling so disable xpt_sync
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.406000] bcm_audio_channel_stop(2) done
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.512000] start pcr0 on dmx 2 pid:1ff index 4
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.514000] start audio on dmx 2 pid:200
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.515000] audio xpt start
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.515000] sync is off so we enable it
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.516000] demux-index 2 pcr0pid 1ff
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.516000] using 4 as pcr0 pidchannel
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.517000] MPEG
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.517000] audio: decoder start 0
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.520000] video delay 0 (0 ms)
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.520000] total video delay: 0 (0 ms)
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.522000] start video0 on dmx 2 pid:1ff
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.523000] total video delay: 0 (0 ms)
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.527000] VIDEO0: start decode
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.634000] RAP first pts 0x8533ff6c, stc 0x5148cddc, pcr valid
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.636000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.640000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.645000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.649000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.653000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.657000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.661000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.665000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:33 dm7020hd user.warn kernel: [30065.669000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:38 dm7020hd user.warn kernel: [30070.398000] printk: 1147 messages suppressed.
    Dec 7 15:20:38 dm7020hd user.warn kernel: [30070.399000] audio_cdb_itb_error_isr! underflow
    Dec 7 15:20:43 dm7020hd user.warn kernel: [30075.398000] printk: 1213 messages suppressed.
    Dec 7 15:20:43 dm7020hd user.warn kernel: [30075.399000] audio_cdb_itb_error_isr! underflow

    Vielleicht kurz zur Historie.
    Meine Box läuft mit OSCAM, die Clients mit cccam.
    Bisher in der aktuellen Konfiguration ein Problem gewesen.
    Abo SKY und KD komplett.
    Vorgestern SKY Abo verlängert, danach alles auch KD dunkel bei mir.
    Clients sind nicht betroffen, die sehen immer noch "fast alles".
    Beim neuen Abo fehlen wohl ein paar HD sender von Sky.

    An der Box wurde nichts veränderrt. bei Sky die Karte nochmals freigeschalten, keine Änderung.

    So, die Lösung war einfach!
    Ich habe die OSCAm getauscht, Box neu gestartet, läuft.
    Es bleibt nur die Frage, warum lief das nicht?!?

    Zu früh gefreut.....
    Ein paar mal umgeschalten und nun das selbe wie vorher :diablo:
     
    Zuletzt von einem Moderator bearbeitet: 8. Dezember 2012
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: OSCAM Server bleibt dunkel, CCcam Clients laufen

    Hi,

    jetzt gib als erstes mal an, was du lokal für Karten hast und was du über externe Reader in deinem System für Caids hast. In deinem Account für DVBAPI sind jede Menge Caids eingetragen, wobei hier Kabel und Sat gemischt ist. Was kannst du empfangen? Hast du Kabel und Sat gemeinsam? Wie sieht deine oscam.dvbapi aus? Gib bitte ale relevanten Daten an und lass dir nicht alles einzeln aus der Nase ziehen. So macht das ansonsten keinen Spaß.

    Grüße

    Kermit
     
    #4
  6. acts
    Offline

    acts Newbie

    Registriert:
    30. Dezember 2011
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: OSCAM Server bleibt dunkel, CCcam Clients laufen

    Moin Kermit,

    vielen Dank für deine Hilfe!
    die Caids stammen noch aus der Zeit, da wir Kabel und Sat zusammen hatten.
    Die oscam.dvbapi ist garnicht konfiguriert, also leer.
    Als Image hatte ich NE2 Vers 1.6 aufgespielt gehabt. Gestern habe ich dann die Vers.2.0 übergebügelt
    und siehe da, seit dem läuft es wieder stabil.
    Wo das Problem lag, kann ich nicht sagen, scheinabr aber nicht in der Konfiguration, denn die
    habe ich 1 zu 1 übernommen.

    Euch allen einen schöne und besinnliche Adventszeit.
     
    #5
  7. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: OSCAM Server bleibt dunkel, CCcam Clients laufen

    Hi,

    bis auf den Hinweis auf die oscam.dvbapi hast du leider nichts erzählt, was wichtig ist.
    Die Angabe dieser Daten wären interessant.

    Liebe Grüße
    Bombadil
     
    #6
  8. acts
    Offline

    acts Newbie

    Registriert:
    30. Dezember 2011
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: OSCAM Server bleibt dunkel, CCcam Clients laufen

    Die Karte hatte ich bereits im ersten Post erwähnt, es ist eine D02, die direkt in der DB betrieben wird.
    Reader sieht folgendermaßen aus
    [reader]
    label = kdhome
    protocol = internal
    device = /dev/sci0
    services = skyhd-mapping,skyfullhd,skybuli,skysport,skyextra,skyfilm,skyweltextra,skywelt,skykomplettkd,kdhd,kdprivhd,kdhome,kdfree,kd_digital_free,kdhradio,kdfull,kabeldeutschland-hd-mapping
    caid = 1801,1834,1722,1702,1861,09C7,1833,1830,09C4
    boxkey = 1122334455667788
    detect = cd
    nagra_read = 1
    mhz = 600
    cardmhz = 600
    group = 1,2
    emmcache = 1,3,2

    bisher lief immer alles, sicherlich auch wenn hier so einiges besser/anders sein müsste.
    Leider bin ich nur Laie, mit fast Null Kennung was das Thema angeht.
    Cs bekomme ich mit OSCAM-Server und CCCAm Clients zum laufen, aber wenn es um Troubleshooting geht,
    da bin ich schnell mit meinem Latain am Ende.
     
    #7
  9. motek10
    Offline

    motek10 Ist gelegentlich hier

    Registriert:
    7. April 2010
    Beiträge:
    47
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    AW: OSCAM Server bleibt dunkel, CCcam Clients laufen

    nicht immer nur in eine Richtung suchen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #8
    bombadil und Pilot gefällt das.

Diese Seite empfehlen