1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Oscam S02 Error activating card

Dieses Thema im Forum "OScam Archiv" wurde erstellt von nemix, 21. November 2011.

  1. nemix
    Offline

    nemix Ist gelegentlich hier

    Registriert:
    14. September 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    Hallo zusammen,ich hab ein "kleines" Problem:Meine S02 ist per Smargo mit FW 1.3 an Oscam 1.10rc build 5983 angeschlossen.Die S02 läuft in einer Dream800 per scam wunderbar und hat heute auch noch ein paar emm´s abbekommen. Ich würde gerne meine NAS (Debian Squeeze 32Bit) als oscam Server benutzen, da so die Dream nicht mitlaufen muss und die NAS eh immer an ist.Leider lässt sich die Karte per oscam nicht auslesen. CCCAM hat gerade testweise ohne Probleme geklappt. Testweise Oscam 1.2 selber kompiliert aus dem Git Hub und selben Error bekommen :(Log
    oscam.log >> OSCam > OSCam
    2011/11/22 18:35:00 9A740E8 r reader sky initialized (device=/dev/ttyUSB0, detect=cd, mhz=500, cardmhz=500) 2011/11/22 18:35:01 0 sky card detected 2011/11/22 18:35:06 9A740E8 r ATR: 3B xx2011/11/22 18:35:08 9A740E8 r detect irdeto tunneled nagra card 2011/11/22 18:35:08 9A740E8 r no rsa key configured -> using irdeto mode 2011/11/22 18:35:08 9A740E8 r detect irdeto card 2011/11/22 18:35:08 9A740E8 r caid: 1702, acs: 3.84, country code: GER 2011/11/22 18:35:11 9A740E8 r card system not supported 2011/11/22 18:35:11 9A740E8 r Normal mode failed, reverting to Deprecated Mode 2011/11/22 18:35:15 9A740E8 r ATR: 3B xxx2011/11/22 18:35:17 9A740E8 r detect irdeto tunneled nagra card 2011/11/22 18:35:17 9A740E8 r no rsa key configured -> using irdeto mode 2011/11/22 18:35:17 9A740E8 r detect irdeto card 2011/11/22 18:35:17 9A740E8 r caid: 1702, acs: 3.84, country code: GER 2011/11/22 18:35:21 9A740E8 r card system not supported 2011/11/22 18:35:21 9A740E8 r card initializing error 2011/11/22 18:35:21 0 s init for all local cards done
    oscam.conf
    [global]serverip = x.x.x.xlogfile = /tmp/oscam.logclienttimeout = 15clientmaxidle = 960unlockparental = 1nice = -19suppresscmd08 = 0maxlogsize = 200waitforcards = 1preferlocalcards = 1disablemail = 1[webif]HttpPort = 3001HttpUser = xxxHttpPWD = xxxHttpRefresh = 10HttpAllowed = x.x.x.x -x.x.x.xHttpReadOnly = 1[cccam]Port = xxxxReshare = 0Ignorereshare = 0Version = 2.1.1Stealth = 0
    oscam.server
    [reader]label = skydevice = /dev/ttyUSB0cardmhz = 600mhz = 600audisabled = 0protocol = mousegroup = 1emmcache = 1,2,6blockemm-unknown = 0caid = 1702boxkey = 1xxxservices = sky
    oscam.user
    [account]user = testpwd = testgroup = 1uniq = 1services = sky

    Problem gelöst:
    oscam.serve protocoll auf smartreader und device die Reader ID angeben. Nach einem Neustart ging es direkt, ecm liegen bei ~500ms.
     
    Zuletzt von einem Moderator bearbeitet: 23. November 2011
    #1

Diese Seite empfehlen