1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam r8515 Probleme mit HD02

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Fantomas303, 1. Juli 2013.

  1. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Hallo zuammen,

    ich bräuchte mal wieder eure Hilfe :emoticon-0111-blush
    Nachdem oscam ymod wieder Probleme gemacht hat bin ich nun auf eine non ymod umgestiegen. Wie im Titel zu lesen läuft jetzt die 8515.

    Ausgangslage
    Receiver - ET6000
    V13 - oberer Reader
    HD02 - unterer Reader

    Die V13 habe ich zum laufen bekommen - allerdings die HD02 nicht.

    Hier die Fehlermeldung aus dem Log

    2013/07/01 09:52:38 77A03228 r hdplus [internal] card detected
    2013/07/01 09:52:42 77A03228 r hdplus [internal] Error activating card.
    2013/07/01 09:52:47 77A03228 r hdplus [internal] Error activating card.
    2013/07/01 09:52:51 77A03228 r hdplus [internal] Error activating card.
    2013/07/01 09:52:52 77A03228 r hdplus [internal] card initializing error

    dvbapi sieht so aus

    # Sky Germany v13 Card
    P: 09C4
    P: 098C
    P: 0500
    P: 0D05
    P: 09AF
    #I: 1833
    #I: 1722
    #I: 1834
    #I: 1830
    #I: 1861
    #I: 1702
    #I: 09C7
    #I: 09AF
    #I: 0648
    ##################################
    # Sky Germany v14 Card
    ##################################
    #P: 098C
    #HD+ ueber SKY gebucht
    #P: 098C:000000:1519
    #P: 098C:000000:5273
    #P: 098C:000000:5274
    #P: 098C:000000:EF10
    #P: 098C:000000:EF11
    #P: 098C:000000:EF14
    #P: 098C:000000:EF15
    #P: 098C:000000:EF74
    #P: 098C:000000:EF75
    #P: 098C:000000:EF76
    #P: 098C:000000:EF77
    ######ENDE#############
    ##################################
    # HDplus HD02 Card (black)
    #I: 1843
    P: 1843 1
    P: 1702 1
    I: 0
    ##################################
    # HDplus HD01 Card (withe)
    #I: 1830
    ##################################

    Reader

    [reader]
    label = sky_v13
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 5xxx6
    ins7e11 = 15
    detect = cd
    mhz = 500
    group = 1

    [reader]
    label = hdplus
    protocol = internal
    device = /dev/sci1
    caid = 1843
    rsakey = BxxxDD5
    boxkey = AxxxC
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    [reader]
    label = keyreader
    description = keyreader
    enable = 0
    protocol = constcw
    device = /usr/keys/SoftCam.Key
    caid = 1801,0D05,0500,0100
    group = 2
    lb_weight = 1000
    audisabled = 1

    Bin weiterhin leider ziemlicher Anfänger was das ganze angeht und bin über jede Hilfe dankbar. Wenn weitere Infos benötigt werden zum Fehler finde, einfach anfordern.

    Vielen Dank vorab.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.863
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Oscam r8515 Probleme mit HD02

    Versuche es mal mit mhz = 600!
     
    #2
  4. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.931
    Zustimmungen:
    16.220
    Punkte für Erfolge:
    113
    AW: Oscam r8515 Probleme mit HD02

    poste mal den log vom oscam start bis zur abfrage eines senders

    kuck auch bitte ob du nicht leerstellen im RSA und BOXKEY hast, war schon oft der fehler
     
    #3
  5. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Oscam r8515 Probleme mit HD02

    Hallo,

    hier der Versuch mit dem Log. Irgendwie konnte man das loggin da auch ändern das es übersichtlicher ist oder?


    2013/07/01 12:33:56 0 s monitor: initialized (fd=4, port=988)
    2013/07/01 12:33:56 0 s cccam: initialized (fd=5, port=12000)
    2013/07/01 12:33:56 0 s sky_v13 [internal] creating thread for device /dev/sci0
    2013/07/01 12:33:56 0 s hdplus [internal] creating thread for device /dev/sci1
    2013/07/01 12:33:56 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/07/01 12:33:56 0 s waiting for local card init
    2013/07/01 12:33:56 77500468 r hdplus [internal] Reader initialized (device=/dev/sci1, detect=cd, mhz=368, cardmhz=368)
    2013/07/01 12:33:56 52A0B0 r sky_v13 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
    2013/07/01 12:33:56 519218 h webif: decompressed 52443 bytes back into 151608 bytes
    2013/07/01 12:33:56 519218 h HTTP Server listening on port 16000
    2013/07/01 12:33:57 52A0B0 r sky_v13 [internal] card detected
    2013/07/01 12:33:57 77500468 r hdplus [internal] card detected
    2013/07/01 12:33:57 52A0B0 r sky_v13 [internal] ATR: *********
    2013/07/01 12:33:57 52A0B0 r sky_v13 [internal] Init card protocol T0, FI=1, F=372, D=16, N=3
    2013/07/01 12:33:57 52A0B0 r sky_v13 [internal] Calculated work ETU is 4.65 us
    2013/07/01 12:33:57 52A0B0 r sky_v13 [internal] ATR Fsmax is: 5 Mhz, clocking card to 5.00
    2013/07/01 12:33:58 52A0B0 r sky_v13 [internal] Card type: P1TV
    2013/07/01 12:33:58 52A0B0 r sky_v13 [internal] Rom version: 10A7
    2013/07/01 12:33:58 52A0B0 r sky_v13 [internal] parental lock setting: FF FF FF FF
    2013/07/01 12:33:58 52A0B0 r sky_v13 [internal] type: VideoGuard Sky Germany (09C4) FastMode, caid: 09C4
    2013/07/01 12:33:58 52A0B0 r sky_v13 [internal] serial: ########, BoxID: ########, baseyear: 2004
    2013/07/01 12:33:58 52A0B0 r sky_v13 [internal] ready for requests
    2013/07/01 12:33:58 52A0B0 r sky_v13 [internal] found card system videoguard2
    2013/07/01 12:33:58 52A0B0 r sky_v13 [videoguard2] card detected
    2013/07/01 12:33:58 52A0B0 r sky_v13 [videoguard2] type: VideoGuard Sky Germany (09C4) FastMode
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 005a, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 007b, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 007d, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 0081, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 008e, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00c0, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00c7, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00c8, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00c9, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00ca, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00cb, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00f3, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:33:59 52A0B0 r sky_v13 [videoguard2] tier: 00fa, expiry date: 2013/10/29-00:01:00
    2013/07/01 12:34:01 77500468 r hdplus [internal] Error activating card.
    2013/07/01 12:34:10 0 --- Skipped 2 duplicated log lines ---
    2013/07/01 12:34:10 77500468 r hdplus [internal] card initializing error

    Das kommt beim umschalten auf RTL HD

    013/07/01 12:40:43 77501E30 c [ADD PID 0] CAID: 1830 ECM_PID: 1CCC PROVID: 000000
    2013/07/01 12:40:43 77501E30 c [ADD PID 1] CAID: 1843 ECM_PID: 19CC PROVID: 000000
    2013/07/01 12:40:43 77501E30 c [ADD PID 2] CAID: 09C4 ECM_PID: 1BCC PROVID: 000000
    2013/07/01 12:40:43 77501E30 c [ADD PID 3] CAID: 098C ECM_PID: 1ACC PROVID: 000000
    2013/07/01 12:40:43 77501E30 c [ADD PID 4] CAID: 1860 ECM_PID: 1ECC PROVID: 000000
    2013/07/01 12:40:43 77501E30 c Found 5 ECMpids and 6 STREAMpids in PMT
    2013/07/01 12:40:43 77501E30 c New program number: EF10 (1830:EF10 unknown) [pmt_list_management 3]
    2013/07/01 12:40:43 52A0B0 r sky_v13 [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2013/07/01 12:40:43 77501E30 c local (09C4&000000/0000/EF10/B3:6EB2A40ED8A4C7F9379A0FC83DA92622): not found (133 ms) by sky_v13 - RTL HD
    2013/07/01 12:40:43 77501E30 c local (09C4&000000/0000/EF10/B3:6EB2A40ED8A4C7F9379A0FC83DA92622): not found (1 ms) by sky_v13 - RTL HD
    2013/07/01 12:40:44 77501E30 c ERROR: Can't decode channel
    2013/07/01 12:40:44 77501E30 c local (09C4&000000/0000/EF10/B3:6EB2A40ED8A4C7F9379A0FC83DA92622): not found (0 ms) by sky_v13 - RTL HD
     
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam r8515 Probleme mit HD02

    2013/07/01 12:34:01 77500468 r hdplus [internal] Error activating card.

    Entweder muß deine HD+ Karte erst aktiviert werden.
    versuch es mal mit scam auf deinen Receiver.

    Mlg piloten
     
    #5
    dodo83 gefällt das.
  7. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Oscam r8515 Probleme mit HD02

    Kommando zurück

    jetzt läuft die Karte mit Scam - ich stecke jetzt gleich mal wieder um auf oscam


    Hallo Piloten,

    hatte die Karte heute Morgen erst frisch aufgeladen - allerdings in einem Samsung TV mit HD+ Ci Modul!!!
    Hätte ich das besser lassen sollen? Im Ci Modul läuft sie ohne Fehler.

    Für meine Box auf dem Feed liegt nur eine Scam 3.6 Version - ist diese geeignet?
     
    #6
  8. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam r8515 Probleme mit HD02

    lese zwar immer von scam 3.5.9. Teste es mit aber mal mit scam 3.6
    Dann auf RTL HD stellen und dir selbst hier ein Freiscaltsignal senden:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Anleitung:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Mlg piloten
     
    #7
  9. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Oscam r8515 Probleme mit HD02

    Hi,

    also - unter Scam läuft die Karte im oberen Reader - hab dann wieder auf oscam gewechselt und reboot.

    Allerdings wieder mit der gleichen Fehlermeldung

    Log
    2013/07/01 13:24:16 5256F0 r hdplus [internal] Error activating card.
    2013/07/01 13:24:21 0 --- Skipped 1 duplicated log lines ---
    2013/07/01 13:24:21 5256F0 r hdplus [internal] card initializing error
    2013/07/01 13:24:22 0 s init for all local cards done
    2013/07/01 13:24:22 0 s ERROR: Can't open anti cascading logfile: /media/hdd/LOG/aclog.log (errno=2 No such file or directory)
    2013/07/01 13:24:22 53A150 c plain dvbapi-client granted (local, au=on (1 reader))
    2013/07/01 13:24:22 53A150 c Detected /dev/dvb/adapter0/demux0 Api: 0
    2013/07/01 13:24:26 53A150 c [ADD PID 0] CAID: 1830 ECM_PID: 1CCC PROVID: 000000
    2013/07/01 13:24:26 53A150 c [ADD PID 1] CAID: 1843 ECM_PID: 19CC PROVID: 000000
    2013/07/01 13:24:26 53A150 c [ADD PID 2] CAID: 09C4 ECM_PID: 1BCC PROVID: 000000
    2013/07/01 13:24:26 53A150 c [ADD PID 3] CAID: 098C ECM_PID: 1ACC PROVID: 000000
    2013/07/01 13:24:26 53A150 c [ADD PID 4] CAID: 1860 ECM_PID: 1ECC PROVID: 000000
    2013/07/01 13:24:26 53A150 c Found 5 ECMpids and 6 STREAMpids in PMT
    2013/07/01 13:24:26 53A150 c New program number: EF10 (1830:EF10 unknown) [pmt_list_management 3]
    2013/07/01 13:24:26 777004B0 r sky_v13 [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2013/07/01 13:24:26 53A150 c local (09C4&000000/0000/EF10/B3:C4B5931CB33CE04B410E3D611C0A7FE9): not found (157 ms) by sky_v13 - RTL HD
    2013/07/01 13:24:27 53A150 c local (09C4&000000/0000/EF10/B3:C4B5931CB33CE04B410E3D611C0A7FE9): not found (1 ms) by sky_v13 - RTL HD
    2013/07/01 13:24:27 53A150 c ERROR: Can't decode channel
    2013/07/01 13:24:27 53A150 c local (09C4&000000/0000/EF10/B3:C4B5931CB33CE04B410E3D611C0A7FE9): not found (0 ms) by sky_v13 - RTL HD

    Ich hab ja wenig Plan - aber macht die das ".... not found by sky_v13 - RTL HD" eigentlich sinn - die Sender soll er doch bei der HD02 abfragen
     
    #8
  10. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam r8515 Probleme mit HD02

    2013/07/01 13:24:21 5256F0 r hdplus [internal] card initializing error

    Du warst zu schnell. Karte wieder in den Receiver. Scam laufen lassen. RTL HD einstellen. Ca 30 min mußt du schon laufen lassen, damit die Karte genug updates bekommt.


    Mlg piloten
     
    #9
  11. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Oscam r8515 Probleme mit HD02

    Hi,

    ach so... dachte wenn läuft dann läuft. Ok dann lass ich sie jetzt einfach mal über Scam eine Stunde laufen. Gibts da auch irgendwie die Möglichkeit zu prüfen ob alles was benötigt wird auch geschrieben wurde?
     
    #10
  12. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam r8515 Probleme mit HD02

    klar: das siehst du dann im wi von oscam beim reader. Drück auf Entittlemets. Das findest du rechts bei Aktion. Ist das Bleistiftsymbol.


    Mlg piloten
     
    #11
  13. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Oscam r8515 Probleme mit HD02

    ok - hoffentlich. Das war ja eber noch auf no entitlement etc.
    Bin ja mal gespannt - oder vielleicht auf Nummer sicher die Karte mal ne Stunde im org. Ci Modul laufen lassen - da müsste doch dann ganz sicher die volle Packung geschrieben werden.
     
    #12
  14. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Oscam r8515 Probleme mit HD02

    Hallo,

    leider immer noch ohne Erfolg

    2013/07/01 14:34:51 5256F0 r hdplus [internal] Error activating card.
     
    #13
  15. Fantomas303
    Online

    Fantomas303 Ist oft hier

    Registriert:
    2. Juli 2012
    Beiträge:
    137
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Oscam r8515 Probleme mit HD02

    Hallo zusammen,

    Neuigkeiten! Beide Karten laufen jetzt. Ich habe die Kartenplätze getauscht (V13 nach unten und HD02 in den oberen) und entsprechend die Device angepasst. Muss ich jetzt nicht verstehen warum das so rum funktioniert, andersrum aber nicht oder?

    Server aktuell

    [reader]
    label = sky_v13
    protocol = internal
    device = /dev/sci1
    caid = 09C4
    boxid = 5xxxx6
    ins7e11 = 15
    detect = cd
    mhz = 500
    group = 1

    [reader]
    label = hdplus
    protocol = internal
    device = /dev/sci0
    caid = 1843
    boxkey = AxxxC
    rsakey = Bxxxx5
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    [reader]
    label = keyreader
    description = keyreader
    protocol = constcw
    device = /usr/keys/SoftCam.Key
    caid = 1801,0D05,0500,0100
    group = 2
    #lb_weight = 1000
    #audisabled = 1

    Sehr komisch. Was ich gesehen habe ist das die HD Plus Sender um die 400ms Sekunden haben. Ist das im Rahmen oder kann/sollte man das optimieren?

    Und zum Schluss - gehts noch um den Reader/keyreader.
    Ich wollte eigentlich ORF und Co weiterhin über Keys erhellen. Ein freundlicher Kollege hatte mir so den Keyreader geschrieben. Es fruchtet aber nicht. Kann mir hier noch jemand weiterhelfen oder soll ich ein neuen Beitrag dazu aufmachen?
     
    #14
  16. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam r8515 Probleme mit HD02

    die ECM Werte sind für eine HD+02 ok.

    Um mit keys zu arbeiten brauchst du oscamymod= gepatches oscam. Das normale oscam kann nicht mit keys umgehen.

    Mlg piloten
     
    #15

Diese Seite empfehlen