1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam probleme

Dieses Thema im Forum "OScam Archiv" wurde erstellt von cobra2005, 6. Februar 2011.

  1. cobra2005
    Offline

    cobra2005 Ist gelegentlich hier

    Registriert:
    5. März 2009
    Beiträge:
    44
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hallo
    Ich habe ein paar Probleme mit oscam konfiguration HD+ wird nicht hell, über scam 5.9 läuft alles HD+ und V.13
    Vu+ Duo VTI 2.2, Oscam0.99.4-CCam2.1.4 ist meine konfiguration ok oder stimmt da was nicht.

    oscam.conf

    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    logfile = /var/log/oscam.log
    maxlogsize = 10
    Level = 15
    CacheDelay = 120
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = vu
    user = bm750
    pmt_mode = 0

    [cccam]
    port = 12000
    reshare = 2
    version = 2.1.4
    build = 2971


    oscam.server

    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    n3_rsakey = Bxxxxx5
    n3_boxkey = AxxxxC
    mhz = 368


    [reader]
    label = Sky
    protocol = cccam
    device = 192.168.0.233,12000
    account = client,pass
    group = 1
    caid = 09c4,1702,1833
    cccversion = 2.1.4
    cccbuild = 3191
    ident = 09C4:000000


    oscam.user

    [account]
    user = bm750
    pwd =
    group = 1
    au = HDplus
    CAID = 1834

    [account]
    user = bm750
    au = 1
    CAID = 09c4,1702,1833
    Group = 1


    Kann mir einer helfen.

    Gruß cobra2005
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.372
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    AW: oscam probleme

    Hast du Logs vom OScam start?
     
    #2
  4. cobra2005
    Offline

    cobra2005 Ist gelegentlich hier

    Registriert:
    5. März 2009
    Beiträge:
    44
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: oscam probleme

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sun Feb 6 10:22:25 2011
    -------------------------------------------------------------------------------
    2011/02/06 10:22:25 6171 l version=0.99.4svn, build #1881, system=mips-dreambox-linux, nice=-1
    2011/02/06 10:22:25 6171 l max. clients=29, client max. idle=120 sec
    2011/02/06 10:22:25 6171 l max. logsize=10 Kb
    2011/02/06 10:22:25 6171 l client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2011/02/06 10:22:25 6171 l shared memory initialized (size=542976, fd=0)
    2011/02/06 10:22:25 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:22:28 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:22:28 6175 p04 cccam: server not init!
    2011/02/06 10:22:28 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:22:28 6213 c03 gregor (09C4&000000/00DE/90:F31C): rejected reader peer (3004 ms)
    2011/02/06 10:22:31 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:22:31 6175 p04 cccam: server not init!
    2011/02/06 10:22:39 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:22:42 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:22:42 6175 p04 cccam: server not init!
    2011/02/06 10:22:42 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:22:42 6213 c03 gregor (09C4&000000/00DE/90:1ED4): rejected reader peer (3004 ms)
    2011/02/06 10:22:45 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:22:45 6175 p04 cccam: server not init!
    2011/02/06 10:22:53 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:22:56 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:22:56 6175 p04 cccam: server not init!
    2011/02/06 10:22:56 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:22:56 6213 c03 gregor (09C4&000000/00DE/90:339C): rejected reader peer (3004 ms)
    2011/02/06 10:22:59 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:22:59 6175 p04 cccam: server not init!
    2011/02/06 10:23:07 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:10 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:10 6175 p04 cccam: server not init!
    2011/02/06 10:23:10 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:10 6213 c03 gregor (09C4&000000/00DE/90:9F52): rejected reader peer (3004 ms)
    2011/02/06 10:23:13 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:13 6175 p04 cccam: server not init!
    2011/02/06 10:23:21 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:24 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:24 6175 p04 cccam: server not init!
    2011/02/06 10:23:24 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:24 6213 c03 gregor (09C4&000000/00DE/90:F50B): rejected reader peer (3004 ms)
    2011/02/06 10:23:27 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:27 6175 p04 cccam: server not init!
    2011/02/06 10:23:35 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:38 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:38 6175 p04 cccam: server not init!
    2011/02/06 10:23:38 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:38 6213 c03 gregor (09C4&000000/00DE/90:9DE1): rejected reader peer (3004 ms)
    2011/02/06 10:23:41 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:41 6175 p04 cccam: server not init!
    2011/02/06 10:23:49 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:52 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:52 6175 p04 cccam: server not init!
    2011/02/06 10:23:52 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:23:52 6213 c03 gregor (09C4&000000/00DE/90:A054): rejected reader peer (3004 ms)
    2011/02/06 10:23:55 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:23:55 6175 p04 cccam: server not init!
    2011/02/06 10:24:03 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:24:06 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:24:06 6175 p04 cccam: server not init!
    2011/02/06 10:24:06 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
    2011/02/06 10:24:06 6213 c03 gregor (09C4&000000/00DE/90:1558): rejected reader peer (3005 ms)
    2011/02/06 10:24:09 6175 p04 connect(fd=5) failed: (errno=148)
    2011/02/06 10:24:09 6175 p04 cccam: server not init!
    2011/02/06 10:24:17 6175 p04 cccam: proxy 192.168.0.233:12000 cccam v2.1.4 (3191), maxhop = 10 (fd=5, ridx=1)
     
    #3
  5. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.372
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    AW: oscam probleme

    Lass mal raus CCcam starte nochmal OSCam, damit man sieht ob die Karte überhaupt gelesen wird.
     
    #4
  6. cobra2005
    Offline

    cobra2005 Ist gelegentlich hier

    Registriert:
    5. März 2009
    Beiträge:
    44
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: oscam probleme

    Wie soll ich das machen, habe beide in einem, ich kann die doch nicht einzeln starten.
     
    #5
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: oscam probleme

    Deine Oscam Version ist recht alt...versuch mal zwei bis drei Versionen höher einzusetzen.
     
    #6

Diese Seite empfehlen