1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo OScam Problem

Dieses Thema im Forum "OScam Archiv" wurde erstellt von GalaxyMaster, 9. April 2012.

  1. GalaxyMaster
    Offline

    GalaxyMaster Hacker

    Registriert:
    16. April 2008
    Beiträge:
    447
    Zustimmungen:
    240
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Berlin
    Homepage:
    Hallo Jungs......ich hoffe mein Beitrag ist hier richtig, ansonsten kann verschoben werden.


    ich benötige mal eure Hilfe.

    Habe eine DBox2 , 1 D02 Karte freigeschaltet von KD und Sky und ein Debian 6.0.4 32bit Server.

    Wollte von CCcam & NewCS zu OScam umsteigen.

    Meine clienten sollen weiterhin über die CCcam bleiben.

    Habe mich hier bei euch durch diverse Threads gelesen, und was ich testen konnte in meine configs geschrieben.

    Aber ich bekomme das nicht gepacken warum das nicht so will.

    Ich hoffe ihr könnt mir Helfen, hier meine OScam.log:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Apr 9 00:50:18 2012
    -------------------------------------------------------------------------------
    2012/04/09 0:50:18 B77756C0 s >> OSCam << cardserver started, version 1.10rc-svn, build #6089 (i686-pc-linux)
    2012/04/09 0:50:18 B77756C0 s version=1.10rc-svn, build #6089, system=i686-pc-linux, nice=-1
    2012/04/09 0:50:18 B77756C0 s client max. idle=120 sec, debug level=0
    2012/04/09 0:50:18 B77756C0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/04/09 0:50:18 B77756C0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/04/09 0:50:18 B77756C0 s services reloaded: 0 services freed, 92 services loaded, rejected 27
    2012/04/09 0:50:18 B77756C0 s userdb reloaded: 9 accounts loaded, 0 expired, 0 disabled
    2012/04/09 0:50:18 B77756C0 s signal handling initialized (type=sysv)
    2012/04/09 0:50:18 B77756C0 s 2218 service-id's loaded in 3ms
    2012/04/09 0:50:18 B77756C0 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2012/04/09 0:50:18 B77756C0 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2012/04/09 0:50:18 B77756C0 s can't open file "/var/etc/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/04/09 0:50:18 B77756C0 s can't open file "/var/etc/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/04/09 0:50:18 B77756C0 s can't open file "/var/etc/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/04/09 0:50:18 B77756C0 s monitor: disabled
    2012/04/09 0:50:18 B77756C0 s cccam: Bind request failed, waiting another 119 seconds
    2012/04/09 0:50:19 B77756C0 s cccam: Bind request failed, waiting another 118 seconds
    2012/04/09 0:50:20 B77756C0 s cccam: Bind request failed, waiting another 117 seconds
    2012/04/09 0:50:21 B77756C0 s cccam: Bind request failed, waiting another 116 seconds
    2012/04/09 0:50:22 B77756C0 s cccam: Bind request failed, waiting another 115 seconds
    2012/04/09 0:50:23 B77756C0 s cccam: Bind request failed, waiting another 114 seconds
    2012/04/09 0:50:24 B77756C0 s cccam: Bind request failed, waiting another 113 seconds
    2012/04/09 0:50:25 B77756C0 s cccam: Bind request failed, waiting another 112 seconds
    2012/04/09 0:50:26 B77756C0 s cccam: Bind request failed, waiting another 111 seconds
    2012/04/09 0:50:27 B77756C0 s cccam: Bind request failed, waiting another 110 seconds
    2012/04/09 0:50:28 B77756C0 s cccam: Bind request failed, waiting another 109 seconds
    2012/04/09 0:50:29 B77756C0 s cccam: Bind request failed, waiting another 108 seconds
    2012/04/09 0:50:30 B77756C0 s cccam: Bind request failed, waiting another 107 seconds
    2012/04/09 0:50:31 B77756C0 s cccam: Bind request failed, waiting another 106 seconds
    2012/04/09 0:50:32 B77756C0 s cccam: Bind request failed, waiting another 105 seconds
    2012/04/09 0:50:33 B77756C0 s cccam: Bind request failed, waiting another 104 seconds
    2012/04/09 0:50:34 B77756C0 s cccam: Bind request failed, waiting another 103 seconds
    2012/04/09 0:50:35 B77756C0 s cccam: Bind request failed, waiting another 102 seconds
    2012/04/09 0:50:36 B77756C0 s cccam: Bind request failed, waiting another 101 seconds
    2012/04/09 0:50:37 B77756C0 s cccam: Bind request failed, waiting another 100 seconds
    2012/04/09 0:50:38 B77756C0 s cccam: Bind request failed, waiting another 99 seconds
    2012/04/09 0:50:39 B77756C0 s cccam: Bind request failed, waiting another 98 seconds
    2012/04/09 0:50:40 B77756C0 s cccam: Bind request failed, waiting another 97 seconds
    2012/04/09 0:50:41 B77756C0 s cccam: Bind request failed, waiting another 96 seconds
    2012/04/09 0:50:42 B77756C0 s cccam: Bind request failed, waiting another 95 seconds
    2012/04/09 0:50:43 B77756C0 s cccam: Bind request failed, waiting another 94 seconds
    2012/04/09 0:50:44 B77756C0 s cccam: Bind request failed, waiting another 93 seconds
    2012/04/09 0:50:45 B77756C0 s cccam: Bind request failed, waiting another 92 seconds
    2012/04/09 0:50:46 B77756C0 s cccam: Bind request failed, waiting another 91 seconds
    2012/04/09 0:50:47 B77756C0 s cccam: Bind request failed, waiting another 90 seconds
    2012/04/09 0:50:48 B77756C0 s cccam: Bind request failed, waiting another 89 seconds

    Hier meine Oscam.conf
    [global]
    serverip = DBox 2 IP
    logfile = /var/log/ipc/OScam.log
    nice = -1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [newcamd]
    port = xx000@1722:000000
    key = 0102030405060708091011121314

    [cccam]
    port = xx000
    reshare = 1
    version = 2.0.11

    [webif]
    httpport = 16002
    httpuser = meiner
    httppwd = server
    httpallowed = 0.0.0.0-255.255.255.255

    Server.conf

    [reader]
    label = CCcam-remote
    protocol = cccam
    device = DBox2 IP,Port
    user = meins
    password = server
    services = skyfullhd,skywelt,skyweltextra,skywelthd,skymce,skyfilm,skysport,skybuli,skyfilmhd,skysporthd,sky3d,skyselect,skybluemovie,skysonstige,mtv,skyitfilmecinema,kdgskyhd,kdgskysport,kdgskybuli,kdgskywelt,kdgskyfilm,kdgskyradio,kdg,kdradio,privatespice
    reconnecttimeout = 2
    caid = 1722,1834
    ident = 0000:001722
    group = 1,4,5
    cccversion = 2.0.11
    cccmaxhops = 2
    ccckeepalive = 1

    oscam.user
    [account]
    user = user
    pwd = pw
    group = 1,4,5
    betatunnel = 1834.FFFF:1722,1834.0000:1722
    AU = 1
    cccmaxhops = 3

    Ich hoffe ihr habt Rat ... :emoticon-0144-nod:

    Gruß
     
    Zuletzt bearbeitet: 9. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Welche Ports benutzt du für Newcamd und CCcam?
    Du musst da unterschiedliche benutzen^^
     
    #2
  4. GalaxyMaster
    Offline

    GalaxyMaster Hacker

    Registriert:
    16. April 2008
    Beiträge:
    447
    Zustimmungen:
    240
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Berlin
    Homepage:
    Newcamd ??? Nutze ich garnicht. Habe Newcs & CCcam TCP Ports freigegeben.

    Steht wohl was falsches in der server conf

    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 9. April 2012
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Dann nehm das Newcamd Zeugs raus...
    welchen CCcam Port nutzt du den nun?

    Wird der evtl. schon durch iwas anderes verwendet?
     
    #4
  6. GalaxyMaster
    Offline

    GalaxyMaster Hacker

    Registriert:
    16. April 2008
    Beiträge:
    447
    Zustimmungen:
    240
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Berlin
    Homepage:
    OK...wird rausgenommen.

    Das ist der CCcam Port den ich derzeit auch noch für CCcam nutze : 15300 TCP
    Für NewCS nutze ich den Port 22422 TCP
     
    Zuletzt von einem Moderator bearbeitet: 9. April 2012
    #5
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Als erstes:
    Bitte den Antworten Button benutzen, anstatt des Zitieren.

    Trage mal beim CCcam Port spaßeshalber 44010 ein und starte OScam mal neu.
    Schau mal ob du immer noch den Bindrequest Fehler bekommst...
     
    #6
  8. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    @galaxy

    poste mal deine oscam server einstelung .
     
    #7
  9. GalaxyMaster
    Offline

    GalaxyMaster Hacker

    Registriert:
    16. April 2008
    Beiträge:
    447
    Zustimmungen:
    240
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Berlin
    Homepage:
    [reader]
    label = cccam
    protocol = cccam
    device = DBox IP,Port(TCP)
    user = meins
    password = server
    services = skyweltextra,skyfilm,skysport,skybuli,skysonstige,mtv,skyitfilmecinema,kdgskyhd,kdgskysport,kdgskybuli,kdgskywelt,kdgskyfilm,kdgskyradio,kdg,kdradio
    reconnecttimeout = 10
    caid = 1722,1834
    ident = 1834:000000
    group = 1
    cccversion = 2.1.1
    cccmaxhops = 1
    cccwantemu = 1
    ccckeepalive = 1
     
    #8
  10. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    lösse das services und ident..

    reader D02

    oscam.server:
    [reader]
    label = d02
    protocol = internal
    device = anpassen !!!!
    caid = 1722,1834
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    cccversion = 2.3.0
    cccbuild = 3165
     
    Zuletzt bearbeitet: 9. April 2012
    #9
  11. GalaxyMaster
    Offline

    GalaxyMaster Hacker

    Registriert:
    16. April 2008
    Beiträge:
    447
    Zustimmungen:
    240
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Berlin
    Homepage:
    Ich weiß jetzt nicht was du von mir möchtest@ersin328 .

    Ich bin Neu in diesem Gebiet :)

    gruß
     
    #10
  12. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    kein thema das kriiegst du hin .

    im oscam server under reader services und ident kanst du lössen ergibt nur kaos lösse die beiden und starte oscam neu.
     
    #11
  13. GalaxyMaster
    Offline

    GalaxyMaster Hacker

    Registriert:
    16. April 2008
    Beiträge:
    447
    Zustimmungen:
    240
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Berlin
    Homepage:
    Das steht jetzt bei mir im OsCam Web

    [TABLE="class: status, width: 100%"]

    [TH="class: statuscol0"]hide[/TH]
    [TH="class: statuscol1"]Thread ID[/TH]
    [TH="class: statuscol2"]Type[/TH]
    [TH="class: statuscol3"]ID[/TH]
    [TH="class: statuscol4"]Label[/TH]
    [TH="class: statuscol5"]AU[/TH]
    [TH="class: statuscol6"]Crypted[/TH]
    [TH="class: statuscol7"]Address[/TH]
    [TH="class: statuscol8"]Port[/TH]
    [TH="class: statuscol9"]Protocol[/TH]
    [TH="class: statuscol10"]Login[/TH]
    [TH="class: statuscol11"]Online[/TH]
    [TH="class: statuscol12"]CAID:SRVID[/TH]
    [TH="class: statuscol13"]Current Channel[/TH]
    [TH="class: statuscol14"]LB Value/ Reader[/TH]
    [TH="class: statuscol15"]Idle[/TH]
    [TH="class: statuscol16"]Status[/TH]
    [/TABLE]

    [TABLE="class: status, width: 100%"]
    [TR="class: p"]
    [TD="class: statuscol0"][​IMG]
    [/TD]
    [TD="class: statuscol1"][​IMG]
    [/TD]
    [TD="class: statuscol2"]p[/TD]
    [TD="class: statuscol3"]2[/TD]
    [TD="class: statuscol4"]d02[/TD]
    [TD="class: statuscol5"]ON[/TD]
    [TD="class: statuscol6"]ON[/TD]
    [TD="class: statuscol7"]Server IP[/TD]
    [TD="class: statuscol8"]17000[/TD]
    [TD="class: statuscol9"]cccam ext (2.0.11-2892)[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]no data[/TD]
    [TD="class: statuscol15"]00:00:10[/TD]
    [TD="class: statuscol16"]NEEDINIT (0 of 0 card)[/TD]
    [/TR]
    [/TABLE]
     
    Zuletzt von einem Moderator bearbeitet: 9. April 2012
    #12
  14. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    was hast du an deinen server ?? easymause oder smargo ??
     
    #13
  15. GalaxyMaster
    Offline

    GalaxyMaster Hacker

    Registriert:
    16. April 2008
    Beiträge:
    447
    Zustimmungen:
    240
    Punkte für Erfolge:
    43
    Geschlecht:
    männlich
    Ort:
    Berlin
    Homepage:
    Ich habe eine DBox2 mit MC und eine D02 Karte.
     
    #14
  16. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    also ist die karte im DBOX2 .?? Weil du oben geschrieben hast debian server .
     
    #15

Diese Seite empfehlen