1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam Problem mit newcamd Proxyreader

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Fossil1, 4. Dezember 2012.

  1. Fossil1
    Offline

    Fossil1 Ist oft hier

    Registriert:
    2. August 2009
    Beiträge:
    112
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    Hallo

    Ich habe mir hier eine DM500 mit neuster oscam zusammen gestellt.
    Die 500 hat intern eine sct karte welche auch über dvbapi leuft.
    Nun soll die 500 sich noch eine so2 von einem newcam server hollen .
    Bekomme das aber nicht zum laufen kein bild .
    Ich habe seher viel probiert was nun richtig ist oder nicht kann ich auch nicht mehr sagen.
    Ich habe unter oscam .server das im moment stehen.
    [reader]
    detect = cd
    Label = Newcamdso2
    enable = 1
    Protocol = newcamd
    Device = 192.168.178.22 11112
    User = oscam
    Password = pw4so2
    Key = 1111111111111111111111111111
    Caid = 1702
    Group = 2

    Muss der user unter oscam user auch noch rein .
    Muss das in der selben gruppe wie dvbapi.
    Ich hoffe Ihr habt ein Tip für mich.
    MFG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. pegas
    Offline

    pegas VIP

    Registriert:
    30. August 2009
    Beiträge:
    5.188
    Zustimmungen:
    11.017
    Punkte für Erfolge:
    113
    Beruf:
    Selbstständig
    Ort:
    GR
    AW: oscam Problem

    Device = 192.168.178.22,11112

    und bei deinen user die Group 2 dazu





     
    #2
  4. Polarlander
    Offline

    Polarlander Freak

    Registriert:
    28. August 2010
    Beiträge:
    228
    Zustimmungen:
    102
    Punkte für Erfolge:
    43
    Ort:
    mitten in Germa
    AW: oscam Problem

    in oscam.conf newcamd Protocoll einfügen

    [newcamd]
    port = 11112@1702:000000
    key = 1111111111111111111111111111
    keepalive = 1
    mgclient = 1

    [dvbapi]
    enabled = 1
    user = lokal
    boxtype = dreambox
    au = 1


    oscam.server

    [reader]
    label = newcamdserver
    protocol = newcamd
    enable = 1
    device = 192.168.178.22,11112
    key = 1111111111111111111111111111
    account = oscam,pw4so2
    emmcache = 1,1,2
    group = 2
    caid = 1702
    reconnecttimeout = 30

    oscam.user

    [account]
    user = lokal
    description = Dreambox 500
    uniq= 1
    monlevel = 4
    au = 1
    group = 2
    caid = 1702
    #services =
    ident = 1702:000000
    betatunnel = 1833.FFFF:1702

    versuch es mal so
     
    Zuletzt bearbeitet: 4. Dezember 2012
    #3
  5. rowdy76
    Offline

    rowdy76 Board Guru

    Registriert:
    22. Oktober 2009
    Beiträge:
    1.439
    Zustimmungen:
    344
    Punkte für Erfolge:
    83
    AW: oscam Problem

    oder mit oscam+cccam.. und dann in der cccam.cfg vom sharepartner die N: line..
     
    #4
  6. Fossil1
    Offline

    Fossil1 Ist oft hier

    Registriert:
    2. August 2009
    Beiträge:
    112
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: oscam Problem

    Hallo
    Danke für die schnellen Antworten.
    Habe es mal übernommen aber noch kein erfolg.
    Normal sollte doch das aus der oscam server reichen.
    Oder muss ich account = oscam,pw4so2 in der user anlegen.
    Muss doch gehen haben doch viele so denke ich.
    mfg
     
    #5
  7. Polarlander
    Offline

    Polarlander Freak

    Registriert:
    28. August 2010
    Beiträge:
    228
    Zustimmungen:
    102
    Punkte für Erfolge:
    43
    Ort:
    mitten in Germa
    AW: oscam Problem

    account = oscam,pw4so2 nur im Oscam.server anlegen, der Reader in der oscam.server entspricht einer N: line (C:Line bei CCCam)
    im Oscam.user nur lokal dvbapi

    so hatte ich es mal zum test mit zwei dreams verbunden, nutze jetzt einen CCCamserver (DM7000) und Clientboxen mit CCCam oder Oscam EMU umschaltbar.
     
    #6

Diese Seite empfehlen