1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam prob !!! HILFE

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von netzi, 14. Dezember 2012.

  1. netzi
    Offline

    netzi Newbie

    Registriert:
    5. Februar 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi

    ich bekomme nach einem update vom oscam diese Fehlermeldung

    /var/emu/oscam/oscam.x86: error while loading shared libraries: libpcsclite.so.1: cannot open shared object file: No such file or directory
    Fehler beim starten von OScam!

    das hab ich schon probiert

    root@server ~ > apt-get install libssl-dev
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Statusinformationen werden eingelesen... Fertig
    Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
    Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
    Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
    nicht erstellt wurden oder Incoming noch nicht verlassen haben.
    Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:


    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    libssl-dev : Hängt ab von: zlib1g-dev ist aber nicht installierbar
    E: Beschädigte Pakete
    root@server ~ >


    hat jemand eine lösung für mich ???


    mfg netzi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    AW: oscam prob !!! HILFE

    Mhh,
    wo ist die Oscam her, hast Du diese selber compiliert, was ist die Maschine wo es läuft?? Viele offene Fragen??? :323:
     
    #2
    1 Person gefällt das.
  4. netzi
    Offline

    netzi Newbie

    Registriert:
    5. Februar 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: oscam prob !!! HILFE

    Also

    PC = ZOTAC ZBOX SD-ID10
    OS = Debian 6.0 incl aller updates
    Software = IPC 11.5

    darüber sind auch alle cams installiert.

    bis jetzt lief das oscam ohne probs, musste jetzt nur das abo verlängern und habe deswegen auch mal auf oscam version 7965 gewechselt und seitdem kommt diese fehlermeldung.

    mfg netzi
     
    #3

Diese Seite empfehlen