1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema oscam only per hd02 su azbox: problemi di un principiante

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von GrandeBoma, 4. Oktober 2013.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    tanto per iniziare un saluto collettivo

    sono un possessore di azbox che ha avuto la pessima idea di comprare la carta di hd+ nera, quella che non si riesce ad aprire neanche con le cannonate per intenderci, e sono penalizzato dal non poter usare enigma2 su azbox che risolverebbe il problema della visione dei canali criptati ma non mi da alcuna stabilità su registrazioni e timeshift

    l'unico modo per usufruire della scheda in mio possesso su firmware opensat sembra essere oscam

    nonostante abbia seguito scrupolosamente la guida mi trovo in un vicolo cieco, infatti non riesco a decrittare nulla e non capisco perchè

    iniziamo dal principio

    il modello di dec è azbox premium plus combo, ho un dual feed 13 19 e ho come unica necessità quella di aprire hd+. non possiedo altri abbonamenti e non ho necessità di sharare in locale

    unica necessità è quella di infilare una stramaledetta carta nel reader (o smargo all'occorrenza, visto che ho comprato anche questo inutilmente) e vedere uno stramaledetto canale come comanda dio cioè senza blocchi. Cosa che purtroppo sembra essere l'unica che il mio setup non riesce a fare

    ho installato openxcas e oscam per azbox opensat, la versione 8141 compilata da Arbabe che dovrebbe essere fatta apposta per il reader interno di azbox

    iniziamo con i miei config oscam only
    oscam.conf
    Code:
    [global]
    logfile             = /dev/null
    disablelog          = 1
    disableuserfile     = 1
    usrfileflag         = 0  
    #pidfile             = /var/run/oscam.pid
    usrfile             = /dev/null
    cwlogdir             = /dev/null
    clienttimeout       = 5000
    fallbacktimeout     = 2500
    clientmaxidle       = 120
    cachedelay          = 0
    bindwait            = 120            
    netprio             = 0
    clientdyndns        = 0
    resolvedelay        = 30                 
    unlockparental      = 0
    nice                = -1
    serialreadertimeout = 1500
    maxlogsize          = 10
    waitforcards        = 1
    preferlocalcards    = 1
    saveinithistory     = 0
    readerrestartseconds= 5
    
    
    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    version = 2.3.0
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 0
    
    [dvbapi]
    enabled = 1
    au = hdplus
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0 
     
    [webif]
    httpport             = 8282
    httpuser             = azbox
    httppwd              = italia
    httpcss              = 
    httptpl              = 
    httpscript           = 
    httprefresh          = 5
    httpallowed          = 127.0.0.1,192.168.1.1-192.168.1.254
    httpdyndns           = 
    httphideidleclients  = 0
    httpreadonly         = 0
    

    oscam.server
    Code:
    [reader]
    label               = hdplus
    enable              = 1
    protocol            = internal 
    detect                 = cd
    device              = /dev/sci0
    mode                = 4
    mhz                 = 368
    cardmhz                = 368 
    caid                = 1843   
    boxkey = (la chiave che non scrivo)                                                  
    rsakey = (la chiave che non scrivo)        
    group               = 1,2,3,4
    ecmcache            = 1   
    emmcache            = 1,3,2   
    

    oscam.user
    Code:
    [account]
    user = dvbapi
    pwd =  
    group = 1,2,3,4
    au = hdplus
    caid = 1843 #se avete una HD02 dovete mettere 1843
    suppresscmd08 = 1 
    

    e infine oscam.dvbapi

    Code:
    P: 1843
    I: 1830 
    
    ecco quello che vedo da webif
    [TABLE="class: status"]

    hide
    [TH="class: statuscol1"]Thread ID[/TH]
    [TH="class: statuscol2"]Type[/TH]
    [TH="class: statuscol3"]ID[/TH]
    [TH="class: statuscol4"]Label[/TH]
    [TH="class: statuscol5"]AU[/TH]
    [TH="class: statuscol6"]Crypted[/TH]
    [TH="class: statuscol7"]Address[/TH]
    [TH="class: statuscol8"]Port[/TH]
    [TH="class: statuscol9"]Protocol[/TH]
    [TH="class: statuscol10"]Login[/TH]
    [TH="class: statuscol11"]Online[/TH]
    [TH="class: statuscol12"]CAID:SRVID[/TH]
    [TH="class: statuscol13"]Current Channel[/TH]
    [TH="class: statuscol14"]LB Value/ Reader[/TH]
    [TH="class: statuscol15"]Idle[/TH]
    [TH="class: statuscol16"]Status[/TH]
    [TR="class: s"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"]0x1007a110[/TD]
    [TD="class: statuscol2"]s[/TD]
    [TD="class: statuscol3"]0[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]server[/TD]
    [TD="class: statuscol10"]03.10.13 21:43:28[/TD]
    [TD="class: statuscol11"]00:15:41[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:00:05[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [TR="class: h"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"]0x10084810[/TD]
    [TD="class: statuscol2"]h[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]http[/TD]
    [TD="class: statuscol10"]03.10.13 21:43:29[/TD]
    [TD="class: statuscol11"]00:15:40[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:00:00[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Readers 1/1[/TD]
    [TR="class: r"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"]0x10083088[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]hdplus[/TD]
    [TD="class: statuscol5"]ON[/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]internal[/TD]
    [TD="class: statuscol10"]03.10.13 21:43:29[/TD]
    [TD="class: statuscol11"]00:15:40[/TD]
    [TD="class: statuscol12"]1843:EF15[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]no data[/TD]
    [TD="class: statuscol15"]00:00:05[/TD]
    [TD="class: statuscol16"]CARDOK (1 entitlement)[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Clients 1/1 (1 with ECM within last 15 seconds)[/TD]
    [TR="class: c"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"][​IMG][/TD]
    [TD="class: statuscol2"]c[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]dvbapi[/TD]
    [TD="class: statuscol5"]ON[/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]0.0.0.0[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]dvbapi[/TD]
    [TD="class: statuscol10"]03.10.13 21:46:50[/TD]
    [TD="class: statuscol11"]00:12:19[/TD]
    [TD="class: statuscol12"]1843:EF15[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]by not found (3ms)[/TD]
    [TD="class: statuscol15"]00:00:00[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [/TABLE]
    ed ecco il log che appare sotto

    2013/10/03 22:09:33 1009B948 c matching_reader became slot attribute of 1
    2013/10/03 22:09:33 1009B948 c dvbapi: openxcas: send_dcw
    2013/10/03 22:09:33 1009B948 c dvbapi: cw not found
    2013/10/03 22:09:33 1009B948 c dvbapi: ERROR: Can't decode channel
    2013/10/03 22:09:33 1009B948 c dvbapi: openxcas: ecm filter added, pid = 19aa, caid = 0
    2013/10/03 22:09:33 1009B948 c dvbapi: openxcas: ecm filter started
    2013/10/03 22:09:33 1009B948 c dvbapi (1843&000000/0000/EF15/89:672F60F863AAE5268F669F64DEA5AA02): timeout (3 ms)
    2013/10/03 22:09:33 1009B948 c cw:
    2013/10/03 22:09:33 1009B948 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2013/10/03 22:09:33 10084810 h dvbapi: WebIf: No data received from client 192.168.1.134. Closing connection.
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Receive succesful
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Protocol: Received block I(1,0)
    2013/10/03 22:09:33 10083088 r hdplus [nagra] Answer from cardreader:
    2013/10/03 22:09:33 10083088 B0 CA 00 00 02 C0 00 06
    2013/10/03 22:09:33 10083088 r hdplus [nagra] Camstate: 00 02 C0
    2013/10/03 22:09:33 10083088 r hdplus [nagra] cardreader_do_ecm: after csystem.do_ecm rc=0
    2013/10/03 22:09:33 10083088 r hdplus [nagra] cardreader_do_ecm: ret rc=0
    2013/10/03 22:09:33 10083088 r hdplus [nagra] cardreader_process_ecm: cardreader_do_ecm returned rc=0 (ERROR=0)
    2013/10/03 22:09:33 10083088 r hdplus [nagra] Error processing ecm for caid 1843, srvid EF15, servicename: 1843:EF15 unknown
    2013/10/03 22:09:33 10083088 r hdplus [nagra] ecm hash: FCE562545997BC13AE3C92A9FF5B5FEB real time: 13147 ms
    2013/10/03 22:09:33 10083088 r start client thread action 24
    2013/10/03 22:09:33 10084810 h WebIf: Received stale header from 192.168.1.134 (nonce=09bd75105df8ad07ac0b365207b65f9b, expectednonce=6768f0bcfb4381e3aa39ab446565e279, opaque=9061dad909541eb05c0099349be05c8a).
    2013/10/03 22:09:33 10083088 r hdplus [nagra] write to cardreader
    2013/10/03 22:09:33 10083088 A0 CA 00 00 02 C0 00 06
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Setting timeout to 139 ETU (1208 us)
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Transmit size 12 bytes, delay 0 us, timeout=1208 us
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Transmit:
    2013/10/03 22:09:33 10083088 00 00 08 A0 CA 00 00 02 C0 00 06 A6
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Transmit succesful
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Sending block I(0,0)
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Setting timeout to 178571 ETU (1552791 us)
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Receive size 4 bytes, delay 0 us, timeout=1552791 us
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Receive succesful
    2013/10/03 22:09:33 10083088 r hdplus [nagra] IFD: Receive size 8 bytes, delay 0 us, timeout=1552791 us
    2013/10/03 22:09:33 1009B948 c dvbapi: openxcasmsg: OPENXCAS_ECM_CALLBACK
    2013/10/03 22:09:33 1009B948 c dvbapi: openxcas: ecm callback received
    2013/10/03 22:09:33 1009B948 c dvbapi: dvbapi request cw for 1843&000000/0000/EF15/89:00000000000000000000000000000000
    2013/10/03 22:09:33 1009B948 c matching_reader became slot attribute of 1
    2013/10/03 22:09:33 1009B948 c request_cw stage=2 to reader hdplus ecm hash=16363C50DBB907FFC084C41164443BBE
    2013/10/03 22:09:33 1009B948 c add reader job action 5 queue length 2 hdplus
    2013/10/03 22:09:33 1009B948 c data from add_job action=24 client c dvbapi
    2013/10/03 22:09:33 1009B948 c hdplus [nagra] TRACE: ecm answer for ecm hash FCE562545997BC13AE3C92A9FF5B5FEB rc=4
    2013/10/03 22:09:33 10084810 h dvbapi: WebIf: Origin checked. Result: access from 192.168.1.134 => allowed

    la carta ci mette circa 3:30 per essere inizializzata con le entitlements

    inutile dire che non decritta nulla. Dove potrebbe essere il problema?

    La mia gratitudine a chiunque mi riuscisse a far vedere questo abbo senza patemi d'animo sarebbe immensa
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: oscam only per hd02 su azbox: problemi di un principiante

    Ok, gia vedo dove hai sbagliato. In oscam.conf sotto a dvbapi metti au = 1 e non hdplus :) In oscam.server metti group = 1 e in oscam.user anche group = 1 e non 1,2,3,4
     
    #2
    GrandeBoma gefällt das.
  4. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    appena torno a casa cambio la config e vediamo. grazie di cuore
     
    #3
  5. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    non è quello il problema

    continua a darmi questo errore

    2013/10/04 19:29:41 1009CBA0 c dvbapi: openxcas: send_dcw
    2013/10/04 19:29:41 1009CBA0 c dvbapi: cw not found
    2013/10/04 19:29:41 1009CBA0 c dvbapi: ERROR: Can't decode channel
    2013/10/04 19:29:41 1009CBA0 c dvbapi: openxcas: ecm filter added, pid = 19cc, caid = 0
    2013/10/04 19:29:41 1009CBA0 c dvbapi: openxcas: ecm filter started

    cosa significa caid=0? io ho impostato 1843

    potrebbe essere un problema con gli ecm?
     
    #4
  6. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    nella configurazione server e user c'è qualcosa che non va



    in server mi dice ECMs NOK e in user aumenta il numero di NOK e di LTIME
     
    #5
  7. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: oscam only per hd02 su azbox: problemi di un principiante

    Manda in provato la rsa key, per controllare
     
    #6
    GrandeBoma und meister85 gefällt das.
  8. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: oscam only per hd02 su azbox: problemi di un principiante

    Posta per favore anche un log (in spoiler) mentre fai un oscam restart.
     
    #7
    GrandeBoma gefällt das.
  9. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Re: AW: oscam only per hd02 su azbox: problemi di un principiante

    2013/10/06 13:56:13 10083058 r hdplus [internal] TA2=81 TD2=71 (T1)
    2013/10/06 13:56:13 10083058 r hdplus [internal] TA3=A0 TB3=47 TC3=00 no TD3 means T0
    2013/10/06 13:56:13 10083058 r hdplus [internal] 2 protocol types detected. Historical bytes: 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30
    2013/10/06 13:56:13 10083058 r hdplus [internal] Specific mode: T1, F=512, D=16, N=255
    2013/10/06 13:56:13 10083058 r hdplus [internal] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/10/06 13:56:13 10083058 r hdplus [internal] Calculated work ETU is 8.70 us
    2013/10/06 13:56:13 10083058 r hdplus [internal] Protocol: T=1: IFSC=160, CWT=139 etu, BWT=178571 etu, BGT=22 etu, EDC=LRC, N=255
    2013/10/06 13:56:13 10083058 r hdplus [internal] Setting timings: reader timeout=178571 ETU, block_delay=22 ETU, char_delay=11 ETU
    2013/10/06 13:56:13 10083058 r hdplus [internal] ATR Fsmax is: 5 Mhz, clocking card to 3.68
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Setting timeout to 139 ETU (1208 us)
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Transmit size 5 bytes, delay 0 us, timeout=1208 us
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Transmit:
    2013/10/06 13:56:13 10083058 00 C1 01 A0 60
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Transmit succesful
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Protocol: Sending block S(IFS request, 160)
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Setting timeout to 178571 ETU (1552791 us)
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Receive size 4 bytes, delay 0 us, timeout=1552791 us
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Receive succesful
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Receive size 1 bytes, delay 0 us, timeout=1552791 us
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Receive succesful
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Protocol: Received block S(IFS response, 160)
    2013/10/06 13:56:13 10083058 r hdplus [internal] Card responded ok for ifsd request of 160
    2013/10/06 13:56:13 10083058 r hdplus [internal] IFD: Card succesfully activated
    2013/10/06 13:56:14 0 share-updater mode=initfast t=1s i=25
    2013/10/06 13:56:14 10083058 r hdplus [internal] detect native nagra card
    2013/10/06 13:56:14 10083058 r hdplus [internal] write to cardreader
    2013/10/06 13:56:14 10083058 A0 CA 00 00 02 C0 00 06
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Setting timeout to 139 ETU (1208 us)
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Transmit size 12 bytes, delay 0 us, timeout=1208 us
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Transmit:
    2013/10/06 13:56:14 10083058 00 00 08 A0 CA 00 00 02 C0 00 06 A6
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Transmit succesful
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Sending block I(0,0)
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Setting timeout to 178571 ETU (1552791 us)
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Receive size 4 bytes, delay 0 us, timeout=1552791 us
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Receive succesful
    2013/10/06 13:56:14 10083058 r hdplus [internal] IFD: Receive size 8 bytes, delay 0 us, timeout=1552791 us
    2013/10/06 13:56:14 100847E0 h dvbapi: WebIf: Origin checked. Result: access from 192.168.1.133 => allowed
    2013/10/06 13:56:15 0 share-update [1] 688139128 4109466677
    2013/10/06 13:56:15 0 reported/updated +0/-0/dup 0 of 1 cards to sharelist
    2013/10/06 13:56:15 0 share-updater mode=initfast t=1s i=30
    2013/10/06 13:56:15 100847E0 h dvbapi: all debug_level=0
    2013/10/06 13:58:38 10083058 r hdplus [internal] found card system nagra
    2013/10/06 13:58:38 10083058 r hdplus [nagra] ROM: D N A S P 1 8 0
    2013/10/06 13:58:38 10083058 r hdplus [nagra] REV: M e r 0 0 0
    2013/10/06 13:58:38 10083058 r hdplus [nagra] SER: ############
    2013/10/06 13:58:38 10083058 r hdplus [nagra] CAID: 1843
    2013/10/06 13:58:38 10083058 r hdplus [nagra] Prv.ID: 00 00 34 11 (sysid)
    2013/10/06 13:58:38 10083058 r hdplus [nagra] Prv.ID: 00 00 00 00
    2013/10/06 13:58:56 10083058 r hdplus [nagra] IRD ID: ############
    2013/10/06 13:58:56 10083058 r hdplus [nagra] active to: 2013/11/24 11:59
    2013/10/06 13:59:10 10083058 r hdplus [nagra] -----------------------------------------
    2013/10/06 13:59:10 10083058 r hdplus [nagra] |id |tier |valid from |valid to |
    2013/10/06 13:59:10 10083058 r hdplus [nagra] +----+--------+------------+------------+
    2013/10/06 13:59:10 10083058 r hdplus [nagra] |8011|0066 |2012/06/25 |2013/06/26 |
    2013/10/06 13:59:10 10083058 r hdplus [nagra] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/10/06 13:59:10 10083058 r hdplus [nagra] |8011|0BEA |2013/05/18 |2014/06/23 |
    2013/10/06 13:59:10 10083058 r hdplus [nagra] -----------------------------------------
    2013/10/06 13:59:18 10083058 r hdplus [nagra] ready for requests
    2013/10/06 13:59:18 0 s init for all local cards done
    2013/10/06 13:59:18 0 s anti cascading disabled
    2013/10/06 13:59:18 1008C490 c plain dvbapi-client granted (lokal, au=on (1 reader))
    2013/10/06 13:59:18 1008C490 c dvbapi: openxcas: channel change: sid = d4c, vpid = ffff. apid = 28d
    2013/10/06 13:59:18 1008C490 c dvbapi: Found 0 ECMpids and 3 STREAMpids in PMT
    2013/10/06 13:59:18 1008C490 c dvbapi: New program number: 0D4C (0000:0D4C unknown)
    [pmt_list_management 0]
    2013/10/06 14:02:13 1008C490 c lokal (1843&000000/0000/EF15/89:3C1EC4F5EB0C343E69D17A1447CF453F): timeout (5003 ms) by hdplus
    2013/10/06 14:02:13 1008C490 c dvbapi: ERROR: Can't decode channel
    2013/10/06 14:02:13 1008C490 c lokal (1843&000000/0000/EF15/89:3C1EC4F5EB0C343E69D17A1447CF453F): timeout (1 ms)
    2013/10/06 14:02:13 1008C490 c dvbapi: ERROR: Can't decode channel
    2013/10/06 14:02:13 1008C490 c lokal (1843&000000/0000/EF15/89:3C1EC4F5EB0C343E69D17A1447CF453F): timeout (2 ms)
    2013/10/06 14:02:14 1008C490 c dvbapi: ERROR: Can't decode channel
    2013/10/06 14:02:14 1008C490 c lokal (1843&000000/0000/EF15/89:3C1EC4F5EB0C343E69D17A1447CF453F): timeout (2 ms)

    ecco il log con debug a 0 appena reinizializzata oscam (ho fatto un cambio canale per andare su uno dei canali hd+)
     
    #8
  10. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: oscam only per hd02 su azbox: problemi di un principiante

    Allora la sceda viene riconosciuta perfettamente per vedo che nel user hai lokal e non come avevi postato nel primo post dvbapi. Metti come user dvbapi e la pwd la lasci vuota.
     
    #9
  11. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    dvbapi o lokal non fa differenza ho già provato entrambi con o senza password

    la scheda la riconosce ma non so perchè non vuole aprire i canali
     
    #10
  12. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: oscam only per hd02 su azbox: problemi di un principiante

    Ripostami per favore le configis attuale oppure fai un update di quelli precedenti.
     
    #11
    GrandeBoma gefällt das.
  13. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    oscam.conf
    [global]
    logfile = stdout
    fallbacktimeout = 2000
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    failbantime = 5
    suppresscmd08 = 1

    [cccam]
    port = 12000
    nodeid = 211FC1E510A014CA (questo parametro ho provato a toglierlo ma non è servito)
    version = 2.3.0
    reshare = 1
    reshare_mode = 0
    stealth = 1

    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi
    boxtype = dreambox


    [webif]
    httpport = 8282
    httpuser = ***
    httppwd = ***
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.1.1-192.168.1.254

    oscam.server
    [reader]
    label = hdplus
    protocol = internal
    device = /dev/sci0
    caid = 1843
    rsakey = (...)
    boxkey = (...)
    ecmwhitelist = 1843:89
    detect = cd
    mhz = 368 (per scupolo ho provato anche 600 mhz)
    cardmhz = 368
    mode=4 (questo parametro serve solo per azbox)
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    oscam.user
    [account]
    user = lokal/dvbapi (li ho provati entrambi)
    pwd =
    group = 1
    au = hdplus
    caid = 1843 #if you have a HD02 card, please set to 1843

    oscam.dvbapi
    P:1843 1
    I:0

    per inciso: non funziona nè oscam/cccam 2.1.3 nè oscam/mgcamd 1.35
     
    #12
  14. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: oscam only per hd02 su azbox: problemi di un principiante

    nella rsa ai 2 spazi quelli li devi togliere e vedi che ti funziona
     
    #13
  15. GrandeBoma
    Offline

    GrandeBoma Newbie

    Registriert:
    3. Oktober 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Re: AW: oscam only per hd02 su azbox: problemi di un principiante

    gli spazi sono aggiunti automaticamente da questo forum ma nei miei files ti posso assicurare che le key sono corrette
     
    #14
  16. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: oscam only per hd02 su azbox: problemi di un principiante

    Metti per favore in oscam.server mhz = 2700 e cardmhz = -1
     
    #15
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen