1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam only mit camd3 Keyserver

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Pf@nne, 14. Januar 2013.

  1. Pf@nne
    Offline

    Pf@nne Ist gelegentlich hier

    Registriert:
    4. Januar 2013
    Beiträge:
    47
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Moin,

    "Wir" haben eine Box mit ner V13/HD+ in einer Uno im Einsatz.
    Dazu kommen 4 Clients (Uno und Solo2).

    Alles läuft mit OScam only realativ problemlos.
    Jetzt wollten "wir" auf der Serverbox noch einen camd3-Keyserver für ORF ect. zentral bereitstellen.

    Das ganze ist jetzt auch fertig und läuft auf allen Clients problemlos....
    Nur local in der Serverbox die sich das Bild ja über dvbapi holt will z.B. ORF nicht hell werden.

    Wenn local am Server z.B. ORF1 HD eingeschaltet wird sollte doch 0D05:132F angefragt werden, im LOG wird aber 09C4:132F angefragt.
    Also die V13????

    ich hab mal ORF1 HD auf die 0D05 priorisiert und auf der 09C4 ignored, mit folgendem Ergebnis:

    Code:
    I: 09c4::132F 
    P: 0d05::132f  
    P: 09C4 P: 0D05 
    I: 0
    Code:
    [/SPOILER]
    
    2013/01/14 18:01:05 77202448 c dvbapi: New program number: 132F (ORF1 HD) [pmt_list_management 3] 
    2013/01/14 18:01:05 77202448 c dvbapi: ERROR: Can't decode channel
    sieht aber ein wenig anders aus als ohne prio/ignor:
    Code:
    2013/01/14 18:06:43 5A1F40 c dvbapi: Found 7 ECMpids and 5 STREAMpids in PMT 
    2013/01/14 18:06:43 5A1F40 c dvbapi: New program number: 132F (ORF1 HD) [pmt_list_management 3] 
    2013/01/14 18:06:44 5805E8 r sky-v13-hd+ [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed 
    2013/01/14 18:06:44 5A1F40 c local  (09C4&000000/0000/132F/B3:B3A40D14D7AB6E370021B51A66BB809B): not  found (152 ms) by sky-v13-hd+ 
    2013/01/14 18:06:44 5A1F40 c local  (09C4&000000/0000/132F/B3:B3A40D14D7AB6E370021B51A66BB809B): not  found (120 ms) by sky-v13-hd+ 
    2013/01/14 18:06:44 5805E8 r sky-v13-hd+ [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed 
    2013/01/14 18:06:44 5A1F40 c dvbapi: ERROR: Can't decode channel 
    2013/01/14 18:06:44 5A1F40 c local  (09C4&000000/0000/132F/B3:3909FA3F0520014AC073E589A8AA5DF9): not  found (151 ms) by sky-v13-hd+

    Mir fehlt da noch der rote Faden......
    Ich bin bisher davon ausgegangen, dass auch ohne prio in der dvbapi, jede Karte angefragt wird,
    hat die 09C4 keine ServiceID 132f dann erhält die nächste caid die Anfrage, solange bis es hell wird.

    Was ich auch nicht verstehe, warum hakt es nur beim Server, also der mit dem "echten" Reader,
    alle Anfragen der Clients werden sauber durchgereicht und erhellt....

    Code:
    2013/01/14 18:13:19 5A5F08 c Client_WZ  (09C4&000000/0000/132F/B3:ACEE0D9C112A6ADDED3427F15B0E862C): not  found (149 ms) by sky-v13-hd+ 
    2013/01/14 18:13:20 5A5F08 c Client_WZ  (0D05&000004/0000/132F/9C:F340B31BC4817DADE0662480B1DB1825): found  (4 ms) by austria

    Jemand ne Idee wo mein Gedankenfehler ist.....

    EDIT:
    Server
    Code:
    [reader] 
    label            = SKY-V13-HD+ 
    enable           = 1 
    protocol         = internal 
    device           = /dev/sci1 
    caid             = 09C4 
    boxid            = 12345678 
    detect           = cd 
    mhz              = 357 
    cardmhz          = 357 
    group            = 1 
    emmcache         = 1 
    lb_weight        = 100 
    ins7e11          = 15  
    
    [reader] 
    label            = austria 
    protocol         = camd35 
    device           = localhost,44443 
    user             = server 
    password         = server 
    caid             = 0D05 
    ident            = 0D05:000004,000010 
    group            = 2
    Client
    Code:
    [reader] 
    label                         = server 
    protocol                      = camd35 
    device                        = xxx.xxx.xxx.xxx,44445  
    user                          = xx_WZ 
    password                      =  xxx_WZ 
    caid                          = 09C4,0D05 
    group                         = 1,2

    Gruß
    Pf@nne

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt von einem Moderator bearbeitet: 14. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dezember2011
    Offline

    dezember2011 Ist oft hier

    Registriert:
    1. März 2011
    Beiträge:
    100
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    AW: OScam only mit camd3 Keyserver

    Hi Pf@nne,

    ändere deine oscam.dvbapi mal so ab.

    Code:
    P:0D05
    P:09C4
    So wird erst dein Emu angefragt.

    MfG
    dezember2011
     
    #2
  4. Pf@nne
    Offline

    Pf@nne Ist gelegentlich hier

    Registriert:
    4. Januar 2013
    Beiträge:
    47
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: OScam only mit camd3 Keyserver

    Hatte ich schon, leider erfolglos......

    außerdem:
    Gruß
    Pf@nne
     
    #3
  5. dezember2011
    Offline

    dezember2011 Ist oft hier

    Registriert:
    1. März 2011
    Beiträge:
    100
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    AW: OScam only mit camd3 Keyserver

    Aber dein User ist in der passenden reader Gruppe?

    Ohne Konfig ist das ganze leider ziemlich schwierig.

    MfG
    dezember2011
     
    #4
  6. Pf@nne
    Offline

    Pf@nne Ist gelegentlich hier

    Registriert:
    4. Januar 2013
    Beiträge:
    47
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: OScam only mit camd3 Keyserver

    alle user, auch der locale bekommen group = 1,2 Die Reader-Config hängt in ersten Post dran.....
     
    #5

Diese Seite empfehlen