1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Only dreambox SkyV13+Sky 09CD+Tivusat Mouse Ruckler

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von asus66, 3. November 2012.

  1. asus66
    Offline

    asus66 Freak

    Registriert:
    11. Juni 2011
    Beiträge:
    247
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Hallo Jungs kann mir vieleicht einer helfen?

    Hab eine dreambox 7020 mit gemini, habe nur Oscam drauf, mit 3 Karten, SkyV13 intern, Sky italia 09CD auch intern, und tivusat mit Easymouse,
    das problem ist, also Sky v13 und tivusat mit easymouse laufen gut, aber sobald ich auf Sky Itali 09CD drauf tue bleibt jede 20 sekunden das bild stehen, oder ich muss neustart machen
    mit der dream, sind vieleicht die oscam configs falsch ich weiss auch nicht mehr weiter.

    Ihr sind meine configs:



    [global]clientdyndns = 1
    logfile = stdout
    fallbacktimeout = 2500
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1




    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0
    request_mode = 0




    [cccam]
    port = 12000
    reshare = 1
    forward_origin_card = 1
    ignorereshare = 0
    version = 2.2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 1
    updateinterval = 240




    [webif]
    HttpPort = 16002
    HttpUser = admin
    HttpPWD = passwd
    HttpRefresh = 10
    HttpAllowed = 192.168.0.1-192.168.255.255








    [reader]
    label = skyde_v13
    protocol = internal
    device = /dev/sci0
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 1
    emmcache = 1,3,2








    [reader]
    label = skyitalia
    protocol = internal
    device = /dev/sci1
    caid = 09CD
    boxid = 15......
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 09CD:000000
    group = 2
    emmcache = 1,3,2








    [reader]
    label = tivusat
    protocol = mouse
    device = /dev/usb/tts/0
    caid = 183D
    rsakey = A92DA............
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 183D:000000,005411
    group = 3
    emmcache = 1,3,2
    auprovid = 005411








    [account]
    user = dvbapi
    pwd =
    group = 1,2,3
    au = skyde_v13,skyitalia,tivusat
    caid = 09C4,09CD,183D
    suppresscmd08 = 1



    kann mir da jemand helfen, habe ich was mit den config von sky italia was falsch gemacht oder mit den easymouse bei tivusat







    kann mir da vieleicht jemand helfen?



    Ihr ist meine log-datei

    2012/11/03 16:52:15 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=163, idx=21, cnt=1: written (19 ms) 2012/11/03 16:52:15 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=22, cnt=1: written (12 ms)
    2012/11/03 16:52:16 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=139, idx=23, cnt=1: written (31 ms)
    2012/11/03 16:52:16 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=100, idx=5, cnt=3: written (10 ms)
    2012/11/03 16:52:17 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=145, idx=24, cnt=1: written (21 ms)
    2012/11/03 16:52:18 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=175, idx=25, cnt=1: written (29 ms)
    2012/11/03 16:52:19 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=175, idx=26, cnt=1: written (40 ms)
    2012/11/03 16:52:20 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=137, idx=27, cnt=1: written (21 ms)
    2012/11/03 16:52:20 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=28, cnt=1: written (11 ms)
    2012/11/03 16:52:20 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=29, cnt=1: written (11 ms)
    2012/11/03 16:52:20 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=30, cnt=1: written (11 ms)
    2012/11/03 16:52:21 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=139, idx=31, cnt=1: written (20 ms)
    2012/11/03 16:52:22 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=149, idx=32, cnt=1: written (25 ms)
    2012/11/03 16:52:22 10156300 c dvbapi (09CD&000000/0000/2DCC/B7:99A1): found (95 ms) by skyitalia (L/2/2/2)
    2012/11/03 16:52:22 1015A1C0 r skyde_v13 [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2012/11/03 16:52:23 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=48, idx=33, cnt=1: written (13 ms)
    2012/11/03 16:52:25 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=98, idx=9, cnt=2: written (10 ms)
    2012/11/03 16:52:26 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=171, idx=34, cnt=1: written (22 ms)
    2012/11/03 16:52:26 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=35, cnt=1: written (9 ms)
    2012/11/03 16:52:26 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=36, cnt=1: written (13 ms)
    2012/11/03 16:52:28 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=147, idx=37, cnt=1: written (24 ms)
    2012/11/03 16:52:29 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=167, idx=38, cnt=1: written (37 ms)
    2012/11/03 16:52:29 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=143, idx=39, cnt=1: written (23 ms)
    2012/11/03 16:52:31 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=40, cnt=1: written (9 ms)
    2012/11/03 16:52:31 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=124, idx=41, cnt=1: written (11 ms)
    2012/11/03 16:52:31 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=171, idx=42, cnt=1: written (24 ms)
    2012/11/03 16:52:32 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=163, idx=43, cnt=1: written (38 ms)
    2012/11/03 16:52:32 10156300 c dvbapi (09CD&000000/0000/2DCC/B7:8450): found (96 ms) by skyitalia (L/2/2/2)
    2012/11/03 16:52:32 1015A1C0 r skyde_v13 [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed

    2012/11/03 16:52:34 10141D30 r skyitalia [videoguard2] dvbapi emmtype=global, len=141, idx=44, cnt=1: written (19 ms)
     
    Zuletzt bearbeitet: 3. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam Only dreambox SkyV13+Sky 09CD+Tivusat Mouse Ruckler

    Hi,

    was mir als aller erstes bei deinem Logfile auffällt ist die enorme Mende an EMMs, die geschireben werden.
    Stell bei deinen Readern mal emmcache um auf 1,1,2 und es reicht ein User aus, der die Karten mit EMMs versorgt.
    Zusätzlich solltest du forward_origin_card auf 0 setzen.

    Grüße

    Kermit
     
    #2
  4. asus66
    Offline

    asus66 Freak

    Registriert:
    11. Juni 2011
    Beiträge:
    247
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: Oscam Only dreambox SkyV13+Sky 09CD+Tivusat Mouse Ruckler

    HI, okay mit readern emmcache habe ich so eingestellt wie du gesagt und mit den forward_orin_card auf 0 gesetzt, nur wie meinst du das mit ein user reicht aus wo muss ich das einstellen

    Gruss asus66
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: Oscam Only dreambox SkyV13+Sky 09CD+Tivusat Mouse Ruckler

    Hi,

    in der oscam.user legst du bei jedem einzelnem Account mit dem Parameter au = fest ob und auf welchen Reader der einzelne User EMMs (Updates) schreiben darf. Wenn der Parameter nicht vorhanden ist, so gilt der Default-Wert und der ist kein Eintrag und damit wird auch kein EMM weiter geleitet.

    Grüße

    Kermit
     
    #4
  6. asus66
    Offline

    asus66 Freak

    Registriert:
    11. Juni 2011
    Beiträge:
    247
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Hi,

    Danke dir Kermit, werde das mit den einstellungen ausprobieren, hoffe das klappt, werde mich dann wieder melden.

    Grüße

    asus66

    Hi

    Hab das so eingestellt wie du mir gesagt hast und hat direkt ohne probleme funktioniert, leuft jetzt ohne probleme!
    keine Ruckler oder Freesers
    hab das jetzt so eingestellt

    Oscam.server


    [reader]label = skyde_v13
    enable = 1
    protocol = internal
    device = /dev/sci1
    services =
    boxid = 12345678
    detect = cd
    ident =
    group = 1
    emmcache = 1,1,2
    ecmcache = 1
    lb_weight = 100
    oscam server


    [reader]
    label = skyitalia
    protocol = internal
    device = /dev/sci0
    caid = 09CD
    boxid = 15DD944C
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09CD:000000
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 1
    audisabled = 1
    blockemm-bylen = 183,81
    lb_weight = 0


    [reader]
    label = tivusat
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 183D
    rsakey = A92DA72FEEACF2947B003ED652153B189E4043B0138C368BDF6B9ED77DDAD6C0761A2198AEB3FC97A19C9D01CA769B3FFFE4F6E70FA4E0696A8980E18D8C58E11D817121346E3E66457FDD84CFA72589B25B538EFC304361B54845F39E9EFA52D805E5FD86B595B366C35716ABC91FA3DC159C9F4D8164B5
    tiger_ideakey = 37373737373737373737373737373737
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 183D:000000,005411
    group = 3
    emmcache = 1,1,2
    auprovid = 005411


    oscam.user

    [account]
    user = dvbapi
    pwd =
    group = 1,2,3
    au = skyde_v13,skyitalia,tivusat
    caid = 09C4,09CD,183D
    suppresscmd08 = 1


    [account] (CCam Client)
    user = m....
    pwd = 2....
    group = 1,3
    caid =09C4,09CD,183D


    oscam.config

    [global]
    clientdyndns = 1
    logfile = stdout
    fallbacktimeout = 2500
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0




    [cccam]
    port = 12000
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 0
    updateinterval = 240






    [webif]
    HttpPort = 16002
    HttpUser = admin
    HttpPWD = passwd
    HttpRefresh = 10
    HttpAllowed = 192.168.0.1-192.168.255.255

    Ist das alles richtig oder sind da noch fehler drin


    Ich danke dir Kermit:dance3: für deine Hilfe.

    Gruss asus66
     
    Zuletzt von einem Moderator bearbeitet: 5. November 2012
    #5
    Pilot gefällt das.

Diese Seite empfehlen