1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam no matching reader

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von M1987, 30. März 2013.

  1. M1987
    Offline

    M1987 Newbie

    Registriert:
    25. Februar 2011
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Hallo Jungs

    bekomme meine Tivusat Karte nicht richtig zum laufen.

    Oscam zeigt CARDOK (no entitlements) an, aber ist nix hell.

    Das steht im Log:



    2013/03/30 09:31:58 91E30D0 c mario (183D&000000/0000/0E1E/91:D0F82AE2xxxxxxxxxxxxxxE5): rejected group (120 ms) (0/0/0/0) (no matching reader)

    Rechts beim user wo sich verbinden will: by not found (120ms)


    Hier mal meine configs

    oscam.conf

    [global]
    logfile = /var/log/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 4069
    preferlocalcards = 1

    [cccam]
    port = xxxx
    nodeid = xxxxxx
    version = 2.3.0
    reshare = 0

    [dvbapi]
    enabled = 0
    au = 1
    user = dvbapi
    boxtype = dreambox

    [webif]
    httpport = 14000
    httpuser = xxxx
    httppwd = xxxxx
    httphelplang = de
    httprefresh = 15
    httpallowed = 127.0.0.1,1.1.1.0-255.255.255.255


    oscam.user

    [account]
    user = xxxxxx
    pwd = xxxxx
    au = easymouse_skyde,hdplus,tivusat
    group = 1,2

    oscam.server

    [reader]
    label = tivusat
    description = tivusat
    protocol = mouse
    device = /dev/ttyUSB2
    device_out_endpoint = 0x82
    caid = 183D
    rsakey = A9xxxxxxxxxB5
    detect = cd
    mhz = 368
    cardmhz = 357
    ident = 183D:000000,005411
    group = 2
    emmcache = 1,3,2
    auprovid = 005411

    So zu meinen System Igel thin client 1x S02 1x HD02 funktionieren ohne Probleme.
    Tivusat über Usb Hub angeschlossen.
    Läuft alles über Easymouse 2
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. M1987
    Offline

    M1987 Newbie

    Registriert:
    25. Februar 2011
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: Oscam no matching reader

    Hat alles geklappt sorry für den Beitrag

    Restart und alles ging
     
    #2
    bombadil gefällt das.

Diese Seite empfehlen