1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam mt Hadu und UM02 Karte

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Zeitdieb, 4. November 2012.

  1. Zeitdieb
    Offline

    Zeitdieb Newbie

    Registriert:
    8. Juli 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    ich komme bei der Einrichtung eines Oscam Servers (auf Fritzbox 7170) in Verbindung mit einem Hadu Client in ProgDVB nicht weiter.
    Die UM02 Karte wird soweit erkannt, der Client verbindet sich auch, aber ich erhalte im Hadu Monitor immer "No usable peer".
    Ich habe schon diverse Einträge gelesen und ausprobiert, jedoch ohne Erfolg. Mittlerweile bin ich ratlos. Wo liegt mein Fehler?

    Vielen DAnk schonmal für die Hife!

    Hier meine Einstellungen. Die Dateien oscam.services, oscam.srvid, oscam.provid und oscam.tiers sind leer.

    oscam.conf
    [global]
    logfile = /var/media/ftp/uStor01/cs/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    saveinithistory = 1

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 1

    [cccam]
    port = 22569
    reshare = 1
    version = 2.2.1
    nodeid = 9D8EF918104814C8

    [webif]
    httpport = 83
    httphelplang = de
    httpcss = /var/media/ftp/uStor01/cs/oscam/maerklin_DEB_Style_mit_Logo.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam.user
    [account]
    user = quirm
    pwd = 1234
    group = 1
    au = 1
    caid = 1883
    cccmaxhops = 0
    cccreshare = 0

    oscam.server
    [reader]
    label = um02
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 1838
    rsakey = B55**7FF
    boxkey = A7**7C
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    hadu.ini
    [General]
    PluginActive=1
    KeyPath2=
    UseTransparency=1

    [Options]
    UsePSITables=1
    SurveyPMT=1
    UsePATforPMT=0
    DontUpdViewer=0
    MaxECMPIDs=0
    MaxConnections=0
    DisplayIPorURL=1
    ECMTimeout=3
    MaxCAIDLoops=4
    DCWsOneServ=1
    LogMessages=1
    LogMessLevel=2
    EMMAlone=0
    EMMFaked=0
    EMMLog=1
    DispAllEMMs=0
    CacheUse=1
    CacheUpdate=1
    ManualUse=0
    Systray=0

    [Specific]
    DVBViewerAPI=0
    DVBViewerAllAudio=1
    DVBViewerCSAStat=0
    DVBViewerRecServ=0
    DVBViewerIdleServ=0
    DVBViewerEncrServ=0

    [Device]
    MDRoot=0
    DescrCommand=
    XorEven=
    XorOdd=
    UseTT=0

    [Serv_fritz]
    Server=CCCam:192.168.178.1:22569:0:quirm:1234
    Active=1
    CAIDTunnel=1838:1702
    EMMCAID=1702,1838

    ;
    ; Syntax for a CCCam server
    ; -------------------------
    ;
    ; Server declaration (mandatory):
    ; [Serv_whateveryouwishforyourservername]
    ...

    oscam.log
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sun Nov 4 11:18:35 2012
    -------------------------------------------------------------------------------
    2012/11/04 11:18:35 400 s >> OSCam << cardserver started, version 1.10rc -DEB-Prof.Linux-, build #5990 (mipsel-router-linux-uclibc929)
    2012/11/04 11:18:35 400 s version=1.10rc -DEB-Prof.Linux-, build #5990, system=mipsel-router-linux, nice=-1
    2012/11/04 11:18:35 400 s client max. idle=120 sec, debug level=0
    2012/11/04 11:18:35 400 s max. logsize=2480 Kb, loghistorysize=4096 bytes
    2012/11/04 11:18:35 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/11/04 11:18:35 400 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2012/11/04 11:18:35 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/04 11:18:35 400 s signal handling initialized (type=sysv)
    2012/11/04 11:18:35 400 s oscam.srvid loading failed, old format
    2012/11/04 11:18:35 400 s oscam.tiers loading failed
    2012/11/04 11:18:35 400 s oscam.provid loading failed, wrong format?
    2012/11/04 11:18:35 400 s 22 lengths for caid guessing loaded
    2012/11/04 11:18:35 400 s monitor: initialized (fd=8, port=988)
    2012/11/04 11:18:35 400 s camd33: disabled
    2012/11/04 11:18:35 400 s camd35: disabled
    2012/11/04 11:18:35 400 s cs378x: disabled
    2012/11/04 11:18:35 400 s newcamd: disabled
    2012/11/04 11:18:35 400 s cccam: initialized (fd=9, port=22569, crypted)
    2012/11/04 11:18:35 400 s radegast: disabled
    2012/11/04 11:18:35 400 s http thread started
    2012/11/04 11:18:35 400 s creating thread for device /dev/ttyUSB0
    2012/11/04 11:18:35 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/04 11:18:35 400 s waiting for local card init
    2012/11/04 11:18:35 C04 h HTTP Server listening on port 83
    2012/11/04 11:18:35 1005 r reader thread started (thread= 1005, label=um02, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/11/04 11:18:38 1005 r um02 card detected
    2012/11/04 11:18:45 1005 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 30 36 12
    2012/11/04 11:18:47 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/11/04 11:18:48 1005 r detect native nagra card
    2012/11/04 11:18:48 1005 r [nagra-reader] type: NAGRA, caid: 1838, IRD ID: FF FF FF FF
    2012/11/04 11:18:48 1005 r [nagra-reader] ProviderID: 00 00 04 01
    2012/11/04 11:18:48 1005 r [nagra-reader] active to: 2013/01/28 11:59
    2012/11/04 11:18:50 1005 r -----------------------------------------
    2012/11/04 11:18:50 1005 r |id |tier |valid from |valid to |
    2012/11/04 11:18:50 1005 r +----+--------+------------+------------+
    2012/11/04 11:18:51 1005 r |1103|3166 |2010/07/20 |2013/01/28 |
    2012/11/04 11:18:51 1005 r |1103|D4A7 |2010/07/20 |2013/01/28 |
    2012/11/04 11:18:51 1005 r |1103|3167 |2010/07/20 |2013/01/28 |
    2012/11/04 11:18:51 1005 r |1103|D4C6 |2010/07/20 |2013/01/28 |
    2012/11/04 11:18:51 1005 r |1103|310B |2010/07/20 |2013/01/28 |
    2012/11/04 11:18:51 1005 r -----------------------------------------
    2012/11/04 11:18:52 1005 r WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2012/11/04 11:18:52 1005 r found cardsystem nagra
    2012/11/04 11:18:52 1005 r ROM: D N A S P 1 4 2
    2012/11/04 11:18:52 1005 r REV: R e v G 0 6
    2012/11/04 11:18:52 1005 r SER: xxxxxxxxxxx
    2012/11/04 11:18:52 1005 r CAID: 1838
    2012/11/04 11:18:52 1005 r Prv.ID: 00 00 04 01 (sysid)
    2012/11/04 11:18:52 1005 r Prv.ID: 00 00 00 00
    2012/11/04 11:18:52 1005 r Prv.ID: 00 00 11 03
    2012/11/04 11:18:52 1005 r [nagra-reader] ready for requests
    2012/11/04 11:18:53 400 s init for all local cards done
    2012/11/04 11:18:53 400 s anti cascading disabled
    2012/11/04 11:19:30 5409 c encrypted cccam-client 192.168.178.24 granted (quirm, au=auto (1 reader))
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ritterkun
    Offline

    ritterkun Freak

    Registriert:
    2. November 2010
    Beiträge:
    221
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    AW: Oscam mt Hadu und UM02 Karte

    Den caidtunnel in der Hadu.ini herausnehmen.


    Lg
    Gesendet von meinem HTC HD2 mit Tapatalk 2
     
    #2
  4. h00re
    Offline

    h00re Hacker

    Registriert:
    15. August 2009
    Beiträge:
    337
    Zustimmungen:
    50
    Punkte für Erfolge:
    28
    Bei Oscam.user hast du 1883 geschrieben. UM02 ist CAID 1838
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: Oscam mt Hadu und UM02 Karte

    Hi,

    wenn du möchtest, dass Hadu deine Karte mit EMMs versorgt solltest du deine Hadu.ini wie folgt ändern
    [Serv_fritz]
    Server=CCCam:192.168.178.1:22569:1:quirm:1234
    Active=1
    EMMCAID=1838
    Grüße

    Kermit
     
    #4
  6. Zeitdieb
    Offline

    Zeitdieb Newbie

    Registriert:
    8. Juli 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam mt Hadu und UM02 Karte

    Vieln Dank,
    die Änderung der drei Punkte hat geholfen. Manchmal sieht man den Wald vor lauter Bäumen nicht.
    Das Problem ist aber noch nicht ganz behoben. Sender werden nur für eine kurze Zeit (paar Minuten) entschlüsselt, danach ist Feierabend.
    Ich erhalte dann wieder die Meldung "no usable peer".
     
    #5

Diese Seite empfehlen