1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam mit UM02 Karte auf Futro S400

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Schaedelmeister, 8. März 2011.

  1. Schaedelmeister
    Offline

    Schaedelmeister Newbie

    Registriert:
    14. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich versuche seit gestern meine UM02 Karte mit einem Smargo auf einem Futro S400 (Osiris Cardserver) zum laufen zu bekommen und an die CCcam 2.2.1 weiter zu leiten.

    Ich bekomme aktuell das hier im Log wenn ich händisch starte:

    Code:
    root@futro:/var/bin# ./OScam_1.00svn3152.x86 
    Warning: keyword 'nocrypt' in webif section not recognized
    Warning: keyword 'level' in global section not recognized
    2011/03/08  8:58:24  32152 s   >> OSCam <<  cardserver started version 1.00svn, build #3152 (i686-pc-linux)
    2011/03/08  8:58:24  32152 s   version=1.00svn, build #3152, system=i686-pc-linux, nice=-1
    2011/03/08  8:58:24  32152 s   max. clients=509, client max. idle=120 sec
    2011/03/08  8:58:24  32152 s   max. logsize=unlimited
    2011/03/08  8:58:24  32152 s   client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2011/03/08  8:58:24  32152 s   shared memory initialized (size=4342154, id=360448)
    2011/03/08  8:58:24  32152 s   auth size=4772
    2011/03/08  8:58:24  32152 s   services reloaded: 0 services freed, 0 services loaded
    2011/03/08  8:58:24  32152 s   userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2011/03/08  8:58:24  32152 s   signal handling initialized (type=sysv)
    2011/03/08  8:58:24  32152 s   319 service-id's loaded
    2011/03/08  8:58:24  32152 s   140 tier-id's loaded
    2011/03/08  8:58:24  32152 s   3 provid's loaded
    2011/03/08  8:58:24  32152 s   monitor: disabled
    2011/03/08  8:58:24  32152 s   camd 3.3x: disabled
    2011/03/08  8:58:24  32152 s   camd 3.5x: disabled
    2011/03/08  8:58:24  32152 s   cs378x: disabled
    2011/03/08  8:58:24  32152 s   newcamd: initialized (fd=5, port=34000, crypted)
    2011/03/08  8:58:24  32152 s   CAID: 1838
    2011/03/08  8:58:24  32152 s   provid #0: 000401
    2011/03/08  8:58:24  32152 s   cccam: disabled
    2011/03/08  8:58:24  32152 s   radegast: disabled
    2011/03/08  8:58:24  32152 s   logger started (pid=32153)
    2011/03/08  8:58:24  32152 s   http started (pid=32154)
    2011/03/08  8:58:24  32152 s   reader started (pid=32155, device=002:002, detect=cd, mhz=368, cardmhz=357)
    2011/03/08  8:58:24  32152 s   waiting for local card init
    2011/03/08  8:58:24  32154 h   HTTP Server listening on port 10001
    2011/03/08  8:58:24  32155 r02 Found smartreader device 002:002
    2011/03/08  8:58:24  32155 r02 card detected
    2011/03/08  8:58:27  32155 r02 ATR: den bekomme ich auf alle Fälle
    2011/03/08  8:58:28  32155 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.43 Mhz
    2011/03/08  8:58:29  32155 r02 detect native nagra card
    2011/03/08  8:58:30  32155 r02 -----------------------------------------
    2011/03/08  8:58:30  32155 r02 |id  |tier    |valid from  |valid to    |
    2011/03/08  8:58:30  32155 r02 +----+--------+------------+------------+
    2011/03/08  8:58:30  32155 r02 |1103|D4C6    |2011/03/04  |2011/06/05  |
    2011/03/08  8:58:30  32155 r02 |1103|3188    |2011/03/04  |2011/06/05  |
    2011/03/08  8:58:30  32155 r02 |1103|318B    |2011/03/04  |2011/06/07  |
    2011/03/08  8:58:30  32155 r02 |1103|3189    |2011/03/04  |2011/06/07  |
    2011/03/08  8:58:30  32155 r02 |1103|318A    |2011/03/04  |2011/06/07  |
    2011/03/08  8:58:30  32155 r02 |1103|D4A7    |2011/03/04  |2011/06/05  |
    2011/03/08  8:58:30  32155 r02 -----------------------------------------
    2011/03/08  8:58:31  32155 r02 WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2011/03/08  8:58:31  32155 r02 ROM:    D N A S P 1 4 2
    2011/03/08  8:58:31  32155 r02 REV:    R e v G C 2
    2011/03/08  8:58:31  32155 r02 SER:    xx xx xx xx 
    2011/03/08  8:58:31  32155 r02 CAID:   1838
    2011/03/08  8:58:31  32155 r02 Prv.ID: 00 00 04 01 (sysid)
    2011/03/08  8:58:31  32155 r02 Prv.ID: 00 00 00 00 
    2011/03/08  8:58:31  32155 r02 Prv.ID: 00 00 11 03 
    2011/03/08  8:58:31  32155 r02 [nagra-reader] ready for requests
    2011/03/08  8:58:31  32152 s   init for all local cards done
    2011/03/08  8:58:31  32152 s   anti cascading disabled
    2011/03/08  8:58:31  32152 s   dvbapi: dvbapi disabled
    2011/03/08  8:58:32  32152 s   client(1) connect from 127.0.0.1 (pid=32157, pipfd=11)
    2011/03/08  8:58:32  32157 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user1, au=um02)
    2011/03/08  8:58:32  32157 c01 user user1 authenticated successfully (CCcam)
    2011/03/08  8:58:32  32157 c01 AU enabled for user user1 on reader um02
    2011/03/08  8:58:32  32157 c01 no valid PROVID(s) found in CAID for user 'user1'
    und das Ding will nicht. Schon alle möglichen Sachen gesucht und getestet. Kann mir hier einer helfen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam mit UM02 Karte auf Futro S400

    Zeig mal deine Configs. Ich würde auf die Services tippen....aber dazu muss man sich mal die Oscam.user anschauen
     
    #2
  4. Schaedelmeister
    Offline

    Schaedelmeister Newbie

    Registriert:
    14. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam mit UM02 Karte auf Futro S400

    Habe eben den ganzen Server einfach mal rebootet, habe ich gestern zwar schon 100 mal gemacht.

    Code:
    |127.0.0.1:34000                   |00d 00:00:50|newcamd  |        |                |     1 |                               |
    
    aber hier mal meine oscam.user

    Code:
    [account]
    user = user1
    pwd = passwort1
    group = 1
    uniq = 1
    #caid = 1831 # (für UM01/03-Karten)
    caid = 1838 #(für UM02/22-Karten) 
    #ident = 1831:000401  #(für UM01/03-Karten)
    ident = 1838:000401 #(für UM02/22-Karten)
    AU = UM02
    monlevel = 0
     
    #3
  5. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam mit UM02 Karte auf Futro S400

    Räum da mal auf....deine Karte hat die CAID 1838. Hast du einen Port für die CAID im Newcamd Bereich angelegt? Poste bitte auch mal den Rest der Config
     
    #4
  6. Schaedelmeister
    Offline

    Schaedelmeister Newbie

    Registriert:
    14. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam mit UM02 Karte auf Futro S400

    Wie meinste aufräumen?
    Das ist die gesamte oscam.user

    In der CCcam.cfg habe ich folgende Zeile eingesetzt:
    Code:
    N: 127.0.0.1 34000 user1 passwort1 01 02 03 04 05 06 07 08 09 10 11 12 13 14 0
     
    #5
  7. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam mit UM02 Karte auf Futro S400

    Iswt korrekt....Poste bitte mal die Oscam.conf, Oscam.Server
     
    #6
  8. Schaedelmeister
    Offline

    Schaedelmeister Newbie

    Registriert:
    14. Februar 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam mit UM02 Karte auf Futro S400

    oscam.conf:

    Code:
    [webif]
    #httpallowed = 127.0.0.1
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httpport = 10001
    httprefresh = 15
    nocrypt = 127.0.0.1
    
    [global]
    nice = -1
    waitforcards = 1
    clienttimeout = 5
    logfile = stdout
    level = 15
    cachedelay = 120
    
    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34000@1838:000401

    oscam.server:

    Code:
    [reader]
    label = UM02
    protocol = smartreader
    device = 002:002
    #protocol = internal
    #Protocol = mouse
    #smargopatch = 1
    #device = /dev/UnityMedia
    #device = /dev/sci0
    #device = /dev/ttyUSB0
    Fallback=0
    group = 1
    emmcache = 1,1,2
    Detect=CD
    caid = 1838
    n3_rsakey = xxx
    n3_boxkey = xxx
    mhz = 368
     
    #7
  9. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam mit UM02 Karte auf Futro S400

    Das schaut soweit ok aus.

    Leg mal eine

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    an...
     
    #8

Diese Seite empfehlen