1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Oscam mit Cccam: Oscam Fehlermeldung - Oscam startet nicht

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Otzelott, 7. Juli 2012.

  1. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    Guten Abend zusammen,

    ich habe im Moment eine FritzBox 7141 mit dem Image: DEB_7141_04.76-freetz-devel-8454M als CS-Server am laufen. Cardreader ist eine SmartMouse mit einer Sky S02 Karte sowie eine weitere SmartMouse mit einer HD02 Karte. Ich habe bei oscam alles ein- und umgestellt. Leider läuft gar nichts wenn ich oscam starte. Bekomme die folgende Meldung, wenn ich auf "Start" klicke:

    /var/media/ftp/uStor01/cs/oscam/oscam: line 1: changelog00006440001754000175300000001063116726406 22011234: not found
    /var/media/ftp/uStor01/cs/oscam/oscam: line 2: syntax error: unexpected "("
    Starte oscam...
    USB-Serial Module geladen

    Danach ist oscam wieder auf stop :-( Warum? Hier meine Einstellungen:

    oscam config
    [global]
    logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0
    failban = 2
    failbantime = 500
    failbancount = 3[monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1
    # protocols
    #[camd35]
    #Port = 22117
    #[cs357x]
    #port = 22117
    #suppresscmd08 = 1
    #[newcamd]
    #port = 34000@1800:000000;34001@1702:000000;34002@1830:000 000
    #port = 34000@1800:000000
    #key = 0102030405060708091011121314
    #allowed = 0.0.0.0-255.255.255.255
    #keepalive = 1
    #mgclient = 1
    [cccam]
    port = 12000
    reshare = 0
    stealth = 1
    #version = 2.2.1
    #build = 2971
    keepalive = 1
    keepconnected = 1
    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01/cs/oscam/maerklin_DEB_style.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.188.1-192.168.188.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    oscam Server:
    [reader]
    label = s02
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833,
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    [reader]
    label = hd02
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1843
    rsakey = BF....DD5
    boxkey = A7....37C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 2
    emmcache = 1,1,2

    oscam User:
    [account]
    user = Benutzer1
    pwd = Passwort1
    group = 1,2
    au = s02,hd01
    betatunnel = 1833.FFFF:1702


    oscam Services:
    [premiere]
    caid=1702,1722
    srvid=000A,000B,002B,0009,0022,0029,0014,0204,0017,0010,002A,0203,0024,001C,0013,000E,000D,000F,000C,0016,0206,0018,00A8,0015,0012,0011,001B,0309,00D0,00D1,00D2,00D3,00D4,00DC,00DD,00DE,00F0,00F1,00F2,00F3,00F4
    [pwhd]
    caid=1843
    srvid=0081,0082

    [arena]
    caid=1702,1722
    srvid=0032,00F4,00DC,00E3,00E1,00F2,00F3,00D4

    [kdhome]
    caid=1702,1722
    srvid=C3B5,C3B6,C3B7,C3B8,C3B9,C3BA,C3BB,C3BC,C3BD,C3BF,C47D,C47E,C47F,C480,C481,C482,C483,C60E,C60F,C610,C612,C613,C614,C615,C616,D035,D036,D099,D09C,D09E,D0A1,D0A3,D0A4
    Meine Cccam.cfg ist wie folgt:
    F: Benutzer1 Passwort1
    SERVER LISTEN PORT : 12000
    WEBINFO LISTEN PORT : 16001
    TELNETINFO LISTEN PORT : 16000

    SERIAL READER : /dev/ttyUSB0 phoenix
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    SERIAL READER : /dev/ttyUSB1 phoenix
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB1 3570000

    WEBINFO USERNAME : Benutzer
    WEBINFO PASSWORD : Passwort
    SHOW TIMING : yes
    MINIMUM DOWNHOPS: 1
    ALLOW WEBINFO: yes
    SHOW TIMING : yes
    DEBUG : yes
    TRY ALL CHIDS : /dev/ttyUSB0
    TRY ALL CHIDS : /dev/ttyUSB1
    #SMARTCARD SID REJECT: /dev/ttyUSB0 { e419 }
    #SMARTCARD SID REJECT: /dev/ttyUSB1 { e419 }
    #EMM Blocker : no
    #DISABLE EMM : no
    #EXTRA EMM LEVEL : yes
    #ALLOW TELNETINFO: yes
    #TELNETINFO USERNAME : Benutzer
    #TELNETINFO PASSWORD : Passwort
    #SHOW EXTENEDED CLIENT INFO : yes


    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    Es wäre sehr nett, wenn mir jemand helfen würde. Vielen Dank.

    Gruß Otze
     
    Zuletzt bearbeitet: 11. Juli 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam mit Cccam: Oscam Fehlermeldung - Oscam startet nicht

    Hallo,

    hast du auch die zu diesem Image gehörenden Stick Daten verwendet und keine anderen?
    Hast du die OScam Version ausgetauscht?

    Grüße

    Kermit
     
    #2
  4. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Oscam mit Cccam: Oscam Fehlermeldung - Oscam startet nicht

    Hi,

    liegt bestimmt der Fehler. Habe das Oscam ausgetuascht und die Stickdaten sind schon älter. Waren die uStor01 Lite vom Märklin. Habe mir das letzte aktuelle Oscam unstable aus dem DEB runtergeladen (oscam_1.20-webinf-rev-7149). Wollte das gleich mal aufspielen.

    Mit den neuen uStor01 Daten vom Märklin (letzter Stand die er im Downloadbereich anbietet) habe ich ein Problem. Ich lade mir die normale uStor01

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    runter und wenn ich sie mit Winrar entpacke bzw. öffne sagt er mir Datei beschädigt und zeigt nichts an ?!? Wo bekomme ich die aktuellen uStor01 Daten jetzt her? Habe gestern auch nen neues Image auf die Box gezogen: DEB_7141_04.76-freetz-devel-8874.de_Digital_Eliteboard_20120405-112008

    Gruß Otze
     
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam mit Cccam: Oscam Fehlermeldung - Oscam startet nicht

    Das Problem: Stickdateien immer die nehmen, die zu diesem freetz gehören. Niemals die alten Stckdateien weitervewenden.

    Bei märklins fretzimage gibts dazu immer einen Hinweis in der Datenbank.
    Ich verwende bei seinen freetz images auch immer die light Version.

    Zum Austausch von Oscam Versionen. Hatte immer Probleme den Austausch über die Toolbox durchzufüheren.
    Lösungen:
    1. Stick an den PC und dort den Austausch vornehmen. Rechte auf 755 setzen
    2. jetzt erledige ich das mit WINSCP:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Rechte auf 755 setzen. Klappt hervoragend. Login daten: root und freetz. Unten auf ftp stellen

    Mlg piloten
     
    #4
    1 Person gefällt das.
  6. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    :good: Danke. Werde gleich mal schauen...und berichten.

    Gruß Otze

    Wie gerade gesehen:
    [​IMG] devel 8874

    ....Update von 7222,7500,7635,7960,8170,8530 NEW 8874


    reines CS Image:
    EMU´s im Image cccam, oscam, camd3


    Für folgende Fritzboxen


    • Fritzbox 3270_v1_v2
    • Fritzbox 3270v3
    • Fritzbox 7140

    • Fritzbox 7141

    • Fritzbox 7150
    • Fritzbox 7170
    • Fritzbox 7240
    • Fritzbox 7270 v2
    • Fritzbox 7270 v3
    • Fritzbox 7570




    Im Image enthalten:

    • syslogd-cgi-0.2.3
    • inetd-0.2
    • authorized-keys-0.1
    • dropbear-2012.55
    • avm-firewall-2.0.4_rc5
    • dosfstools-3.0.12
    • e2fsprogs-1.41.14
    • haserl-0.9.29
    • ntfs-2012.1.15 ( nicht bei 71xx Fritzboxen )
    • mod-1.0
    • modcgi-0.3
    • usbutils-0.86
    • vsftpd-2.3.5
    • wget-1.13.4
    • debskin-1.0a ( lite bei 71xx Fritzboxen )
    • toolbox-0.5a ( lite bei 71xx Fritzboxen )
    • watchdog-2.2
    • oscam-2.2
    • cccam-2.1
    • camd3-3


    Die Stickdateien (uStor01.tar) bitte extra runter laden <--!!
    und chroot-rootfs.tar für chroot <--!!

    welches bequem mit der

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    |

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    hochgeladen werden kann ​

    hm... so wie es aussieht meint er uStor01.tar und nicht uStor01-lite-tar. ??? Dann hätte ich wieder ein Problem :(

    Hat jemand einen alternativen Link für mich wo ich Märklin´s uStor01.tar Daten her bekomme? ​
     
    Zuletzt von einem Moderator bearbeitet: 9. Juli 2012
    #5
  7. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Oscam mit Cccam: Oscam Fehlermeldung - Oscam startet nicht

    Zur Info:

    Problem gelöst, siehe:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Gruß Otze
     
    #6

Diese Seite empfehlen