1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam liest die S02 Karte nicht

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Next Generation, 25. September 2010.

  1. Next Generation
    Offline

    Next Generation Ist oft hier

    Registriert:
    1. August 2010
    Beiträge:
    195
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo zusammen,
    ich benutze die aktuelle Oscam 0.99 build 3053 Version
    jedoch bringe ich es nicht fertig, die S02 mit Oscam einlesen zu lassen.. was mache ich bloß falsch?


    König Hub ist an 7270 angeschlossen, meine Smargo v1.04 ist so eingestellt:


    Mode: Autoswitch
    Kernel: Normal
    T-Mode:0
    EGT:0


    Die Weboberfläche zeigt diese Fehlermeldung:

    2010/09/25 0:11:08 26439 r02 Wrong device format (/dev/ttyUSB0), it should be Device=bus:dev
    2010/09/25 0:11:08 26439 r02 Cannot open device: /dev/ttyUSB0
    2010/09/25 0:12:08 26439 r02 Wrong device format (/dev/ttyUSB0), it should be Device=bus:dev
    2010/09/25 0:12:08 26439 r02 Cannot open device: /dev/ttyUSB0
    2010/09/25 0:13:08 26439 r02 Wrong device format (/dev/ttyUSB0), it should be Device=bus:dev
    2010/09/25 0:13:08 26439 r02 Cannot open device: /dev/ttyUSB0
    2010/09/25 0:14:08 26439 r02 Wrong device format (/dev/ttyUSB0), it should be Device=bus:dev
    2010/09/25 0:14:08 26439 r02 Cannot open device: /dev/ttyUSB0



    Oscam Server Konfiguration:


    [reader]
    label = skyhauptkarte
    enable = 1
    protocol = smartreader
    device = /dev/ttyUSB0
    services = skyfullhd
    caid = 1702,1833
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    ecmcache = 1
    lb_weight = 100


    Unter Cccam läuft alles wunderbar, Karte wird erkannt, keine Shareprobleme. Oscam bereitet mir bisschen schwierigkeiten..
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. d4m1
    Offline

    d4m1 Hacker

    Registriert:
    23. März 2008
    Beiträge:
    407
    Zustimmungen:
    87
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Oscam liest die S02 Karte nicht

    Wenn du einen Smargo nutzt, dann ist "/dev/ttyUSB0" falsch. Es muss im Format "bus:dev", also z.B. "001:002", sein. Die Werte kannst du auslesen, indem du mit Telnet auf deine Box zugreifst und "lsusb" eingibst. Dann siehst du, welchen Device der Smargo belegt.

    Ansonsten kannst du auch deine Oscam-Config einfach ändern:
    [reader]
    label = skyhauptkarte
    enable = 1
    protocol = mouse
    smargopatch = 1
    device = /dev/ttyUSB0
    services = skyfullhd
    caid = 1702,1833
    detect = cd
    mhz = 357 LÖSCHEN!
    cardmhz = 357 LÖSCHEN!
    ident = 000000
    group = 1
    ecmcache = 1
    lb_weight = 100

    mhz und cardmhz sollst du nicht setzen, weil du einen Smargo benutzt. Oscam kann die Frequenz vom Smargo nicht steuern, also setze den Smargo per Tool und deinem Computer auf einen fixe Frequenz. In deinem Fall, also für die S02, ist das 6,00 Mhz.
    Die Änderung mit dem Protokoll auf "mouse" sorgt dafür, dass du den Smargo am /dev/ttyusb0 ansprechen kannst und nicht die Device-Nummer (001:002) raussuchen musst.
     
    #2
  4. FritzErwin
    Offline

    FritzErwin Ist gelegentlich hier

    Registriert:
    11. Juli 2009
    Beiträge:
    44
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Oscam liest die S02 Karte nicht

    Code:
    [reader]
    label                         = skyhauptkarte
    enable                        = 1
    [COLOR=Red]protocol                      = mouse[/COLOR]
    device                        = /dev/ttyUSB0
    services                      = skyfullhd
    caid                          = 1702,1833
    detect                        = cd
    [COLOR=Red]mhz                           = 600
    cardmhz                       = 600[/COLOR]
    ident                         = 
    group                         = 1
    ecmcache                      = 1
    lb_weight                     = 100
    Bei protocol musst du mouse eintragen, bei smartreader müsste der device-Eintrag in der Form bus:device erfolgen, soll aber mit der S02 nicht funktionieren.
    Die S02 läuft mit 6MHz, also bei mhz/cardmhz 600 eintragen.
     
    #3
  5. Next Generation
    Offline

    Next Generation Ist oft hier

    Registriert:
    1. August 2010
    Beiträge:
    195
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Oscam liest die S02 Karte nicht

    hat wunderbar geklappt, vielen Dank!
    momentan schaut es so aus:

    2010/09/25 15:24:06 4232 r02 chid: 0295, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 028A, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0298, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0299, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 029A, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 029B, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 029C, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 029D, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0103, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 029C, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0104, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0406, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0105, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0004, date: 2008/01/19 - 2008/01/21
    2010/09/25 15:24:06 4232 r02 chid: 0605, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:06 4232 r02 chid: 0276, date: 2010/09/04 - 2010/11/15
    2010/09/25 15:24:06 4232 r02 chid: 05E7, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:06 4232 r02 chid: 05F1, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:06 4232 r02 chid: 05FB, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:06 4232 r02 chid: 05DE, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:07 4232 r02 chid: 05DD, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:07 4232 r02 chid: 05E8, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:07 4232 r02 chid: 05DF, date: 2010/09/04 - 2010/11/13
    2010/09/25 15:24:07 4232 r02 [irdeto-reader] ready for requests
    2010/09/25 15:24:07 4228 s init for all local cards done
    2010/09/25 15:24:07 4228 s anti cascading disabled
    2010/09/25 15:24:07 4228 s dvbapi: dvbapi disabled



    noch eine Frage.. wenn ich jetzt meine Cryptoworks karte ein einen weiteren Smargo anschließen möchte, was muss ich dann hier verändern?


    [reader] label = Cryptoworkskarte
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    services = Cryptoworks
    caid = ???
    detect = cd
    mhz = ???
    cardmhz = ???

    ident =
    group = 1
    ecmcache = 1
    lb_weight = 100
     
    #4
  6. d4m1
    Offline

    d4m1 Hacker

    Registriert:
    23. März 2008
    Beiträge:
    407
    Zustimmungen:
    87
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Oscam liest die S02 Karte nicht

    Wie gesagt, setze beim Smargo die Frequenz fix, also in der Oscam-Config kein "mhz" und "cardmhz" Wert.
     
    #5
  7. Brainbug
    Offline

    Brainbug Ist gelegentlich hier

    Registriert:
    28. Oktober 2011
    Beiträge:
    99
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    AW: Oscam liest die S02 Karte nicht

    Ist das bei den neueren Oscam Rels auch noch so, das die keine Frequenz ändern können ?

    Ich habe eine DM800se und ich liege mit meiner S02 im internen Reder bei dem selben Wert (~700ms) wie auch an dem Smargo.

    Ich habe an einem anderen smargo mal die Freq. direkt auf 9.60 geändert, doch wenn ich den dann an den HUB (aktiv) stecke, läuft gar nichts mehr. Evtl. mach ich dabei auch noch einen Fehler, denn ich habe die smargo´s erst seit gestern.
     
    Zuletzt bearbeitet: 28. Oktober 2011
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.877
    Zustimmungen:
    6.209
    Punkte für Erfolge:
    113
    AW: Oscam liest die S02 Karte nicht

    Das ist ja Fledderei :)
    Der Thread ist über ein Jahr alt, schäme Dich :ja

    Poste mal die config und server, dann sehen wir weiter :)
     
    #7

Diese Seite empfehlen