1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Oscam kompilieren (DM800HD & FB7390) - Einstellungen

Dieses Thema im Forum "OScam Binarys" wurde erstellt von sc4ry, 11. September 2013.

  1. sc4ry
    Offline

    sc4ry Ist oft hier

    Registriert:
    18. Oktober 2012
    Beiträge:
    179
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Hi zusammen,

    ich habe mir in virtualbox ubuntu installiert, da ich auch mal meine eigene oscam kompilieren wollte.
    das ganze habe ich mit dem folgendem Thread (3ter Beitrag glaube ich) gemacht ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Soweit hat das kompilieren auch geklappt. Testen wollte ich das ganze nur für die DM800HD, die auf Freetz (oscam als cccam) mit einer V14 zugreift.
    die config.sh habe ich mit dem parameter -g aufgerufen.

    Addons: alles ausser LEDSupport und IPV6
    Protokoll: cccam, cccam share
    Reader: nagra, videoguard
    Card Reader: internal

    Alternativ habe ich auch mal alles angehakt, allerdings ging beides nicht. Jeweils auf die Box übertragen (usr/bin), 755 vergeben und EMU neugestartet.

    Kann mir jmd helfen, was ich ggf sonst noch auswählen muss oder wo mein Fehler ist? Ich denke von den Einstellungen her müsste es theoretisch passen, es sei denn es gibt noch Settings die ich vornehmen muss, die ich dort nicht finde.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sc4ry
    Offline

    sc4ry Ist oft hier

    Registriert:
    18. Oktober 2012
    Beiträge:
    179
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    AW: Oscam kompilieren (DM800HD & FB7390) - Einstellungen

    Hiho,

    also ich habe nun folgendes gefunden ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Allerdings funktionieren nicht alle Befehle aus dem TUT und als Linux-Neuling bin ich dann echt überfragt. Ggf liegt es daran, dass ich Ubuntu 13.x habe?

    Was z. B. nicht geht ist:

    wget

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    tar -xf libusb-1.0.9.tar.bz2

    wget

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    tar -xf pcsc-lite-1.8.6.tar.bz2

    weiter habe ich dann erstmal nicht getestet. Kann mir hier jmd helfen?
     
    #2

Diese Seite empfehlen