1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam kein autostart

Dieses Thema im Forum "Archiv" wurde erstellt von [mcx], 9. Oktober 2011.

  1. [mcx]
    Offline

    [mcx] Ist gelegentlich hier

    Registriert:
    2. Januar 2010
    Beiträge:
    41
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    hallo...

    ich habe folgendes problem wenn ich mein system starte, startet zwar die cccam aber die oscam nicht die muß ich immer per hand starten..

    kann mir mal jemand sagen wo ich nachschauen muß damit ich das ändern kann..



    mfg mcx
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: oscam kein autostart

    Du meldest Dich über Putty an Deinem Server als root an.

    Dann gibst Du den Befehl:

    PHP:
    as
    ein.

    Nun erscheint das Autostartscript und Du kannst es editieren:

    Code:
    #!/bin/sh -e
    #
    # rc.local
    #
    # Zum Autostarten eines Emu's einfach "#" am Anfang der Zeile entfernen
    
    #OSCam starten
    /bin/oscam start &
    
    #CCcam starten
    #/bin/cccam start &
    
    #NewCS starten
    #/bin/newcs start &
    
    exit 0
    #!/bin/sh -e
    #
    # rc.local
     
    #2
    Borko23 gefällt das.
  4. [mcx]
    Offline

    [mcx] Ist gelegentlich hier

    Registriert:
    2. Januar 2010
    Beiträge:
    41
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: oscam kein autostart

    danke... funzt
    da häng ich mal noch frage an...

    wo kann ich nachschauen ob der cronjob auch die oscam überwacht und bei bedarf neu startet?

    mfg mcx
     
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: oscam kein autostart

    Im syslog kannst du beobachten ob das watchdog läuft!
     
    #4
    Borko23 gefällt das.

Diese Seite empfehlen