1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

Dieses Thema im Forum "OScam Archiv" wurde erstellt von tyrotronic, 5. März 2011.

  1. tyrotronic
    Offline

    tyrotronic Hacker

    Registriert:
    10. März 2009
    Beiträge:
    366
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    :dfingers:hy kollegen

    habe jetzt alles schön im oscam untergebracht HD+ caid1830 karte und eine KabelBw karte caid098e.

    leider habe ich noch keine srvid für kabelbw wer da helfen kann wäre supi daich auch keinen kabelanschlusss habe ist es mir nicht möglich selbst eine zu machen sollte es doch möglich sein bitte ich euch um kurze erklärung wie dann mach ich das .

    so hauptproblem ist!!: das die karten nach einiger zeit ,zu gehen und keine updates auf die karte komen.

    bin ich auf dem richtigen weg das dies mit dvbapi behoben werden kann wenn ja bitte ich euch um kurzen hinweis wie oder wo ich eine faq zum beispiel bekommen kann

    vielen dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    Nabend,

    hab auch ebend mal geschaut...aber leider nichts gefunden.
    Aber selber bauen geht....

    Beispiel:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Setze in deinem User mal AU = 1
     
    #2
  4. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    93
    Ort:
    mittendrin
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    Fehlendes AU hat nichts mit dvbapi zu tun.

    Wenn deine Karten keine EMM's erhalten, stimmt was mit deiner config nicht.




    Gruß Superhansi
     
    #3
  5. tyrotronic
    Offline

    tyrotronic Hacker

    Registriert:
    10. März 2009
    Beiträge:
    366
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    T1X: danke ,wo lese ich die sids ab am besten in einer kanaliste oder ???

    superhansi : okay dachte die dvbapi als localer user gibt dann die emms habe jetzt aber auch gelesen das es mit der prio zu vergleichen ist wie bei CCcam .
     
    #4
  6. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    Im Oscam wenn du von Kanal zu Kanal schaltest ;)
     
    #5
  7. tyrotronic
    Offline

    tyrotronic Hacker

    Registriert:
    10. März 2009
    Beiträge:
    366
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    problem wenn ich kein kabelbw anschluss habe und nur die karte kann ich auch nicht schalten oder meinst du das irgendwie anders ?
     
    #6
  8. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    Poste doch mal deine Config...
     
    #7
  9. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    @T1x kannst du mir bitte helfen

    ich will meine KabelBW karte mit smargo unter yavdr betreiben aber ich bekomme nicht hell.

    hier das oscam.log
    Code:
    >> OSCam <<  cardserver started at Sun Apr  3 14:26:13 2011
    -------------------------------------------------------------------------------
    2011/04/03 14:26:13 B78776C0 s >> OSCam <<  cardserver started version 1.00-unstable_svn, build #4879 (i686-pc-linux)
    2011/04/03 14:26:13 B78776C0 s version=1.00-unstable_svn, build #4879, system=i686-pc-linux, nice=-1
    2011/04/03 14:26:13 B78776C0 s client max. idle=120 sec, debug level=0
    2011/04/03 14:26:13 B78776C0 s max. logsize=10240 Kb
    2011/04/03 14:26:13 B78776C0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/04/03 14:26:13 B78776C0 s auth size=5004
    2011/04/03 14:26:13 B78776C0 s services reloaded: 0 services freed, 0 services loaded
    2011/04/03 14:26:13 B78776C0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/03 14:26:13 B78776C0 s signal handling initialized (type=sysv)
    2011/04/03 14:26:13 B78776C0 s 9 service-id's loaded
    2011/04/03 14:26:13 B78776C0 s oscam.tiers loading failed
    2011/04/03 14:26:13 B78776C0 s 1000 provid's loaded
    2011/04/03 14:26:13 B78776C0 s can't open file "/usr/local/etc/oscam.ird" (errno=2) irdeto guessing not loaded
    2011/04/03 14:26:13 B78776C0 s monitor: initialized (fd=8, port=988)
    2011/04/03 14:26:13 B78776C0 s camd33: disabled
    2011/04/03 14:26:13 B78776C0 s camd35: initialized (fd=9, port=20248)
    2011/04/03 14:26:13 B78776C0 s cs378x: disabled
    2011/04/03 14:26:13 B78776C0 s newcamd: initialized (fd=10, port=22000, ip=192.168.178.24, crypted)
    2011/04/03 14:26:13 B78776C0 s CAID: 098E
    2011/04/03 14:26:13 B78776C0 s provid #0: 000000
    2011/04/03 14:26:13 B78776C0 s cccam: disabled
    2011/04/03 14:26:13 B78776C0 s radegast: disabled
    2011/04/03 14:26:13 B78776C0 s http thread started
    2011/04/03 14:26:13 B78776C0 s creating thread for device /dev/ttyUSB0
    2011/04/03 14:26:13 B7876280 h HTTP Server listening on port 16002
    2011/04/03 14:26:13 B78776C0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/04/03 14:26:13 B786F280 r reader thread started (thread=B786F280, label=kabelbw, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2011/04/03 14:26:13 B78776C0 s waiting for local card init
    2011/04/03 14:26:16 B786F280 r kabelbw card detected
    2011/04/03 14:26:22 B786F280 r ATR: 3F FF 14 25 03 10 80 54 B0 01 69 FF 4A 50 70 00 00 4B 57 01 00 00 
    2011/04/03 14:26:24 B786F280 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/04/03 14:26:27 B786F280 r card system not supported
    2011/04/03 14:26:27 B786F280 r Normal mode failed, reverting to Deprecated Mode
    2011/04/03 14:26:33 B786F280 r ATR: 3F FF 14 25 03 10 80 54 B0 01 69 FF 4A 50 70 00 00 4B 57 01 00 00 
    2011/04/03 14:26:34 B786F280 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/04/03 14:26:39 B786F280 r card system not supported
    2011/04/03 14:26:39 B786F280 r card initializing error
    2011/04/03 14:26:39 B78776C0 s init for all local cards done
    2011/04/03 14:26:39 B78776C0 s anti cascading disabled
    
    
    oscam.conf
    Code:
    [global]
    usrfile                       = /var/log/oscamuser.log
    logfile                       = /var/log/oscam.log
    cwlogdir                      = /var/log/cw
    nice                          = -1
    maxlogsize                    = 10240
    
    [monitor]
    port                          = 988
    nocrypt                       = 
    aulow                         = 120
    hideclient_to                 = 15
    monlevel                      = 1
    appendchaninfo                = 0
    
    [newcamd]
    port                          = 22000@098E:000000
    serverip                      = 192.168.178.24
    key                           = 0102030405060708091011121314
    allowed                       = 127.0.0.1,0.0.0.0-255.255.255.0
    keepalive                     = 1
    mgclient                      = 0
    
    [cs357x]
    port                          = 20248
     
    
    [webif]
    httpport                      = 16002
    httpuser                      = vdr
    httppwd                       = vdr
    httprefresh                   = 5
    httpallowed                   = 0.0.0.0-255.255.255.255
    httphideidleclients           = 0
    httpreadonly                  = 0
    httpsavefullcfg               = 0
    
    
    oscam.server
    Code:
        
    [reader] 
    label = KabelBW 
    enable = 1 
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1 
    caid = 098e 
    Boxid = 12345678
    detect = cd 
    mhz = 368 
    cardmhz = 368 
    group = 1 
    emmcache = 1,3,2 
    lb_weight = 100
    
    oscam.user
    Code:
    #[account]
    #user = vdr
    #pwd = vdr
    #group = 1
    #au = 0
    #ident=098E:000000
    #CAID=098E
    
    [account] 
    user = vdr 
    pwd = vdr 
    group = 1 
    hostname = 
    monlevel = 4 
    au = 1 
    caid = 098e 
    suppresscmd08 = 1
    
    oscam.services

    Code:
    
     [Kabel_bw]
    caid=098e
    srvid=EF10,EF11
    provid=00000000
    
    cardclient.conf
    Code:
    #camd35:localhost:19043:1/098e/FFFF:vdr:vdr
    #camd35:192.168.178.24:19043:1/098e/FFFF:vdr:vdr
    #camd35:local:20248:1/0000/0000:vdr:vdr
    #camd35:192.168.178.24:20248:1/0000/0000:vdr:vdr
    newcamd:127.0.0.1:10001:1/098e/0000:vdr:vdr:0102030405060708091011121314
    
    Code:
    smargo ist auf Fix 3.69 MHZ
    Normal
    T    T0
    EGT 0
    
    Wo mache ich fehler
     
    #8
  10. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    Mach auf der Konsole mal ein lsusb.

    Die Ausgabe sind in etwas so aus:

    PHP:
    root@vdr1:~# lsusb
    Bus 005 Device 001ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001
    ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001
    ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001
    ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001
    ID 1d6b:0002 Linux Foundation 2.0 root hub
    root
    @vdr1:~#
    Auf einen dieser Reader findest FTDI...
    Was jetzt interessant ist Bus und Devide.
    In dem Fall beispielsweise 001:002

    Dann ändere mal deinen Reader so ab:

    PHP:
    [reader
    label KabelBW  
    enable 

    protocol 
    smartreader
    device 
    Bus:Device (Beispielsweise 001:002)
    smargopatch 
    caid 
    098e 
    Boxid 
    12345678 
    detect 
    cd 
    mhz 
    369
    cardmhz 
    369  
    group 
    1  
    emmcache 
    1,3,2  
    lb_weight 
    100
    deprecated 
    1
    Die Services kannst du erstmal weg schmeißen...
     
    #9
  11. tyrotronic
    Offline

    tyrotronic Hacker

    Registriert:
    10. März 2009
    Beiträge:
    366
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    liegt am smargo der liest keine nds kabelbw karte .

    wenn dann nur in den seltesten fällen ,über CCcam ja über Oscam nein .

    kauf dir eine easymouse2 dann gehts habe es auch so ............

    ps probiere smargo einstellungen

    t1
    und automatisch und lass die mhz angabe in der oscam ganz weg
     
    #10
  12. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    Er liesst die Karte...sonst wäre kein ATR da!
    Das Problem hier ist das hier:

    2011/04/03 14:26:27 B786F280 r card system not supported

    Und nicht der Smargo!
     
    #11
    Nambo gefällt das.
  13. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    habe geändert jetz bekomme ich dieser log
    Code:
    >> OSCam <<  cardserver started at Sun Apr  3 16:47:52 2011
    -------------------------------------------------------------------------------
    2011/04/03 16:47:52 B77806C0 s >> OSCam <<  cardserver started version 1.00-unstable_svn, build #4879 (i686-pc-linux)
    2011/04/03 16:47:52 B77806C0 s version=1.00-unstable_svn, build #4879, system=i686-pc-linux, nice=-1
    2011/04/03 16:47:52 B77806C0 s client max. idle=120 sec, debug level=0
    2011/04/03 16:47:52 B77806C0 s max. logsize=10240 Kb
    2011/04/03 16:47:52 B77806C0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/04/03 16:47:52 B77806C0 s auth size=5004
    2011/04/03 16:47:52 B77806C0 s services reloaded: 0 services freed, 0 services loaded
    2011/04/03 16:47:52 B77806C0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/03 16:47:52 B77806C0 s signal handling initialized (type=sysv)
    2011/04/03 16:47:52 B77806C0 s 9 service-id's loaded
    2011/04/03 16:47:52 B77806C0 s oscam.tiers loading failed
    2011/04/03 16:47:52 B77806C0 s 1000 provid's loaded
    2011/04/03 16:47:52 B77806C0 s can't open file "/usr/local/etc/oscam.ird" (errno=2) irdeto guessing not loaded
    2011/04/03 16:47:52 B77806C0 s monitor: initialized (fd=7, port=988)
    2011/04/03 16:47:52 B77806C0 s camd33: disabled
    2011/04/03 16:47:52 B77806C0 s camd35: initialized (fd=8, port=20248)
    2011/04/03 16:47:52 B77806C0 s cs378x: disabled
    2011/04/03 16:47:52 B77806C0 s newcamd: Bind request failed, waiting another 119 seconds
    2011/04/03 16:47:53 B77806C0 s newcamd: Bind request failed, waiting another 118 seconds
    2011/04/03 16:47:54 B77806C0 s newcamd: initialized (fd=9, port=22000, ip=192.168.178.24, crypted)
    2011/04/03 16:47:54 B77806C0 s CAID: 098E
    2011/04/03 16:47:54 B77806C0 s provid #0: 000000
    2011/04/03 16:47:54 B77806C0 s cccam: disabled
    2011/04/03 16:47:54 B77806C0 s radegast: disabled
    2011/04/03 16:47:54 B77806C0 s http thread started
    2011/04/03 16:47:54 B77806C0 s creating thread for device 003:002
    2011/04/03 16:47:54 B77806C0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/04/03 16:47:54 B77806C0 s waiting for local card init
    2011/04/03 16:47:54 B7778280 r reader thread started (thread=B7778280, label=kabelbw, device=003:002, detect=cd, mhz=369, cardmhz=369)
    2011/04/03 16:47:54 B7778280 r ERROR, you have specified 'protocol = smartreader' in oscam.server,
    2011/04/03 16:47:54 B7778280 r recompile with SmartReader support.
    2011/04/03 16:47:54 B7778280 r Cannot open device: 003:002
    2011/04/03 16:47:54 B777F280 h HTTP Server listening on port 16002
    2011/04/03 16:48:54 B7778280 r ERROR, you have specified 'protocol = smartreader' in oscam.server,
    2011/04/03 16:48:54 B7778280 r recompile with SmartReader support.
    2011/04/03 16:48:54 B7778280 r Cannot open device: 003:002
    2011/04/03 16:49:54 B7778280 r ERROR, you have specified 'protocol = smartreader' in oscam.server,
    2011/04/03 16:49:54 B7778280 r recompile with SmartReader support.
    2011/04/03 16:49:54 B7778280 r Cannot open device: 003:002
    
     
    #12
  14. tyrotronic
    Offline

    tyrotronic Hacker

    Registriert:
    10. März 2009
    Beiträge:
    366
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    [reader]
    label = Kabel_bw
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB3
    group = 2
    emmcache = 1,3,2
    CAID = 098E
    services = Kabel_bw
    ident = 000000
    BoxID = 12345678
    cardmhz = 375

    so läufts bei mir änder mal die server


    2011/04/03 16:47:54 B7778280 r ERROR, you have specified 'protocol = smartreader' in oscam.server,


    und lass den smargopatsch weg ist nur für die hd+

    im debian
     
    #13
  15. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    @tyrotronic bei mir ist kein eintrag im verzeichnis /dev/ttyUSB3 sondern ttyUSB0
     
    #14
  16. tyrotronic
    Offline

    tyrotronic Hacker

    Registriert:
    10. März 2009
    Beiträge:
    366
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    AW: OSCAM KABELBW und HD+ KARTE gehen ständig zu wie abhilfe schaffen !!need help!!

    ja das ist ja auch meine config musst du schon anpassen
    auch die group ist bei dir 1 anstatt 2
     
    #15
    Nambo gefällt das.

Diese Seite empfehlen