1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam hohe Response-Time -> fake(3000ms) - Zu viele Anfragen?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von bustaliz, 10. März 2013.

  1. bustaliz
    Offline

    bustaliz Newbie

    Registriert:
    10. März 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    habe hier als nicht angemeldeter Nutzer schon einige Infos zu Oscam und der G09-Karte (Kabel Deutschland) gefunden, weshalb meine Sky-Sender auch grundsätzlich hell werden, allerdings habe ich dennoch Probleme... Und zwar schnellt die Response-Time von Oscam in die Höhe (siehe Auszug) und das Programm friert ein, nach einiger Zeit ist die Response-Time wieder in Ordnung und dann wieder zu hoch. Es scheintmir, als träte dies nur auf, wenn ich gleichzeitig ein Programm schaue und aufnehme (unterschiedliche Sendungen auf unterschiedlichen Sendern, beide verschlüsselt)

    Grundsätzlich zum Setup: Benutze Openelec 2.99.4 (3.0 RC 4), TVheadend (3.3.491~g6990005) und Oscam (OSCAM 1.20-unstable_svn build r8469) als Single-Seat-Setup.

    Auszug aus /var/log/messages
    Code:
    Mar 10 18:09:37 openelec daemon.debug tvheadend[1411]: cwc: Received ECM reply (PID 7606) for service "Sky Cinema HD" even: ad.9b.0f.57.93.3c.4f.1e odd: 86.83.be.c7.9a.f0.19.a3 (seqno: 2706 Req delay: 423 ms)Mar 10 18:09:37 openelec daemon.debug tvheadend[1411]: cwc: Sending ECM (PID 7610) section=0/0, for service "Sky Sport HD 1" (seqno: 2707)
    Mar 10 18:09:37 openelec daemon.debug tvheadend[1411]: cwc: Received ECM reply (PID 7610) for service "Sky Sport HD 1" even: 71.99.a6.b0.ae.ae.ce.2a odd: 34.1b.38.87.5e.92.43.33 (seqno: 2707 Req delay: 423 ms)
    Mar 10 18:09:46 openelec daemon.debug tvheadend[1411]: cwc: Sending ECM (PID 7606) section=0/0, for service "Sky Cinema HD" (seqno: 2710)
    Mar 10 18:09:47 openelec daemon.debug tvheadend[1411]: cwc: Sending ECM (PID 7610) section=0/0, for service "Sky Sport HD 1" (seqno: 2711)
    Mar 10 18:09:49 openelec daemon.debug tvheadend[1411]: cwc: Received ECM reply (PID 7606) for service "Sky Cinema HD" even: 00.00.00.00.00.00.00.00 odd: 00.00.00.00.00.00.00.00 (seqno: 2710 Req delay: 3006 ms)
    Mar 10 18:09:52 openelec daemon.debug tvheadend[1411]: cwc: Received ECM reply (PID 7610) for service "Sky Sport HD 1" even: 00.00.00.00.00.00.00.00 odd: 00.00.00.00.00.00.00.00 (seqno: 2711 Req delay: 5110 ms)

    Auszug aus oscam-log:
    Code:
    2013/03/10 18:17:37 94D83D0 r smargo [videoguard2] tvheadend emmtype=global, len=36, idx=8, cnt=1: written (48 ms) 
    2013/03/10 18:17:37 94D83D0 r smargo [videoguard2] tvheadend emmtype=global, len=36, idx=8, cnt=2: written (47 ms) 
    2013/03/10 18:17:38 94E0378 c tvheadend (09C7&000000/0000/0081/A9:D43021633AFE4C62FA1D1370AA761C0B): found (417 ms) by smargo 
    2013/03/10 18:17:41 0 acasc: user 'tvheadend' exceeds limit 
    2013/03/10 18:17:49 94E0378 c tvheadend (09C7&000000/0000/0083/A9:EFB43F5647BF371BBDDD4E1F2D42AEE2): fake (3000 ms) (0/0/0/0) 
    2013/03/10 18:17:49 94D83D0 r smargo [videoguard2] tvheadend emmtype=global, len=36, idx=9, cnt=1: written (48 ms) 
    2013/03/10 18:17:52 94E0378 c tvheadend (09C7&000000/0000/0081/A9:784E525D8DD5C402F61748F0CDA5A8F6): fake (3000 ms) (0/0/0/0) 
    2013/03/10 18:17:52 94D83D0 r smargo [videoguard2] tvheadend emmtype=global, len=36, idx=9, cnt=2: written (47 ms) 

    Hier meine OSCam-Einstellungen:
    oscam.server
    Code:
    [reader]
    label                         = smargo
    description                   = KDKarte
    protocol                      = smartreader
    device                        = 001:003
    caid                          = 09C7
    boxid                         = 12345678
    detect                        = cd
    mhz                           = 357
    cardmhz                       = 357
    ident                         = 09C7:000000
    group                         = 1
    emmcache                      = 1,3,2
    oscam.user
    Code:
    [account]
    user = tvheadend
    pwd = tvheadend
    uniq = 0
    group = 1
    caid = 09C7
    ident = 09C7:000000
    au = smargo
    oscam.conf
    Code:
    [global]
    usrfile                       = /storage/.xbmc/userdata/addon_data/service.softcam.oscam/log/oscamuser.log
    logfile                       = /storage/.xbmc/userdata/addon_data/service.softcam.oscam/log/oscam.log
    cwlogdir                      = /storage/.xbmc/userdata/addon_data/service.softcam.oscam/log/cw
    nice                          = -1
    saveinithistory               = 1
    
    [monitor]
    port                          = 988
    aulow                         = 120
    hideclient_to                 = 15
    monlevel                      = 1
    appendchaninfo                = 0
    
    [webif]
    httpport                      = 8888
    httpuser                      = oscam
    httppwd                       = oscam
    httpallowed                   = 0.0.0.0-255.255.255.255
    
    [newcamd]
    port                          = 50002@09C7:000000
    key                           = 0102030405060708091011121314
    keepalive                     = 1
    
    [anticasc]
    enabled                       = 1
    numusers                      = 1
    samples                       = 5
    penalty                       = 1
    aclogfile                     = /storage/.xbmc/userdata/addon_data/service.softcam.oscam/log/aclog.log
    denysamples                   = 4

    In TVHeadend:
    [​IMG]

    Der OScam-Fehlermeldung entnehme ich, dass sich TVHeadend zu häufig Infos ziehen möchte (?). Nur weiß ich nicht, wo ich dies in der Konfiguration ändern muss... Hier baue ich auf eure Hilfe :)

    Schonmal vielen Dank!




    /EDIT
    Ok, ich glaube ich muss nur den Eintrag penalty im Bereich [anticasc] entfernen. Mal schauen ob es hilft :)
    Aber grundsätzlich müsste ich irgendwo auch einstellen können, das mehr Anfragen erlaubt sind, aktuell weiß ich aber (noch) nicht wo. Jemand auf die Schnelle einen Tipp?
     
    Zuletzt bearbeitet: 10. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dezember2011
    Offline

    dezember2011 Ist oft hier

    Registriert:
    1. März 2011
    Beiträge:
    100
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    AW: OScam hohe Response-Time -> fake(3000ms) - Zu viele Anfragen?

    Hi im Prinzip, hast du ja deine Frage selbst beantwortet.
    Wenn du anticasc nutzen willst, musst du wenn du gleichzeitig schauen und aufnehmen möchtest mindestens

    numusers = 2 nehmen.

    Denn Oscam erkennt zwei Programme und geht dann davon aus das es zwei User sind. Da du numusers = 1 gestellt hast, arbeitet alles so wie es soll.

    MfG
    dezember2011
     
    #2

Diese Seite empfehlen