1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst OSCam Fritz!Box 7390 mit Easymouse und S02

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von elcolto, 24. Januar 2013.

  1. elcolto
    Offline

    elcolto Newbie

    Registriert:
    21. Juli 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Student
    Ort:
    Hamburg
    Hallo,

    ich lese schon einige Zeit hier passiv mit. Super Community, auch außerhalb des CS-Bereich. Versuche seit einigen Tagen auch bei mir mit o.g. Equipment HS zum laufen zu bekommen. Der Einstieg ist doch schwerer als ich erwartet habe.

    Es scheint bei mir an der Erkennung der Karte in der Easymouse zu scheitern. Könnt ihr mir dabei helfen, findet ihr Fehler?

    Config der Easymouse:
    5V, Phoenix, 6MHz
    Die Mouse hängt am König Hub mit Netzteil.

    Fritz!Box 7390:
    Firmware-Version: 84.05.50-freetz-devel-9731M
    OSCAM 1.20-unstable_svn build #8080
    usb2serial (FTDI-Treiber-Version: v1.5.0) aktiviert

    oscam log:
    Code:
    2013/01/24 19:01:57        0 s starting thread log_list_thread        
            2013/01/24 19:01:57        0 s log_list_thread thread started        
            2013/01/24 19:01:57        0 s >> OSCam <<  cardserver started, version 1.20-unstable_svn, build #8080 (mips-linux-uclibc-libusb)        
            2013/01/24 19:01:57        0 s version=1.20-unstable_svn, build #8080, system=mips-linux-uclibc-libusb, nice=-1        
            2013/01/24 19:01:57        0 s client max. idle=120 sec, debug level=0, filter_sensitive=1        
            2013/01/24 19:01:57        0 s max. logsize=1000 Kb, loghistorysize=4096 bytes        
            2013/01/24 19:01:57        0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms        
            2013/01/24 19:01:57        0 s services reloaded: 0 services freed, 2 services loaded, rejected 0        
            2013/01/24 19:01:57        0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled        
            2013/01/24 19:01:57        0 s signal handling initialized (type=sysv)        
            2013/01/24 19:01:57        0 s 130 service-id's loaded in 3ms        
            2013/01/24 19:01:57        0 s 127 tier-id's loaded        
            2013/01/24 19:01:57        0 s 3 provid's loaded        
            2013/01/24 19:01:57        0 s 22 lengths for caid guessing loaded        
            2013/01/24 19:01:57        0 s ERROR: Cannot open file "/var/InternerSpeicher/service/oscam//oscam.whitelist" (errno=2 No such file or directory)        
            2013/01/24 19:01:57        0 s ERROR: Cannot open file "/var/InternerSpeicher/service/oscam//oscam.cacheex" (errno=2 No such file or directory)        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s monitor: initialized (fd=7, port=988)        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s camd35: disabled        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s cs378x: disabled        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s newcamd: disabled        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s cccam: initialized (fd=8, port=12000, crypted)        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s pandora: disabled        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s csp: disabled        
            2013/01/24 19:01:57        0 s Starting listener 0        
            2013/01/24 19:01:57        0 s radegast: disabled        
            2013/01/24 19:01:57        0 s starting thread http        
            2013/01/24 19:01:57   591178 h HTTP Server listening on port 83        
            2013/01/24 19:01:57        0 s http thread started        
            2013/01/24 19:01:57        0 s starting thread reader check        
            2013/01/24 19:01:57        0 s reader check thread started        
            2013/01/24 19:01:57        0 s starting thread check        
            2013/01/24 19:01:57        0 s check thread started        
            2013/01/24 19:01:57        0 s easymouse [mouse] creating thread for device /dev/ttyUSB0        
            2013/01/24 19:01:57        0 s loadbalancer: can't read from file /tmp/.oscam/stat        
            2013/01/24 19:01:57        0 s waiting for local card init        
            2013/01/24 19:01:57   59C1F0 r easymouse [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)        
            2013/01/24 19:01:58   59C1F0 r easymouse [mouse] card detected        
            2013/01/24 19:02:01   59C1F0 r easymouse [mouse] Error activating card.        
            2013/01/24 19:02:09        0   --- Skipped 2 duplicated log lines ---        
            2013/01/24 19:02:09   59C1F0 r easymouse [mouse] card initializing error        
            2013/01/24 19:02:10        0 s init for all local cards done        
            2013/01/24 19:02:10        0 s anti cascading disabled   
    Die Fritzbox war zu dem Zeitpunkt "frisch" gestartet. Die Zeile "2013/01/24 19:02:01 59C1F0 r easymouse [mouse] Error activating card." ist die, die mich stört.

    oscam.config:
    Code:
    [global]logfile = /var/InternerSpeicher/logs/oscam.log
    disablelog = 0
    disableuserfile               = 0
    usrfileflag                   = 0
    clienttimeout                 = 5000
    fallbacktimeout               = 2000
    clientmaxidle                 = 120
    cachedelay                    = 120
    bindwait                      = 120
    netprio                       = 0
    clientdyndns                  = 0
    resolvedelay                  = 30
    unlockparental                = 0
    nice                          = -1
    serialreadertimeout           = 1500
    maxlogsize                    = 1000
    waitforcards                  = 1
    preferlocalcards              = 1
    saveinithistory               = 1
    readerrestartseconds          = 5
    
    
    [monitor]
    port                          = 988
    nocrypt                       = 192.168.0.0-192.168.255.255
    aulow                         = 120
    hideclient_to                 = 30
    monlevel                      = 1
    appendchaninfo                = 0
    
    
    [cccam]
    port                = 12000
    reshare                = 1
    version             = 2.2.1
    stealth                = 1
    reshare_mode            = 0
    
    
    
    
    [webif]
    httpport                      = 83
    httpcss = /var/InternerSpeicher/service/oscam/style.css
    httprefresh                   = 10
    httpallowed                   = 192.168.0.0-192.168.255.255
    httphideidleclients           = 1
    httpreadonly                  = 0
    

    oscam.server:
    Code:
    [reader]label                         = easymouse
    services                      = skyde
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    caid                          = 1702,1833
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    group                         = 1
    emmcache                      = 1,3,2
    

    oscam.user:
    Code:
    [account]user                          = home
    pwd                           = sharing
    group                         = 1
    uniq                          = 1
    au                            = 1
    betatunnel                    = 1833.FFFF:1702
    cccignorelevel                = 0

    Der Zugriff soll über yaVDR mittels SC-Plugin erfolgen, jedoch wollte ich mich darum kümmern sobald die Karte läuft.

    Habt ihr irgendwelche Tipps, woran es liegen könnte, bzw. ob ich was übersehen habe?

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    Probier mal so

    oscam.server
    [reader]
    label = easymouse
    enable = 1
    services = skyde
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2

    Zuerstmal deine Karte ans laufen bringen, dann schauen wir weiter
     
    #2
  4. elcolto
    Offline

    elcolto Newbie

    Registriert:
    21. Juli 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Student
    Ort:
    Hamburg
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    leider ohne Erfolg

    Code:
    2013/01/24 20:21:40   59BE80 r easymouse [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)        
            2013/01/24 20:21:41   59BE80 r easymouse [mouse] card detected        
            2013/01/24 20:21:44   59BE80 r easymouse [mouse] Error activating card.        
            2013/01/24 20:21:53        0   --- Skipped 2 duplicated log lines ---        
            2013/01/24 20:21:53   59BE80 r easymouse [mouse] card initializing error        
            2013/01/24 20:21:53        0 s init for all local cards done        
            2013/01/24 20:21:53        0 s anti cascading disabled   
    
    Den Parameter boxkey aus der oscam.server hatte ich sowieso nur aus Verzweiflung eingefügt, da ich sie so gefunden hatte. Kann es an der Karte selbst in der Easymouse liegen? Es bringt nur leider auch nichts, wenn ich diese heraus ziehe und anschließend wieder stecke.
     
    #3
  5. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    Karte ganz reingesteckt?
     
    #4
  6. elcolto
    Offline

    elcolto Newbie

    Registriert:
    21. Juli 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Student
    Ort:
    Hamburg
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    ja, aber den Trick mit 2mm zurück habe ich auch schon probiert.

    edit: bekomme morgen eine Easymouse von 'n Arbeitskollegen, werde die noch mal probieren.
     
    Zuletzt bearbeitet: 24. Januar 2013
    #5
  7. Skywalker
    Offline

    Skywalker Chef Mod

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    Karte muss unter OScam ganz in der Easymouse stecken.
    Dieser Trick mit den 2mm gilt nur für die S02 unter CCcam !!!

    Bei nur einer Karte sollte der USB Hub passiv betrieben werden...also ohne Netzteil

    Settings Easymouse2:

    5V
    Phoenix
    oben
    8MHz

    oscam.server
    [reader]
    label = easymouse
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702
    boxkey = 1122334455667788
    force_irdeto = 1
    ecmwhitelist = 93
    auprovid = 000001
    detect = cd
    mhz = 800
    cardmhz = 600
    group = 1
    emmcache = 1,1,2

    Wenn du das alles so eingestellt und editiert hast, unbedingt die Fritzbox neustarten lassen.
    Den Log dann wieder hier posten...
     
    Zuletzt bearbeitet: 25. Januar 2013
    #6
  8. elcolto
    Offline

    elcolto Newbie

    Registriert:
    21. Juli 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Student
    Ort:
    Hamburg
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    habe die Einstellungen übernommen, leider das selbe Problem!
    2013/01/25 17:07:28 0 s easymouse [mouse] creating thread for device /dev/ttyUSB0
    2013/01/25 17:07:28 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/01/25 17:07:28 0 s waiting for local card init
    2013/01/25 17:07:29 59BEA8 r easymouse [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=800, cardmhz=600)
    2013/01/25 17:07:29 59BEA8 r easymouse [mouse] card detected
    2013/01/25 17:07:33 59BEA8 r easymouse [mouse] Error activating card.
    2013/01/25 17:07:41 0 --- Skipped 2 duplicated log lines ---
    2013/01/25 17:07:41 59BEA8 r easymouse [mouse] card initializing error
    2013/01/25 17:07:42 0 s init for all local cards done
    2013/01/25 17:07:42 0 s anti cascading disabled
     
    Zuletzt von einem Moderator bearbeitet: 2. Februar 2013
    #7
  9. meter123
    Offline

    meter123 Ist gelegentlich hier

    Registriert:
    3. August 2012
    Beiträge:
    51
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    hay

    @ Skywalker

    Mal eine doofe Frage aber was soll der Emu ausrichten wenn die Hardware nicht passgenau genug ist? hoffe du weisst wie ich das meine :emoticon-0122-itwas
     
    #8
  10. elcolto
    Offline

    elcolto Newbie

    Registriert:
    21. Juli 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Student
    Ort:
    Hamburg
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    Hatte bereits geantwortet, vor dem Angriff auf DEB, dass bei mir wieder alles funktioniert. Die Easymouse war defekt. Habe mir eine neue bestellt.
     
    #9
  11. meter123
    Offline

    meter123 Ist gelegentlich hier

    Registriert:
    3. August 2012
    Beiträge:
    51
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: OSCam Fritz!Box 7390 mit Easymouse und S02

    Achso okay Alles klar also erledigt :)
     
    #10

Diese Seite empfehlen