1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem OScam+Freetz+Smargo+KD G09 Problem

Dieses Thema im Forum "OScam Archiv" wurde erstellt von corsaturbo, 19. Dezember 2011.

  1. corsaturbo
    Offline

    corsaturbo Newbie

    Registriert:
    13. November 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Ich sitze schon nseit ein paar Stunden hier und versuche einen OScam Server in meiner FritzBox auf zu setzen. Leider zeigt er mir immer folgendes an CARDOK

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    .
    die komplette Zeile im WEBIF sieht wie folgt aus

    [TABLE="class: status, width: 100%"]
    [TR="class: r"]
    [TD="class: statuscol1"]1005[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]g09[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"]19.12.11 19:28:34[/TD]
    [TD="class: statuscol11"]00:23:18[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:23:18[/TD]
    [TD="class: statuscol16"]CARDOK [/TD]
    [/TR]
    [/TABLE]

    Als Reader dient eine Smargo+ mit der Firmeware 1.0. Ich habe KD Free und Sky komplet.

    In meiner LOG steht folgendes

    2011/12/19 19:28:32 400 s oscam.tiers loading failed
    2011/12/19 19:28:32 400 s oscam.provid loading failed, wrong format?
    2011/12/19 19:28:32 400 s 22 lengths for caid guessing loaded
    2011/12/19 19:28:32 400 s monitor: disabled
    2011/12/19 19:28:32 400 s camd33: disabled
    2011/12/19 19:28:32 400 s camd35: disabled
    2011/12/19 19:28:32 400 s cs378x: disabled
    2011/12/19 19:28:32 400 s newcamd: disabled
    2011/12/19 19:28:32 400 s cccam: initialized (fd=7, port=12000, crypted)
    2011/12/19 19:28:32 400 s radegast: disabled
    2011/12/19 19:28:32 400 s http thread started
    2011/12/19 19:28:32 400 s creating thread for device /dev/ttyUSB0
    2011/12/19 19:28:32 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/12/19 19:28:32 400 s waiting for local card init
    2011/12/19 19:28:32 1005 r reader thread started (thread= 1005, label=g09, device=/dev/ttyUSB0, detect=cd, mhz=500, cardmhz=357)
    2011/12/19 19:28:32 C04 h HTTP Server listening on port 5555
    2011/12/19 19:28:35 1005 r g09 card detected
    2011/12/19 19:28:41 1005 r ATR: 3F F0 3F FD 11 25 02 50
    2011/12/19 19:28:44 1005 r ERROR: Parse_ATR returned error
    2011/12/19 19:28:44 1005 r Error activating card.
    2011/12/19 19:28:51 1005 r ATR: 3F FD 11 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B 4C 03
    2011/12/19 19:28:53 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2011/12/19 19:28:55 1005 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2011/12/19 19:28:55 1005 r [videoguard2-reader] type: VideoGuard Unknown Card, caid: 09C7
    2011/12/19 19:28:55 1005 r [videoguard2-reader] serial: xxx, BoxID: 12345678, baseyear: 1997
    2011/12/19 19:28:55 1005 r [videoguard2-reader] ready for requests
    2011/12/19 19:28:55 1005 r found cardsystem videoguard2
    2011/12/19 19:28:55 1005 r [videoguard2-reader] g09 card detected
    2011/12/19 19:28:55 1005 r [videoguard2-reader] type: VideoGuard Unknown Card
    2011/12/19 19:28:55 1005 r [videoguard2-reader] tier: 007b, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:55 1005 r [videoguard2-reader] tier: 007d, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:55 1005 r [videoguard2-reader] tier: 0081, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:55 1005 r [videoguard2-reader] tier: 008e, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:55 1005 r [videoguard2-reader] tier: 00c7, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00c8, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00c9, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00ca, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00cb, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00f3, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00f4, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00fa, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00fe, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 00ff, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 0133, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:56 1005 r [videoguard2-reader] tier: 0137, expiry date: 2005/03/10-00:00:00
    2011/12/19 19:28:58 400 s init for all local cards done
    2011/12/19 19:28:58 400 s anti cascading disabled

    OScam.config

    [global]
    logfile = /var/media/ftp/uStor01/cs
    waitforcards_extra_delay = 1500
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 12000
    reshare = 0
    version = 2.2.1
    stealth = 0

    [webif]
    httpport = 5555
    httpuser = c********
    httppwd = *********
    httpallowed = 127.0.0.1,192.168.250.0-192.168.250.254
    httpdyndns = *********

    Oscam.server

    [reader]
    label = g09
    description = KD
    protocol = mouse
    device = /dev/ttyUSB0
    showcls = 0
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 09C7:000000
    group = 1
    emmcache = 1,3,2
     
    Zuletzt von einem Moderator bearbeitet: 20. Dezember 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: OScam+Freetz+Smargo+KD G09 Problem

    Läuft die Karte oder nicht?
    Evtl. hilft hier der Wechsel auf eine aktuelle Binary.
     
    #2
  4. CRukes
    Offline

    CRukes Newbie

    Registriert:
    6. Dezember 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Also ich komme auch nicht weiter.
    Bei mir läuft die Karte aber ich bekomme keinen Sender hell.

    Kann mir jemand weiter helfen?

    Es ist eine V13 Karte
     
    Zuletzt von einem Moderator bearbeitet: 16. Februar 2012
    #3

Diese Seite empfehlen