1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Freetz keine S02 mehr seit gestern

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von SPL_Maniac, 1. November 2012.

  1. SPL_Maniac
    Offline

    SPL_Maniac Ist gelegentlich hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Wie im Titel schon beschrieben hab ich keine S02 mehr seit gester auf der Fritte. Sie läuft einwandfrei in meiner IP Box (auch über Oscam und über die selben Configs) Als lesegerät dient mir ne Quadmouse (die liest aber in jedem Schacht noch meine HD Karte.

    Desweiteren vermute ich ein Problem mit den Updates. Bitte schaut mal über meine Configs und helft mir.

    Fehlermeldung
    2012/11/01 18:17:31 400 s 22 lengths for caid guessing loaded
    2012/11/01 18:17:31 400 s monitor: initialized (fd=8, port=988)
    2012/11/01 18:17:31 400 s camd33: disabled
    2012/11/01 18:17:31 400 s camd35: disabled
    2012/11/01 18:17:31 400 s cs378x: disabled
    2012/11/01 18:17:31 400 s newcamd: disabled
    2012/11/01 18:17:31 400 s cccam: initialized (fd=9, port=34000, crypted)
    2012/11/01 18:17:31 400 s radegast: disabled
    2012/11/01 18:17:31 C04 h HTTP Server listening on port 83
    2012/11/01 18:17:31 400 s http thread started
    2012/11/01 18:17:31 400 s creating thread for device /dev/ttyUSB0
    2012/11/01 18:17:31 1005 r reader thread started (thread= 1005, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/11/01 18:17:31 400 s creating thread for device /dev/ttyUSB2
    2012/11/01 18:17:31 1406 r reader thread started (thread= 1406, label=sky, device=/dev/ttyUSB2, detect=cd, mhz=357, cardmhz=357)
    2012/11/01 18:17:31 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/01 18:17:31 400 s waiting for local card init
    2012/11/01 18:17:34 1406 r sky card detected
    2012/11/01 18:17:34 1005 r hdplus card detected
    2012/11/01 18:17:37 1406 r ATR: CE ..... 8E
    2012/11/01 18:17:37 1406 r ERROR: Could not read reader->convention
    2012/11/01 18:17:37 1406 r Error activating card.
    2012/11/01 18:17:39 1005 r ATR: 3F ..... 61
    2012/11/01 18:17:40 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/11/01 18:17:41 1005 r detect native nagra card
    2012/11/01 18:17:41 1005 r [nagra-reader] type: NAGRA, caid: 1830, IRD ID: FF FF FF FF
    2012/11/01 18:17:41 1005 r [nagra-reader] ProviderID: 00 00 34 11
    2012/11/01 18:17:41 1005 r [nagra-reader] active to: 2012/12/22 11:59
    2012/11/01 18:17:42 1406 r ATR: CE .... 8E
    2012/11/01 18:17:42 1406 r ERROR: Could not read reader->convention
    2012/11/01 18:17:42 1406 r Error activating card.
    2012/11/01 18:17:42 1005 r -----------------------------------------
    2012/11/01 18:17:42 1005 r |id |tier |valid from |valid to |
    2012/11/01 18:17:42 1005 r +----+--------+------------+------------+
    2012/11/01 18:17:42 1005 r |8011|0064 |2012/02/09 |2013/02/09 |
    2012/11/01 18:17:42 1005 r |8011|0065 |1992/01/01 |1993/01/01 |
    2012/11/01 18:17:42 1005 r -----------------------------------------
    2012/11/01 18:17:43 1005 r WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2012/11/01 18:17:43 1005 r found cardsystem nagra
    2012/11/01 18:17:43 1005 r ROM: D N A S P 1 4 2
    2012/11/01 18:17:43 1005 r REV: R e v G C 6
    2012/11/01 18:17:43 1005 r SER: ** ** ** **
    2012/11/01 18:17:43 1005 r CAID: 1830
    2012/11/01 18:17:43 1005 r Prv.ID: 00 00 34 11 (sysid)
    2012/11/01 18:17:43 1005 r Prv.ID: 00 00 00 00
    2012/11/01 18:17:43 1005 r Prv.ID: 00 00 80 11
    2012/11/01 18:17:43 1005 r [nagra-reader] ready for requests
    2012/11/01 18:17:46 1406 r ATR: CE .... 8E
    2012/11/01 18:17:46 1406 r ERROR: Could not read reader->convention
    2012/11/01 18:17:46 1406 r Error activating card.
    2012/11/01 18:17:46 1406 r card initializing error
    2012/11/01 18:17:47 400 s init for all local cards done
    2012/11/01 18:17:47 400 s anti cascading disabled

    Config auf der Freetz
    [global]
    logfile = /var/log/oscam.log
    disablelog = 1
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    readerautoloadbalance = 0
    readerautoloadbalance/save = 0
    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient/to = 30
    monlevel = 1
    appendchaninfo = 0
    #[newcamd]
    #port = 34001@1830:003411
    #key = 0102030405060708091011121314
    #allowed = 0.0.0.0-255.255.255.255
    #keepalive = 0
    #mgclient = 0
    [cccam]
    port = 34000
    reshare = 2
    version = 2.2.1
    updateinterval = 0
    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01/cs/oscam//style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0

    Reader auf der Freetz

    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    showcls = 0
    caid = 1830
    rsakey = BF....DD5
    boxkey = A7....37C
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 1830:000000,003411,003511
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB2
    showcls = 0
    detect = cd
    group = 1
    emmcache = 1,3,2

    User auf der Freetz
    [account]
    user = IP_Box
    pwd = .....
    group = 1
    au = 1
    betatunnel = 1833.FFFF:1702
    cccmaxhops = 0
    cccreshare = 0
    keepalive = 0

    Reader auf der IP Box
    [reader]
    label = IP_Box
    protocol = Camd35
    device = 192.168.188.1,16000
    group = 1
    emmcache = 1,3,2
     
    Zuletzt von einem Moderator bearbeitet: 1. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam Freetz keine S02 mehr seit gestern

    Hi,

    füge bei deinem Reader für die S02 noch
    force_irdeto = 1
    boxkey = 1122334455667788
    ein.

    Grüße

    Kermit
     
    #2
  4. SPL_Maniac
    Offline

    SPL_Maniac Ist gelegentlich hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam Freetz keine S02 mehr seit gestern

    Auch kein Effekt.

    Warum geht die nicht mehr? Muss doch nen grund haben?
     
    #3
  5. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    bescheidene frage...ist die karte schon mal gelaufen?

    über die quadmouse habe ich bis dato noch nichts gutes gelesen;)


    Lg laila
     
    #4
  6. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: Oscam Freetz keine S02 mehr seit gestern

    Hi,

    du hast beide Reader auf 'Group = 1' stehen, ausserdem würde ich mal bei dem S02 Reader noch 'Caid = ' und 'ident = ' hinzufügen. Was mir noch aufgefallen ist, beim HD+ Reader hast du 'smargopatch = 1' drin bei der S02 nicht, kenne mich mit diesem Quadreader nicht aus, kann aber ja eigentlich nicht sein das der Parameter mal gesetzt wird und mal nicht???
    Anschliessend OSCAM neu starten.

    Gruss USCMAI
     
    Zuletzt bearbeitet: 1. November 2012
    #5
  7. SPL_Maniac
    Offline

    SPL_Maniac Ist gelegentlich hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam Freetz keine S02 mehr seit gestern

    Also, die Karte ist schon seit Monaten in Betrieb in der Quadmouse. Einwandfrei. Seit gestern muckt sie. Sie läuft ohne Probleme direkt in der Box. Die Einstellungen sind damals gelaufen. Das Smargopatch hatte keinerlei einfluss.
     
    #6
  8. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: Oscam Freetz keine S02 mehr seit gestern

    Hi,

    hast du denn die S02 mal auf 'group = 2' gesetzt und die Karte mal in einem anderen Schacht des Readers probiert?

    Gruss USCMAI
     
    #7
  9. SPL_Maniac
    Offline

    SPL_Maniac Ist gelegentlich hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam Freetz keine S02 mehr seit gestern

    Ja, beides versucht. Wie gesagt weder Karte noch Quadmouse sind defekt, denn Karte läuft im Receiver mit Oscam und den selben einstellungen problemlos und die Quadmouse liest die HD karte einwandfrei. Bis vor ein Paar tagen ging alles.

    - - - Aktualisiert - - -

    2012/11/01 19:44:12 1406 r ERROR: Could not read reader->convention
    2012/11/01 19:44:12 1406 r Error activating card.
    2012/11/01 19:44:13 1406 r card initializing error
     
    #8
  10. jorgo
    Online

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: Oscam Freetz keine S02 mehr seit gestern

    ....und da mal in USB1 umändern?

    jorgo
     
    #9
  11. SPL_Maniac
    Offline

    SPL_Maniac Ist gelegentlich hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam Freetz keine S02 mehr seit gestern

    Dazu müsste sie in den 2. Schacht, hab sie zum Testen schon in alle 4 Schächte. Karte wird ja erkannt aber nicht initialisiert.
     
    #10

Diese Seite empfehlen