1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam - Falsche CAID-Zuordnung bei HD02

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Bluecon, 27. Dezember 2013.

  1. Bluecon
    Offline

    Bluecon Newbie

    Registriert:
    25. Juli 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Guten Morgen!

    Ich habe ein kleines Problem mit meiner HD02-Karte.

    Mein Oscam-Server mit einer V13 im Smargo läuft problemlos auf meinem Qnap.
    Nun wollte ich auch eine HD02 mit einbinden.
    Die HD02 in Smartmouse wird auch problemlos erkannt und ist auch freigeschaltet.

    Wenn ich nun aber an meiner VU+ z.B. auf RTL-HD schalte, bleibt alles dunkel.
    Anscheinend wird die CAID auf 09C4 zugeordnet und nicht auf 1834. (So sieht es zumindest im WebIF aus) Dort steht dann 09C4:EF10 anstatt 1834:EF10

    Im log steht dann sowas:
    2013/12/27 08:10:25 1A7C18 c encrypted newcamd:12346-client 192.168.178.30 granted (Vu+Duo-HD02, au=off)
    2013/12/27 08:10:25 1A7C18 c user Vu+Duo-HD02 authenticated successfully (CCcam)
    2013/12/27 08:10:25 1A7C18 c AU disabled for user Vu+Duo-HD02
    2013/12/27 08:10:25 1A7C18 c no valid CAID found in CAID for user 'Vu+Duo-HD02'
    2013/12/27 08:10:25 1A99A0 c Vu+Duo (09C4&000000/0641/EF10/B3:00000000000000000000000000000000): invalid (0 ms) (invalid SID)
    2013/12/27 08:10:26 1A7C18 c Vu+Duo-HD02 disconnected from 192.168.178.30

    Hier meine configs:

    oscam.config
    [global]
    nice = -1
    WaitForCards = 1
    clientmaxidle = 120
    saveinithistory = 1

    # logging

    LogFile = /mnt/HDA_ROOT/logs/oscam.log
    #usrfile = /mnt/HDA_ROOT/logs/oscamuser.log
    #usrfileflag = 0
    loghistorysize = 20480
    maxlogsize = 500

    [lcd]
    enablelcd = 1
    lcd-outputpath = /mnt/HDA_ROOT/logs
    lcd-hideidle = 0
    lcd-writeintervall = 10


    [monitor]
    port = 988
    nocrypt = 127.0.0.1,192.168.xxx.xxx
    aulow = 30
    hideclient-to = 20
    monlevel = 2
    appendchaninfo = 1


    [webif]
    httpport = 83
    httpuser = user
    httppwd = pass
    httprefresh = 60
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1
    httpcss = /mnt/HDA_ROOT/emu/style.css


    # protocols

    [newcamd]
    port = 12345@09C4:000000;12346@1834:000000,003411,008011
    key = 000102030405060708090A0B0C0D
    keepalive = 1

    oscam.server
    [reader]
    label = sky_v13
    protocol = smartreader
    device = Serial:Reader 37FD103
    services = !astra_hd+,sky_3d,sky_bundesliga,sky_erotik,sky_film,sky_hd,sky_select,sky_sport,sky_sport_hd,sky_welt,sky_welt_extra,sky_radio
    cool_timeout_init = 0
    cool_timeout_after_init = 0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 343
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    [reader]
    label = hd02
    protocol = mouse
    device = /dev/usb/ttyUSB0
    services = astra_hd+
    cool_timeout_init = 0
    cool_timeout_after_init = 0
    caid = 1843
    rsakey = B...5
    boxkey = A...C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 2
    emmcache = 1,3,2

    oscam.user
    [account]
    user = Vu+Duo
    pwd = abcde
    group = 1
    au = Sky_V13
    services = Sky_3D,Sky_Bundesliga,Sky_Erotik,Sky_Film,Sky_HD,Sky_Select,Sky_Sport,Sky_Sport_HD,Sky_Welt,Sky_Welt_Extra,Sky_Radio
    caid = 09C4

    [account]
    user = Vu+Duo-HD02
    pwd = abcde
    group = 2
    au = HD02
    services = Astra_HD+
    caid = 1843

    oscam.services
    [Astra_HD+]
    caid=1843
    provid=003411,000000,008011
    srvid=1519,151A,157F,277E,2E9B,5273,5274,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77

    [Sky_3D]
    caid=09C4
    srvid=0075

    [Sky_Bundesliga]
    caid=09C4
    srvid=00DF,0106,0110,011A,0124,012E,0138,0142,014C,00FC

    [Sky_Erotik]
    caid=09C4
    srvid=0201,0159,0163,016D,0079

    [Sky_Film]
    caid=09C4
    srvid=0008,0009,000A,000B,0014,0019,0029,002B,0203,0204

    [Sky_HD]
    caid=09C4
    srvid=006A,006B,006F,0070,0071,0077,0082,0083,0084,006D,007C,0076,0074,6FB8,6FB9,006E,007B,007A,007D,0080,007F,007E,0073,0065

    [Sky_Select]
    caid=09C4
    srvid=0012,00FB,00FE,0105,010F,0119,0123,012D,0137,0141,014B,0078

    [Sky_Sport]
    caid=09C4
    srvid=0011,001E,00DD,00DE,00FD,0107,0111,011B,0125,012F,0139,0143,014D,016B,0175,003B

    [Sky_Sport_HD]
    caid=09C4
    provid = 000000
    srvid=0066,006C,0081,0072,010C,0116,0120,012A,0134,013E,0148,0152,015C,0069,010B,0115,011F,0129,0133,013D,0147,0151,015B,010E,0118,0122,012C,0136,0140,014A,0154,0104,013F

    [Sky_Welt]
    caid=09C4
    srvid=000C,000D,000E,0010,0013,0015,0016,0017,0018,001A,001B,001C,001D,0022,0024,002A,0032,0034,00A8,0206

    [Sky_Welt_Extra]
    caid=09C4
    srvid=0021,0023,0025,0026,0038,003A,1485,0027,2EFE,0039,4461,4462,7001,7009,700A

    [Sky_Radio]
    caid=09C4
    srvid=0096,0097,0098,0099,009A,009B,009C

    Hat jemand ne Idee, woran das liegen kann?

    Gruß
    Bluecon
     
    Zuletzt bearbeitet: 27. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam - Falsche CAID-Zuordnung bei HD02

    Moin,

    du hast im User für die VU+Duo nur die Caid 09C4 drin. Da fehlt die 1843. Ausserdem musst du dort auch die Services anpassen oder besser weglassen. Der andere User bekommt übrigens kein Sky.

    Grüße
    Bombadil
     
    #2
    Bluecon und dodo83 gefällt das.
  4. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.934
    Zustimmungen:
    16.221
    Punkte für Erfolge:
    113
    AW: Oscam - Falsche CAID-Zuordnung bei HD02

    die VU+DUO fragt nur caid 09C4 ab weil du dem User nur die V13 (group = 1) erlaubst

    gib dem ersten user die group 2 mit zu, für was überhaupt zwei User für eine Box mit unterschiedlichen gruppen
     
    #3
    Bluecon und bombadil gefällt das.
  5. bebe
    Offline

    bebe Elite Lord

    Registriert:
    28. Dezember 2007
    Beiträge:
    3.353
    Zustimmungen:
    1.255
    Punkte für Erfolge:
    113
    Ort:
    Oberschwaben
    AW: Oscam - Falsche CAID-Zuordnung bei HD02

    Wo hast du am Server Cccam laufen? Ich seh nur NewCamd.

    bebe
     
    #4
    Bluecon gefällt das.
  6. Bluecon
    Offline

    Bluecon Newbie

    Registriert:
    25. Juli 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam - Falsche CAID-Zuordnung bei HD02

    Danke schon mal für eure Antworten.

    Also, am Server läuft keine CCcam, nur NewCamd.
    CCcam läuft auf der VU+

    Zu Anfang hatte ich auch folgendes:

    oscam.config
    # protocols
    [newcamd]
    port = 12345@09C4:000000
    key = 000102030405060708090A0B0C0D
    keepalive = 1

    oscam.users
    [account]
    user = Vu+Duo
    pwd = abcde
    group = 1,2
    au = Sky_V13,HD02
    services = Astra_HD+,Sky_3D,Sky_Bundesliga,Sky_Erotik,Sky_Film,Sky_HD,Sky_Select,Sky_Sport,Sky_Sport_HD,Sky_Welt,Sky_Welt_Extra,Sky_Radio
    caid = 1843,09C4


    Damit hat es nicht funktioniert.
    Danach habe ich ein wenig im Streamboard-Wiki gelesen und für die 1843 einen neuen Port genommen und einen 2ten User angelegt. (Ist dort auch so in einer Beispielconfig).
    Den 2ten User habe ich dann auch noch bei meiner VU per N-line angelegt.
     
    #5
  7. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.934
    Zustimmungen:
    16.221
    Punkte für Erfolge:
    113
    AW: Oscam - Falsche CAID-Zuordnung bei HD02

    ok
    dann solltest du aber die richtige caid für die HD02 verwenden

    12346@1843:000000,003411,008011

    nicht 1834
     
    #6
    Bluecon gefällt das.
  8. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam - Falsche CAID-Zuordnung bei HD02

    die berechtigte frage war wohl, warum kein internes cccam von oscam statt newcamd benutzt wird,
    dann kannst du den ganzen kram mit den ports vergessen,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #7
    Bluecon gefällt das.
  9. Bluecon
    Offline

    Bluecon Newbie

    Registriert:
    25. Juli 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam - Falsche CAID-Zuordnung bei HD02

    Oh man, wohl etwas blind gewesen heut morgen....
    Danke Dodo83, der Zahlendreher war's.
    Nun läufts. .-)

    Das mit dem internen Cccam hatte irgendeinen Grund, den ich nicht mehr genau weis. Werde aber noch ein wenig lesen.
    THX
     
    #8

Diese Seite empfehlen