1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam erkennt Sender nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Dt00, 6. November 2012.

  1. Dt00
    Offline

    Dt00 Newbie

    Registriert:
    23. Mai 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, habe es nach etlichen versuchen endlich geschafft oscam auf dem Router TP-Link WR1043ND mit OpenWRT zu installieren.
    Ich kann mich mit meinem Opticum HD 9600 mini auch verbinden, aber Oscam zeigt unter CAID:SRVID immer nur FFFE:FFFE an.
    Das kommt ja normalerweise, wenn kein Sky sender geguckt wird, ich habe etliche configs ausprobiert, weiss nicht woran es liegen kann.
    Die karte ist eine V13 und Oscam zeigt unter Status Cardok an, also da läuft dann denke ich mal alles gut, hatte ein Jahr ein Ubuntu Server mit Oscam laufen, aber trotz der selben configs läufts nicht.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam erkennt Sneder nicht

    Hi,

    dan poste uns doch mal dein Logfile vom Start weg an bis hin zu dem Zeitpunkt, wenn der Client sich anmeldet und versucht einen Sender zu entschlüsseln. Ebenfalls solltest du deine Konfigs posten, damit wir dem Fehler auf die Spur kommen können.

    Grüße

    Kermit
     
    #2
  4. frankomio
    Offline

    frankomio Ist gelegentlich hier

    Registriert:
    2. Juni 2010
    Beiträge:
    82
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: Oscam erkennt Sneder nicht

    hi Kermit , mal ein Einwurf:

    wenn ich die Uhrzeit betrachte: 3 Uhr Nachts !!!


    Heute morgen um 8 uhr konnte mein Oscam nichts entschlüsseln, hat Sky evt die Keylängen wieder geändert ?

    Nicht daß sich die 2 probleme überschneiden ...
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam erkennt Sneder nicht

    Hi Frankomio,

    lese bitte noch einmal Kermits Post #2, denn auch das kann man aus dem Logfile ersehen.

    Gruß
    Bombadil
     
    #4
  6. frankomio
    Offline

    frankomio Ist gelegentlich hier

    Registriert:
    2. Juni 2010
    Beiträge:
    82
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: Oscam erkennt Sender nicht

    korrekt....wollte nur hinweisen ...
     
    #5
  7. Dt00
    Offline

    Dt00 Newbie

    Registriert:
    23. Mai 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam erkennt Sender nicht

    Ich glaub ich hab wieder zu viel rumgespielt, jetzt verbindet sich mein Receiver gar nicht mehr.
    also oscam.config:

    [global]

    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    logfile = /tmp/oscam.log;stdout
    maxlogsize = 256
    Saveinithistory = 1

    [webif]
    HttpPort = 8989
    HttpUser = -------
    HttpPWD = ----------
    HttpRefresh = 10
    HttpAllowed = 0.0.0.0-255.255.255.255
    Httpdyndns =
    HttpReadOnly = 0

    [cccam]

    Port = 12000
    Reshare = 1
    Ignorereshare = 1
    Version = 2.0.11

    oscam.server:
    [reader]

    Label = V13
    Protocol = mouse
    Device = /dev/ttyUSB0
    Mhz = 357
    cardmhz = 357
    Detect = CD
    Group = 3
    boxid = 12345678
    CAID = 09C4
    EMMCache = 1,3,2

    oscam.user:

    [account]
    user = test
    pwd = test
    group = 3
    monlevel = 4
    au = 1
    caid = 09C4
    ident = 09C4:000000
    suppresscmd08 = 1
    cccignorereshare = 1

    und mal mein logfile

    2012/11/06 12:40:13 779C7000 s can't open file "/etc/oscam/oscam.provid" (err=2), no provids's loaded
    2012/11/06 12:40:13 779C7000 s can't open file "/etc/oscam/oscam.ird" (errno=2) irdeto guessing not loaded
    2012/11/06 12:40:13 779C7000 s monitor: disabled
    2012/11/06 12:40:13 779C7000 s camd33: disabled
    2012/11/06 12:40:13 779C7000 s camd35: disabled
    2012/11/06 12:40:13 779C7000 s cs378x: disabled
    2012/11/06 12:40:13 779C7000 s newcamd: disabled
    2012/11/06 12:40:13 779C7000 s cccam: initialized (fd=7, port=12000, crypted)
    2012/11/06 12:40:13 779C7000 s radegast: disabled
    2012/11/06 12:40:13 778E8470 h HTTP Server listening on port 8989
    2012/11/06 12:40:13 779C7000 s http thread started
    2012/11/06 12:40:13 779C7000 s creating thread for device /dev/ttyUSB0
    2012/11/06 12:40:13 779C7000 s waiting for local card init
    2012/11/06 12:40:13 778E2470 r reader thread started (thread=778E2470, label=v13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/11/06 12:40:15 778E2470 r v13 card detected
    2012/11/06 12:40:20 778E2470 r ATR: -----------------------------------------------------------------
    2012/11/06 12:40:21 778E2470 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/11/06 12:40:23 778E2470 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/11/06 12:40:23 778E2470 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2012/11/06 12:40:23 778E2470 r [videoguard2-reader] serial: ----------, BoxID: 12345678, baseyear: 1997
    2012/11/06 12:40:23 778E2470 r [videoguard2-reader] ready for requests
    2012/11/06 12:40:23 778E2470 r found cardsystem videoguard2
    2012/11/06 12:40:23 778E2470 r [videoguard2-reader] v13 card detected
    2012/11/06 12:40:23 778E2470 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/11/06 12:40:23 778E2470 r [videoguard2-reader] tier: 1389, expiry date: 2002/02/01-00:01:16
    2012/11/06 12:40:24 779C7000 s init for all local cards done
    2012/11/06 12:40:24 779C7000 s anti cascading disabled

    den Port 12000 hab ich freigegeben, der Receiver soll sich per cccam verbinden
     
    Zuletzt bearbeitet: 6. November 2012
    #6
  8. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Oscam erkennt Sender nicht

    hi,

    bitte verwende Spoiler für die Configs und Logs!
    einfach bei deinem Post auf bearbeiten gehen dann auf erweitert...den Text markieren und auf Spoiler klicken.
    jede Config in einem seperaten Spoiler setzen. THX!

    so wird das für uns einfach wesentlich überschaubarer und einfacher zu lesen.
     
    #7
  9. Dt00
    Offline

    Dt00 Newbie

    Registriert:
    23. Mai 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam erkennt Sender nicht

    Danke die Funktion hab ich gesucht,

    mittlerweile habe ich mich per Newcamd erfolgreich angemeldet, aber das bild bleibt dunkel. hier nochmal alles:

    oscam.config

    [global]
    logfile = stdout;/tmp/oscam.log
    nice = -1
    maxlogsize = 256
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 15
    monlevel = 2
    appendchaninfo = 0

    [newcamd]
    port = 22000@09C4:022000
    serverip = 192.168.1.1
    key = 0102030405060708091011121314
    keepalive = 1


    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 1
    forward_origin_card = 0
    version = 2.0.11
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0

    [webif]
    httpport = 8989
    httpuser = ---------
    httppwd = ----------
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    oscan.user

    [account]
    user = test
    pwd = test
    group = 1,2,3
    monlevel = 4
    au = 1
    caid = 09C4

    logfile

    2012/11/06 13:06:17 779C7000 s newcamd: initialized (fd=7, port=22000, ip=192.168.1.1, crypted)
    2012/11/06 13:06:17 779C7000 s CAID: 09C4
    2012/11/06 13:06:17 779C7000 s provid #0: 022000
    2012/11/06 13:06:17 779C7000 s cccam: initialized (fd=8, port=12000, crypted)
    2012/11/06 13:06:17 779C7000 s radegast: disabled
    2012/11/06 13:06:17 779C7000 s http thread started
    2012/11/06 13:06:17 779C7000 s creating thread for device /dev/ttyUSB0
    2012/11/06 13:06:17 779C7000 s waiting for local card init
    2012/11/06 13:06:17 778E8470 h HTTP Server listening on port 8989
    2012/11/06 13:06:17 778E2470 r reader thread started (thread=778E2470, label=v13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/11/06 13:06:19 778E2470 r v13 card detected
    2012/11/06 13:06:24 778E2470 r ATR: -------------------------------------------------------
    2012/11/06 13:06:25 778E2470 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] serial: -----------, BoxID: 12345678, baseyear: 1997
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] ready for requests
    2012/11/06 13:06:27 778E2470 r found cardsystem videoguard2
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] v13 card detected
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] tier: 1389, expiry date: 2002/02/01-00:01:16
    2012/11/06 13:06:28 779C7000 s init for all local cards done
    2012/11/06 13:06:28 779C7000 s anti cascading disabled
    2012/11/06 13:06:28 778DC470 c client connected to 22000 port
    2012/11/06 13:06:28 778DC470 c encrypted newcamd:22000-client 192.168.2.100 granted (test, au=auto (1 reader))
    2012/11/06 13:06:28 778DC470 c user test authenticated successfully (generic)
    2012/11/06 13:06:28 778DC470 c AU disabled for user test

    Der receiver sagt auch: Connection okay, 1 card aber das Bild bleibt dunkel
     
    #8
  10. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Oscam erkennt Sender nicht

    hmmm...was mir in deiner Oscam.server gar nicht gefällt ist die Schreibweise der Parameter (Gross-Kleinschreibung!!!)

    hier mal mein V13 - Reader!
    Code:
    [reader]
    label                         = v13
    description                   = V13full
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    boxid                         = 12345678
    detect                        = cd
    mhz                           = 357
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown              = 1
    

    du hast doch auch das Cccamprotokoll in der Oscam.config aktiviert, warum dann newcamd?
    zeig mir mal die Cccam.cfg von der Clientbox?
     
    #9
  11. Dt00
    Offline

    Dt00 Newbie

    Registriert:
    23. Mai 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam erkennt Sender nicht

    Das war eine automatisch erstellte Config vom OscamConfigCreator². habe deine mal übernommen, aber es hat sich nix geändert.
    was mich wundert, ist das AU deaktiviert ist:
    2012/11/06 13:06:28 778DC470 c AU disabled for user test
    Obwohl ich AU = 1 habe, und das Ablaufdatum
    2012/11/06 13:06:27 778E2470 r [videoguard2-reader] tier: 1389, expiry date: 2002/02/01-00:01:16
    ich glaub das war schon immer so, aber scheint ja eigentlich nicht richtig zu sein.

    Wenn ich mich per Cccam verbinde zeigt mein receiver an, Connection okay, 0 Card.
    Und mein Logfile:

    2012/11/06 13:22:24 778DC470 c client connected to 22000 port
    2012/11/06 13:22:24 778DC470 c encrypted newcamd:22000-client 192.168.2.100 granted (test, au=auto (1 reader))
    2012/11/06 13:22:24 778DC470 c user test authenticated successfully (generic)
    2012/11/06 13:22:24 778DC470 c AU disabled for user test
    2012/11/06 13:32:36 778DC470 c Connection closed to client
    2012/11/06 13:32:36 778DC470 c test disconnected from 192.168.2.100
    2012/11/06 13:32:36 778DC470 c thread 778DC470 ended!
    2012/11/06 13:32:36 778DC470 c thread 778DC470 exit!
    2012/11/06 13:32:36 778D6470 c encrypted cccam-client 192.168.2.100 granted (test, au=auto (1 reader))
     
    Zuletzt bearbeitet: 6. November 2012
    #10
  12. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Oscam erkennt Sender nicht

    du hast meine übernommen und die Karte läuft bei dir mit CARDOK?
    bitte zeig uns doch die Cccam.cfg von der Clientbox...das ist auch wichtig!

    wielange ist dein Karte schon nicht mehr gelaufen? bzw. wo war sie vorher drinnen? hat sie Updates erhalten?

    das könnte auch der Grund sein warum es dunkel ist!
    Lösung: Scam 3.60 oder kleiner auf der Box installieren u. starten, Karte rein, Freischaltsignal anfordern und auf SKy Krimi stellen!

    PS: das kannst du ruhig mal ne halbe std. so laufen lassen ;)
     
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Oscam erkennt Sender nicht

    Meine V13 hat letztens erst wieder EMM abgefangen: gültig bis 02/2013.
    Also mach mal, wie laila schrieb, und versuche mal, die Karte mit Scam zu erhellen.
     
    #12
    laila-no1 gefällt das.
  14. Dt00
    Offline

    Dt00 Newbie

    Registriert:
    23. Mai 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam erkennt Sender nicht

    Danke für die Antworten. Die Karte war noch aktiviert, ich hatte mittlerweile einfach ne andere oscam Version genommen und jetzt läufts einwandfrei.
    Nur die Funktion ins7e11=15 funktioniert nicht, dann wird die Karte nicht mehr erkannt. Ich poste morgen mal den log
     
    #13

Diese Seite empfehlen