1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Oscam configuration error, keine Verbindung zum Proxy (Cccam Server)

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von maddoccc, 3. Oktober 2013.

  1. maddoccc
    Offline

    maddoccc Spezialist

    Registriert:
    9. August 2010
    Beiträge:
    504
    Zustimmungen:
    90
    Punkte für Erfolge:
    0
    Hi Leute.

    Habe ein seltsames Problem. Und zwar habe ich zu keinem meiner cccam Server eine Verbindung.

    Nutze eine 7390 mit aktuellem DEB XS Image im moment als Clientbox eingrichtet bis es richtig läuft. Es hängt ein Smargo dran wo ne S02 Karte gesteckt wird wenns läuft.

    Hier mal meine Configs.

    Erstmal die Log
    2013/10/03 10:41:30 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mips-linux-uclibc-ssl-libusb-static)
    2013/10/03 10:41:30 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 3064
    2013/10/03 10:41:30 0 s services reloaded: 0 services freed, 13 services loaded, rejected 0
    2013/10/03 10:41:30 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/10/03 10:41:30 0 s signal handling initialized
    2013/10/03 10:41:30 0 s 116 service-id's loaded in 4ms
    2013/10/03 10:41:30 0 s 116 tier-id's loaded
    2013/10/03 10:41:30 0 s 3 provid's loaded
    2013/10/03 10:41:30 0 s 22 lengths for caid guessing loaded
    2013/10/03 10:41:30 0 s cccam: initialized (fd=5, port=XXXXXXX)
    2013/10/03 10:41:30 4DA0F0 h webif: decompressed 52670 bytes back into 150580 bytes
    2013/10/03 10:41:30 4DA0F0 h HTTP Server listening on port XXXXXX
    2013/10/03 10:41:30 0 s S02 [smartreader] creating thread for device Serial:Reader XXXXXX
    2013/10/03 10:41:30 0 s Cccamserver1 [cccam] creating thread for device xxxxx1.dyndns.org
    2013/10/03 10:41:30 510190 r S02 [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
    2013/10/03 10:41:30 510190 r Found reader with serial Reader XXXXXX at 001:004
    2013/10/03 10:41:30 510190 r Found smartreader device Serial:Reader XXXXXXX
    2013/10/03 10:41:30 513060 p Cccamserver1 configuration error!
    2013/10/03 10:41:30 513060 p Cccamserver1 [cccam] proxy initialized, xxxxx1.dyndns.org :17000
    2013/10/03 10:41:30 0 s Cccamserver2 [cccam] creating thread for device xxxxx2.dyndns.org
    2013/10/03 10:41:30 51F2B8 p Cccamserver2 configuration error!
    2013/10/03 10:41:30 51F2B8 p Cccamserver2 [cccam] proxy initialized, xxxxx2.dyndns.org:14543
    2013/10/03 10:41:30 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/03 10:41:30 0 s waiting for local card init
    2013/10/03 10:41:30 510190 r S02 [smartreader] Reader initialized (device=Serial:Reader XXXXXXX, detect=cd, mhz=800, cardmhz=600)
    2013/10/03 10:41:32 0 s init for all local cards done
    2013/10/03 10:41:32 0 s anti cascading disabled

    Config
    [global]
    logfile = /var/media/ftp/System/logs/oscam.log
    clienttimeout = 7000
    cachedelay = 120
    bindwait = 5
    nice = -15
    maxlogsize = 20496
    preferlocalcards = 1
    failbantime = 5

    [cccam]
    port = XXXXX
    version = 2.3.0
    reshare = 1
    forward_origin_card = 1

    [webif]
    httpport = XXXXX
    httpuser = XXXXX
    httppwd = XXXXX
    httphelplang = de
    httphideidleclients = 1
    httpallowed = 192.168.1.0-192.168.200.255

    Server
    [reader]
    label = S02
    protocol = smartreader
    device = Serial:Reader XXXXXX
    services = sky_blue, sky_sportdigital, sky_select, sky_3d, sky_sport_hd, sky_buli, sky_sport, sky_film_hd, sky_film, sky_welt_extra, sky_welt_hd, sky_welt, sky_austriasat
    caid = 1702,1833
    boxkey = 1122334455667788
    ecmwhitelist = 93
    detect = cd
    mhz = 800
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    force_irdeto = 1

    [reader]
    label = Cccamuser1
    protocol = cccam
    enable = 1
    detect = cd
    device = xxxxx1.dyndns.org,17000
    account = XXXXXX
    pwd = XXXXXX
    group = 1
    caid = 0500


    [reader]
    label = Cccamuser1
    protocol = cccam
    enable = 1
    device = xxxxx1.dyndns.org,14543
    account = XXXXX
    passwd = XXXXX
    group = 1
    caid = 0648,098C,09C4

    User
    [account]
    user = user
    pwd = pass
    group = 1
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 1
    caid = 1830
    cccmaxhops = 1
    cccreshare = 1

    [account]
    user = meinbenutzer
    pwd = passwort
    group = 1

    Das steht im WebIF
    [TABLE="class: status, width: 100%"]
    [TR="class: p"]
    [TD="class: statuscol2"]p[/TD]
    [TD="class: statuscol3"]2[/TD]
    [TD="class: statuscol4"]Cccamserver1[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]0.0.0.0[/TD]
    [TD="class: statuscol8"]14543[/TD]
    [TD="class: statuscol9"]cccam (-)[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:22:29[/TD]
    [TD="class: statuscol16"]OFF[/TD]
    [/TR]
    [/TABLE]

    Die Configs habe ich alle hier aus dem Board. Und den Text für die Server aus dem Internet zusammengesucht.

    Wäre schön wenn mir jemand helfen könnte..

    Danke euch.

    Gruß Maddoc
     
    Zuletzt bearbeitet: 3. Oktober 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. maddoccc
    Offline

    maddoccc Spezialist

    Registriert:
    9. August 2010
    Beiträge:
    504
    Zustimmungen:
    90
    Punkte für Erfolge:
    0
    Da bei IP nur 0.0.0.0 steht denke ich das die der Oscam nicht ins Internet kommt... An den Reader Einträgen kann ich irgendwie keine Fehler erkennen... Fritzbox Update geht ebenso wie z.B. Oscam Online Update in Freetz. Hab auch antatt dem Dyndny die momentane IP im Reader eingetragen, ohne erfolg. Die beiden Server habe ich natürlich auch im laufenden Cccam System mit einem # auskommentiert.

    Als internetverbindung habe ich in der FB Externes Modem oder Router und den IP-Client-Modus gewählt.

    Habs selber hinbekommen. Im Reader stand Account = user,passwd. Das Habe ich zu Account = user , password = passwd gemacht. Fehler bemerkt und behoben durch user = user , password = passwd.

    Habe bemerkt das ohne die caids im reader ein Error gibt. Nun läuft aber alles.
    Werde jetzt pö apö die weiteren reader einpflegen und zum Schluss die S02 Karte.

    Gruß Maddoc
     
    Zuletzt von einem Moderator bearbeitet: 3. Oktober 2013
    #2
    GODFATHER1991 und Pilot gefällt das.

Diese Seite empfehlen