1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Oscam// Cccam Probleme

Dieses Thema im Forum "Server und Client einrichten" wurde erstellt von twomedia, 20. Januar 2014.

  1. twomedia
    Offline

    twomedia Ist gelegentlich hier

    Registriert:
    4. Januar 2009
    Beiträge:
    38
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hatte Oscam mit Cccam auf Vu ultimo am Laufen so ein Jahr, dann hatte ich auf einmal nur noch probleme.

    Nach Box neu aufsetzen läuft zwar wieder alles, habe aber auf der Hd+ karte die ich mit Oscam einlese immer wieder aussetzer!

    oscam.conf

    [global]
    logfile = /var/log/ipc/OScam.log
    netprio = 1
    nice = -1
    maxlogsize = 4096
    preferlocalcards = 1
    dropdups = 1
    usrfile = /var/log/ipc/userfile.log
    failbantime = 120




    [monitor]
    port = 988
    aulow = 120
    monlevel = 4
    httpport = 999
    nocrypt = 192.168.178.5-192.168.178.75


    # protocols


    [newcamd]
    key = 0102030405060708091011121314
    port = 11000@1830:003411,008011

    oscam.server

    [reader]
    label = hd01
    protocol = internal
    Device = /dev/sci0
    services = hdplus
    caid = 1830
    boxkey = xxx
    rsakey = xxx
    ecmwhitelist = 1830:92
    detect = cd
    mhz = 600
    cardmhz = 368
    ident = 1830:000000,003411
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    oscam.user

    [account]
    user = vu
    pwd = vu
    monlevel = 4
    uniq = 0
    group = 1
    au = hd01
    Ident = 1830:003411
    CAID = 1830
    services = hdplus


    [account]
    user = ccc
    pwd = ccc
    monlevel = 4
    uniq = 1
    group = 1
    au = hd01
    Ident = 1830:003411
    Caid = 1830
    services = hdplus

    Cccam.cfg

    N: 127.0.0.1 11000 ccc ccc 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    F: ccc ccc 3 0 1 { 0:0:2 } { } { }

    Wäre um ein Typ froh.

    Twomedia
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. gobygo
    Offline

    gobygo Hacker

    Registriert:
    28. August 2010
    Beiträge:
    314
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Oscam// Cccam Probleme

    Kannst du das Log bitte mitposten
     
    #2
  4. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.863
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Oscam// Cccam Probleme

    Na das wirst Du hier nicht finden. Sind ja kein Datingportal! :)
     
    #3
  5. twomedia
    Offline

    twomedia Ist gelegentlich hier

    Registriert:
    4. Januar 2009
    Beiträge:
    38
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Oscam// Cccam Probleme

    Logauzug
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: AUDIO_SET_BYPASS_MODE 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: proc_get_ac3 0 audio_passthrough_spdif : 0
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: AUDIO_PAUSE 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: AUDIO_PLAY 1 decoder start : 0
    Jan 20 15:53:35 vuultimo user.warn kernel: [VID]: VIDEO_SET_STREAMTYPE 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [VID]: VIDEO_FREEZE 1 0
    Jan 20 15:53:35 vuultimo user.warn kernel: [VID]: VIDEO_PLAY 1 5 2
    Jan 20 15:53:35 vuultimo user.warn kernel: [VID]: VIDEO_SLOWMOTION 0 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [VID]: VIDEO_FAST_FORWARD 0 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [VID]: VIDEO_CONTINUE 1 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: AUDIO_CONTINUE 1 1 audio pid_hndl : 0xe0b9b694
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: setting mute : 0
    Jan 20 15:53:35 vuultimo user.warn kernel: FE tune
    Jan 20 15:53:35 vuultimo user.warn kernel: [VID]: VIDEO_STOP 1 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: AUDIO_STOP 1
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: AUDIO_CONTINUE 1 0 audio pid_hndl : 0x0
    Jan 20 15:53:35 vuultimo user.warn kernel: [AUD]: AUDIO_CONTINUE:bcm7335->audio_pid_hndl is null 0 0
    Jan 20 15:53:36 vuultimo user.warn kernel: FE tune
    Jan 20 15:53:36 vuultimo user.warn kernel: [AUD]: AUDIO_SET_BYPASS_MODE 0
    Jan 20 15:53:36 vuultimo user.warn kernel: [AUD]: AC3 proc_get_ac3 0 audio_passthrough_spdif : 0
    Jan 20 15:53:36 vuultimo user.warn kernel: [AUD]: AUDIO_PAUSE 1
    Jan 20 15:53:36 vuultimo user.warn kernel: [AUD]: AUDIO_PLAY 1 decoder start : 0
    Jan 20 15:53:36 vuultimo user.warn kernel: [VID]: VIDEO_SET_STREAMTYPE 1
    Jan 20 15:53:36 vuultimo user.warn kernel: [VID]: VIDEO_FREEZE 1 0
    Jan 20 15:53:36 vuultimo user.warn kernel: [VID]: VIDEO_PLAY 1 5 2
    Jan 20 15:53:36 vuultimo user.warn kernel: [VID]: VIDEO_SLOWMOTION 0 1
    Jan 20 15:53:36 vuultimo user.warn kernel: [VID]: VIDEO_FAST_FORWARD 0 1
    Jan 20 15:53:36 vuultimo user.warn kernel: [VID]: VIDEO_CONTINUE 1 1
    Jan 20 15:53:36 vuultimo user.warn kernel: [AUD]: AUDIO_CONTINUE 1 1 audio pid_hndl : 0xe0b9b694
    Jan 20 15:53:36 vuultimo user.warn kernel: [AUD]: setting mute : 0
    Jan 20 15:53:37 vuultimo daemon.debug CCcam: EMM: not interested in 09C4:000000
    Jan 20 15:53:37 vuultimo daemon.debug CCcam: EMM: not interested in 098C:000000
    Jan 20 15:53:37 vuultimo user.debug kernel: Ack 4234332367 before 4234332371:4234332371
    Jan 20 15:54:39 vuultimo user.warn kernel: !!!^M[DMX]: mcba GetBuffer Error ...type : 1, pes_type : 20, ts_type : 11 pid : 0x1cec
     
    #4
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam// Cccam Probleme

    lass mal den ganzen newcamd kram weg und

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ,
    einfacher geht es nicht
     
    #5
  7. twomedia
    Offline

    twomedia Ist gelegentlich hier

    Registriert:
    4. Januar 2009
    Beiträge:
    38
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Oscam// Cccam Probleme

    Hat niemand eine Ahnung? Komischer weisse laufen die Konfigurationen auch nur oscam 1.20 mit früheren Versionen gehts es nicht mehr!

    Lief vor Box update auch auf 0.99!

    twomedia
     
    #6
  8. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam// Cccam Probleme

    irgendwie unverständlich, was du meinst;
    verabschiede dich endlich mal von cccam mit oscam und newcamd, macht eigentlich keiner mehr
     
    #7
  9. twomedia
    Offline

    twomedia Ist gelegentlich hier

    Registriert:
    4. Januar 2009
    Beiträge:
    38
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Oscam// Cccam Probleme

    Hallo 4gx35

    Ich habe jetzt auf Oscam umgestellt!

    Alle meine Karten laufen, nur meine Sky Hd Sender gehen nicht.

    oscam.conf

    [global]
    netprio=1
    logfile = /tmp/oscam.log
    maxlogsize = 2000
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    failbancount = 0 -->
    failbantime = 10
    dropdups=1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local


    [cccam]
    port = 1xxxx
    reshare = 0
    version = 2.1.3
    keepconnected = 1
    stealth = 1
    [monitor]
    appendchaninfo=1
    [webif]
    httpport = 1xxxx
    httphelplang = de
    httpuser = user
    httppwd = pass
    httpallowed = 0.0.0.0-255.255.255.255
    oscam.server

    [reader]
    label = srg
    protocol = smargo
    device = /dev/ttyUSB0
    caid = 0500
    detect = cd
    mhz = 368
    cardmhz = 358
    group = 1
    emmcache = 1,3,2




    [reader]
    label = sky2
    protocol = internal
    device = /dev/sci1
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2




    [reader]
    label = hdplus
    protocol = internal
    device = /dev/sci0
    caid = 1830
    rsakey = BF3.................................DD5
    boxkey = A7.........................................7C
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 3
    emmcache = 1,3,2


    [reader]
    label = mtv
    protocol = smargo
    device = /dev/ttyUSB1
    caid = 0B00
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 4
    emmcache = 1,1,2
    blockemm-unknown = 1
    oscam.user

    [account]
    user = dvbapi
    pwd = sommer
    group = 1,2,3,4
    au = srg,sky2,hdplus,mtv
    betatunnel = 1833.FFFF:1702

    Wo liegt der fehler?
     
    Zuletzt von einem Moderator bearbeitet: 20. Januar 2014
    #8
  10. valerossi46
    Offline

    valerossi46 Freak

    Registriert:
    10. Mai 2013
    Beiträge:
    232
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Beruf:
    Admin
    Ort:
    Bayern
    AW: Oscam// Cccam Probleme

    Nimm mal bitte den rsa und boxkey raus
     
    #9
  11. twomedia
    Offline

    twomedia Ist gelegentlich hier

    Registriert:
    4. Januar 2009
    Beiträge:
    38
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Oscam// Cccam Probleme

    hatte ich schon mutiert.
     
    #10
  12. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam// Cccam Probleme

    oscam.dvbapi vorhanden? da fehlt evtl. 1833
    oder sind sky hd auch bei den anderen cccam clients dunkel, obwohl bei den usern betatunnel eingetragen?
     
    #11
    twomedia gefällt das.
  13. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.945
    Zustimmungen:
    5.863
    Punkte für Erfolge:
    113
    AW: Oscam// Cccam Probleme

    Hi,
    versuch es mal so beim Dvbapi-User
    Code:
    [account]
    user                          = local
    group                         = 1,2,3,4
    au                            = srg,sky2,hdplus,mtv
    betatunnel                    = 1833.FFFF:1702
    Gruß
    janni1
     
    #12
    dodo83, Pilot und twomedia gefällt das.
  14. twomedia
    Offline

    twomedia Ist gelegentlich hier

    Registriert:
    4. Januar 2009
    Beiträge:
    38
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Oscam// Cccam Probleme

    Vielen Dank für eure Antworten. Wie Ihr sicher gemerkt habt bin eich ein totaler Anfänger was Oscam betrifft.

    @ 4gx35 wie sollte eine oscam.dvbapi ausehen?

    @ Janni1 meinst du statt

    [account]
    user = dvbapi
    pwd = sommer
    group = 1,2,3,4
    au = srg,sky2,hdplus,mtv
    betatunnel = 1833.FFFF:1702

    mit dem ersetzen?

    [account]
    user = local
    group = 1,2,3,4
    au = srg,sky2,hdplus,mtv
    betatunnel = 1833.FFFF:1702



    Noch eine Frage: Gibst bei Oscam keinen Key Ordner?

     
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2014
    #13
  15. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam// Cccam Probleme

    oscam.dvbapi ist in der anleitung; normale oscam kann keine keys verwenden,
    der lokale user muss immer so heißen wie in oscam.conf
     
    #14
    twomedia gefällt das.
  16. twomedia
    Offline

    twomedia Ist gelegentlich hier

    Registriert:
    4. Januar 2009
    Beiträge:
    38
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Welche Version kann das? Ich verbinde mich noch zu freunden via cccam wie kann ich da karten im hop 2 enpfangen?

    Also die Hd sender laufen jetzt, danke für eure Hilfe!

    Da ich noch ein paar Freunde habe mit denen ich über Cccam sharte habe ich das folgendermassen gemacht!

    oscam.server

    label = Name
    protocol = cccam
    device = name.dyndns.org,1xxxx
    user = user
    password = pass
    inactivitytimeout = 30
    caid = 1702,0500
    group = 1,2,3,4
    emmcache = 1,3,2
    cccversion = 2.0.11
    cccmaxhops = 2
    cccmindown = 1
    ccckeepalive = 1
    reshare_mode = 1
    cccwantemu = 1


    oscam.user


    [account]
    user = name
    pwd = pass
    group = 1,2,3,4
    hostname = name.dyndns.org
    cccmaxhops = 1
    cccreshare = 2
    cccignorereshare = 1
    oscam.dvbapi

    P: 1830
    P: 1702
    P: 1833
    P: 0500
    P: 0100
    P: 0B00
    P: 1810
    P: 09CD
    I: 0


    Das Problem ist das ich keine Karten im hop2 empfange. Was mache ich falsch?
     
    Zuletzt von einem Moderator bearbeitet: 9. Juli 2015
    #15

Diese Seite empfehlen