1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam /Cccam HD+

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Diddi81, 16. Februar 2011.

  1. Diddi81
    Offline

    Diddi81 Newbie

    Registriert:
    16. Februar 2011
    Beiträge:
    22
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Hallo versuche schon Tagelang HD+ in meiner Dream 500 HD hell zu bekommen aber sie läuft nur mit scam... Hoffe ihr könnt mir helfen:

    oscam-svn4733-mips-tuxbox / Cccam 2.14


    Das ATR habe ich weg ge Xt

    conf.
    [global]
    logfile = /var/log/oscam.log
    maxlogsize = 100
    saveinithistory = 1
    Nice = -10
    ClientTimeout = 5
    ClientMaxIdle = 30
    CacheDelay = 600
    BindWait = 20
    ResolveDelay = 15
    Sleep = 0
    waitforcards = 1

    [dvbapi]
    enabled = 1
    au = 1
    user = HDplus
    boxtype = dreambox

    [webif]
    httpport = 8888
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.178.1-192.168.178.255

    [MONITOR]
    Port = 988
    MonLevel = 3
    NoCrypt = 127.0.0.1

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34001@1843:003411,008011

    server:

    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci0
    services = hdplus
    group = 1
    emmcache = 1,3,2
    n3_rsakey = Bxxxx5

    n3_boxkey = AxxxxxC

    mhz = 368
    caid = 1843
    ident = 1843:003411,008011


    user:

    [account]
    user = hdplus
    pwd = hdplus
    group = 1
    IDENT = 1843:003411
    au = 1
    CAID = 1843



    so und hier die cccfg einträge:

    N: 192.168.1.83 34000 user pass 1 2 3 4 5 6 7 8 9 10 11 12 13 14

    N: 127.0.0.1 34001 hdplus hdplus 01 02 03 04 05 06 07 08 09 10 11 12 13 14 1

    Die erste Line ist von ner 7020 aus nem anderen zimmer die öffnet mir sky ohne probleme. hd+ will einfach nicht. Für Ratschläge bin ich dankbar
     
    Zuletzt bearbeitet: 16. Februar 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.219
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Oscam /Cccam HD+

    Nimm mal den Eintrag aus der Server config:

    mhz = 368

    Grüsse
    szonic
     
    #2
  4. Diddi81
    Offline

    Diddi81 Newbie

    Registriert:
    16. Februar 2011
    Beiträge:
    22
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    danke für die schnelle Antwort, hat aber leider keine besserung gebracht.

    Und wieso steht da drinne das user dummy conntecten will?! der existiert bei mir nicht :emoticon-0122-itwas
     
    #3
  5. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: Oscam /Cccam HD+

    Mit den Fehlern in der config kann es auch nicht funktionieren.
    [dvbapi]
    enabled = 1
    au = 1
    user = HDplus <-- so heißt dein Reader! hier muß der User rein
    boxtype = dreambox

    [webif]
    httpport = 8888
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.178.1-192.168.178.255

    [MONITOR]
    Port = 988
    MonLevel = 3
    NoCrypt = 127.0.0.1

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34001@1843:003411,008011

    server:

    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci0
    services = hdplus <-- das ist der USER-Name oder doch services?
    group = 1
    emmcache = 1,3,2
    n3_rsakey = Bxxxx5 <-- "n3_" weglassen
    n3_boxkey = AxxxxxC <-- "n3_" weglassen
    mhz = 368
    caid = 1843
    ident = 1843:003411,008011


    user:

    [account]
    user = hdplus <-- steht im Reader bei services oder ist es doch der User-Name
    pwd = hdplus <-- steht im Reader bei services oder ist es doch der User-Name oder pw
    group = 1
    IDENT = 1843:003411 <--weglassen
    au = 1 <-- in "au = HDplus" ändern (Name vom Reader)
    CAID = 1843
    Du kannst nicht einfach für jede Variable den Wert "hdplus" eingeben.
    Benenne die Variablen eindeutig dann funzt es auch.
    Beispiel:
    [reader]
    label = HDplus


    user = user1
    pwd = userpw1


    services = plushd <-- muß auch in der oscam.services so heißen

    Edit:
    Falls auf der Dream neben OScam noch CCcam läuft mußt du natürlich dvbapi abschalten, es kann nur eine cam (OScam oder CCcam) dein Bild entschlüsseln.
    Dvbapi ist nur bei OScam only zu verwenden.



    Gruß Superhansi
     
    Zuletzt bearbeitet: 17. Februar 2011
    #4
    Diddi81 gefällt das.
  6. Diddi81
    Offline

    Diddi81 Newbie

    Registriert:
    16. Februar 2011
    Beiträge:
    22
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Genial genial genial :dance3:

    Vielen Dank Superhans, habe die von dir angesprochenen Fehler behoben,
    und siehe da es werde Licht!

    Du glaubst nicht wie lange ich schon am rum doktoren war.

    Also nochmals Vielen Dank :emoticon-0123-party
     
    #5
    Superhansi gefällt das.
  7. jbn1
    Offline

    jbn1 Newbie

    Registriert:
    3. Juli 2011
    Beiträge:
    19
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Geschlecht:
    männlich
    AW: Oscam /Cccam HD+

    Hallo ich habe das Problem, das die HD+ Karte mit OSCAM erst nach Aktivierung durch SCAM für eine Weile funktioniert. Dann muss ich sie wieder über SCAM aktivieren. Das Freischaltsignal gelangt wohl nicht über OSCAM an die Karte. Was ist in der Konfig falsch?

    .conf
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 150
    logfile = /tmp/oscam.log
    maxlogsize = 256
    Saveinithistory = 1

    [monitor]
    port = 8889
    nocrypt =
    aulow = 30
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 0

    [newcamd]
    port = 34000@1843:003411
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1
    mgclient = 0

    [webif]
    httpport = 8888
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    httpjsicons = 1
    .server
    [reader]
    label = hdplus
    enable = 1
    protocol = internal
    device = /dev/sci0
    services =
    caid = 1801:1843,1843
    rsakey = xxxx
    boxkey = xxxx
    detect = cd
    nagra_read = 1
    mhz = 368
    cardmhz = 368
    ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    .user
    [account]
    user = hdplus
    pwd = *********
    group = 1
    monlevel = 4
    au = hdplus
    caid = 1843
    ident = 1843:003411

    [account]
    user = mshdplus
    pwd = ********
    group = 1
    monlevel = 4
    au = hdplus
    caid = 1843
    ident = 1843:003411
     
    Zuletzt bearbeitet: 8. September 2011
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.876
    Zustimmungen:
    6.208
    Punkte für Erfolge:
    113
    AW: Oscam /Cccam HD+

    Nimm mal die beiden Keys aus dem Post! Ersetze sie durch xxxx, fertig.
    Kann Deine Oscam dvbapi? Steht in der oscam.version: dvbapi = yes ?
    Wenn ja, dann in die oscam.dvbapi eintragen:
    P:1843 1
    I:1830

    Wenn nein, dann oscam-Version updaten.
     
    #7
  9. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam /Cccam HD+

    Pass den Reader an:

    PHP:
    [reader]
    label                         hdplus
    enable                        
    1
    protocol                      
    internal
    device                        
    = /dev/sci0
    services                      
    =
    caid                          1843
    rsakey                        
    =xxx
    boxkey                        
    AxxxC
    detect                        
    cd
    mhz                           
    368
    cardmhz                       
    368
    ident                         
    =
    group                         1
    emmcache                      
    1,3,2
    lb_weight                     
    100
     
    #8

Diese Seite empfehlen