1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam/cccam config auf Fritzbox mit HD+(1843)

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von ~Dreamfan~, 1. Februar 2011.

  1. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    Hallo User,

    wer kann mir helfen.

    Habe Freetz (7270_v3_04.88freetz-devel-6452M.de_20110123-081050.image) in meien Router installiert und Oscam so eingestellt.

    oscam.config

    [newcamd]
    port = 34000@1843:003411,000000,008011
    key = 0102030405060708091011121314

    [webif]
    httpport = 16002
    httpuser = admin
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.178.20-192.168.178.23

    oscam.server
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1843
    detect = cd
    mhz = 369
    cardmhz = 369
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    ecmcache = 0
    lb_weight = 100
    rsakey = BFxxxxD5
    boxkey = A7xxx7C

    oscam.user
    [account]
    user = user
    pwd = pass
    disabled = 0
    group = 1
    au = hdplus
    caid = 1843
    ident = 1843:003411,000000,008011


    Einstellung am Smargo:
    fixed 3,69
    normal
    T = 0
    EGT = 0

    Bekomme unter Oscam Info folgende Fehlermeldung
    2011/02/01 14:47:38 400 s 22 lengths for caid guessing loaded
    2011/02/01 14:47:38 400 s monitor: disabled
    2011/02/01 14:47:38 400 s camd33: disabled
    2011/02/01 14:47:38 400 s camd35: disabled
    2011/02/01 14:47:38 400 s cs378x: disabled
    2011/02/01 14:47:38 400 s newcamd: initialized (fd=7, port=34000, crypted)
    2011/02/01 14:47:38 400 s CAID: 1843
    2011/02/01 14:47:38 400 s provid #0: 003411
    2011/02/01 14:47:38 400 s provid #1: 000000
    2011/02/01 14:47:38 400 s provid #2: 008011
    2011/02/01 14:47:38 400 s cccam: disabled
    2011/02/01 14:47:38 400 s radegast: disabled
    2011/02/01 14:47:38 803 h HTTP Server listening on port 16002
    2011/02/01 14:47:38 400 s http thread started
    2011/02/01 14:47:38 400 s creating thread for device /dev/ttyUSB0
    2011/02/01 14:47:38 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=369, cardmhz=369)
    2011/02/01 14:47:38 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/02/01 14:47:38 400 s waiting for local card init
    2011/02/01 14:47:40 C04 r hdplus card detected
    2011/02/01 14:47:49 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2011/02/01 14:47:51 C04 r detect native nagra card
    2011/02/01 14:48:00 C04 r card system not supported
    2011/02/01 14:48:00 C04 r Normal mode failed, reverting to Deprecated Mode
    2011/02/01 14:48:09 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2011/02/01 14:47:38 400 s 22 lengths for caid guessing loaded
    2011/02/01 14:47:38 400 s monitor: disabled
    2011/02/01 14:47:38 400 s camd33: disabled
    2011/02/01 14:47:38 400 s camd35: disabled
    2011/02/01 14:47:38 400 s cs378x: disabled
    2011/02/01 14:47:38 400 s newcamd: initialized (fd=7, port=34000, crypted)
    2011/02/01 14:47:38 400 s CAID: 1843
    2011/02/01 14:47:38 400 s provid #0: 003411
    2011/02/01 14:47:38 400 s provid #1: 000000
    2011/02/01 14:47:38 400 s provid #2: 008011
    2011/02/01 14:47:38 400 s cccam: disabled
    2011/02/01 14:47:38 400 s radegast: disabled
    2011/02/01 14:47:38 803 h HTTP Server listening on port 16002
    2011/02/01 14:47:38 400 s http thread started
    2011/02/01 14:47:38 400 s creating thread for device /dev/ttyUSB0
    2011/02/01 14:47:38 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=369, cardmhz=369)
    2011/02/01 14:47:38 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/02/01 14:47:38 400 s waiting for local card init
    2011/02/01 14:47:40 C04 r hdplus card detected
    2011/02/01 14:47:49 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2011/02/01 14:47:51 C04 r detect native nagra card
    2011/02/01 14:48:00 C04 r card system not supported
    2011/02/01 14:48:00 C04 r Normal mode failed, reverting to Deprecated Mode
    2011/02/01 14:48:09 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2011/02/01 14:48:11 C04 r detect native nagra card 2011/02/01 14:48:21 C04 r card system not supported
    2011/02/01 14:48:21 C04 r card initializing error
    2011/02/01 14:48:21 400 s init for all local cards done
    2011/02/01 14:48:21 400 s anti cascading disabled
    2011/02/01 14:48:21 1005 c client connected to 34000 port
    2011/02/01 14:48:21 1005 c Connection closed to client
    2011/02/01 14:48:21 1005 c thread 1005 ended!
    2011/02/01 14:48:21 1406 c client connected to 34000 port
    2011/02/01 14:48:21 1406 c Connection closed to client
    2011/02/01 14:48:21 1406 c thread 1406 ended!
    2011/02/01 14:48:21 1807 c client connected to 34000 port
    2011/02/01 14:48:21 1807 c Connection closed to client
    2011/02/01 14:48:21 1807 c thread 1807 ended!
    2011/02/01 14:48:24 1C05 c client connected to 34000 port
    2011/02/01 14:48:24 1C05 c encrypted newcamd:34000-client 127.0.0.1 granted (user, au=hdplus)
    2011/02/01 14:48:24 1C05 c user user authenticated successfully (CCcam)
    2011/02/01 14:48:24 1C05 c AU enabled for user user on reader hdplus

    Mir wurde gesagt das es am Smargo liegen soll.

    Das ich unter oscam.user was anderes einstellen muss aber was?
     
    Zuletzt bearbeitet: 22. August 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.317
    Zustimmungen:
    9.409
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    es ligt nicht an smargo sondern an dein oscam

    2011/02/01 14:48:00 C04 r card system not supported

    endweder ist dein oscam zu alt , oder du hast ergend wo ein fehler gemacht
     
    #2
    ~Dreamfan~ gefällt das.
  4. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    Hallo czutok,

    habe Build 4528 drauf die kann doch nicht zu alt sein oder.

    Wo könnte der Fehler sitzen ?
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.317
    Zustimmungen:
    9.409
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    port = 34000@1843:003411,000000,008011

    protocol = mouse , solte smartreader sein

    ident = 1843:000000,003411,008011

    au = 1

    ident = 1843:003411,000000,008011

    auto
    normal
    T = 1
    EGT = 0

    rot löschen , anderes umschreiben , dann ales neustarten und bescheid sagen
     
    #4
  6. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    Du meintest doch bestimmt von hdplus auf 1 umstellen oder.

    Habe alles erledigt und bekomme jetzt folgende Meldung

    2011/02/01 18:28:38 400 s services reloaded: 0 services freed, 4 services loaded
    2011/02/01 18:28:38 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/02/01 18:28:38 400 s signal handling initialized (type=sysv)
    2011/02/01 18:28:39 400 s 11590 service-id's loaded
    2011/02/01 18:28:39 400 s can't open file "/var/media/ftp/uStor01//cs/oscam//oscam.tiers" (err=2), no tier-id's loaded
    2011/02/01 18:28:39 400 s 3 provid's loaded
    2011/02/01 18:28:39 400 s 22 lengths for caid guessing loaded
    2011/02/01 18:28:39 400 s monitor: disabled
    2011/02/01 18:28:39 400 s camd33: disabled
    2011/02/01 18:28:39 400 s camd35: disabled
    2011/02/01 18:28:39 400 s cs378x: disabled
    2011/02/01 18:28:39 400 s newcamd: initialized (fd=7, port=34000, crypted)
    2011/02/01 18:28:39 400 s CAID: 1843
    2011/02/01 18:28:39 400 s provid #0: 003411
    2011/02/01 18:28:39 400 s cccam: disabled
    2011/02/01 18:28:39 400 s radegast: disabled
    2011/02/01 18:28:39 400 s http thread started
    2011/02/01 18:28:39 400 s creating thread for device /dev/ttyUSB0
    2011/02/01 18:28:39 803 h HTTP Server listening on port 16002
    2011/02/01 18:28:39 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=369, cardmhz=369)
    2011/02/01 18:28:39 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/02/01 18:28:39 400 s waiting for local card init
    2011/02/01 18:28:39 C04 r Wrong device format (/dev/ttyUSB0), it should be Device=bus:dev
    2011/02/01 18:28:39 C04 r Cannot open device: /dev/ttyUSB0
    2011/02/01 18:29:39 C04 r Wrong device format (/dev/ttyUSB0), it should be Device=bus:dev
    2011/02/01 18:29:39 C04 r Cannot open device: /dev/ttyUSB0
     
    #5
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.317
    Zustimmungen:
    9.409
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    (/dev/ttyUSB0) auf den reader numer anpasen zb. 002:003

    kanst in oscam sehen unter readers , da mus so ne funktion scan usb sein , drauf drücken und es wird dir die nr deines reader angezeigt , dann die nr. da wo /dev/ttyUSB0 steht
     
    #6
  8. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    Wenn ich auf scan USB gehe passiert nicht.
     
    #7
  9. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.317
    Zustimmungen:
    9.409
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    tausche es wider auf "mouse" und /dev/ttyUSB0
     
    #8
  10. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    zeigt mir immer noch nichts an.
     
    #9
  11. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    so habe es jetzt mal auf /dev/usb/ttyUSB1 umgestellt und da kommt folgendes bei raus.

    2011/02/01 19:28:25 C04 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/02/01 19:28:26 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2011/02/01 19:28:28 C04 r detect native nagra card
    2011/02/01 19:28:37 C04 r card system not supported
    2011/02/01 19:28:37 C04 r Normal mode failed, reverting to Deprecated Mode
    2011/02/01 19:28:45 C04 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/02/01 19:28:46 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2011/02/01 19:28:48 C04 r detect native nagra card
    2011/02/01 19:28:58 C04 r card system not supported
    2011/02/01 19:28:58 C04 r card initializing error
    2011/02/01 19:28:58 400 s init for all local cards done
    2011/02/01 19:28:58 400 s anti cascading disabled
    2011/02/01 19:28:58 1005 c client connected to 34000 port
    2011/02/01 19:28:58 1005 c Connection closed to client
    2011/02/01 19:28:58 1005 c thread 1005 ended!
    2011/02/01 19:28:58 1406 c client connected to 34000 port
    2011/02/01 19:28:58 1406 c Connection closed to client
    2011/02/01 19:28:58 1406 c thread 1406 ended!
    2011/02/01 19:28:58 1807 c client connected to 34000 port
    2011/02/01 19:28:58 1807 c Connection closed to client
    2011/02/01 19:28:58 1807 c thread 1807 ended!
    2011/02/01 19:29:04 1C05 c client connected to 34000 port
    2011/02/01 19:29:04 1C05 c encrypted newcamd:34000-client 127.0.0.1 granted (user, au(auto)=0)
    2011/02/01 19:29:04 1C05 c user user authenticated successfully (CCcam)
    2011/02/01 19:29:04 1C05 c AU disabled for user user
    2011/02/01 19:35:47 1C05 c user (1843&003411/EF74/89:1598): not found (1 ms) (of 1 avail 1)
    2011/02/01 19:35:52 1C05 c user (1843&003411/EF10/89:84AE): not found (1 ms) (of 1 avail 1)
     
    #10
  12. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    Dein Reader aus dem ersten post ist schon OK mit "device = ...USB0" (protocol bleibt mouse).
    ändere mal in "mhz = 357" (cardmhz bleibt 368)

    Das hier sollte noch in die oscam.conf:
    Code:
    [global]
    logfile                       = stdout
    clienttimeout                 = 10000
    fallbacktimeout               = 3000
    cachedelay                    = 120
    bindwait                      = 5
    nice                          = -1
    maxlogsize                    = 100
    saveinithistory               = 1
    preferlocalcards             = 1
    
    Ändere mal den smargo auf:
    auto
    normal
    0
    0

    Mit den smargo- und mhz- Einstellungen kannst ja mal ein bischen "spielen" (immer nur einen Wert ändern), siehst ja den Erfolg im Webif von OScam.


    Gruß Superhansi
     
    #11
    ~Dreamfan~ gefällt das.
  13. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    Wenn ich den Smargo abziehe kommt im Oscam Info immer die Meldung

    2011/02/01 20:58:11 C04 r Error getting status of terminal.
    2011/02/01 20:58:11 C04 r ERROR Phoenix_GetStatus: ioctl error in card detection for hdplus

    hat das was mit mein Problem vielleicht zutun.
     
    #12
  14. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.317
    Zustimmungen:
    9.409
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    ist die karte aktiviert ?? weil ich glaube das es mit dem reader ales ok ist , die oscam einstelungen auch blos die karte nicht aktiv ist
     
    #13
  15. ~Dreamfan~
    Offline

    ~Dreamfan~ Hacker

    Registriert:
    14. Juli 2009
    Beiträge:
    312
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    192.168.2.1
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    Also die Karte ist aktive das habe ich mit der Scam getestet

    Hier die nächste Meldung

    2011/02/01 21:48:35 400 s http thread started
    2011/02/01 21:48:35 400 s creating thread for device /dev/ttyUSB0
    2011/02/01 21:48:35 803 h HTTP Server listening on port 16002
    2011/02/01 21:48:35 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=369)
    2011/02/01 21:48:35 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/02/01 21:48:35 400 s waiting for local card init
    2011/02/01 21:48:35 400 s http thread started
    2011/02/01 21:48:35 400 s creating thread for device /dev/ttyUSB0
    2011/02/01 21:48:35 803 h HTTP Server listening on port 16002
    2011/02/01 21:48:35 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=369)
    2011/02/01 21:48:35 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/02/01 21:48:35 400 s waiting for local card init
    2011/02/01 21:48:37 C04 r hdplus card detected
    2011/02/01 21:48:45 C04 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/02/01 21:48:46 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/02/01 21:48:47 C04 r detect native nagra card
    2011/02/01 21:48:48 C04 r -----------------------------------------
    2011/02/01 21:48:48 C04 r |id |tier |valid from |valid to |
    2011/02/01 21:48:48 C04 r +----+--------+------------+------------+
    2011/02/01 21:48:48 C04 r |8011|0066 |2010/12/07 |2011/12/09 |
    2011/02/01 21:48:48 C04 r |8011|0067 |2010/01/19 |2010/01/20 |
    2011/02/01 21:48:49 C04 r -----------------------------------------
    2011/02/01 21:48:53 C04 r card system not supported
    2011/02/01 21:48:53 C04 r Normal mode failed, reverting to Deprecated Mode
    2011/02/01 21:48:57 C04 r ATR: 00 00
    2011/02/01 21:48:57 C04 r ERROR: Could not read reader->convention
    2011/02/01 21:48:57 C04 r Error activating card.
    2011/02/01 21:49:01 C04 r ATR: 00 00
    2011/02/01 21:49:01 C04 r ERROR: Could not read reader->convention
    2011/02/01 21:49:01 C04 r Error activating card.
    2011/02/01 21:49:05 C04 r ATR: 00 00
    2011/02/01 21:49:05 C04 r ERROR: Could not read reader->convention
    2011/02/01 21:49:05 C04 r Error activating card.
    2011/02/01 21:48:45 C04 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/02/01 21:48:46 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/02/01 21:48:47 C04 r detect native nagra card
    2011/02/01 21:48:48 C04 r -----------------------------------------
    2011/02/01 21:48:48 C04 r |id |tier |valid from |valid to |
    2011/02/01 21:48:48 C04 r +----+--------+------------+------------+
    2011/02/01 21:48:48 C04 r |8011|0066 |2010/12/07 |2011/12/09 |
    2011/02/01 21:48:48 C04 r |8011|0067 |2010/01/19 |2010/01/20 |
    2011/02/01 21:48:49 C04 r -----------------------------------------
    2011/02/01 21:48:53 C04 r card system not supported
    2011/02/01 21:48:53 C04 r Normal mode failed, reverting to Deprecated Mode
    2011/02/01 21:48:57 C04 r ATR: 00 00
    2011/02/01 21:48:57 C04 r ERROR: Could not read reader->convention
    2011/02/01 21:48:57 C04 r Error activating card.
    2011/02/01 21:49:01 C04 r ATR: 00 00
    2011/02/01 21:49:01 C04 r ERROR: Could not read reader->convention
    2011/02/01 21:49:01 C04 r Error activating card.
     
    #14
  16. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.317
    Zustimmungen:
    9.409
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: oscam/cccam config auf Fritzbox mit HD+(1843)

    also das schaut schon beser aus

    2011/02/01 21:48:48 C04 r -----------------------------------------
    2011/02/01 21:48:48 C04 r |id |tier |valid from |valid to |
    2011/02/01 21:48:48 C04 r +----+--------+------------+------------+
    2011/02/01 21:48:48 C04 r |8011|0066 |2010/12/07 |2011/12/09 |
    2011/02/01 21:48:48 C04 r |8011|0067 |2010/01/19 |2010/01/20 |
    2011/02/01 21:48:49 C04 r -----------------------------------------

    aber das hier noch nicht

    2011/02/01 21:48:53 C04 r card system not supported
    2011/02/01 21:49:01 C04 r ERROR: Could not read reader->convention
    2011/02/01 21:49:01 C04 r Error activating card.
     
    #15

Diese Seite empfehlen