1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCAM/CCCAM Bei HD Plus kein bild!!!

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von soccerboy63, 3. Juli 2011.

  1. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo Leute,

    Ich bastle jetzt schon 2 Tage an Oscam und CCcam!
    mittlerweile habe ich CCcam am laufen! Hier läuft meine S*y karte einwandfrei. Bei meiner Dreambox wird auch die richtige adresse + port angegeben.
    Aber mit dem Oscam habe ich meine Probleme! Hier möchte ich eine HD+ karte dazuschalten. (HD mit der Caid 1843). Nur das kuriose ist, dass wie bei CCcam meine dreambox die richtige adresse+port angibt nur ich bekomme kein Bild.Könnte mal jemand bitte über meine Einstellungen schauen!!!!
    Beide karten werden mit einen smargo betrieben. Welche einstellungen müssen da bei der Hd plus karte eingestellt werden?

    CCcam conf.
    N: 127.0.0.1 34000 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    F: 9kindi 2104a 2 0 1 { 0:0:2 }

    SERIAL READER: /dev/ttyUSB0 smartreader+

    SERVER LISTEN PORT : 22254

    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

    WEBINFO USERNAME : admin
    WEBINFO PASSWORD : admin

    WEBINFO LISTEN PORT : 16001
    MINIMUM DOWNHOPS: 1

    #Browser Kontrolle#

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    OScam conf.
    [global]
    #logfile = /var/media/ftp/uStor01/Oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = =
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitForCards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [webif]
    httpport = 16666
    httpuser = xyz
    httppwd = zyx
    Httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.254.254

    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1843:003411

    OScam server
    [reader]
    label = HDplus
    enable = 1
    protocol = smartreader+
    device = /dev/ttyUSB1
    #services = HDplus
    #smargopatch = 1
    caid = 1843
    rsakey = BFD5
    boxkey = A77C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    OScam user
    [account]
    user = user
    pwd = pass
    disable = 0
    group = 1
    uniq = 1
    sleep = 0
    monlevel = 0
    au = HDplus
    #services = HDplus
    caid = 1843
    ident = 1843:003411
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0


    das CCcam zeigt an:
    Available shares: 2

    +----------------------+------------+----+---------+----------+-------+-------+
    | Host | Type |Caid| System | Providers|Uphops | Nodes |
    | | | | | |Maxdown| |
    +----------------------+------------+----+---------+----------+-------+-------+
    |/dev/ttyUSB0 |smartreader+|1702|betacrypt|0,1,2,3,0 |0 11 | |
    |127.0.0.1:34000 |newcamd |1843|nagra |3411 |0 7 | |
    +----------------------+------------+----+---------+----------+-------+-------+

    Server connections: 1
    +----------------------+------------+-------+--------+----------------+-------+-------------------------------+
    | Host | Connected | Type | Version| NodeID | Cards | CAID/Idents |
    +----------------------+------------+-------+--------+----------------+-------+-------------------------------+
    |127.0.0.1:34000 |00d 00:14:29|newcamd| | | 1 |remote 1843:000000 120(120) |
    +----------------------+------------+-------+--------+----------------+-------+-------------------------------+

    Available providers:

    +----+----------+--------------------------+---------+
    |Caid| Provider | Provider Name | System |
    +----+----------+--------------------------+---------+
    |1702| | Sky Deutschland (19E) |betacrypt|
    |1702| 1| *Sky Deutschland (19E)|betacrypt|
    |1702| 2| *Sky Deutschland (19E)|betacrypt|
    |1702| 3| *Sky Deutschland (19E)|betacrypt|
    |1843| 3411|Unknown |nagra |
    +----+----------+--------------------------+---------+
     
    Zuletzt bearbeitet: 3. Juli 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: OSCAM/CCCAM Bei HD Plus kein bild!!!

    lösche bitte sofort die Keys aus Deinem Beitrag!!!

    Bei CAID 1843 gehe ich davon aus, dass Du die schwarze HD+ karte hast (sonst CAID 1830).
    Ich weiss auch nicht, welche FW Dein Smargo hat. Ergänze mal in der oscam Server

    smargopatch = 1

    Und poste vielleicht mal das Oscam - Log

    Außerdem setze mal die HD+ auf "USB0" und die S*y auf "USB1"

    Grüße
    ralmen
     
    Zuletzt bearbeitet: 3. Juli 2011
    #2
  4. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: OSCAM/CCCAM Bei HD Plus kein bild!!!

    sorry!
    ist mir auch gerade erst aufgefallen!
     
    #3
    ralmen gefällt das.
  5. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: OSCAM/CCCAM Bei HD Plus kein bild!!!

    mein log:
    2000/01/01 2:11:17 400 s >> OSCam << cardserver started, version 1.00 -DEB-Freetz--Prof.Linux- , build #5236 (mipsel-router-linux-uclibc929)
    2000/01/01 2:11:17 400 s version=1.00 -DEB-Freetz--Prof.Linux- , build #5236, system=mipsel-router-linux, nice=-1
    2000/01/01 2:11:17 400 s client max. idle=120 sec, debug level=0
    2000/01/01 2:11:17 400 s max. logsize=2480 Kb, loghistorysize=4096 bytes
    2000/01/01 2:11:17 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2000/01/01 2:11:17 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:22 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:27 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:32 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:37 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:42 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:47 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:52 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:11:57 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:12:02 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:12:07 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:12:12 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:12:17 400 s The current system time is smaller than the build date (May 15 2011). Waiting 5s for time to correct...
    2000/01/01 2:12:22 400 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    2000/01/01 2:12:22 400 s services reloaded: 0 services freed, 4 services loaded
    2000/01/01 2:12:22 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2000/01/01 2:12:22 400 s signal handling initialized (type=sysv)
    2000/01/01 2:12:23 400 s 11590 service-id's loaded in 879ms
    2000/01/01 2:12:23 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2000/01/01 2:12:23 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2000/01/01 2:12:23 400 s 116 tier-id's loaded
    2000/01/01 2:12:23 400 s 3 provid's loaded
    2000/01/01 2:12:23 400 s 22 lengths for caid guessing loaded
    2000/01/01 2:12:23 400 s monitor: disabled
    2000/01/01 2:12:23 400 s camd33: disabled
    2000/01/01 2:12:23 400 s camd35: disabled
    2000/01/01 2:12:23 400 s cs378x: disabled
    2000/01/01 2:12:23 400 s newcamd: initialized (fd=8, port=34000, crypted)
    2000/01/01 2:12:23 400 s CAID: 1843
    2000/01/01 2:12:23 400 s provid #0: 003411
    2000/01/01 2:12:23 400 s radegast: disabled
    2000/01/01 2:12:23 400 s http thread started
    2000/01/01 2:12:23 400 s creating thread for device /dev/ttyUSB1
    2000/01/01 2:12:23 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2000/01/01 2:12:23 400 s waiting for local card init
    2000/01/01 2:12:23 C04 h HTTP Server listening on port 16666
    2000/01/01 2:12:23 1005 r reader thread started (thread= 1005, label=hdplus, device=/dev/ttyUSB1, detect=cd, mhz=368, cardmhz=368)
    2000/01/01 2:12:26 1005 r hdplus card detected
    2000/01/01 2:12:33 1005 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2000/01/01 2:12:35 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2000/01/01 2:12:37 1005 r detect native nagra card
    2000/01/01 2:12:46 1005 r card system not supported
    2000/01/01 2:12:46 1005 r Normal mode failed, reverting to Deprecated Mode
    2000/01/01 2:12:54 1005 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2000/01/01 2:12:55 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2000/01/01 2:12:57 1005 r detect native nagra card
    2000/01/01 2:13:12 1005 r card system not supported
    2000/01/01 2:13:12 1005 r card initializing error
    2000/01/01 2:13:13 400 s init for all local cards done
    2000/01/01 2:13:13 1406 c client connected to 34000 port
    2000/01/01 2:13:13 1406 c Connection closed to client
    2000/01/01 2:13:13 1406 c thread 1406 ended!
    2000/01/01 2:13:13 1807 c client connected to 34000 port
    2000/01/01 2:13:13 1807 c Connection closed to client
    2000/01/01 2:13:13 1807 c thread 1807 ended!
    2000/01/01 2:13:13 1C08 c client connected to 34000 port
    2000/01/01 2:13:13 1C08 c Connection closed to client
    2000/01/01 2:13:13 1C08 c thread 1C08 ended!
    2000/01/01 2:13:13 2009 c client connected to 34000 port
    2000/01/01 2:13:13 2009 c Connection closed to client
    2000/01/01 2:13:13 2009 c thread 2009 ended!
    2000/01/01 2:13:13 240A c client connected to 34000 port
    2000/01/01 2:13:13 240A c Connection closed to client

    2000/01/01 2:13:13 240A c thread 240A ended!
    2000/01/01 2:13:13 280B c client connected to 34000 port
    2000/01/01 2:13:13 280B c Connection closed to client
    2000/01/01 2:13:13 280B c thread 280B ended!
    2000/01/01 2:13:13 2C0C c client connected to 34000 port
    2000/01/01 2:13:13 2C0C c Connection closed to client
    2000/01/01 2:13:13 2C0C c thread 2C0C ended!
    2000/01/01 2:13:13 300D c client connected to 34000 port
    2000/01/01 2:13:13 300D c encrypted newcamd:34000-client 127.0.0.1 granted (user, au=on (1 reader))
    2000/01/01 2:13:13 300D c user user authenticated successfully (CCcam)
    2000/01/01 2:13:13 300D c AU disabled for user user
    2000/01/01 2:13:16 300D c user (1843&003411/EF74/89:46D4): rejected group (127 ms) (of 0 avail 0) (no matching reader)
    2000/01/01 2:13:20 3406 c client connected to 34000 port
    2000/01/01 2:13:20 3406 c client( 3406) duplicate user 'user' from 127.0.0.1 (current 192.168.178.27) set to fake (uniq=1)
    2000/01/01 2:13:20 3406 c encrypted newcamd:34000-client 192.168.178.27 granted (user, au=off)
    2000/01/01 2:13:20 3406 c user user authenticated successfully (CCcam)
    2000/01/01 2:13:20 3406 c AU disabled for user user
    2000/01/01 2:13:23 300D c user (1843&003411/EF74/89:E55C): rejected group (121 ms) (of 0 avail 0) (no matching reader)
    2000/01/01 2:13:23 3406 c user (1843&003411/EF74/89:E55C): fake (131 ms) (of 0 avail 0)
    2000/01/01 2:13:30 3406 c user (1843&003411/EF74/89:C038): fake (124 ms) (of 0 avail 0)
    2000/01/01 2:13:37 3406 c user (1843&003411/EF74/89:974F): fake (125 ms) (of 0 avail 0)
    2000/01/01 2:13:44 3406 c user (1843&003411/EF74/89:6463): fake (124 ms) (of 0 avail 0)
    2000/01/01 2:13:51 3406 c user (1843&003411/EF74/89:DE2A): fake (125 ms) (of 0 avail 0)
    2000/01/01 2:13:58 3406 c user (1843&003411/EF74/89:2F90): fake (127 ms) (of 0 avail 0)
    2000/01/01 2:14:05 3406 c user (1843&003411/EF74/89:C831): fake (127 ms) (of 0 avail 0)
    2000/01/01 2:14:12 3406 c user (1843&003411/EF74/89:43CC): fake (127 ms) (of 0 avail 0)
    2000/01/01 2:14:19 3406 c user (1843&003411/EF74/89:C1F8): fake (127 ms) (of 0 avail 0)
    2000/01/01 2:14:26 3406 c user (1843&003411/EF74/89:3F19): fake (128 ms) (of 0 avail 0)
     
    #4
  6. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: OSCAM/CCCAM Bei HD Plus kein bild!!!

    bitte hilft mir jemand
     
    #5
  7. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: OSCAM/CCCAM Bei HD Plus kein bild!!!

    habe alles ausprobiert mit USB tausch und smargopatch = 1!!! Dann bekomme ich die S*y nicht mehr her und hd+ funktioniert auch nicht.
    Wenn ich wieder umstelle ist s*y gleich da und bei hd+ bekomme ich kein bild
     
    #6
  8. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.324
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    AW: OSCAM/CCCAM Bei HD Plus kein bild!!!

    wo hast du den den USB Comport mit einem Treiber aktivieren
    bei der cccam oder oscam
     
    #7

Diese Seite empfehlen