1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von heromic, 8. November 2012.

  1. heromic
    Offline

    heromic Newbie

    Registriert:
    2. August 2011
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallöle zusammen,

    ich habe ein Problem und hoffe auf Unterstützung....

    Ich habe Oscam 1.10 zum laufen gebracht.
    Meine V13 Karte wurde erkannt und HD+ & Sky wurde hell.
    Nun habe ich über das Blue Panel der Dreambox 8000 Oscam 1.10 gelöscht und 1.20 ( oscam 1.20-unstable_svn build#6773)installiert.
    Danach sind alle Kanäle (außer FTA natürlich) dunkel geblieben.
    Im Webinterface habe ich gesehen, dass der local User offline ist.
    Danach habe ich auf die rev 7855 upgedated, leider auch ohne Erfolg.
    Hier mal ein Log File noch mit der alten Rev.

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Nov 8 04:11:42 2012
    -------------------------------------------------------------------------------
    2012/11/08 04:11:42 0 s starting thread log_list_thread
    2012/11/08 04:11:42 0 s log_list_thread thread started
    2012/11/08 04:11:42 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6773 (mips-tuxbox-linux)
    2012/11/08 04:11:42 0 s version=1.20-unstable_svn, build #6773, system=mips-tuxbox-linux, nice=-1
    2012/11/08 04:11:42 0 s client max. idle=60 sec, debug level=0
    2012/11/08 04:11:42 0 s max. logsize=100 Kb, loghistorysize=4096 bytes
    2012/11/08 04:11:42 0 s client timeout=15000 ms, fallback timeout=4900 ms, cache delay=120 ms
    2012/11/08 04:11:42 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2012/11/08 04:11:42 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/08 04:11:42 0 s signal handling initialized (type=sysv)
    2012/11/08 04:11:42 0 s 212 service-id's loaded in 5ms
    2012/11/08 04:11:42 0 s 10 tier-id's loaded
    2012/11/08 04:11:42 0 s 5 provid's loaded
    2012/11/08 04:11:42 0 s 0 lengths for caid guessing loaded
    2012/11/08 04:11:42 0 s can't open whitelist file /var/tuxbox/config/oscam.whitelist
    2012/11/08 04:11:42 0 s can't open cacheex-matcher file /var/tuxbox/config/oscam.cacheex
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s monitor: disabled
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s camd35: disabled
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s cs378x: disabled
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s newcamd: disabled
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s cccam: initialized (fd=6, port=21001, crypted)
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s pandora: disabled
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s csp: disabled
    2012/11/08 04:11:42 0 s Starting listener 0
    2012/11/08 04:11:42 0 s radegast: disabled
    2012/11/08 04:11:42 0 s starting thread http
    2012/11/08 04:11:42 0 s http thread started
    2012/11/08 04:11:42 0 s starting thread reader check
    2012/11/08 04:11:42 0 s reader check thread started
    2012/11/08 04:11:42 0 s starting thread check
    2012/11/08 04:11:42 0 s check thread started
    2012/11/08 04:11:42 0 s creating thread for device /dev/sci0
    2012/11/08 04:11:42 0 s creating thread for device /dev/sci1
    2012/11/08 04:11:42 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/08 04:11:42 0 s waiting for local card init
    2012/11/08 04:11:42 580700 r reader kartenschacht_oben_sky_v13 initialized (device=/dev/sci1, detect=cd, mhz=357, cardmhz=357)
    2012/11/08 04:11:42 59A2E8 h HTTP Server listening on port 8888
    2012/11/08 04:11:42 57EE20 r reader kartenschacht_unten_sky_v13 initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2012/11/08 04:11:42 580700 r kartenschacht_oben_sky_v13 card detected
    2012/11/08 04:11:43 580700 r ATR: --habe ich gelöscht--
    2012/11/08 04:11:44 580700 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/11/08 04:11:46 580700 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/11/08 04:11:46 580700 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode, caid: 09C4
    2012/11/08 04:11:46 580700 r [videoguard2-reader] serial: --habe ich gelöscht--, BoxID: 12345678, baseyear: 2004
    2012/11/08 04:11:46 580700 r [videoguard2-reader] ready for requests
    2012/11/08 04:11:46 580700 r found cardsystem videoguard2
    2012/11/08 04:11:46 580700 r [videoguard2-reader] kartenschacht_oben_sky_v13 card detected
    2012/11/08 04:11:46 580700 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0046, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0056, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0057, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0058, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 005a, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0065, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0066, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0067, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0068, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0069, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 006a, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 006b, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 006c, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 006d, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 006e, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 006f, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 007b, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 007d, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 0081, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 008e, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00c0, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00c7, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00c8, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00c9, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00ca, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00cb, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00f3, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00fa, expiry date: 2013/03/02-00:01:00
    2012/11/08 04:11:47 580700 r [videoguard2-reader] tier: 00ff, expiry date: 2013/03/02-00:01:00

    Wenn ich nun wieder über das BP downgrade, wird wieder alles hell.
    An der Oscam.user, oscam.server, oscam.conf, usw. habe ich keine Änderungen vorgenommen,
    deshalb habe ich auf einen post der Dateien verzichtet.
    Die kann ich aber gerne mal auf Wunsch nachreichen.

    Hat jemand eine Idee an was das liegen könnte?

    THX
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    Hi,

    wichtiger wäre die Konfig und das Logfile unter der neuen OScam um den Fehler ausfindig machen zu können.

    Grüße

    Kermit
     
    #2
  4. heromic
    Offline

    heromic Newbie

    Registriert:
    2. August 2011
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    Hi Kermit,

    das Log File habe ich oben schon angehängt.
    Oder gibt es sonst noch ein Log?
    Die Konfig ist hier

    [global]
    logfile = /var/cache/oscam.log
    disableuserfile = 0
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 60
    cachedelay = 120
    bindwait = 20
    netprio = 0
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0
    decodeforever = 1

    [webif]
    httpport = 8888
    httpuser = XXX
    httppwd = XXX
    httprefresh = 10
    httpallowed = XXX
    #Eingefügt Ende

    # main configuration
    #

    [global]
    #nice = -1
    #WaitForCards = 1

    # logging

    #logfile = /var/log/oscam/oscam.log
    #usrfile = /var/log/oscam/oscamuser.log
    #cwlogdir = /var/log/oscam/cw

    # monitor

    [monitor]
    #port = 988
    #aulow = 120
    #monlevel = 1

    # web interface

    [webif]
    #httpport = 8888
    #httpuser = myusername
    #httppwd = mypassword

    # anti-cascading

    [anticasc]
    #enabled = 1
    #numusers = 1
    #sampletime = 2
    #samples = 5
    #penalty = 1
    #aclogfile = /var/log/oscam/aclog.log
    #denysamples = 9

    # protocols

    [newcamd]
    #key = 000102030405060708090A0B0C0D
    #port = 10000@0100:FFFFFF;10001@0200:FFF000,FFFF00;10002@0300:FFFFFF

    [radegast]
    #port = 20000
    #user = user1
    #allowed = 192.168.0.0-192.168.255.255

    [cs378x]
    #port = 30000@0100:FFFFFF;30001@0200:FFF000,FFFF00;30002@0300:FFFFFF

    [cccam]
    port = 21001
    version = 2.1.3
    recv_timeout = 4000
    reshare = 1

    [gbox]
    #hostname = host.example.com
    #port = 50000
    #password = password1

    [serial]
    #device = user2@/dev/ttyS0?delay=1&timeout=300

    [dvbapi]
    #enabled = 1
    #user = user1
    #socket = /tmp/camd.socket

    Oscam User

    [account]
    user = local
    pwd =
    group = 1,2
    au = 1

    Oscam.Server
    #Eingefügt
    #Kartenschacht unten
    [reader]
    label = Kartenschacht unten Sky V13
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    #mhz = 500
    cardmhz = 357
    group = 2
    emmcache = 1,3,2
    lb_weight = 100
    #eingefügt für fastmode
    ndsversion = 2

    #Kartenschacht oben
    [reader]
    label = Kartenschacht oben Sky V13
    enable = 1
    protocol = internal
    device = /dev/sci1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    #mhz = 500
    cardmhz = 357
    group = 1

    Oscam Version
    Unix starttime: 1352364308
    Starttime: 08.11.12 09:45:08
    Version: 1.20-unstable_svn Rev. 6773
    Max PID: unlimited


    Active modules:
    Web interface support: yes
    SSL support: no
    DVB API support yes
    DVB API with STAPI support: no
    Anti-cascading support: yes
    Irdeto guessing: yes
    Debug mode: yes
    Monitor: yes
    Loadbalancing support: yes
    LCD support: no
    IPv6 support: no
    Cache exchange support: yes
    camd 3.3x: no
    camd 3.5 UDP: yes
    camd 3.5 TCP: yes
    newcamd: yes
    CCcam: yes
    Pandora: yes
    gbox: yes
    radegast: yes
    serial: yes
    constant CW: yes
    Cardreader: yes
    Nagra: yes
    Irdeto: yes
    Conax: yes
    Cryptoworks: yes
    Seca: yes
    Viaccess: yes
    NDS Videoguard: yes
    DRE Crypt: yes
    TONGFANG: yes
    BULCRYPT: yes

    Ich hoffe Ihr findet meinen Fehler:emoticon-0141-whew:
     
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    So aus'm Stehgreif jetzt nicht. Ein Auszug vom Log, wenn du oscam startest und die Karten initialisiert werden, wäre toll
     
    #4
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    installiere mal die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    aber vor dem Kopieren Softcam der Dreambox auf Common Interface statt Oscam schalten,
    aus Oscam.conf alles überflüssige löschen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
    heromic und Mogelhieb gefällt das.
  7. heromic
    Offline

    heromic Newbie

    Registriert:
    2. August 2011
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    Okee,

    muss erst einmal ein bisschen Kohle verdienen.
    Das oben gepostete Log ist alles was raus kommt.
    Den Tip mit dem Oscam vom Bord werde ich morgen Früh versuchen.
    danke
     
    #6
  8. Kermit
    Offline

    Kermit Guest

    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    Hi,

    räume auch mal bitte deine Konfig auf. In der oscam.conf fällt mir auf du hast diverse Abschnitte mehrfach drinnen und zum Teil dann keine Daten im Abschnitt definiert. Als Bsp hast du einen gültigen Abschnitt [dvbapi] definiert (bei dem du den Parameter decodeforeverherausnehmen solltest und später kommt nochmal [dvbapi´] ohne Parameter danach. Keine Ahnung wie OScam darauf reagiert.

    Grüße

    Kermit
     
    #7
  9. Conradfreak
    Offline

    Conradfreak Ist gelegentlich hier

    Registriert:
    5. April 2009
    Beiträge:
    99
    Zustimmungen:
    22
    Punkte für Erfolge:
    8
    Fehler liegt darin das du das "neue" Protokoll "CCCAM_Share" (ich meine das heißt so, sollte unter CCCAM sein) nicht mitcompiliert hast.
    Das gab es in der Stable noch nicht.
    Also bitte einmal neu compilieren und das Protokoll mit reinnehmen.
    Und wie Kermit schon sagte solltest die Config mal aufräumen. :)

    Edit: Das sollte dann ungefähr so aussehen:
    Code:
    ---------
    camd 3.5 TCP:               yes
    newcamd:                    yes
    CCcam:                      yes
    [U]CCcam share:                yes[/U]
    Pandora:                    yes
    gbox:                       yes
    ---------
    
     
    #8
  10. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    Bei #6773 gab's noch kein CCcam share zum einkompilieren.

    Wenn man sich damit befasst:
     
    Zuletzt bearbeitet: 8. November 2012
    #9
  11. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: Re: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    in seiner version braucht er das auch noch nicht .
    keine ahnung ab wann, aber die 1.20 unstable 6893 hat das auch noch nicht.
     
    #10
  12. Conradfreak
    Offline

    Conradfreak Ist gelegentlich hier

    Registriert:
    5. April 2009
    Beiträge:
    99
    Zustimmungen:
    22
    Punkte für Erfolge:
    8
    Ah entschuldigt. Hab nur unstable gelesen und dachte man greift dann automatisch zur neusten. :emoticon-0111-blush
     
    #11
  13. heromic
    Offline

    heromic Newbie

    Registriert:
    2. August 2011
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    DANKE es läupt :emoticon-0141-whew: :emoticon-0139-bow:

    Habe den Tipp von 4gx35 befolgt.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    --> Gleiches Problem, keine Besserung

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    --> es wurde hell

    Die Grundkonfig an meine Bedürfnisse angepasst, alles unötige gelöscht und alles war gut.
    Kann mir aber leider nicht erklären woran nun der Fehler lag.
    Hauptsache es ist jetzt alles gut.

    Mein Reader von der Dreambox 8000 ist nun mit 368 mHz getaktet anstatt mit 357 mHz.
    Kann man das so lassen oder könnte da die Karte zu warm werden?

    Nochmal Herzlichen Dank für Eure Hilfe,
    besonders an 4gx35 :emoticon-0139-bow:
     
    #12
    Pilot und Mogelhieb gefällt das.
  14. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Oscam bleibt nach upgrade von 1.10 auf 1.20 dunkel User offline

    Das macht der Karte temperaturmäßig gar nix aus. Takte bei mir in der Easymouse 2 mit bis zu 6,86 MHz
     
    #13

Diese Seite empfehlen