1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Aussetzer

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von ibabal, 2. November 2013.

  1. ibabal
    Offline

    ibabal Newbie

    Registriert:
    28. April 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi,
    ich hab da ein kleines Problem:
    Ich habe nen Oscamserver auf meinem Synology NAS laufen.
    Per Oscam greife ich darauf mit ner DM500HD zu: alles läuft perfekt.
    Per CCcam greife ich mit ner Azbox drauf zu: alles läuft perfekt.

    Zudem habe ich noch ne VU+ Solo die Probleme macht.
    Erst habe ich mit CCcam 2.1.0 auf den Server zugegriffen, allerdings bliebt CCcam ab und zu mal hängen und musste dann neugestartet werden.
    Jetzt habe ich Oscam auf der VU+ Solo installiert.
    Folgende Config:

    oscam.server
    Code:
    [reader]
    label                         = newcamd_server
    protocol                      = newcamd
    device                        = 192.168.0.251,55555
    key                           = 0102030405060708091011121314
    user                          = vu
    password                      = pw
    group                         = 1
    

    oscam.user
    Code:
    [account]
    user = local
    group = 1
    au = 1
    

    oscam.conf
    Code:
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0
    
    [webif]
    httpport              = 20000
    httpuser              = xxx
    httppwd               = xxx
    httprefresh           = 10
    httpallowed           = 127.0.0.1,192.168.0.1-192.168.255.255
    

    Leider ist es auch mit Oscam so, das das Bild mal kurz, mal länger einfriert. Im log sieht das dann folgendermaßen aus:
    Code:
    2013/11/02 14:45:00 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A45 ANY CHID VPID 07FF
    2013/11/02 14:45:00 5176F8 c local (098C&000000/0BBE/0115/98:DD0ECF5CC3689365E5839329D9B1B9EB): not found (10 ms) by newcamd_server
    2013/11/02 14:45:00 5176F8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/11/02 14:45:01 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #1 CAID 09C4 PROVID 000000 ECMPID 1B45 ANY CHID VPID 07FF
    2013/11/02 14:45:06 5176F8 c local (09C4&000000/0BBE/0115/B3:CF179C97C473FB22F691D2717586FB6F): timeout (5001 ms) by newcamd_server
    2013/11/02 14:45:06 5176F8 c local (09C4&000000/0BBE/0115/B3:CF179C97C473FB22F691D2717586FB6F): timeout (10 ms) by newcamd_server
    2013/11/02 14:45:06 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1845 ANY CHID VPID 07FF
    2013/11/02 14:45:07 5176F8 c local (1833&000000/0000/0115/89:DC8BDA1F169239A74E31B03E1800E1B5): not found (11 ms) by newcamd_server
    2013/11/02 14:45:07 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #2 CAID 09AF PROVID 000000 ECMPID 1F45 ANY CHID VPID 07FF
    2013/11/02 14:45:07 5176F8 c local (09AF&000000/0BBE/0115/92:47B10DC1ADE24A57E89BD2F6FB7C9ABD): not found (11 ms) by newcamd_server
    2013/11/02 14:45:07 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A45 ANY CHID VPID 07FF
    2013/11/02 14:45:08 5176F8 c local (098C&000000/0BBE/0115/98:432D1B9E22259CB5D30559454C76FC29): not found (11 ms) by newcamd_server
    2013/11/02 14:45:08 5176F8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/11/02 14:45:08 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #1 CAID 09C4 PROVID 000000 ECMPID 1B45 ANY CHID VPID 07FF
    2013/11/02 14:45:14 5176F8 c local (09C4&000000/0BBE/0115/B3:D2AA2C288E691E4EFFD8740A41FBF0CF): timeout (5001 ms) by newcamd_server
    2013/11/02 14:45:14 5176F8 c local (09C4&000000/0BBE/0115/B3:D2AA2C288E691E4EFFD8740A41FBF0CF): timeout (10 ms) by newcamd_server
    2013/11/02 14:45:14 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1845 ANY CHID VPID 07FF
    2013/11/02 14:45:14 50DC90 p newcamd_server [newcamd] disconnected: reason disconnect
    2013/11/02 14:45:14 50DC90 p newcamd_server [newcamd] connecting to 192.168.0.251:55555
    2013/11/02 14:45:14 50DC90 p Newcamd Server: 192.168.0.251:55555 - UserID: 1
    2013/11/02 14:45:14 50DC90 p CAID: 09C4 - UA: 0000003A08FA0000 - Provider # 1
    2013/11/02 14:45:14 50DC90 p Provider ID: 000000 - SA: 003A0800
    2013/11/02 14:45:14 5176F8 c local (1833&000000/0000/0115/89:917096CE190EA83B2A843024766BCB78): not found (75 ms) by newcamd_server
    2013/11/02 14:45:14 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #2 CAID 09AF PROVID 000000 ECMPID 1F45 ANY CHID VPID 07FF
    2013/11/02 14:45:15 5176F8 c local (09AF&000000/0BBE/0115/92:C642E7CF3078711FDD4F81D5A437EEE8): not found (10 ms) by newcamd_server
    2013/11/02 14:45:15 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A45 ANY CHID VPID 07FF
    2013/11/02 14:45:15 5176F8 c local (098C&000000/0BBE/0115/98:432D1B9E22259CB5D30559454C76FC29): not found (9 ms) by newcamd_server
    2013/11/02 14:45:15 5176F8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/11/02 14:45:15 5176F8 c [DVBAPI] Demuxer #0 trying to descramble PID #1 CAID 09C4 PROVID 000000 ECMPID 1B45 ANY CHID VPID 07FF
    2013/11/02 14:45:16 5176F8 c local (09C4&000000/0BBE/0115/B3:C30CDABEC3382FA75673FE2589990718): found (74 ms) by newcamd_server
    2013/11/02 14:45:22 5176F8 c local (09C4&000000/0BBE/0115/B3:D9168622F747C347D520B59242155C9C): found (201 ms) by newcamd_server 
    
    
    Wär super wenn jemand anhand des Logfiles das Problem herausfinden könnte!
    Danke!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.773
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam Aussetzer

    cccam protokoll / cccamreader auf der vu verwenden
     
    #2
  4. DaNagra
    Offline

    DaNagra Freak

    Registriert:
    24. August 2013
    Beiträge:
    226
    Zustimmungen:
    77
    Punkte für Erfolge:
    0
    AW: Oscam Aussetzer

    genau...!

    [reader]
    enable = 1
    label = cccam-reader
    device = 192.168.0.251,55555
    protocol = cccam
    user = vu
    password = pw
    cccversion = 2.2.1
     
    #3
  5. ibabal
    Offline

    ibabal Newbie

    Registriert:
    28. April 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Oscam Aussetzer

    Hi, erstmal Danke für die Antworten.
    Allerdings hab ich immer noch Probleme:

    Die oscam.server auf der VU sieht jetzt folgendermaßen aus:
    Code:
    [reader]
    enable = 1
    label = cccam-reader
    device = 192.168.0.251,12000
    protocol = cccam
    user = vu
    password = pw
    cccversion = 2.2.1
    
    
    #label                         = newcamd_server
    #protocol                      = newcamd
    #device                        = 192.168.0.251,55555
    #key                           = 0102030405060708091011121314
    #user                          = vu
    #password                      = pw
    #group                         = 1
    
    Die oscam.conf des Servers habe ich auch angepasst und die [cccam] section hinzugefügt:
    Code:
    [global]
    logfile                       = /usr/local/oscam/var/oscam.log
    clienttimeout                 = 15000
    fallbacktimeout               = 4900
    clientmaxidle                 = 60
    bindwait                      = 20
    nice                          = -1
    maxlogsize                    = 100
    preferlocalcards              = 1
    lb_mode                       = 1
    
    [newcamd]
    port                          = 55555@09C4:000000
    key                           = 0102030405060708091011121314
    
    [cccam]
    port = 12000
    reshare = 0
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    updateinterval = 240
    reshare_mode = 0
    
    Leider tut sich nicht viel wenn ich beide Oscams neustarte.

    Im Webinterface des Servers sieht man kurzzeitig den Client (nach ~30sec verschwindet der aber wieder):
    [TABLE="class: status, width: 100%"]
    [TR="class: c"]
    [TD="class: statuscol2"]c[/TD]
    [TD="class: statuscol3"]2[/TD]
    [TD="class: statuscol4"]vu[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]ON[/TD]
    [TD="class: statuscol7"]192.168.0.67[/TD]
    [TD="class: statuscol8"]49893[/TD]
    [TD="class: statuscol9"]cccam ext (2.2.1-3316)[/TD]
    [TD="class: statuscol10"]09.11.13 14:32:38[/TD]
    [TD="class: statuscol11"]00:00:11[/TD]
    [TD="class: statuscol12"]none:none[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:00:11[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [/TABLE]

    Der Log des clients schaut folgendermaßen aus:
    [TABLE="class: status, width: 100%"]
    [TR="class: p"]
    [TD="class: statuscol2"]p[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]cccam-reader[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]ON[/TD]
    [TD="class: statuscol7"]192.168.0.251[/TD]
    [TD="class: statuscol8"]12000[/TD]
    [TD="class: statuscol9"]cccam ext (2.2.1-3316)[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:05:04[/TD]
    [TD="class: statuscol16"]OFF[/TD]
    [/TR]
    [/TABLE]
    Code:
    2013/11/09 14:10:31   518FA8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!         
            2013/11/09 14:10:31   518FA8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!         
            2013/11/09 14:10:31   518FA8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!         
            2013/11/09 14:10:31   518FA8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!         
    

    Für weitere Tips wäre ich sehr dankbar!
     
    Zuletzt von einem Moderator bearbeitet: 9. November 2013
    #4
  6. Lui2004
    Offline

    Lui2004 Spezialist

    Registriert:
    16. Februar 2008
    Beiträge:
    668
    Zustimmungen:
    46
    Punkte für Erfolge:
    28
    AW: Oscam Aussetzer

    Hi

    die Vu+ mit OScam braucht die Dvbapi

    les dich mal hier ein:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    gruss
     
    #5
  7. ibabal
    Offline

    ibabal Newbie

    Registriert:
    28. April 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Oscam Aussetzer

    So,
    endlich Urlaub dann kommt man auch nochmal zu was.

    Ich hab jetzt noch die oscam.dvbapi beim VU+-Client hinzugefügt.
    Jetzt läuft das Ganze wohl so wie es soll (zumindest die letzten Stunden ohne Probleme).
    Danke für die Hilfe!

    PS: Kann ich den Talk irgendwie auf gelöst setzen?
     
    #6

Diese Seite empfehlen