1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Oscam auf IPC

Dieses Thema im Forum "OScam Archiv" wurde erstellt von blautom666, 3. Dezember 2011.

  1. blautom666
    Offline

    blautom666 Guest

    Ich versuche S02 karte auf IPC mit oscam zum laufen zu bringen aber irgendwie
    zeigt IPC Oscam web immer inaktiv obwohl es gestartet ist !
    Hir die cfg!

    [global]
    serverip = 192.168.......
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    clienttimeout = 11000
    clientmaxidle = 60
    failbantime = 3600 #24 Stunden Failban!
    failbancount = 2
    cachedelay = 20
    bindwait = 20
    nice = -1
    maxlogsize = 5000 #max. 5 MB
    saveinithistory = 1
    lb_auto_betatunnel = 0


    [monitor]
    appendchaninfo = 1

    [newcamd]
    port = 33333@1702:000000
    serverip = 192.168.....
    key = 0102030405060708091011121314
    allowed = 127.0.0.1,0.0.0.0-255.255.255.255
    mgclient = 1

    [cccam]
    port = 12.....
    reshare = 1
    ignorereshare = 1
    version = 2.2.1
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 0




    [webif]
    httpport = 84
    httphelplang = de
    httpuser = user
    httppwd = passw
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1


    [reader]
    label = sky
    protocol = smartreader
    device = /dev/Sky1
    services = sky,!skyselect
    caid = 1702
    boxkey = 1122334455667788
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 100


    # OSCam Konfiguration IPC - oscam.user

    [account]
    user = user
    pwd = pwd
    group = 1
    monlevel = 4
    au = 1
    services = sky,!skyselect
    caid = 1702
    betatunnel = 1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0072:1702,1833.0075:1702,1833.0077:1702,1833.0078:1702,1833.0079:1702,1833.007A:1702,1833.0081:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702,1833.0069:1702
    cccmaxhops = 0


    Vielleicht weiß jemand wo der fehler da ist ?
    Ich weiss nicht was ich noch machn soll?
    Hat es was mit dem port zu tun ?
    httpport = 84

    Kann keiner helfen ?
    Ich habe alles versucht aber ich finde den fehler nicht !
     
    Zuletzt von einem Moderator bearbeitet: 3. Dezember 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. grummelelmo
    Offline

    grummelelmo Ist gelegentlich hier

    Registriert:
    1. April 2010
    Beiträge:
    49
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam auf IPC

    [reader]
    label = sky
    protocol = smartreader
    device = /dev/Sky1
    services = sky,!skyselect
    caid = 1702
    boxkey = 1122334455667788
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 100


    was ist denn das für ein Gerät ?????
    lösch den Quatsch, und erstelle im WebIF einen neuen Reader, dann passieren solche Fehler auch nicht.
    Ansonsten, das oscam Wiki hilft in solchen Fällen immer weiter ;)

    Gruß, grummelelmo
     
    #2
  4. blautom666
    Offline

    blautom666 Guest

    AW: Oscam auf IPC

    device = /dev/Sky1
    So ist der smargo udev ?


    Wenn ich es so mache
    device = Serial:Reader 1AB39DF
    startet Oscam auch nicht oder mal kurz aber web info steht immer inaktiv ?

    Jetzt geht es aber jetzt wird die Karte nicht erkannt !
    CARDOK
     
    Zuletzt von einem Moderator bearbeitet: 3. Dezember 2011
    #3

Diese Seite empfehlen