1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam auf Igel vs Pogoplug (Dockstar)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von bernd9999, 1. März 2013.

  1. bernd9999
    Offline

    bernd9999 Ist gelegentlich hier

    Registriert:
    25. Juli 2009
    Beiträge:
    96
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    Hi,

    ich betreibe seit geraumer Zeit einen Igel, läuft auch soweit alles gut.

    Habe ECMS von ca. 310 bei ner HD01 bei stabilen Werten.
    Der Igel hat 1 Ghz und ne x86 Architektur.


    Jetzt habe ich einen Pogpolug E02 erworben der ne ARM Arichtektur hat und 1,2 Ghz sowie 256 MB Ram.
    Dort läuft auch Debian. Habe ständig fast 200 MB Ram frei und diverse Oscam Prozesse bvrauchen bei 7 Mann höchstens 5% laut top.
    Jedoch sind hier die Zeiten deutlich schlechter. HD01 ca. 360-450 schwankend, meist eher über 400.
    Diese Zeiten kenne ich noch von meiner alten Freetzbox.

    Weitere Hardware König 7 Port USB Hub und 2 Smargos mit HD01 und S02.

    Es ist alles identisch beim Igel und beim Pogo.

    Woran könnte das liegen, dass die Zeiten des Pogos so schlecht sind?

    Bei 5-6 Mann kein Problem mit den Zeiten, aber wir sind 10 Mann und da gibts beim 3 HD01 Kanasl schon Freezer (1100 MS) was ich beim Igel nie hatte.
    Die CPU des Pogos müsste doch eigentlich ausreichen? Wird ja auch sogut wie nicht belastet?

    Hat einer noch Tipps?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. nsane
    Offline

    nsane Hacker

    Registriert:
    2. Februar 2012
    Beiträge:
    413
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    AW: Oscam auf Igel vs Pogoplug (Dockstar)

    Ist einfach so bei einigen ARM-Boards. Dachte erst es liegt am FTDI Treiber aber anscheinend hängt es an der Hardware-Anbindung der USB-Ports.

    Habe hier 4 verschiedene ARM Boards (alle Marvell Kirkwood, zwischen 800 und 1500Mhz, Architektur "armv5tel", also ziemlich identisch mit deiner Pogo).

    Bei einigen habe ich mit der HD02 ca 370ms, bei den anderen beiden Boards eher 450ms.
     
    #2
  4. bernd9999
    Offline

    bernd9999 Ist gelegentlich hier

    Registriert:
    25. Juli 2009
    Beiträge:
    96
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    AW: Oscam auf Igel vs Pogoplug (Dockstar)

    Ok Danke dann werde ich meinen Igel wieder in Betrieb nehmen, dachte das ist ein Fehler meinerseits :)

    Gesendet von meinem GT-N7100 mit Tapatalk 2
     
    #3

Diese Seite empfehlen