1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam auf 7170 installieren

Dieses Thema im Forum "OScam Archiv" wurde erstellt von florek, 24. Juli 2011.

  1. florek
    Offline

    florek Ist gelegentlich hier

    Registriert:
    8. Februar 2008
    Beiträge:
    57
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    Nabend Leute,

    ich share bei mir eine D02. Diese befindet sich im Smargo an der Fritzbox. Die derzeitige Firmware ist 29.04.70freetz-1.1
    Bisher habe ich das mit cccam gemacht. Möchte mich jetzt aber mal mit Oscam beschäftigen.

    Wie kriege ich den OSCAM zusätzlich auf die Fritzbox. Aus der Database habe ich mir

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    runtergeladen. Wird das im Freetz einfach über Firmware- Update installiert?

    Kann ich parallel zu Oscam meine cccam-config weiterlaufen lassen?

    Freu mich über Rückmeldung!

    Gruß

    florek
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam auf 7170 installieren

    Hallo florek,

    das beste ist du recoverst deine Fritzbox und ziehst ein neues freetz Image drauf.
    Hab auf meiner Fritzbox 7170 recoverd.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Damit erhälst du die neuste AVM Firmware. Dann dieses freetz raufgespielt:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieses hat oscam, cccam und newcs:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Ich verwende nur noch oscam mit cccam Protokoll: Das bedeutet, dass ich für C-Lines kein cccam mehr extra benötige.
    Hier mal meine configs dafür:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Zu dem neuen stable Version von oscam, kann ich nichts sagen, weil ich die noch nicht verwende.

    Mlg piloten
     
    Zuletzt bearbeitet: 26. Juli 2011
    #2
    domiwsk, florek, basque und 3 anderen gefällt das.
  4. florek
    Offline

    florek Ist gelegentlich hier

    Registriert:
    8. Februar 2008
    Beiträge:
    57
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    AW: Oscam auf 7170 installieren

    Moin moin,

    danke für die ausführliche Rückmeldung. Werde dann mal loslegen und Euch das Ergebnis mitteilen.

    Bis dahin

    florek
     
    #3
  5. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.483
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Oscam auf 7170 installieren

    Ergänzend noch mal zu Deinen Fragen, Du kannst per FTP einfach die oscam.bin auf dem Stick austauschen. Die neue OScam muss nur den selben Namen tragen wie die Vorhandene und die Rechte müssen auf 755 gesetzt werden.

    Selbstverständlich kannst Du auf der Freetzbox OScam und CCcam gleichzeitig laufen lassen. Allerdings ist das nicht notwendig, wenn Du einen reinen OScamserver nutzt. Das spart dann wieder Ressourcen und bietet eine bessere Performence für die Klienten.
     
    #4
    Pilot und florek gefällt das.
  6. florek
    Offline

    florek Ist gelegentlich hier

    Registriert:
    8. Februar 2008
    Beiträge:
    57
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    AW: Oscam auf 7170 installieren

    Moin,

    so jetzt bin ich endlich dazu gekommen weiterzumachen.
    Neues Freetz (Version: 1.00 -DEB-Freetz--Prof.Linux- Rev. 5236)
    läuft.

    cccam habe ich auf der FB wieder eingerichtet und die Clients haben wieder Zugriff.

    Nun habe ich ein bißchen mit Oscam probiert. Bekomme aber im Webif jetzt ein Error ->siehe Bild im Anhang

    dazugehörige Logdatei

    2011/07/26 14:57:19 400 s >> OSCam << cardserver started, version 1.00 -DEB-Freetz--Prof.Linux- , build #5236 (mipsel-router-linux-uclibc929)
    2011/07/26 14:57:19 400 s version=1.00 -DEB-Freetz--Prof.Linux- , build #5236, system=mipsel-router-linux, nice=-5
    2011/07/26 14:57:19 400 s client max. idle=120 sec, debug level=0
    2011/07/26 14:57:19 400 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2011/07/26 14:57:19 400 s client timeout=2000 ms, fallback timeout=1000 ms, cache delay=0 ms
    2011/07/26 14:57:19 400 s WARNING: fallbacktimeout adjusted to 1600 ms (must be greater than serialreadertimeout (1500 ms))
    2011/07/26 14:57:19 400 s services reloaded: 0 services freed, 4 services loaded
    2011/07/26 14:57:19 400 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2011/07/26 14:57:19 400 s signal handling initialized (type=sysv)
    2011/07/26 14:57:20 400 s 11590 service-id's loaded in 1330ms
    2011/07/26 14:57:20 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2011/07/26 14:57:20 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2011/07/26 14:57:20 400 s 116 tier-id's loaded
    2011/07/26 14:57:20 400 s 3 provid's loaded
    2011/07/26 14:57:20 400 s 22 lengths for caid guessing loaded
    2011/07/26 14:57:20 400 s monitor: disabled
    2011/07/26 14:57:20 400 s camd33: disabled
    2011/07/26 14:57:20 400 s camd35: disabled
    2011/07/26 14:57:20 400 s cs378x: disabled
    2011/07/26 14:57:20 400 s newcamd: disabled
    2011/07/26 14:57:20 400 s cccam: Bind request failed, waiting another 4 seconds
    2011/07/26 14:57:21 400 s cccam: Bind request failed, waiting another 3 seconds
    2011/07/26 14:57:22 400 s cccam: Bind request failed, waiting another 2 seconds
    2011/07/26 14:57:23 400 s cccam: Bind request failed, waiting another 1 seconds
    2011/07/26 14:57:24 400 s cccam: Bind request failed, giving up
    2011/07/26 14:57:24 400 s radegast: disabled
    2011/07/26 14:57:24 400 s http thread started
    2011/07/26 14:57:24 400 s creating thread for device /dev/ttyUSB0
    2011/07/26 14:57:24 400 s loadbalancer: can't read from file /var/media/ftp/uStor01/cs/oscam/stat
    2011/07/26 14:57:24 400 s waiting for local card init
    2011/07/26 14:57:24 C04 h HTTP Server listening on port 83
    2011/07/26 14:57:24 1005 r reader thread started (thread= 1005, label=skykd, device=/dev/ttyUSB0, detect=cd, mhz=500, cardmhz=500)
    2011/07/26 14:57:27 1005 r skykd card detected
    2011/07/26 14:57:32 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2011/07/26 14:57:33 1005 r Maximum frequency for this card is formally 6 Mhz, clocking it to 5.00 Mhz
    2011/07/26 14:57:34 1005 r detect irdeto tunneled nagra card
    2011/07/26 14:57:34 1005 r no rsa key configured -> using irdeto mode
    2011/07/26 14:57:34 1005 r detect irdeto card
    2011/07/26 14:57:37 1005 r card system not supported
    2011/07/26 14:57:37 1005 r Normal mode failed, reverting to Deprecated Mode
    2011/07/26 14:57:41 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2011/07/26 14:57:42 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2011/07/26 14:57:43 1005 r detect irdeto tunneled nagra card
    2011/07/26 14:57:43 1005 r no rsa key configured -> using irdeto mode
    2011/07/26 14:57:43 1005 r detect irdeto card
    2011/07/26 14:57:46 1005 r card system not supported
    2011/07/26 14:57:46 1005 r card initializing error
    2011/07/26 14:57:47 400 s init for all local cards done

    Ich nehme mal an das da was falsch läuft und würde mich über Unterstützung freuen.

    Hier meine konfiguration

    Oscam config
    [global]
    logfile = /var/media/ftp/uStor01/oscam.log
    clienttimeout = 2000
    fallbacktimeout = 1000
    bindwait = 5
    nice = -5
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_savepath = /var/media/ftp/uStor01/cs/oscam/stat
    lb_max_readers = 1
    lb_auto_betatunnel = 0


    [cccam]
    port = xxxxx
    reshare = 1
    version = 2.1.1
    nodeid = 364A0E8E104613A6

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Oscam Servers
    [reader]
    label = skykd
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 500
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    Oscam Users
    [account]
    user= xxxx
    pwd = xxxx
    group = 1
    au = 1

    Mit besten Grüßen

    florek
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.911
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Oscam auf 7170 installieren

    Falscher CAID für die d02!
    Smargo wie eingestellt?
     
    #6
    florek und Pilot gefällt das.
  8. florek
    Offline

    florek Ist gelegentlich hier

    Registriert:
    8. Februar 2008
    Beiträge:
    57
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    AW: Oscam auf 7170 installieren

    Hallo,

    CAID habe ich jetzt angepasst.
    Smargo habe ich auch an der Fritz.

    Hier meine aktuelle Logdatei
    011/07/26 23:04:09 1005 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2011/07/26 23:04:10 1005 r detect irdeto tunneled nagra card
    2011/07/26 23:04:10 1005 r no rsa key configured -> using irdeto mode
    2011/07/26 23:04:10 1005 r detect irdeto card
    2011/07/26 23:04:13 1005 r card system not supported
    2011/07/26 23:04:13 1005 r Normal mode failed, reverting to Deprecated Mode
    2011/07/26 23:04:23 1005 r ATR: FC FE FC 02 FC C0 42 3E 4C 30 3E 82 3E B2 7E 3E FC 80 3E 40 8E F2 0E 30 B2
    2011/07/26 23:04:23 1005 r ERROR: Could not read reader->convention
    2011/07/26 23:04:23 1005 r Error activating card.
    2011/07/26 23:04:29 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2011/07/26 23:04:31 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2011/07/26 23:04:32 1005 r detect irdeto tunneled nagra card
    2011/07/26 23:04:32 1005 r no rsa key configured -> using irdeto mode
    2011/07/26 23:04:32 1005 r detect irdeto card
    2011/07/26 23:04:34 1005 r card system not supported
    2011/07/26 23:04:34 1005 r card initializing error
    2011/07/26 23:04:35 400 s init for all local cards done
    2011/07/26 23:08:06 1005 r ERROR Phoenix_GetStatus: ioctl error in card detection for skykd
    2011/07/26 23:08:06 1005 r Error getting status of terminal.
    2011/07/26 23:08:11 1005 r ERROR Phoenix_GetStatus: ioctl error in card detection for skykd
    2011/07/26 23:08:11 1005 r Error getting status of terminal.
    2011/07/26 23:08:12 1005 r skykd card detected
    2011/07/26 23:08:21 1005 r ATR: FC FE FC 02 FC C0 42 3E 4C 30 3E 82 3E B2 7E 3E FC 80 3E 40 8E F2 0E 30 B2
    2011/07/26 23:08:21 1005 r ERROR: Could not read reader->convention
    2011/07/26 23:08:21 1005 r >> OSCam << cardserver log switched, version 1.00 -DEB-Freetz--Prof.Linux- , build #5236 (mipsel-router-linux-uclibc929)
    2011/07/26 23:08:21 1005 r version=1.00 -DEB-Freetz--Prof.Linux- , build #5236, system=mipsel-router-linux, nice=-5
    2011/07/26 23:08:21 1005 r client max. idle=120 sec, debug level=0
    2011/07/26 23:08:21 1005 r max. logsize=10 Kb, loghistorysize=4096 bytes
    2011/07/26 23:08:21 1005 r client timeout=2000 ms, fallback timeout=1600 ms, cache delay=0 ms
    2011/07/26 23:08:21 1005 r Error activating card.
    2011/07/26 23:08:28 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2011/07/26 23:08:29 1005 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2011/07/26 23:08:30 1005 r detect irdeto tunneled nagra card
    2011/07/26 23:08:30 1005 r no rsa key configured -> using irdeto mode
    2011/07/26 23:08:30 1005 r detect irdeto card
    2011/07/26 23:08:33 1005 r card system not supported
    2011/07/26 23:08:33 1005 r Normal mode failed, reverting to Deprecated Mode
    2011/07/26 23:08:43 1005 r ATR: FC FE FC 02 FC C0 42 3E 4C 30 3E 82 3E B2 7E 3E FC 80 3E 40 8E F2 0E 30 B2
    2011/07/26 23:08:43 1005 r ERROR: Could not read reader->convention
    2011/07/26 23:08:43 1005 r Error activating card.
    2011/07/26 23:08:49 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2011/07/26 23:08:51 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2011/07/26 23:08:52 1005 r detect irdeto tunneled nagra card
    2011/07/26 23:08:52 1005 r no rsa key configured -> using irdeto mode
    2011/07/26 23:08:52 1005 r detect irdeto card
    2011/07/26 23:08:56 1005 r card system not supported
    2011/07/26 23:08:56 1005 r card initializing error

    Hat noch jemand einen Tip :-|
    Ach so, ist das chroot-Root Filesystem für Oscam notwendig. das habe ich nämlich nicht installiert.

    Gruß

    florek
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.911
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Oscam auf 7170 installieren

    Schon klar, Smargo an der Fritte, aber wie eingestellt?

    Auto
    Normal
    0
    0

    Cccam klaut Oscam den Zugriff, daher kann Oscam den Reader nicht nutzen?
     
    #8
  10. florek
    Offline

    florek Ist gelegentlich hier

    Registriert:
    8. Februar 2008
    Beiträge:
    57
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    AW: Oscam auf 7170 installieren

    :emoticon-0144-nod:

    Einstellung vom Smargo -> Auto Normal 1 0

    Hab jetzt mal cccam gestoppt und nur oscam laufen lassen. Mein Client meldet sich jetzt bei Oscam an. Das Problem mit dem Reader scheint das gleiche.
    Wenn ich mit dieser Zeile (detect irdeto card card system not supported ) aus meiner Log-Datei auf Suche im Web gehe stoße ich immer wieder auf RSA-Key und Box-Key. Beides scheint ja nicht so ohne weiteres zu bekommen bzw. auszulesen zu sein?


    2011/07/27 10:14:55 400 s version=1.00 -DEB-Freetz--Prof.Linux- , build #5236, system=mipsel-router-linux, nice=-5
    2011/07/27 10:14:55 400 s client max. idle=120 sec, debug level=0
    2011/07/27 10:14:55 400 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2011/07/27 10:14:55 400 s client timeout=2000 ms, fallback timeout=1600 ms, cache delay=0 ms
    2011/07/27 10:14:55 400 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2011/07/27 10:14:55 400 s signal handling initialized (type=sysv)
    2011/07/27 10:14:55 400 s 11590 service-id's loaded in 670ms
    2011/07/27 10:14:55 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2011/07/27 10:14:55 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2011/07/27 10:14:55 400 s 116 tier-id's loaded
    2011/07/27 10:14:55 400 s 3 provid's loaded
    2011/07/27 10:14:55 400 s 22 lengths for caid guessing loaded
    2011/07/27 10:14:55 400 s monitor: disabled
    2011/07/27 10:14:55 400 s camd33: disabled
    2011/07/27 10:14:55 400 s camd35: disabled
    2011/07/27 10:14:55 400 s cs378x: disabled
    2011/07/27 10:14:55 400 s newcamd: disabled
    2011/07/27 10:14:55 400 s cccam: initialized (fd=8, port=47003, crypted)
    2011/07/27 10:14:55 400 s radegast: disabled
    2011/07/27 10:14:55 400 s http thread started
    2011/07/27 10:14:55 400 s creating thread for device /dev/ttyUSB0
    2011/07/27 10:14:55 400 s loadbalancer: can't read from file /var/media/ftp/uStor01/cs/oscam/stat
    2011/07/27 10:14:55 400 s waiting for local card init
    2011/07/27 10:14:55 C04 h HTTP Server listening on port 83
    2011/07/27 10:14:55 1005 r reader thread started (thread= 1005, label=skykd, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2011/07/27 10:14:58 1005 r skykd card detected
    2011/07/27 10:15:03 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2011/07/27 10:15:04 1005 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2011/07/27 10:15:05 1005 r detect irdeto tunneled nagra card
    2011/07/27 10:15:05 1005 r no rsa key configured -> using irdeto mode
    2011/07/27 10:15:05 1005 r detect irdeto card
    2011/07/27 10:15:08 1005 r card system not supported
    2011/07/27 10:15:08 1005 r Normal mode failed, reverting to Deprecated Mode
    2011/07/27 10:15:12 1005 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2011/07/27 10:15:13 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2011/07/27 10:15:14 1005 r detect irdeto tunneled nagra card
    2011/07/27 10:15:14 1005 r no rsa key configured -> using irdeto mode
    2011/07/27 10:15:14 1005 r detect irdeto card
    2011/07/27 10:15:17 1005 r card system not supported
    2011/07/27 10:15:17 1005 r card initializing error
    2011/07/27 10:15:18 400 s init for all local cards done
    2011/07/27 10:15:18 2009 c anonymous disconnected from 188.192.33.40
    2011/07/27 10:15:18 2009 c thread 2009 ended!
    2011/07/27 10:15:18 240A c anonymous disconnected from 79.239.42.207
    2011/07/27 10:15:18 240A c thread 240A ended!
    2011/07/27 10:15:18 280B c anonymous disconnected from 188.192.33.40
    2011/07/27 10:15:18 280B c thread 280B ended!
    2011/07/27 10:15:18 2C0C c encrypted cccam-client 79.239.42.207 rejected (invalid access)
    2011/07/27 10:15:18 2C0C c account 'xxx' not found!
    2011/07/27 10:15:18 2C0C c anonymous disconnected from 79.239.42.207
    2011/07/27 10:15:18 2C0C c thread 2C0C ended!

    Gruß

    florek
     
    Zuletzt bearbeitet: 27. Juli 2011
    #9
  11. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam auf 7170 installieren

    Hallo florek,

    was für Fitzbox hast du? Bei den Fritzboxen gibt es Unterschiede bei Einrichtung des smargos. Eine 7270 velangt normal und eine 7170 dream. Falls du eine 7170 hast probier es mal mit dream.
    Den Haken bei smargopatch beim Reader gesetzt?

    Mlg piloten
     
    #10
    mxer gefällt das.
  12. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.911
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Oscam auf 7170 installieren

    @Piloten
    ich habe auch eine 7170, der Smargo läuft mit Auto,Normal,0,0.

    @Florek
    RSA und Boxkey kannst/ mußt Du googlen, kommen dann in die oscam.server.
     
    #11
  13. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam auf 7170 installieren

    @mxer
    glaub ich dir sofort. Mit den Smargos ist das schon sehr eigenartig. Kommt wohl darauf an, wer der Hersteller ist. Ob Fake oder orginal.
    Es gab mal 4 smargos bei mir im Einsatz. Jetzt läuft noch einer an der 7170 mit einer ORF ICE Karte, mit der Einstellung dream.(glaub ich wenigstens)

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    EDIT2: Die Einstellungen für den smargo+ sind wie folgt durch zu probieren, wobei es in den meisten fällen mit der ersten einstellung funktioniert. es sollte ein neustart der fritzbox nach jeder einstellung vorgenommen werden.

    auto, dream, 1,0
    auto, dream, 0,0
    auto, normal, 1,0
    auto, normal, 0,0


    EDIT 3: Wie unser Moderator piloten herausgefunden hat, KÖNNTE die einstellung des smargos vom hersteller abhängen. folgendes ist zu probieren:

    Smargo+ von Firma Argolis: Auto, normal 1,0
    Smargo+ der Firma Max Digital: Auto, Dream,1,0

    Dies gilt in erster linie für die sky-karten. SOLLTE aber auch für die MEISTEN anderen passen.
    Wenn nicht die Einstellungen unter EDIT2 probieren.



    Mlg piloten
     
    #12
    mxer gefällt das.
  14. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.911
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Oscam auf 7170 installieren

    :ja ich steh auf Originale :ja
    Original Dreams und original Maxdigital Smargo.
    Das mit dem Auto,Normal,0,0 kann auch daher kommen, daß ich die 7170_04_87 im Freetz draufhabe.
     
    #13
    Pilot gefällt das.
  15. florek
    Offline

    florek Ist gelegentlich hier

    Registriert:
    8. Februar 2008
    Beiträge:
    57
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    AW: Oscam auf 7170 installieren

    Moin moin,

    erstmal danke für den Tipp mit den Smargoeinstellungen. Habe jetzt auf
    -> Auto - Dream - 1- 0 umgestellt und die Karte einmal mit Oscam in den Status "CardOK" bekommen.

    Nach Neustart von Oscam leider wieder ein Error.

    Teste in den nächsten Tagen noch weiter, muss jetzt aber erstmal einiges an Arbeit erledigen.
    Werde aber den Thread bis - hoffentlich - zum Erfolg bedienen.

    Bis dahin

    florek
     
    #14

Diese Seite empfehlen