1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von ScorpionX41, 22. Januar 2014.

  1. ScorpionX41
    Offline

    ScorpionX41 Newbie

    Registriert:
    4. Februar 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,
    habe folgendes Problem:

    Ich habe eine Sky V14 Karte, die ich via CS an meinen Bruder (wohnt nicht im selben Haus) übers Internet share.

    Ich habe einen Golden Media Spark Reloaded mit HDMU-Image und er eine VU+ Solo2 mit VTI Image.

    Als Server verwende ich auf meinem GM Oscam8523.
    Auf der Solo2 läuft CCCam 2.3.0 als Client.

    Config des OScam Servers:

    oscam.server
    [reader]label = skyv14
    enable = 1
    protocol = internal
    device = /dev/sci0
    key = 0102030405060708091011121314
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 098C:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
    ndsversion = 2

    oscam.user:
    [account]user = dvbapi
    pwd = dvbapi
    group = 1
    au = 1
    uniq = 0
    betatunnel = 1833.FFFF:1702,1834.FFFF:1722


    [account]
    user = xxxx
    pwd = xxxx
    group = 1
    au = 1
    keepalive = 1

    oscam.config:
    ################## General Instruction - oscam.conf ##################### #
    # per default no changes from the user are needed #
    # but verify the IP-range oh your local Network #
    # #
    ############################################################################
    [global]
    nice = -10
    disablelog = 1
    loghistorysize = 200
    logfile = /tmp/oscam.log
    usrfile = /tmp/oscamuserfile






    [monitor]
    nocrypt = 127.0.0.1,192.168.0.0-192.168.255.255
    appendchaninfo = 1


    [webif]
    httpport = 8888
    httpuser = xxxx
    httppwd = xxxx
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255


    [dvbapi]
    enabled = 1
    au = 1
    decodeforever = 1
    boxtype = duckbox
    user = dvbapi
    pmt_mode = 0


    [cccam]
    port = 12000
    version = 2.3.0
    ######## end of file ########

    Config des Clients:

    CCCam.cfg:
    # connections #######################################################################
    C: 'host' 12000 'user' 'password'

    Stimmt etwas an der Config nicht?

    Vielen Dank im voraus!

    Lg,

    ScorpionX
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

    beim reader fehlt ins7e11=15 für fastmode, emmcache=1,1,2 reicht
    key und ident kann weg, v14 user braucht keinen betatunnel,
    log vom oscam start bis karte eingelesen und auf sender geschaltet wurde posten,
    beim entschlüsseln sollte ecm zeit um 75ms sein
     
    #2
  4. ScorpionX41
    Offline

    ScorpionX41 Newbie

    Registriert:
    4. Februar 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

    v14 user braucht keinen betatunnel? heißt das ich soll betatunnel vom dvbapi user wegnehmen? der client ist aber auf den anderen user eingerichtet, dort ist gar kein betatunnel eingestellt

    oscam.log:
    -------------------------------------------------------------------------------
    >> OSCam << cardserver log switched at Wed Jan 22 14:28:36 2014
    -------------------------------------------------------------------------------
    2014/01/22 14:28:36 52C0E8 c [ADD PID 4] CAID: 1860 ECM_PID: 1EEC PROVID: 000000
    2014/01/22 14:28:36 52C0E8 c Found 5 ECMpids and 4 STREAMpids in PMT
    2014/01/22 14:28:36 52C0E8 c [DVBAPI] Receiver wants to demux srvid EF75 on adapter 0000 camask 0001 index 0000
    2014/01/22 14:28:36 52C0E8 c New program number: EF75 (ProSieben HD) [pmt_list_management 3]
    2014/01/22 14:28:36 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:36 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:36 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build r8988 (sh4-streamboard-linux-gnu-libusb)
    2014/01/22 14:28:36 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:36 52EC08 c encrypted cccam-client xxx.xxx.xx.xx granted (xxxxx, au=auto (1 reader))
    2014/01/22 14:28:36 50D4B0 r skyv14 [videoguard2] creating thread for device /dev/sci0
    2014/01/22 14:28:36 532348 r skyv14 [videoguard2] Reader initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
    2014/01/22 14:28:37 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:37 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:37 532348 r skyv14 [videoguard2] card detected
    2014/01/22 14:28:37 532348 r skyv14 [internal] Doing fast reset
    2014/01/22 14:28:37 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:37 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:37 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:37 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:38 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:38 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:38 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:38 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:38 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:38 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:38 532348 r skyv14 [internal] ATR: 3F FD 15 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2014/01/22 14:28:38 532348 r skyv14 [internal] Init card protocol T0, FI=1, F=372, D=16, N=2
    2014/01/22 14:28:38 532348 r skyv14 [internal] Calculated work ETU is 4.65 us
    2014/01/22 14:28:39 532348 r skyv14 [internal] ATR Fsmax is 5 MHz, clocking card to 5.00 (specified in reader->mhz)
    2014/01/22 14:28:39 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:39 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:39 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:39 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:40 532348 r skyv14 [internal] Card type: P1TV
    2014/01/22 14:28:40 532348 r skyv14 [internal] Rom version: 20AA
    2014/01/22 14:28:40 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:40 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:40 532348 r skyv14 [internal] parental lock setting: FF FF FF FF
    2014/01/22 14:28:40 532348 r skyv14 [internal] type: VideoGuard Sky Germany (098C), caid: 098C
    2014/01/22 14:28:40 532348 r skyv14 [internal] serial: ########, BoxID: ########, baseyear: 2004
    2014/01/22 14:28:40 532348 r skyv14 [internal] ready for requests
    2014/01/22 14:28:40 532348 r skyv14 [internal] found card system videoguard2
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] THIS WAS A SUCCESFULL START ATTEMPT No 1 out of max alloted of 1
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] card detected
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] type: VideoGuard Sky Germany (098C)
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 0046, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 005d, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 005e, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 007b, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 007d, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 0081, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 008e, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 00c0, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 00c7, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 00c9, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 00e4, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 00e5, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 00f3, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:40 532348 r skyv14 [videoguard2] tier: 00fa, expiry date: 2014/04/16-01:00:00
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:41 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:42 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:42 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:42 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:42 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:42 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:42 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:43 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:43 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:43 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:43 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:43 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:43 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:44 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:44 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:44 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:44 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:44 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:44 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:45 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:45 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:45 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:45 52C0E8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/01/22 14:28:45 52C0E8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2014/01/22 14:28:45 52C0E8 c [DVBAPI] Demuxer #0 trying to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1AEC ANY CHID VPID 01FF
    2014/01/22 14:28:46 52C0E8 c dvbapi (098C&000000/07D2/EF75/98:22009B331E7DF77B65B8BD46EB2337BB): found (137 ms) by skyv14
    2014/01/22 14:28:46 52C0E8 c dvbapi (098C&000000/07D2/EF75/98:2020037FB1B45C24A4E024E34A58B5CE): found (107 ms) by skyv14
    2014/01/22 14:28:53 52C0E8 c dvbapi (098C&000000/07D2/EF75/98:04204DA1B49DEE00C1CB16573F0BE698): found (117 ms) by skyv14
    2014/01/22 14:28:55 52C0E8 c [DVBAPI] Receiver sends PMT command 3 for channel EF11
    2014/01/22 14:28:55 52C0E8 c [ADD PID 0] CAID: 1830 ECM_PID: 1CCE PROVID: 000000
    2014/01/22 14:28:55 52C0E8 c [ADD PID 1] CAID: 1843 ECM_PID: 19CE PROVID: 000000
    2014/01/22 14:28:55 52C0E8 c [ADD PID 2] CAID: 09C4 ECM_PID: 1BCE PROVID: 000000
    2014/01/22 14:28:55 52C0E8 c [ADD PID 3] CAID: 098C ECM_PID: 1ACE PROVID: 000000
    2014/01/22 14:28:55 52C0E8 c [ADD PID 4] CAID: 1860 ECM_PID: 1ECE PROVID: 000000
    2014/01/22 14:28:55 52C0E8 c Found 5 ECMpids and 6 STREAMpids in PMT
    switch log file


    nach der neuen config in oscam.server, konnte ich mit oscam8523 keine Entschlüsselung bekommen!
    Ich musste Oscam8988libusb installieren...
     
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

    besser geht es evtl. im internen reader nicht, sollte aber für ein paar user reichen, mhz auf 357 testen beim reader
    aussetzer nur beim client oder auch beim server ?
    oscam.dvbapi verwenden, unter files im webif nachsehen, ob vorhanden, P: 098c und I: 0 eintragen
     
    #4
  6. ScorpionX41
    Offline

    ScorpionX41 Newbie

    Registriert:
    4. Februar 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

    oscam.dvbapi war schon dementsprechend eingerichtet.

    Würde es besser funktionieren, wenn man den Server von der Solo2 via CCCam startet und ich dann als Client arbeite?

    Würde vielleicht ein anderes oscam besser funktionieren?
     
    Zuletzt von einem Moderator bearbeitet: 22. Januar 2014
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

    das musst du selbst testen, auf der GM mal pkt 3.1 mod image versuchen,
    vielleicht gibt es aber grundsätzlich probleme mit dem internen reader und nds karten ?
     
    #6
  8. ScorpionX41
    Offline

    ScorpionX41 Newbie

    Registriert:
    4. Februar 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

    Was mir eben aufgefallen ist, ist, dass jedes mal wenn der client Aussetzer hat, ich im webif sehen kann, dass er sich neu verbunden hat. Ist das normal?
    oder scheint es einfach nur ein netzwerkproblem zu sein?
     
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam als Server, CCCam als Client - regelmäßige Aussetzer (V14)

    im webif server unter configuration-cccam keep clients connected und unter user keepalive auf on
    sonst eher ein netzwerkproblem, hat er wlan oder dlan oder mobiles internet ?
     
    #8
    Pilot gefällt das.
  10. ScorpionX41
    Offline

    ScorpionX41 Newbie

    Registriert:
    4. Februar 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    keep clients connected und keep alive waren beide schon auf on.

    er ist ganz normal per Lan verbunden über sein Heimnetz. Also weder Mobiles internet noch WLAN oder DLAN. direkte Verbindung zwischen router und stb.

    wie bekomme ich diese oscam version auf dem HDMU Image zum laufen?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    EDIT:

    Sorry für den doppelpost!
     
    Zuletzt von einem Moderator bearbeitet: 22. Januar 2014
    #9

Diese Seite empfehlen