1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam als Client - benötige bitte Hilfe

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Türover, 13. März 2011.

  1. Türover
    Offline

    Türover Spezialist

    Registriert:
    30. Oktober 2009
    Beiträge:
    568
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    N'abend Forum,

    gestern habe ich so freimütig geschrieben, ich könnte OScam auf meiner Coolstream mit dem OScam Server verbinden. Leider scheint das nicht so einfach zu sein ;)

    Ich habe mich bei der Client Konfiguration an diesem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    orientiert, und zwar die Sektion OScam als Client per camd35 Protokoll.

    Leider funktioniert das bei mir nicht so.
    Ich habe in meiner OScam.user auf dem fritz Server folgenden User:

    Code:
     
    [account]
    user = user
    pwd = pwd
    betatunnel = 1833.FFFF:1702
    group = 1
    #au = Sky , HDplus
    au = Sky
    CAID = 1702,1833
    ident = 1702:000000
    keepalive = 1
    numusers = 0
    penalty = 0
    
    Und folgende Sektionen in der oscam.conf (den CCCamd
    Port benötige ich außerdem):
    Code:
     
    [cs357x]
    port                = 22117
    suppresscmd08       = 1 
     
    [cccam]
    port                = 33359
    reshare             = 5    
    version             = 2.1.1
    build               = 2971
    
    Auf der Coolstream habe ich in der OScam.server folgenden Reader eingerichtet:
    Code:
     
    # Network Reader: OScam Server in Fritzbox
    [reader]
    Label = fritzbox
    Enable = 1
    Detect = CD
    Protocol = camd35
    Device = <ip_fritz>,22117
    Group  = 1
    account = user,pwd
    CAID = 1702,1833 
    
    Folgende Probleme:
    1) Wenn ich per camd35 verbinde, also exakt wie in den Conf-Files oben, bleibt der Reader auf OFF. Under Address steht in WebIF 0.0.0.0, Port ist aber korrekt (22117). Unter Reader wird kein Entitlement angezeigt. Das Log zeigt, dass der Server Prozess gestartet wird, aber es kommt kein Verbindungsversuch zu stande.

    Der Witz ist folgender: :eek:

    2) Wenn ich OScam als Client auf der Cooly belasse, aber das Zugriffsprotokoll auf cccam umstelle (und Port auf 33359 logischerweise), verbindet sich der Client. Es findet ein erfolgreiches Logon statt und das WebIF des OScam auf der Fritz zeigt, dass sich der Client connected hat.

    Aber: das Bild des Himmel bleibt dunkel. In der Reader-Entitlements steht:
    Provider
    1702 00000 Sky Deutschland...
    1702 FFFFF Unknown Provider.

    Ist das ein Problem?


    Ohne weitere Änderung, wenn ich auf der Cooly auf mgcamd umstelle (hat eine C Linie für das connecten zum OScam cccam Port) läuft es auf Anhieb.

    Jetzt könnte man sagen: schön. Aber ich bin noch nicht ganz zufrieden damit: denn wenn MGcamd eine Weile läuft, steigt die Verbindung manchmal aus. Ich muss einen Re-Start am Client machen, und es läuft wieder. Im Server scheint zu diesem Zeitpunkt alles OK, S02 Karte gefunden, alles. Es muss am Client liegen. Daher hätte ich gerne nochmal mit OScam->OScam getestet.

    Könnt Ihr mir sagen, was zuviel oder zu wenig ist?

    UPDATE

    Wenn ich auf einen FTA Kanal wechsle, den eine Weile schaue, und dann zum Himmel zurück zappe, ist dieser dunkel. Und das schon nach wenigen Minuten. mgcamd -> Neustart, und es tut wieder ohne Ruckler.
    Manno, das geht mir echt auf die Nerven. :emoticon-0121-angryMit cccam only Mini-Ruckler nach einigen Stunden (2.1.3 und 2.2.1). Mgcamd steit komplett aus und muss neu gestartet werden.
    Es muss doch irgendeine stabile Kombi geben.



    All das geschieht unter dem Blickwinkel, dass ich alles umgestellt habe, weil ich unter CCcam 2.1.1 zusätzlich HD+ nicht ordentlich zum Laufen bringe, also CCcam in Kombi OScam. Ich weiss, es geht bei Euch, bei mir aber nicht -> total Freeze wegen S02 Verlust im CCcam (kam nur wegen OSCam N Linie, ohne OSCam lief es ewig stabil).
    Seit ich das aber alles umgestellt habe, hakt irgendwas, zB Mini-Freezer (2-5 sec), wenn ich die S02 nur mit CCCam auslese und mit mgcamd verbinde.

    Grüße
    Türover
     
    Zuletzt bearbeitet: 14. März 2011
    #1

Diese Seite empfehlen