1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Oscam 5954 bei IPC 11.3???

Dieses Thema im Forum "IPC" wurde erstellt von [-SONIC-], 17. Februar 2012.

  1. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.872
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    Hallo,

    ich hab da mal eine Frage. Habe das 11.3 von Pepkac drauf.

    Wenn ich jetzt "o version" eingebe zeigt der mir ja die Oscam Versionen an. Und dann gibt es ja die Version "tags 1.10" dass müsste doch die letzte Stable Version sein oder nicht? Wenn ich die drauf mache habe ich die Oscam 5954 drauf. Die Letzte ist doch die 6402 oder irre ich mich da grad?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. darkjudge
    Offline

    darkjudge Ist gelegentlich hier

    Registriert:
    16. Februar 2010
    Beiträge:
    95
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    AW: Oscam 5954 bei IPC 11.3???

    die letzte stable version ist die 5954......alles andere nachher ist unstable!
     
    #2
    [-SONIC-] gefällt das.
  4. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.872
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: Oscam 5954 bei IPC 11.3???

    Hi, hier steht aber z.B das die Stable Version 5983 ist?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. einsmann
    Offline

    einsmann Moderator Digital Eliteboard Team

    Registriert:
    7. Februar 2009
    Beiträge:
    1.213
    Zustimmungen:
    462
    Punkte für Erfolge:
    83
    AW: Oscam 5954 bei IPC 11.3???

    Was sagt denn o compile ?

    regards
     
    #4
  6. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.872
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: Oscam 5954 bei IPC 11.3???

    Naja der möchte halt die Scripts installieren fürs compilieren und dann bekomme ich diese meldung hier:

    E: Sie haben nicht genug Platz in /var/cache/apt/archives/.

    habe ich auch apt-get clean probiert geht auch nicht...
     
    #5
  7. eddieddi
    Offline

    eddieddi Newbie

    Registriert:
    25. Januar 2010
    Beiträge:
    9
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Oscam 5954 bei IPC 11.3???

    du musst vermutlich in der fstab mehr Platz freigeben. sieh dir mal diese datei mit dem nano-editor an:

    cd /etc
    nano fstab

    bei mir waren für die /var/cache/apt/archives 50M drinnen, das war zu wenig. ändere das mal auf 100M.
    (speichern der datei dann mit <STRG> + O , mit Enter bestätigen und den nano-editor dann mit <STRG> + X beenden)

    nach einem neustart sollte sich nun alles notwendige installieren lassen.
    kannst dann danach ja eventuell wieder zurückstellen.
     
    Zuletzt bearbeitet: 26. Februar 2012
    #6
    meister85 gefällt das.
  8. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Oscam 5954 bei IPC 11.3???

    So ist es @eddieddi...

    Die Zeile solltest du wie folgt abändern:

    Code:
    tmpfs /var/cache/apt/archives tmpfs size=[COLOR=#ff0000]150M[/COLOR] 0 0
    Aber nun zum Thema, die aktuelle stable ist die 6089

    Ich vermute, dass diese nicht auf den Pebkac Server drauf ist, denn bei dem Befehl o version verbindet er sich genau mit diesem.

    Am besten du machst folgendes:

    o compile -tags

    dann zieht er sich automtisch vom Streamboard die aktuelle stable und kompilierst diese
     
    #7
    Knoxi, szonic und [-SONIC-] gefällt das.
  9. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.872
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: Oscam 5954 bei IPC 11.3???

    Ja das mit der Zeile ändern habe ich gewusst, das hatte ich davor auch gemacht allerdings habe ich ja Debian neu aufgesetzt und hatte vergessen dieß noch zu ändern!

    Wusste ich es doch das es nicht die aktuellste war.

    Werde es ausprobieren und berichten!

    Danke euch

    Edit: Perfekt hab es compiliert und funzt!
     
    Zuletzt bearbeitet: 20. Februar 2012
    #8
  10. mickynapoli
    Offline

    mickynapoli Hacker

    Registriert:
    16. Juni 2011
    Beiträge:
    349
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: Oscam 5954 bei IPC 11.3???

    hi,

    wenn ich


    Eingebe
    wird die 7188 installiert?
    Ist die etwa die aktuelle Oscam-Stable ?
    Wird im Winterface als Unstable angezeigt.!?

    Danke

    EDIT: Falsch gekuckt ist wohl zu spät.... es wird die 6089 installiert

    dankeee alles o.K
     
    Zuletzt bearbeitet: 18. Juli 2012
    #9
  11. aragorn
    Offline

    aragorn Guest

    AW: Oscam 5954 bei IPC 11.3???

    beim auschecken der tags wird fälschlicherweise die letzte revision angezeigt die im svn verfügbar ist was aber an der revisionszählung des projektarchives (svn) liegt
     
    #10
  12. mickynapoli
    Offline

    mickynapoli Hacker

    Registriert:
    16. Juni 2011
    Beiträge:
    349
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: Oscam 5954 bei IPC 11.3???

    ok danke,

    aber kann es sein das die neue
    (Debian) Oscam Stable 6089 einen Bug?



    Also ich bekomme seit 2std. bei einem Proxy ....timeouts !
    Oder muss man etwas anderes im Reader einstellen?

    Heute Morgen und heute Abend lief es aber hab nur gelegentlich mal getestet 2-3 min. auf den Kanal......... evtl. liegt es am Shxrepartner... muss das mal beobachten...evtl. versuche ich später mal wieder auf Oscam Stable 5954 zu "downgraden".

    Die Reader Einstellungen sind weiterhin die selben.

    Hat jemand eine Idee?
    Danke
     
    Zuletzt bearbeitet: 18. Juli 2012
    #11
  13. aragorn
    Offline

    aragorn Guest

    AW: Oscam 5954 bei IPC 11.3???

    anstatt downgraden solltest du vielleicht mal upgraden aber keine ahnung ob das an deinem peer liegt das kannst nur du herrausfinden
     
    #12
  14. mickynapoli
    Offline

    mickynapoli Hacker

    Registriert:
    16. Juni 2011
    Beiträge:
    349
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: Oscam 5954 bei IPC 11.3???

    Hi aragorn,

    also denke es lag an dem peer den meine Einstellungen sind die gleichen auch nach dem Update auf 6089, deshalb die frage muss man evtl. etwas anders Konfigurieren in der OScam Conf oder in den Reader.

    Aber denke es lag an dem Peer, habe ihn mal gestern Abend angeschrieben und Seite heute früh ist es wieder Hell.

    Hoffe es bleibt diesmal auch so.

    Zu deiner upgrade sache ich bleibe meistens auf den Stables, aber wenn du mir ein unstable empfehlen kannst würde ich auch auf unstable gehen.

    War ja vorher auch sehr sehr lange auf 5954 "meine unstable" (habe mich oben vertan)... lief super!

    Danke nochmals
     
    #13
  15. aragorn
    Offline

    aragorn Guest

    AW: Oscam 5954 bei IPC 11.3???

    bei mir läuft die 6853 sehr gut..
     
    #14
  16. mickynapoli
    Offline

    mickynapoli Hacker

    Registriert:
    16. Juni 2011
    Beiträge:
    349
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: Oscam 5954 bei IPC 11.3???

    EDIT: IPC 11.4 sowie Oscam Stable #6089 laufen ebenso gut.....

    6853 ist beim IPC nicht auswählbar mit "o version".... #6854 dagegen schon
     
    Zuletzt bearbeitet: 23. Juli 2012
    #15

Diese Seite empfehlen