1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam 4800 und schwarze HDplus Karte

Dieses Thema im Forum "OScam Archiv" wurde erstellt von hb-man, 13. März 2011.

  1. hb-man
    Offline

    hb-man Ist gelegentlich hier

    Registriert:
    28. Dezember 2010
    Beiträge:
    79
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    Hallo
    Ich bekomme meine HD-02 Karte mit Oscam nicht zu laufen. Oscam liest die Karte und sagt Cardok. Wenn ich dan auf einen Hd+ Kanal schalte meldet Oscam einen timout. Ich hänge mal ein Auszug aus der Log an.
    Habt ihr eine Idee?
    lg

    2011/03/13 16:26:05 2DCD34B0 c anonymous (09C4&000000/002A/90:25EE): found (567 ms) by skyde (of 1 avail 1)
    2011/03/13 16:26:12 2DCD34B0 c anonymous (09C4&000000/002A/90:B240): found (566 ms) by skyde (of 1 avail 1)
    2011/03/13 16:26:16 2DCD34B0 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 1AEC PROVID: 000000
    2011/03/13 16:26:16 2DCD34B0 c dvbapi: [ADD PID 1] CAID: 1843 ECM_PID: 19EC PROVID: 000000
    2011/03/13 16:26:16 2DCD34B0 c dvbapi: new program number: EF75 (ProSieben HD)
    2011/03/13 16:26:22 2DCD34B0 c anonymous (1843&000000/EF75/89:3F41): timeout (5250 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:26:22 2DCD34B0 c dvbapi: try pids again #1
    2011/03/13 16:26:22 2DCD34B0 c anonymous (1830&000000/EF75/92:85B0): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2011/03/13 16:26:23 2DCD34B0 c anonymous (1843&000000/EF75/89:9636): timeout (5248 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:26:23 2DCD34B0 c dvbapi: try pids again #2
    2011/03/13 16:26:23 2DCD34B0 c anonymous (1830&000000/EF75/92:85B0): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2011/03/13 16:26:27 2DCD34B0 c anonymous (1843&000000/EF75/89:9636): timeout (5250 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:26:28 2DCD34B0 c dvbapi: try pids again #3
    2011/03/13 16:26:28 2DCD34B0 c dvbapi: can't decode channel
    2011/03/13 16:26:28 2DCD34B0 c anonymous (1830&000000/EF75/92:ED98): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2011/03/13 16:26:29 2DCD34B0 c dvbapi: can't decode channel
    2011/03/13 16:26:29 2DCD34B0 c anonymous (1843&000000/EF75/89:BA0E): timeout (5021 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:26:29 2DCD34B0 c dvbapi: can't decode channel
    2011/03/13 16:26:29 2DCD34B0 c anonymous (1843&000000/EF75/89:9636): timeout (5273 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:28:10 2DCD34B0 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 1AEA PROVID: 000000
    2011/03/13 16:28:10 2DCD34B0 c dvbapi: [ADD PID 1] CAID: 1843 ECM_PID: 19EA PROVID: 000000
    2011/03/13 16:28:10 2DCD34B0 c dvbapi: new program number: EF74 (SAT.1 HD)
    2011/03/13 16:28:15 2DCD34B0 c anonymous (1843&000000/EF74/89:52B2): timeout (5251 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:28:16 2DCD34B0 c dvbapi: try pids again #1
    2011/03/13 16:28:16 2DCD34B0 c anonymous (1830&000000/EF74/92:1E7F): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2011/03/13 16:28:21 2DCD34B0 c anonymous (1843&000000/EF74/89:4F5A): timeout (5250 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:28:21 2DCD34B0 c dvbapi: try pids again #2
    2011/03/13 16:28:21 2DCD34B0 c anonymous (1830&000000/EF74/92:3B6F): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2011/03/13 16:28:27 2DCD34B0 c anonymous (1843&000000/EF74/89:4F5A): timeout (5251 ms) by hdplus (of 1 avail 1)
    2011/03/13 16:28:27 2DCD34B0 c dvbapi: try pids again #3
    2011/03/13 16:28:27 2DCD34B0 c dvbapi: can't decode channel
    2011/03/13 16:28:27 2DCD34B0 c anonymous (1830&000000/EF74/92:0D62): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2011/03/13 16:28:28 2DCD34B0 c dvbapi: can't decode channel
    2011/03/13 16:28:28 2DCD34B0 c anonymous (1843&000000/EF74/89:2DF9): timeout (5021 ms) by hdplus (of 1 avail 1)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Oscam 4800 und schwarze HDplus Karte

    Ist die karte denn frei?

    Poste mal bitte die Configs, sonst raten wir uns zu tode.

    Grüsse
    szonic
     
    #2
  4. hb-man
    Offline

    hb-man Ist gelegentlich hier

    Registriert:
    28. Dezember 2010
    Beiträge:
    79
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: Oscam 4800 und schwarze HDplus Karte

    Hi
    Ja die Kartei st frei, ich habe sie letzten Samstag testen lassen. Er meinte nach ca. 20 sek kam Bild.
    hier die configs

    server
    [reader]
    label = skyde
    enable = 1
    protocol = cccam
    device = 192.168.178.100,35000
    user = xxx
    password = xxx
    inactivitytimeout = 1
    reconnecttimeout = 30
    caid = 09C4
    fix9993 = 0
    group = 2
    lb_weight = 100
    cccversion = 2.1.1
    cccmaxhops = 10
    cccmindown = 0
    ccckeepalive = 1


    [reader]
    label = hdplus
    enable = 1
    protocol = internal
    device = /dev/sci0
    services = hdplus
    caid = 1843
    fix9993 = 0
    rsakey = BF.....D5
    boxkey = A...C
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    conf

    [global]
    logfile = /var/log/oscam.log
    cachedelay = 20
    nice = -1
    maxlogsize = 100


    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 15
    monlevel = 2
    appendchaninfo = 0

    [newcamd]
    port = 34000@1843:000000
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1
    mgclient = 0

    [cccam]
    port = 35000
    reshare = 2
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.1.3
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0


    [webif]
    httpport = 11111
    httpuser = xxx
    httppwd = xxx
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    user
    [account]
    user = lokal
    pwd =
    group = 1,2
    au = hdplus
    caid = 1843
    ident = 1843:003411,008011

    [account]
    user = user
    pwd = pass
    group = 1
    au = hdplus
    caid = 1843

    [account]
    user = xxx
    pwd = xxx
    group = 1
    au = 1
    caid = 1843

    lg
     
    Zuletzt von einem Moderator bearbeitet: 13. März 2011
    #3
  5. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Oscam 4800 und schwarze HDplus Karte

    So auf Anhieb würde ich sagen, ändere mal den user:

    user
    [account]
    user = local
    pwd =
    group = 1,2
    au = hdplus
    caid = 1843
    ident = 1843:003411,008011

    Reboot und testen bitte.

    Grüsse
    szonic
     
    #4
  6. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.281
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Oscam 4800 und schwarze HDplus Karte

    (no matching reader) = falscher reader in oscam angegeben

    (1830&000000/EF74/92:0D62) - weise HD+
    (1843&000000/EF75/89:3F41) - schwarze HD+

    wie komts das du beide drin stehen hast in dein log ??
     
    #5
  7. hb-man
    Offline

    hb-man Ist gelegentlich hier

    Registriert:
    28. Dezember 2010
    Beiträge:
    79
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: Oscam 4800 und schwarze HDplus Karte

    Das kann ich dir nicht sagen warum Oscam das macht. Ich habe nirgens 1830 vergeben.

    @zonic Ich habe es geändert, dann meldet Oscam user ident error. Dann habe ich beim Reader die Ident 000000 zugefügt. Jetzt meldet Oscam wieder das gleiche wie am Anfang.

    So, habe noch ein wenig probiert, jetzt kommt folgende Meldung

    2011/03/13 18:54:21 2DCD34B0 c dvbapi: new program number: EF76 (kabel eins HD)
    2011/03/13 18:54:21 2DCD34B0 c local (1843&000000/EF76/89:0E12): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1843)

    was ist den nun los? Die caid stimmt doch,oder?
     
    Zuletzt bearbeitet: 13. März 2011
    #6
  8. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam 4800 und schwarze HDplus Karte

    Mach mal bitte die Idents aus dem User und dem Reader raus....dafür ändere bitte mal auf Newcamd 34000@1843:003411

    Alternativ:

    34000@1843:000000,003411,008011
     
    #7
  9. hb-man
    Offline

    hb-man Ist gelegentlich hier

    Registriert:
    28. Dezember 2010
    Beiträge:
    79
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: Oscam 4800 und schwarze HDplus Karte

    Ich habe die Änderungen gemacht, aber leider mit dem gleichen Ergebnis.

    2011/03/14 20:18:10 2DCD34B0 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 1AEE PROVID: 000000
    2011/03/14 20:18:10 2DCD34B0 c dvbapi: [ADD PID 1] CAID: 1843 ECM_PID: 19EE PROVID: 000000
    2011/03/14 20:18:10 2DCD34B0 c dvbapi: new program number: EF76 (kabel eins HD)
    2011/03/14 20:18:10 2DCD34B0 c local (1843&000000/EF76/89:3767): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1843)
    2011/03/14 20:18:10 2DCD34B0 c dvbapi: try pids again #1
    2011/03/14 20:18:10 2DCD34B0 c local (1830&000000/EF76/92:7BE6): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1830)
    2011/03/14 20:18:11 2DCD34B0 c local (1843&000000/EF76/89:3767): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1843)

    Was mir noch aufgefallen ist, das wenn ich Oscam neu starte das ich die Karte mehrmasl rein und raus ziehen muss das es Cardok anzeigt. Kann es sein das die Karte ein weg hat?

    lg
     
    #8
  10. Superhansi
    Offline

    Superhansi Spezialist

    Registriert:
    26. Februar 2008
    Beiträge:
    666
    Zustimmungen:
    505
    Punkte für Erfolge:
    0
    Ort:
    mittendrin
    AW: Oscam 4800 und schwarze HDplus Karte

    Laß mal den Parameter: "nagra_read = 1" weg.
    Den habe ich bei mir nicht drin und ich muß gestehen, den kenne ich nicht.

    Was im OScam-Wiki dazu steht hilft mir nicht weiter.

    Vielleicht kann es ja mal ein Wissender erklären.


    Gruß Superhansi
     
    #9

Diese Seite empfehlen