1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von hanashra, 19. April 2013.

  1. hanashra
    Offline

    hanashra Ist gelegentlich hier

    Registriert:
    2. Oktober 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo an alle, nachdem mein Sky-Abo nun abgelaufen ist, habe ich mir doch noch einmal auf meiner uralten weißen HD01 eine HD+ Verlängerung gegönnt. Mit einer UniCam werden auch sofort alle Kanäle im Receiver hell, somit ist die Karte also aktiv würde ich meinen.
    Ich habe meinen Oscam-Server, der bis jetzt meine ORF ICE und meine Sky V13 parallel betrieben hat, umgeschrieben auf die HD01, aber es will nicht klappen.
    Hier mal meine Konfigs zur Fehlersuche:

    oscam.server
    [reader]
    label = hdplusweiss
    protocol = smartreader
    device = Serial:Reader 7271606
    services = hd+
    caid = 1830
    rsakey = B...5
    boxkey = A...C
    detect = cd
    nagra_read = 1
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 3
    emmcache = 1,1,2


    [reader]
    label = orf
    protocol = smartreader
    device = Serial:Reader 7B2E982
    services = orf
    caid = 0648
    rsakey = DF...D
    force_irdeto = 1
    boxkey = 1...8
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 0648:000000,000002,000003,000004,000010
    group = 4
    emmcache = 1,3,2
    deprecated = 1

    oscam.conf
    [global]
    logfile = stdout;/tmp/oscam.log
    nice = -1
    maxlogsize = 256
    preferlocalcards = 1
    saveinithistory = 1
    lb_save = 150
    lb_savepath =


    [monitor]
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 0


    [newcamd]
    port = 12000@09C4:000000;12001@0648:000000,000004;12002@1830:000000,003411,008011
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0


    [webif]
    httpport = 3001
    httphelplang = de
    httpuser = admin
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.1-192.168.255.255

    oscam.services
    [sky]
    caid=09C4
    provid=000000
    srvid=000C,000D,000E,0010,0013,0015,0016,0017,0018,001A,001B,001C,001D,0022,0024,002A,0032,0034,00A8,0206,0008,0009,000A,000B,0014,0019,0029,002B,0203,0204,0011,0035,00DD,00DE,00FD,0107,0111,011B,0125,012F,0139,0143,014D,016B,0175,00DF,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,00FC,00FB,00FE,0105,0108,010F,0119,0123,012D,0137,0141,014B,0078,006A,006B,006F,0074,0070,0076,0071,007C,0077,0081,0072,0069,006C,0082,0083,0084,0084,0075,0021,0023,0025,0026,0038,003A,3331,07FF,0027,0037,2EFE,0039,4461,4462,6FF1,7001,7009,700A,003B,0046,0201,0159,0163,016D,0079,007A,000F,000C,000D,000E,0010,0013,0015,0016,0017,0018,001A,001B,001C,001D,2EFE,0022,0024,002A,0032,0034,00A8,0206,0008,0009,000A,000B,0014,0019,0029,002B,0203,0204,0011,0035,00DD,00DE,00FD,0107,0111,011B,0125,012F,0139,0143,014D,016B,0175,00DF,00FC,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,00FB,00FE,0105,0108,010F,0119,0123,012D,0137,0141,014B,0072,006A,006B,006F,0070,0071,0081,0082,0083,0084,0043,003C,003D,003E,003F,0042,0044,3331,3393,3394,0040,3395,3397,3398,4461,4462,6FF1,7009,700A,D03E,565E,0201,0159,0163,016D,0046,132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,33A5,32D4,33A7,4E27,3332,0046,EF10,EF11,277E,EF74,EF75,EF76,EF14,EF15,EF77,5273,5274,1519,006E,007A,007B,6FB8


    [orf]
    caid=0648
    provid=000000,000002,000003,000004,000010
    srvid=132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,3332,4E27,33A7,33A5,332D,0025,003B,0046,07FA,07FF,14B4,14B5,14B6,14B7,2EFE,07FC,31FC,4461,4462,6FEE,6FEF,6FF0,6FF3,6FFF,14B4,14B5,14B6,14B7,EF10,EF11,EF15,5273,5274


    [HD+]
    caid=1830
    provid=000000,003411,008011
    srvid=EF10,EF11,277E,EF74,EF75,EF76,EF14,EF15,EF77,5273,5274,1519,2E9A,151A



    Meine Fehlermeldung aus dem Oscam-Log:

    2013/04/19 13:22:22 0 s http thread started
    2013/04/19 13:22:22 0 s starting thread reader check
    2013/04/19 13:22:22 0 s reader check thread started
    2013/04/19 13:22:22 0 s starting thread check
    2013/04/19 13:22:22 0 s check thread started
    2013/04/19 13:22:22 6A800000 h HTTP Server listening on port 3001
    2013/04/19 13:22:22 0 s creating thread for device Serial:Reader 7271606
    2013/04/19 13:22:22 0 s creating thread for device Serial:Reader 7B2E982
    2013/04/19 13:22:22 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/19 13:22:22 0 s waiting for local card init
    2013/04/19 13:22:22 69820A00 r Using 0x82 as endpoint for smartreader hardware detection

    2013/04/19 13:22:22 69820A00 r Found reader with serial Reader 7271606 at 253:008
    2013/04/19 13:22:22 69820A00 r Found smartreader device Serial:Reader 7271606

    2013/04/19 13:22:22 69822600 r Using 0x82 as endpoint for smartreader hardware detection
    2013/04/19 13:22:22 69820A00 r reader hdplusweiss initialized (device=Serial:Reader 7271606, detect=cd, mhz=368, cardmhz=368)
    2013/04/19 13:22:23 69822600 r Found reader with serial Reader 7B2E982 at 253:006
    2013/04/19 13:22:23 69822600 r Found smartreader device Serial:Reader 7B2E982
    2013/04/19 13:22:23 69822600 r reader orf initialized (device=Serial:Reader 7B2E982, detect=cd, mhz=600, cardmhz=600)
    2013/04/19 13:22:23 69820A00 r hdplusweiss card detected
    2013/04/19 13:22:23 69822600 r orf card detected
    2013/04/19 13:22:25 69822600 r ATR:
    2013/04/19 13:22:25 69822600 r Reader orf: Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/04/19 13:22:26 69822600 r Hist. Bytes: TÄ
    2013/04/19 13:22:26 69822600 r detect irdeto card
    2013/04/19 13:22:26 69822600 r caid: 0648, acs: 6.08, country code: AUT
    2013/04/19 13:22:26 69822600 r providers: 4, ascii serial: , hex serial: , hex base: 1D
    2013/04/19 13:22:27 69822600 r active providers: 4 (4701ff,000e00,000f00,001000)
    2013/04/19 13:22:27 69822600 r found cardsystem irdeto
    2013/04/19 13:22:27 69822600 r entitlements for provider: 1, id: 4701FF
    2013/04/19 13:22:27 69822600 r chid: F000, date: 2009/12/01 - 2009/12/31
    2013/04/19 13:22:27 69822600 r chid: 000D, date: 2009/12/01 - 2009/12/31
    2013/04/19 13:22:27 69822600 r chid: 0001, date: 2012/09/17 - 2013/05/25
    2013/04/19 13:22:27 69822600 r chid: 0002, date: 2012/09/17 - 2013/05/25
    2013/04/19 13:22:27 69822600 r chid: FFD8, date: 2012/01/09 - 2012/03/09
    2013/04/19 13:22:27 69822600 r chid: 7FFB, date: 2012/09/17 - 2012/10/17
    2013/04/19 13:22:27 69822600 r [irdeto-reader] ready for requests
    2013/04/19 13:22:29 69820A00 r Error activating card.

    2013/04/19 13:22:35 69820A00 r Error activating card.
    2013/04/19 13:22:41 69820A00 r Error activating card.
    2013/04/19 13:22:41 69820A00 r card initializing error

    2013/04/19 13:22:42 0 s init for all local cards done
    2013/04/19 13:22:42 0 s anti cascading disabled

    Wo liegt hier der Fehler? Oder geht die HD01 in einem Smargo nicht und ich brauche eine Easymouse?

    Meine Samrgoeinstellungen: Fixed, 3,69MHz, Normal, 0, 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    Hi,

    die HD01 läuft im Smargo. Auf welcher Platform läuft dein Server? Von welchem Hersteller ist dein Smargo? Schau mal in den folgenden Link, vielleicht sind deine Einstellungen falsch.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Grüße
    Bombadil
     
    #2
  4. mickynapoli
    Offline

    mickynapoli Hacker

    Registriert:
    16. Juni 2011
    Beiträge:
    349
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    versuch mal
    statt protocol= smartreader ........protocol = mouse und oscam neustarten
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    Hi,

    bei Protokoll mouse ist die Syntax allerdings
    Code:
    device = /dev/ttyUSB0
    Grüße
    Bombadil
     
    #4
    mickynapoli gefällt das.
  6. hanashra
    Offline

    hanashra Ist gelegentlich hier

    Registriert:
    2. Oktober 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Protocol mouse kann ich leider nicht versuchen, da dann mein Reader nicht mehr gefunden wird. Ich nutze das oscam an meinem Mac und der /dev/ Befehl geht dort nicht, wenn man mehrere Reader nutzt. Wenn das protocol mouse notwendig ist, dann muss ich versuchen, es mit einer easymouse zu machen.
    Ich habe den Argolis-Smartreader und schon andere Einstellungen getestet. Anscheinend liegt es wohl am Reader, oder?

    Ich habe mal auf Autoswitch, Dreambox, 0, 0 umgestellt und dann kommt nicht einmal mehr eine Meldung, dass ne KArte gefunden wurde.

    Ha, jetzt klappts. ICh habe gesehen, dass ich einen MAxdigital und einen Argolis Smargo habe. Mit dem Argolis klappt es sofort. Leider wird die ORF ICE in meinem Maxidigital nicht hell. Muss ich wohl noch einen zweiten Argolis kaufen. Oder geht die ORF ICE auch in einer Easymouse? Die könnte ich noch besorgen.
     
    Zuletzt von einem Moderator bearbeitet: 19. April 2013
    #5
  7. mickynapoli
    Offline

    mickynapoli Hacker

    Registriert:
    16. Juni 2011
    Beiträge:
    349
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    Hi, weiß jetzt nicht ob ich dich falsch verstehe. Aber /dev/ ist kein Befehl sondern deine Oscam.Server einstellung:

    oscam.server
    device = /dev/USB0
    /dev/ttyUSB0 ggf. anpassen ttyUSB1

    Edit: Ok super!

    Was sagen die LOGs zur ORF ICE !?

     
    #6
  8. hanashra
    Offline

    hanashra Ist gelegentlich hier

    Registriert:
    2. Oktober 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    ICh meine damit, dass man mit dem Befehl /dev/xxxxx unter Mac OS leider keinen Smargo ansprechen kann, da die Zuordnung nicht klar diesen Regeln folgt. Habe da anfangs lange rumgespielt, bis es geklappt hat.
    Anscheinend kann ich in meinem Maxdigital-Smargo weder HD01 noch ORF ICE laufen lassen. In dem Argolis gehen beide Karten sofort und ohne Murren, im Argolis klappte nur meine V13 problemlos.

    Mein Serverlog zeigt folgendes aktuell:

    2013/04/19 14:24:16 0 s -> CAID: 1830 PROVID: 000000, 003411, 008011
    2013/04/19 14:24:16 0 s Starting listener 0
    2013/04/19 14:24:16 0 s pandora: disabled
    2013/04/19 14:24:16 0 s Starting listener 0
    2013/04/19 14:24:16 0 s csp: disabled
    2013/04/19 14:24:16 0 s Starting listener 0
    2013/04/19 14:24:16 0 s radegast: disabled
    2013/04/19 14:24:16 0 s starting thread http
    2013/04/19 14:24:16 0 s http thread started
    2013/04/19 14:24:16 0 s starting thread reader check
    2013/04/19 14:24:16 0 s reader check thread started
    2013/04/19 14:24:16 0 s starting thread check
    2013/04/19 14:24:16 0 s check thread started
    2013/04/19 14:24:16 0 s creating thread for device Serial:Reader 7B2E982
    2013/04/19 14:24:16 0 s creating thread for device Serial:Reader 7271606
    2013/04/19 14:24:16 2000000 h HTTP Server listening on port 3001
    2013/04/19 14:24:16 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/19 14:24:16 0 s waiting for local card init
    2013/04/19 14:24:16 1810000 r Using 0x82 as endpoint for smartreader hardware detection
    2013/04/19 14:24:17 1810000 r Found reader with serial Reader 7B2E982 at 250:004
    2013/04/19 14:24:17 1810000 r Found smartreader device Serial:Reader 7B2E982
    2013/04/19 14:24:17 1811C00 r Using 0x82 as endpoint for smartreader hardware detection

    2013/04/19 14:24:17 1810000 r reader hdplusweiss initialized (device=Serial:Reader 7B2E982, detect=cd, mhz=368, cardmhz=368)
    2013/04/19 14:24:17 1811C00 r Found reader with serial Reader 7271606 at 250:005
    2013/04/19 14:24:17 1811C00 r Found smartreader device Serial:Reader 7271606
    2013/04/19 14:24:17 1811C00 r reader orf initialized (device=Serial:Reader 7271606, detect=cd, mhz=600, cardmhz=600)

    2013/04/19 14:24:17 1810000 r hdplusweiss card detected
    2013/04/19 14:24:20 1810000 r ATR: 3F
    2013/04/19 14:24:21 1810000 r Reader hdplusweiss: Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2013/04/19 14:24:22 1810000 r detect native nagra card
    2013/04/19 14:24:22 1810000 r [nagra-reader] type: NAGRA, caid: 1830, IRD ID: FF FF FF FF
    2013/04/19 14:24:22 1810000 r [nagra-reader] ProviderID: 00 00 34 11
    2013/04/19 14:24:22 1810000 r [nagra-reader] active to: 2013/06/08 12:59
    2013/04/19 14:24:22 1810000 r -----------------------------------------
    2013/04/19 14:24:22 1810000 r |id |tier |valid from |valid to |
    2013/04/19 14:24:22 1810000 r +----+--------+------------+------------+
    2013/04/19 14:24:22 1810000 r |8011|0064 |2010/01/16 |2011/01/17 |
    2013/04/19 14:24:22 1810000 r |8011|0BEA |2011/02/08 |2014/05/24 |
    2013/04/19 14:24:22 1810000 r |8011|0065 |2128/02/07 |2129/02/07 |
    2013/04/19 14:24:22 1810000 r -----------------------------------------
    2013/04/19 14:24:23 1810000 r found cardsystem nagra
    2013/04/19 14:24:23 1810000 r ROM: D N A S P 1 4 2
    2013/04/19 14:24:23 1810000 r REV: R e v G C 6
    2013/04/19 14:24:23 1810000 r SER: 4
    2013/04/19 14:24:23 1810000 r CAID: 1830
    2013/04/19 14:24:23 1810000 r Prv.ID: 00 00 34 11 (sysid)
    2013/04/19 14:24:23 1810000 r Prv.ID: 00 00 00 00
    2013/04/19 14:24:23 1810000 r Prv.ID: 00 00 80 11
    2013/04/19 14:24:23 1810000 r [nagra-reader] ready for requests
    2013/04/19 14:24:24 0 s init for all local cards done
    2013/04/19 14:24:24 0 s anti cascading disabled

    Mehr als das fett gedruckte kommt leider gar nicht zur ORF-Karte. Wenn ich diese aber in den Argolis stecke, dann habe ich die Anzeige wie oben....
     
    #7
  9. hanashra
    Offline

    hanashra Ist gelegentlich hier

    Registriert:
    2. Oktober 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    So, also ich habe jetzt hier eine easymouse 2 und zwei Arglos Smartreader (einmal FW 1.05 und einmal 10.7). Mit keiner der genannten Reader bekomme ich meine HD01 zum Laufen. Das gestern war ein kurzes Vergnügen. Heute ging schon wieder nichts mehr :(

    Mal meine aktuelle Reader-Einstellung, da ich mich mit dem mouse-Protokoll auseinander gesetzt habe und es geschafft habe, läuft das jetzt so:

    [reader]label = hdplusweiss
    protocol = mouse
    device = /dev/tty.usbserial-AD02BJ96
    services = hd+
    caid = 1830
    nagra_read = 1
    force_irdeto = 1
    rsakey = BF...D5
    boxkey = A...C
    detect = cd
    mhz = 357
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 3
    emmcache = 1,1,2

    Auch weiterhin gilt, dass meine ORF ICE sofort erkannt wird und immer sofort funktioniert.

    Die Fehlermeldungen sind ebenfalls sehr kurz gehalten:

    2013/04/20 12:54:47 0 s -> CAID: 1830 PROVID: 000000, 003411, 008011
    2013/04/20 12:54:47 0 s Starting listener 1
    2013/04/20 12:54:47 0 s newcamd: initialized (fd=16, port=12001, crypted)
    2013/04/20 12:54:47 0 s -> CAID: 0648 PROVID: 000000, 000004
    2013/04/20 12:54:47 0 s Starting listener 0
    2013/04/20 12:54:47 0 s pandora: disabled
    2013/04/20 12:54:47 0 s Starting listener 0
    2013/04/20 12:54:47 0 s csp: disabled
    2013/04/20 12:54:47 0 s Starting listener 0
    2013/04/20 12:54:47 0 s radegast: disabled
    2013/04/20 12:54:47 0 s starting thread http
    2013/04/20 12:54:47 0 s http thread started
    2013/04/20 12:54:47 0 s starting thread reader check
    2013/04/20 12:54:47 0 s reader check thread started
    2013/04/20 12:54:47 2C802000 h HTTP Server listening on port 3001
    2013/04/20 12:54:47 0 s starting thread check
    2013/04/20 12:54:47 0 s check thread started
    2013/04/20 12:54:47 0 s creating thread for device /dev/tty.usbserial-AD02BJ96

    2013/04/20 12:54:47 0 s creating thread for device /dev/tty.usbserial-004413FA
    2013/04/20 12:54:47 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/20 12:54:47 0 s waiting for local card init
    2013/04/20 12:54:50 2C010000 r reader hdplusweiss initialized (device=/dev/tty.usbserial-AD02BJ96, detect=cd, mhz=357, cardmhz=368)

    2013/04/20 12:54:50 2C011C00 r reader orfsat initialized (device=/dev/tty.usbserial-004413FA, detect=cd, mhz=357, cardmhz=357)
    2013/04/20 12:54:50 2C010000 r hdplusweiss card detected
    2013/04/20 12:54:50 2C011C00 r orfsat card detected
    2013/04/20 12:54:55 2C011C00 r ATR: 3B
    2013/04/20 12:54:57 2C011C00 r Reader orfsat: Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2013/04/20 12:54:58 2C011C00 r [cryptoworks-reader] card detected
    2013/04/20 12:54:58 2C011C00 r [cryptoworks-reader] type: CryptoWorks
    2013/04/20 12:54:58 2C011C00 r type: CryptoWorks, caid: 0D95, ascii serial: 4, hex serial: 0
    2013/04/20 12:54:59 2C011C00 r issuer: CryptoWorks, id: 04, bios: v3, pin: unknown, mfid: 3F02
    2013/04/20 12:54:59 2C011C00 r providers: 4 (04,08,0C,10)
    2013/04/20 12:54:59 2C011C00 r found cardsystem cryptoworks
    2013/04/20 12:54:59 2C011C00 r provider: 1, id: 04, name: Operator: FFFF
    2013/04/20 12:54:59 2C011C00 r chid: F000, date: 2009/12/01 - 2009/12/31, name: Product F000
    2013/04/20 12:54:59 2C011C00 r chid: 000D, date: 2009/12/01 - 2009/12/31, name: Product 000D
    2013/04/20 12:54:59 2C011C00 r chid: 0001, date: 2012/09/17 - 2013/05/25, name: Product 0001
    2013/04/20 12:54:59 2C011C00 r chid: 0002, date: 2012/09/17 - 2013/05/25, name: Product 0002
    2013/04/20 12:54:59 2C011C00 r chid: FFD8, date: 2012/01/09 - 2012/03/09, name: Product FFD8
    2013/04/20 12:54:59 2C011C00 r chid: 7FFB, date: 2012/09/17 - 2012/10/17, name: Product 7FFB
    2013/04/20 12:54:59 2C011C00 r provider: 2, id: 08, name: Operator: FFFF
    2013/04/20 12:54:59 2C011C00 r provider: 3, id: 0C, name: Operator: FFFF
    2013/04/20 12:54:59 2C011C00 r provider: 4, id: 10, name: Operator: FFFF
    2013/04/20 12:54:59 2C011C00 r [cryptoworks-reader] ready for requests
    2013/04/20 12:55:01 2C010000 r Error activating card.
    2013/04/20 12:55:12 2C010000 r Error activating card.
    2013/04/20 12:55:23 2C010000 r Error activating card.
    2013/04/20 12:55:24 2C010000 r card initializing error

    2013/04/20 12:55:24 0 s init for all local cards done
    2013/04/20 12:55:24 0 s anti cascading disabled

    Habt ihr weitere Tips?

    --------------------------------------

    Ok, jetzt habe ich es endlich geschafft. Die Lösung war sehr vielschichtig und ich möchte Sie hier niederschreiben, damit auch andere damit evtl. eine Lösung finden können:

    1. easymouse 2 oder MaxDigital Smartreader klappten leider nicht; weder HD01 noch ORF ICE wurden damit hell
    2. das Protokoll "mouse" auf dem Mac-Oscam klappte ebenfalls nicht mit der HD01; die ORF Ice funktionierte mit Protokoll "mouse" und Argolis Smartreader

    => Lösung:

    2x Argolis Smartreader (einmal 1.5 und einmal 1.7, beides klappt) mit "smartreader"-Protokoll und (das ist der Punkt) einer besonderen Device-Ansprache:

    device = XXX:XXX

    war die Lösung. Warum, weiß ich nicht. Also man kann den Smartreader ja entweder mit seiner Seriennummer (FW 1.5), dem selbst verteilten Namen (FW 1.7) oder eben mit der Device-Zuordung (xxx:xxx) ansprechen. Die Zuordnung kann man ebenfalls mit dem list_smargo-Tool herausfinden. Die steht da ebenfalls im Format xxx:xxx aufgelistet. Wenn man also die Variante xxx:xxx verwendet, dann werden beide Karten plötzlich sofort erkannt und auch die Entitlements korrekt ausgelesen.
    Jetzt klappt es auf jeden Fall und ich habe dennoch keine Ahnung, warum das so wichtig ist. Dennoch ist es so, dass wenn ich auf die Seriennummer umstelle, sofort wieder nichts mehr erkannt wird ?!?
     
    Zuletzt von einem Moderator bearbeitet: 21. April 2013
    #8
  10. nsane
    Offline

    nsane Hacker

    Registriert:
    2. Februar 2012
    Beiträge:
    413
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    Dass man das so angeben kann wie du das machst:

    Code:
    [B][COLOR=#666666][FONT=Courier New]device=/dev/tty.usbserial-AD02BJ96
    Verwundert mich, ist das irgendwo so dokumentiert oder hast du dir das selbst ausgedacht?[/FONT][/COLOR]
    [/B]
     
    #9
  11. hanashra
    Offline

    hanashra Ist gelegentlich hier

    Registriert:
    2. Oktober 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    Das habe ich mir im Internet zusammen gesucht bzgl. oscam auf dem Mac. Das ist der einzig gangbare Weg, mit dem mouse-Protokoll auf einem Mac eine easymouse anzusteuern.
     
    #10
    nsane gefällt das.
  12. nsane
    Offline

    nsane Hacker

    Registriert:
    2. Februar 2012
    Beiträge:
    413
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    AW: Oscam 1.20 #7052 mit Smargo und HD01 wird nicht erkannt, wer kann helfen?

    Danke, muss ich mal ausprobieren :)
     
    #11

Diese Seite empfehlen