1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam 1.2 r9096 komisches Verhalten

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von sergio_eristoff, 1. Januar 2014.

  1. sergio_eristoff
    Offline

    sergio_eristoff Hacker

    Registriert:
    26. Februar 2009
    Beiträge:
    357
    Zustimmungen:
    53
    Punkte für Erfolge:
    28
    Hallo Leute!

    Ich habe Oscam jetzt schon eine Zeit lang im Einsatz im Serverbetrieb. Da ein paar Smargos defekt wurden hab ich nun diese durch Easymouse Premium ersetzt. Leider fallen mir ein letzter Zeit komische Verhaltensmuster bei Oscam auf. Vielleicht hat jemand eine Idee wo das Problem liegt:

    1. Sky Nagrakarte Easymouse
    Ich habe bereits 2 Sky Nagrakarten im Einsatz welche ihre Arbeit brav verrichten. Da ich jetzt noch eine Sky Karte habe wollte ich diese dazu geben mittels einer Easymouse. Die Karte wird problemlos erkannt und die Entitlements sind alle gültig bis 11.02.2014.
    Oscam weigert sich jedoch diese Karte zu nehmen. Die 2 anderen Nagrakarten werden immer genommen, aber vorher schaltet Oscam auf einen Externen Server bevor sie diese Karte anrührt.
    LB-Wert hab ich mal auf 120 gestellt. Caid habe ich 1702 eingestellt und Services skyfullhd deffiniert. Au hab deaktiviert.

    2. Camd3 Keyserver
    Das nächste Problem was auftaucht ist das Oscam sich weigert den camd3 Keyserver zu kontaktieren. Der Server ist nach Anleitung konfiguriert und bereit zum Keyspenden. Oscam meldet den Status unknown.

    3. ORF CW Karte
    Ich habe vor kurzen meine ORF Karte gegen eine ICE Karte getauscht. Die ICE funktioniert problemlos. Bei der CW Karte sagt er die Entitlements sind ok jedoch habe ich AU gesperrt, damit sie noch etwas läuft. Oscam weigert sich jedoch die Karte zu nutzen. Es wird immer ein Externer Server genommen.

    4. Fehlermeldungen von SmargoReadern
    Meine 2 Nagrakarten funktionieren ja soweit jedoch bekomme ich oft im Log folgende Fehlermeldung: [irdeto] usb bulk write failed : ret = -7 . An was kann das liegen?

    Vielen Dank für eure Antworten!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sergio_eristoff
    Offline

    sergio_eristoff Hacker

    Registriert:
    26. Februar 2009
    Beiträge:
    357
    Zustimmungen:
    53
    Punkte für Erfolge:
    28
    AW: Oscam 1.2 r9096 komisches Verhalten

    So hab nun Zwischenzeitlich auf r9164 geupdatet. Leider noch immer das selbe :(
     
    #2
  4. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: Oscam 1.2 r9096 komisches Verhalten

    so wird des auch nix....

    wirst schon deine oscam.conf/server/user posten müssen
    und natürlich die einschlägigen ausschnitte aus dem log wenn die von dir geschilderten ereignisse auftreten.
    und dann wärs auch hilfreich, wenn man denn wüßte, was du da als server benutzt und was als client(s) und welche Softcam die haben (auch oscam, cccam oder was anderes ??)
     
    #3
    al-x83 gefällt das.
  5. sergio_eristoff
    Offline

    sergio_eristoff Hacker

    Registriert:
    26. Februar 2009
    Beiträge:
    357
    Zustimmungen:
    53
    Punkte für Erfolge:
    28
    AW: Oscam 1.2 r9096 komisches Verhalten

    Oscam.conf

    Code:
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8736
    # Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.conf.txt
    
    [global]
    logfile                       = /tmp/oscam.log #Speicherort für euer Logfile, hier werden alle Logs und Fehler gespeichert
    netprio                       = 1
    nice                          = -1
    maxlogsize                    = 2000
    preferlocalcards              = 1
    dropdups                      = 1
    lb_mode                       = 1
    lb_save                       = 100
    lb_savepath                   = /tmp/.oscam/stat
    failbantime                   = 3
    failbancount                  = 3
    clienttimeout                 = 8000
    
    [cccam]
    version                       = 2.3.0
    reshare                       = 0
    ignorereshare                 = 1
    stealth                       = 1
    recv_timeout                  = 4000
    
    
    Oscam.user

    Code:
    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9096
    # Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.user.txt
    
    [account]
    user                          = dreambox800
    pwd                           = 
    au                            = 1
    group                         = 1
    cccmaxhops                    = 4
    
    [account]
    user                          = max
    pwd                           = 
    expdate                       = 2014-09-01
    group                         = 1
    cccmaxhops                    = 3
    
    [account]
    user                          = maxhd
    pwd                           = 
    expdate                       = 2014-09-01
    group                         = 1
    cccmaxhops                    = 3
    Oscam.server

    Code:
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9164
    # Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt
    
    [reader]
    label                         = SkyAustria1
    protocol                      = smartreader
    device                        = 001:008
    services                      = skyfullhd,!skybundesliga,sky3d
    lb_whitelist_services         = skyfullhd
    smargopatch                   = 1
    caid                          = 1702,1833
    boxid                         = 12345678
    boxkey                        = 1122334455667788
    force_irdeto                  = 1
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 961
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown              = 1
    lb_weight                     = 120
    cccreshare                    = 1
    
    [reader]
    label                         = SkyAustria2
    protocol                      = smartreader
    device                        = 001:009
    services                      = skyall,skyfullhd,sky3d
    smargopatch                   = 1
    caid                          = 1702,1833
    boxid                         = 12345678
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 961
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown              = 1
    lb_weight                     = 120
    cccreshare                    = 1
    
    [reader]
    label                         = HDPlus
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    services                      = hdplus
    autospeed                     = 0
    caid                          = 1830
    boxkey                        = A7......
    rsakey                        = BF.....
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 368
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown              = 1
    lb_weight                     = 120
    cccreshare                    = 0
    
    
    [reader]
    label                         = ORFICE
    protocol                      = smartreader
    device                        = 001:005
    services                      = kombiaustria,orfice
    smargopatch                   = 1
    caid                          = 0648
    boxkey                        = 11........
    rsakey                        = DF57B.........
    force_irdeto                  = 1
    detect                        = cd
    mhz                           = 534
    cardmhz                       = 600
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown              = 1
    lb_weight                     = 120
    cccreshare                    = 1
    
    [reader]
    label                         = SkyAustria
    enable                        = 0
    protocol                      = smartreader
    device                        = 001:004
    services                      = skyorf,skyfullhd
    smargopatch                   = 1
    caid                          = 1702
    boxkey                        = 1122334455667788
    force_irdeto                  = 1
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 961
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown              = 1
    cccreshare                    = 1
    audisabled                    = 1
    
    [reader]
    label                         = cccamproxy
    enable                        = 1
    protocol                      = cccam
    device                        = 10.0.0.11,12000
    user                          = shareline1
    password                      = share1line
    inactivitytimeout             = 30
    cacheex                       = 2
    group                         = 1
    lb_weight                     = 300
    cccversion                    = 2.3.0
    cccmaxhops                    = 3
    cccmindown                    = 1
    ccckeepalive                  = 1
    
    
    [reader]
    label                         = ORFCW
    protocol                      = mouse
    device                        = /dev/ttyUSB1
    services                      = orfcw
    autospeed                     = 0
    caid                          = 0D05
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    lb_weight                     = 120
    
    [reader]
    label                         = SkyAustria4
    protocol                      = mouse
    device                        = /dev/ttyUSB2
    services                      = skyfullhd
    autospeed                     = 0
    caid                          = 1702
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 1000
    cardmhz                       = 600
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    lb_weight                     = 120
    
    [reader]
    label                         = keyserver
    protocol                      = camd35
    device                        = 127.0.0.1,20248
    user                          = server
    password                      = keyshare
    services                      = plusaustria,orfcw
    caid                          = 1801,0D05
    lb_weight                     = 300
    
    
     
    Zuletzt von einem Moderator bearbeitet: 3. Januar 2014
    #4
  6. Geistlicher
    Online

    Geistlicher Spezialist

    Registriert:
    8. Oktober 2009
    Beiträge:
    662
    Zustimmungen:
    475
    Punkte für Erfolge:
    63
    AW: Oscam 1.2 r9096 komisches Verhalten

    der keyserver hat keine gruppe, deshalb kann er auch nicht abgefragt werden genau so wie einige deiner anderen reader auch
     
    #5
    sergio_eristoff gefällt das.
  7. sergio_eristoff
    Offline

    sergio_eristoff Hacker

    Registriert:
    26. Februar 2009
    Beiträge:
    357
    Zustimmungen:
    53
    Punkte für Erfolge:
    28
    AW: Oscam 1.2 r9096 komisches Verhalten

    Ok danke!
    Das behebt mal das Problem 1, 3

    Leider bekomm ich derzeit von einem Smargo diesen Fehler wieder:

    Starte ich den Reader über Oscam neu dann tritt der Fehler nicht mehr auf und er arbeitet wieder

    Problem Nummer 2 schreibt Oscam nur
    [TABLE="class: status"]
    [TR="class: p"]
    [TD="class: statuscol2"]p[/TD]
    [TD="class: statuscol3"]7[/TD]
    [TD="class: statuscol4"]keyserver[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]ON[/TD]
    [TD="class: statuscol7"]0.0.0.0[/TD]
    [TD="class: statuscol8"]20248[/TD]
    [TD="class: statuscol9"]camd35[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:16:54[/TD]
    [TD="class: statuscol16"]UNKNOWN[/TD]
    [/TR]
    [/TABLE]
     
    #6
  8. Geistlicher
    Online

    Geistlicher Spezialist

    Registriert:
    8. Oktober 2009
    Beiträge:
    662
    Zustimmungen:
    475
    Punkte für Erfolge:
    63
    AW: Oscam 1.2 r9096 komisches Verhalten

    für Danke gibt es links unten einen Button!
    Kann sein dass der USB Ports nicht korrekt eingebunden wird.
    zu 2. das erledigt sich erst nach der 1. Abfrage vom Keyserver
     
    Zuletzt bearbeitet: 3. Januar 2014
    #7
  9. marlboro2k
    Offline

    marlboro2k Ist gelegentlich hier

    Registriert:
    23. November 2009
    Beiträge:
    53
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam 1.2 r9096 komisches Verhalten

    ist das eine fritzbox wo der oscam server drauf läuft? wenn dem so ist kann das viele gründe haben, die fritz ansich ist sehr verbuggt am usb, da muss der richtige "kompatible" hub da sein mit stromversorgung usw. und ich hab die erfahrung gemacht das die fritz nicht mehr wie 2 reader mag, ab dem 3. hatte ich auch so tolle meldungen wie du. ebenso wenig mag es die fritz nicht wenn oscam neugestartet wird, das hat bei mir auch diese usb fehler hervorgebracht - am besten booten und dann oscam nicht mehr neustarten. ^^

    welche firmware hat der smargo? habe selbst 3 und hab alle mit 1.7 bespielt, mit 1.3 und 1.5 hatte ich immer so meine probleme - würde ich auch keinem empfehlen. dann solltest du mit dem firmware settings tool checken ob der reader auch die richtigen einstellungen hat. auch wenn hier bei argolis fixed steht, kannst du auto auch probieren, ich hab nur argolis smargos
    [TABLE="class: wikitable sortable jquery-tablesorter"]
    [TR="bgcolor: #000040"]
    [TH="class: headerSort headerSortDown, bgcolor: #303140, align: center"]Karte[/TH]
    [TH="class: headerSort, bgcolor: #303140, align: center"]Hersteller[/TH]
    [TH="class: headerSort, bgcolor: #303140, align: center"]Mode[/TH]
    [TH="class: headerSort, bgcolor: #303140, align: center"]MHZ[/TH]
    [TH="class: headerSort, bgcolor: #303140, align: center"]Kernel[/TH]
    [TH="class: headerSort, bgcolor: #303140, align: center"]T-mode[/TH]
    [TH="class: headerSort, bgcolor: #303140, align: center"]EGT[/TH]
    [/TR]
    [/TABLE]
    [TABLE="class: wikitable sortable jquery-tablesorter"]
    [TR="bgcolor: #000040"]
    S02
    Argolis
    Fixed
    6.00
    (siehe unten)
    T=0/T=1
    0
    [/TR]
    [TR="bgcolor: #000040"]
    S02
    Maxdigital
    Autoswitch
    -
    (siehe unten)
    T=1
    0
    [/TR]
    [/TABLE]
    ich selbst hab alle 3 auf autoswitch stehn und t0 und bis jetzt mit keiner karte probleme gehabt.
    ach ich seh grad ganz unten steht noch: Das smartreader protocol (oscam) benötigt die Einstellung : Autoswitch

    /edit: sry sieht man schlecht, am besten kurz mit der maus markieren :)

    /edit2: ich sehe grad in deiner cfg passt was nicht mit mhz und cardmhz - das ist bei dir verdreht!
    mhz = 1000
    cardmhz = 600

    sind normal die settings für die s02
    der höhere wert bei mhz und der niedrigere bei cardmhz.
    das ist übrigends bei allen readern falsch ausser beim HDPLUS reader ;)

    /edit3: warum sprichst du die smargos nicht über die seriennummer an? device=Serial:1234567 ? so hast du immer die gefahr das sich nach einem reboot die device ids ändern und der reader nicht mehr gefunden wird
     
    Zuletzt bearbeitet: 3. Januar 2014
    #8
    sergio_eristoff gefällt das.
  10. sergio_eristoff
    Offline

    sergio_eristoff Hacker

    Registriert:
    26. Februar 2009
    Beiträge:
    357
    Zustimmungen:
    53
    Punkte für Erfolge:
    28
    AW: Oscam 1.2 r9096 komisches Verhalten

    USB Ports werden richtig eingebunden. Hatte vorher mal CCcam laufen und da gingen die Smargos ohne Probleme.
    Der Punkt 2 hast recht hat sich nun auch gelöst.




    Fritzbox habe ich nicht laufen ist ein echter Debainserver. Gegen die Fritz hab ich generell eine Abneigung aufgrund des schlechten Modems was verbaut ist.

    Die Cardmhz und mhz hab ich angepasst aber macht keinen Unterschied.

    Warum ich die Smargos nicht über die Seriennummer anspreche, nun ja mit der SW1.07 ist das ein Problem. Aber da die Dinger schon ein paar Jahre alt sind werden sie sowieso durch die Easymouse ersetzt. Damit mit Oscam besser kompatibel.

    Derzeit habe ich wieder keine Probleme mit den Smargos. Ich hab mal ein bisschen gegooglet und der Fehler tritt häufiger auf bei den Smargos
     
    Zuletzt von einem Moderator bearbeitet: 3. Januar 2014
    #9
  11. marlboro2k
    Offline

    marlboro2k Ist gelegentlich hier

    Registriert:
    23. November 2009
    Beiträge:
    53
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam 1.2 r9096 komisches Verhalten

    naja es mag ein problem sein, aber machbar...man muss den reader einmal mit altem tool auslesen und speichern, dann direkt mit 1.07er tool wieder öffnen und auslesen, dann wird alles ausgelesen und man kann die serial reinschreiben und speichern.
    kann es nicht sein, das der eine smargo noch auf fixed mhz steht und noch nicht auf auto gestellt wurde?
     
    #10
  12. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Oscam 1.2 r9096 komisches Verhalten

    Bei allen Readern setzen ...
    Code:
    autospeed                     = 0
     
    #11

Diese Seite empfehlen