1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam 1.10 startet nicht auf Freetz

Dieses Thema im Forum "OScam Archiv" wurde erstellt von alfons77, 28. September 2011.

  1. alfons77
    Offline

    alfons77 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    da google und Forensuche nicht viel hergeben möchte ich meine Frage hier vorbringen, in der Hoffung auf Hilfe.

    Ich versuche derzeit eine Oscam 1.10RC stable auf meiner FB 7270 ans Laufen zu bekommen, Freetz ist die aktuelle von Prof-Linux. Leider bekomem ich beim Start von oscam immer folgende Ausschrift:


    .../uStor01/cs/oscam/oscam: can't load library 'libpcsclite.so.1'


    soweit ich weiss ist das wohl nötig für die "PSCS" Versionen. Allerdings bekommt man von der 1.10RC gar keine anderen...

    Weiss jemand wie man das behebt?

    Danke und Gruß,
    Alfons
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: OScam 1.10 startet nicht auf Freetz

    Installiere libpcsclite-dev...das sollte das Problem beheben.
     
    #2
  4. alfons77
    Offline

    alfons77 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OScam 1.10 startet nicht auf Freetz

    Hallo,

    Danke erstmal. Wie stellt man das an, muss ich dafür das freetz image neu kompilieren?

    Gruß,
    Alfons
     
    #3
  5. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: OScam 1.10 startet nicht auf Freetz

    Hast du auch eine OScam mit Smart-Reader Support genommen?

    Des Weiteren wurde im Freetz Image auch der Treiber für ( ftdi_sio.ko ) mit rein Kompiliert!
     
    #4
    alfons77 und T1x gefällt das.
  6. alfons77
    Offline

    alfons77 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OScam 1.10 startet nicht auf Freetz

    Hallo,

    Ja, habe eine mit "pcsc" genommen, leider findet man im Netz gar keine aktuelle 1.10rc ohne diese Smartreader Erweiterung (ich nehme an, dass das ne Smartreader Erweiterung ist, ich habe aber gar keinen Smartreader mehr am laufen, bin jetzt bei der Easymouse2P).

    Keine Ahnung warum die Lib mit dem image nicht gefunden wurde, hatte das 05.05-7635 und das 7676 ausprobiert, -> geht nicht :(

    Ich würde gerne mal eine 1.10 stable probieren, mit der 1.0 hatte ich immer wieder Disconnects an der Diablo WiFI, mit der 1.20 zwischendrin hohe ECM times (2-3 sekunden).

    Gruß,
    alfons
     
    Zuletzt bearbeitet: 29. September 2011
    #5
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Dann würde ich sagen, du musst dir eine kompilieren

    Sent from my GT-I9000 using Tapatalk
     
    #6
  8. alfons77
    Offline

    alfons77 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OScam 1.10 startet nicht auf Freetz

    ...Oder rausbekommen wie man die libpcsclite-dev installiert...? Vielleicht vielleicht könnte mir dabei ja jemand helfen, das wäre nett.
     
    #7

Diese Seite empfehlen