1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Neuling23, 29. Dezember 2010.

  1. Neuling23
    Online

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    Hallo ich habe eine HD+ im internen, die geht !!

    Nun möchte ich noche eine ORF ICE im Smargo betreiben, aber ich Probiere schon 3 Tage rum und krieg die einfach nicht hell, in einem anderem Reciver geht sie !!

    Ich habe eine Dream 800 mit Gemini 5.1 drauf CCcam 2.2.1 und oscam 1.00 drauf !!!

    oscam.server:

    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    n3_rsakey = Bxxxxxxxxxxxxxxxxxxxxxxxxxxx5
    n3_boxkey = A7xxxxxxxxxxxxxxC
    CAID = 1801&FFFF:1830,1830
    mhz = 368


    [reader]
    label = orf
    protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB3
    mhz = 357
    cardmhz = 357
    group = 1
    CAID = 0d95
    emmcache = 1,1,3

    oscam conf:
    [global]
    LogFile = stdout
    nice = -1
    PreferLocalCards = 1
    WaitForCards = 1

    # monitor

    [webif]
    httpport = 83
    httpuser = user
    httppwd = pass
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.178.0-192.168.178.255

    # camd3
    [camd35]
    port = 10110

    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411

    oscam service:
    [orf]
    caid=0d95
    srvid=132F,1330,3332,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,4E27

    [hdplus]
    caid=1830
    srvid=277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77

    oscam user:
    [account]
    user = user
    pwd = pass
    group = 1
    au = HDplus
    CAID = 1830


    [account]
    user = user
    pwd = pass
    group = 1
    uniq = 2
    CAID = 0d95
    ident = 0d95:000000
    monlevel = 1
    AU = 1

    oscam srvid:

    # ORF ICE
    0D95:32C9|ORF ICE|ORF1|TV|
    0D95:32CA|ORF ICE|ORF2|TV|
    0D95:32CB|ORF ICE|ORF2 W|TV|
    0D95:32CC|ORF ICE|ORF2 N|TV|
    0D95:32CD|ORF ICE|ORF2 B|TV|
    0D95:32CE|ORF ICE|ORF2 O|TV|
    0D95:32CF|ORF ICE|ORF2 S|TV|
    0D95:32D0|ORF ICE|ORF2 T|TV|
    0D95:32D1|ORF ICE|ORF2 V|TV|
    0D95:32D2|ORF ICE|ORF2 St|TV|
    0D95:32D3|ORF ICE|ORF2 K|TV|
    0D95:32D4|ORF ICE|ATV+|TV|
    0D95:3332|ORF ICE|Austria 9 TV|TV|
    0D95:4E27|ORF ICE|Puls 4 Austria|TV|
    0D95:132F|ORF ICE|ORF1 HD|TV|
    0D95:1330|ORF ICE|ORF2 HD|TV|

    cccam cfg:


    L: 127.0.0.1 10110 user pass 0d95 000000

    N: 127.0.0.1 34000 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 # HD+

    Kann mir da wer helfen was falsch ist !!!!

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. vyth
    Offline

    vyth Hacker

    Registriert:
    26. Dezember 2010
    Beiträge:
    345
    Zustimmungen:
    76
    Punkte für Erfolge:
    28
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    bei deiner hd+ karte steht "group =1" und bei der orf karte steht "group =1"

    die müssen unterschiedlich sein...

    mach beim orf "group =2"

    und dein user bekommt dafür "group = 1,2"
     
    #2
  4. Neuling23
    Online

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Habe ich gemacht und cams neu gestartet !!!

    Geht aber nicht !!!

    [account]
    user = user
    pwd = pass
    group = 1,2
    uniq = 2
    CAID = 0d95
    ident = 0d95:000000
    monlevel = 1
    AU = 1



    [reader]
    label = orf
    protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB3
    mhz = 357
    cardmhz = 357
    group = 2
    CAID = 0d95

    2010/12/29 7:20:38 2B20B4B0 c user (0D95&000004/132F/B8:A9AD): rejected caid (0 ms) (of 0 avail 0) (invalid caid d95)
     
    Zuletzt bearbeitet: 29. Dezember 2010
    #3
  5. vyth
    Offline

    vyth Hacker

    Registriert:
    26. Dezember 2010
    Beiträge:
    345
    Zustimmungen:
    76
    Punkte für Erfolge:
    28
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    wieso hast du
    device = /dev/ttyUSB3
    eingestellt?

    ne dm800 hat ja nur 2 usb steckplätze.. da gibts entweder ttyUSB0 oder ttyUSB1

    kann auch sein, das bei deiner N oder L line was nicht passt.. ich verwende nur oscam..
     
    #4
  6. Neuling23
    Online

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Ich habe 3 eingestellt, weil ich einen König hub dran habe mit einer S02 und einer XXX und docel Karte drin, die gehen auch alle.

    N line ist ok sonst würde die HD+ nicht gehen oder und die L steht doc da die müsste doch ok sein oder ?

    Am Bild aus post 1 erkennt man das Karte OK aber das blöde invalid unten ????
     
    #5
  7. vyth
    Offline

    vyth Hacker

    Registriert:
    26. Dezember 2010
    Beiträge:
    345
    Zustimmungen:
    76
    Punkte für Erfolge:
    28
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    ok alles klar..

    wie gesagt, ich verwende nur oscam.. weil das kann auch das cccam protokoll.. deshalb kann ich dir zum anderen nix sagen...

    welche groups haben deine S02 und dorcel karte? die müssen alle unterschiedliche groups haben..
     
    #6
  8. Neuling23
    Online

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Bei cccam muß ich keine group einstellen nur den reader angeben und es geht.
    Schade das cccam2.2.1 die ORF ICE nicht kann!!

    Aber es muß doch irgendwie gehen :-(((
     
    #7
    hwmmc gefällt das.
  9. hwmmc
    Online

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.496
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Mache mal in deiner oscam.conf folgendes:
    Code:
    [global]
    logfile             = stdout
    disablelog          = 0
    disableuserfile     = 0
    usrfileflag         = 0
    clienttimeout       = 5000
    fallbacktimeout     = 2500
    clientmaxidle       = 120
    cachedelay          = 120
    bindwait            = 120
    netprio             = 0
    clientdyndns        = 0
    resolvedelay        = 30
    unlockparental      = 0
    nice                = -1
    serialreadertimeout = 1500
    maxlogsize          = 10
    waitforcards        = 1
    preferlocalcards    = 0
    saveinithistory     = 1
    
    [monitor]
    port                = 0
    nocrypt             =
    aulow               = 30
    hideclient_to       = 0
    monlevel            = 2
    appendchaninfo      = 0
    
    [newcamd]
    port                = 34000@1830:3411,0,8011
    key                 = 0102030405060708091011121314
    allowed             =
    keepalive           = 1
    mgclient            = 0
    
    # camd3 ORF ICE
    
    [camd35]
    port                = 10110@D95:4,8,c,10
    
    [webif]
    httpport            = 83
    httpuser            = 
    httppwd             = 
    httpcss             = 
    httptpl             =
    httpscript          =
    httprefresh         = 7
    httpallowed         = 127.0.0.1,192.168.0.0-192.168.255.255
    httpdyndns          =
    httphideidleclients = 0
    httpreadonly        = 0
    
    [anticasc]
    enabled             = 0
    numusers            = 0
    sampletime          = 2
    samples             = 10
    penalty             = 0
    aclogfile           = ./oscam_ac.log
    denysamples         = 8
    fakedelay           = 1000
    
    oscam.server folgendes:
    Code:
    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    n3_rsakey = Bxxxxxxxxxxxxxxxxxxxxxxxxxxx5
    n3_boxkey = A7xxxxxxxxxxxxxxC
    CAID = 1830
    mhz = 368
    
    
    [reader]
    label = orf
    protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB3
    mhz = 357
    cardmhz = 357
    group = 2
    CAID = 0d95
    ident = 0D95:000004,000008,00000C,000010
    emmcache = 1,3,2
    ecmcache = 1
    
    oscam.user folgendes:
    Code:
    [account]
    user = user-hdplus
    pwd = pass-hdplus
    group = 1
    au = HDplus
    CAID = 1830
    
    [account]
    user = user-orf
    pwd = pass-orf
    group = 2
    uniq = 0
    CAID = 0d95
    ident = 0d95:4,8,c,10
    monlevel = 2
    AU = orf
    CCcam.cfg
    L: 127.0.0.1 10110 user-orf pass-orf 0d95 000000

    N: 127.0.0.1 34000 user-hdplus pass-hdplus 01 02 03 04 05 06 07 08 09 10 11 12 13 14 # HD+
     
    #8
  10. Neuling23
    Online

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Super danke !! Jetzt rennt die ORF auch :)
     
    #9
  11. Stunde
    Offline

    Stunde Ist oft hier

    Registriert:
    27. Januar 2011
    Beiträge:
    138
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Hallo hwmmc,

    habs nach deiner Anleitung gemacht und läuft super !!
    Jetzt hab ich nur Problem mit dem Karten Update.
    Meine Frage ist ob es eine Lösung für die EMM's gibt ?
    Im Webif bei den Logs werden keine EMM's geschrieben.

    Wäre super wenn du mir helfen könntest !!

    Danke...

    MFG
     
    Zuletzt von einem Moderator bearbeitet: 31. Januar 2011
    #10
  12. DaOtti
    Offline

    DaOtti Ist gelegentlich hier

    Registriert:
    28. Januar 2011
    Beiträge:
    44
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Ort:
    NRW
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Dazu muss im Oscam das Protokoll von Camd3 auf CCcam geändert und in der CCcam.cfg dann die L Line durch eine C Line getauscht werden.
    Ich kann heute Abend mal die Configs dazu posten.

    Gruss
     
    #11
  13. Stunde
    Offline

    Stunde Ist oft hier

    Registriert:
    27. Januar 2011
    Beiträge:
    138
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Wäre super...

    Danke schon mal

    mfg
     
    #12
  14. DaOtti
    Offline

    DaOtti Ist gelegentlich hier

    Registriert:
    28. Januar 2011
    Beiträge:
    44
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Ort:
    NRW
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Hier meine Configs.
    Ich würde eine neuere Oscam Version dazu nehmen.

    CCcam.cfg
    Code:
    C: 127.0.0.1 12250 Cardserver ORF
    oscam.conf
    Code:
    [global]
    logfile                       = stdout
    disablelog                    = 1
    nice                          = 0
    maxlogsize                    = 100
    saveinithistory               = 1
    
    [cccam]
    port                          = 12250
    reshare                       = 7
    ignorereshare                 = 0
    version                       = 2.2.1
    updateinterval                = 590
    minimizecards                 = 0
    keepconnected                 = 1
    stealth                       = 0
    reshare_mode                  = 0
    
    [webif]
    httpport                      = 8888
    httpuser                      = oscam
    httppwd                       = oscam
    httprefresh                   = 5
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients           = 0
    httpreadonly                  = 0
    httpsavefullcfg               = 0
    httpjsicons                   = 1
    
    oscam.server
    Code:
    [reader]
    label                         = orf
    enable                        = 1
    protocol                      = mouse #(für smargo)
    device                        = /dev/ttyUSB1 #<<<<<<<<<Anpassen!!!
    services                      = 
    smargopatch                   = 0
    caid                          = 0D95
    detect                        = cd
    mhz                           = 357
    cardmhz                       = 357
    ident                         = 
    group                         = 1
    emmcache                      = 1,3,2
    ecmcache                      = 1
    lb_weight                     = 100
    oscam.user
    Code:
    [account]
    user = Cardserver
    pwd = ORF
    group = 1
    au = 1
    caid = 0D95
    
    Eine oscam.services habe ich zwar aber sie hat keinen Inhalt.

    Viel Glück!
    Gruß
     
    #13
    Stunde gefällt das.
  15. Stunde
    Offline

    Stunde Ist oft hier

    Registriert:
    27. Januar 2011
    Beiträge:
    138
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Super !! Danke...

    Hab ich jetzt mit cccam eingebunden und läuft auch !!
    Wo sehe ich jetzt ob er emm's bekommt ??

    Danke nochmal

    mfg
     
    #14
  16. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: ORF ICE Karte wird nicht hell!! Mit cccam2.2.1 und oscam 1.00

    Im Logfile?
    Wenn die Karte hell bleibt ist alles ok :emoticon-0175-drunk
     
    #15

Diese Seite empfehlen