1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von RollinCHK, 12. November 2011.

  1. RollinCHK
    Offline

    RollinCHK Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.346
    Zustimmungen:
    149
    Punkte für Erfolge:
    63
    Hallo Zusammen!

    Auf meiner FB 7170 läuft ein DEB Freetz Image mit CCCam 2.0.11 im Normal-Modus.

    Im 1. Maxdigital Smargo mit FW 1.5 steckt ne Sky S02 Karte.

    Dies läuft soweit ohne Probleme.

    Nun möchte ich mit einem 2. Smarog, dieses Mal allerdings von Agolis mit FW 1.5 eine ORF ICE Karte zusätzlich betrieben.

    Ich habe dazu zusätzlich Oscam gestartet und die Configs angepasst.

    Die ICE Karte soll dann via N-Line an das CCCam zum sharen im Heimnetz weiter gegeben werden.

    Leider krieg ich das Ganze jedoch nicht ans laufen.

    MIr gehen langsam die Ideen aus, daher hoffe ich, dass Ihr mir weiter helfen könnt...

    Ich poste einfach mal meine Configs. Vorweg, der 2. Smarog steht auf NORMAL+AUTO+1+0, NORMAL+DREAM+1+0 hab ich auch schon ohne Erfolg probiert... Danke schon einmal:

    OSCAM.CONF

    Code:
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 20
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    
    #[monitor]
    #port = 16004
    #aulow = 0
    #monlevel = 4
    #httpport = 83
    #httprefresh = 15
    #httpuser = USER
    #httppwd = PASS
    #NoCrypt = 192.168.178.2
    
    [newcamd]
    Port = 58098@0d95:000000
    key  = 0102030405060708091011121314

    OSCAM.SERVER

    Code:
    [reader]
    label = orf
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    services = orf
    caid = 0D95
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ecmcache = 1

    OSCAM.USER

    Code:
    [account]
    user = orf
    pwd = ice
    group = 1
    #uniq = 0
    #monlevel = 0
    au = orf
    caid = 0D95
    ident = 0d95:000000

    Die N-Line in der CCCam.cfg lautet:

    Hier wäre noch ein Log:

    ------------------------------------------------------------------------------- >> OSCam << cardserver started at Sat Jan 1 01:01:09 2000 ------------------------------------------------------------------------------- 2000/01/01 1:01:09 0 s >> OSCam << cardserver started, version 1.20 -DEB-Freetz--Prof.Linux- , build #5865 (mipsel-router-linux-uclibc929) 2000/01/01 1:01:14 0 s version=1.20 -DEB-Freetz--Prof.Linux- , build #5865, system=mipsel-router-linux, nice=-1 2000/01/01 1:01:14 0 s client max. idle=120 sec, debug level=0 2000/01/01 1:01:14 0 s max. logsize=10 Kb, loghistorysize=4096 bytes 2000/01/01 1:01:14 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=20 ms 2000/01/01 1:01:14 0 s The current system time is smaller than the build date (Aug 14 2011). Waiting up to 60 seconds for time to correct 2000/01/01 1:02:16 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version. 2011/11/12 12:06:51 0 s services reloaded: 0 services freed, 4 services loaded, rejected 0 2011/11/12 12:06:54 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled 2011/11/12 12:06:54 0 s signal handling initialized (type=sysv) 2011/11/12 12:06:55 0 s 11590 service-id's loaded in 1430ms 2011/11/12 12:06:55 0 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s! 2011/11/12 12:06:55 0 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    2011/11/12 12:06:55 0 s 116 tier-id's loaded 2011/11/12 12:06:55 0 s 3 provid's loaded 2011/11/12 12:06:55 0 s 22 lengths for caid guessing loaded 2011/11/12 12:06:55 0 s monitor: disabled 2011/11/12 12:06:55 0 s camd35: disabled 2011/11/12 12:06:55 0 s cs378x: disabled 2011/11/12 12:06:55 0 s newcamd: initialized (fd=6, port=58098, crypted) 2011/11/12 12:06:55 0 s -> CAID: 0D95 PROVID: 000000 2011/11/12 12:06:55 0 s radegast: disabled 2011/11/12 12:06:55 0 s http disabled 2011/11/12 12:06:55 0 s reader check thread started 2011/11/12 12:06:55 0 s check thread started 2011/11/12 12:06:55 0 s creating thread for device /dev/ttyUSB0 2011/11/12 12:06:55 0 s loadbalancer: can't read from file /tmp/.oscam/stat 2011/11/12 12:06:55 0 s waiting for local card init 2011/11/12 12:06:57 67BC08 r reader orf initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357) 2011/11/12 12:06:58 0 orf card detected 2011/11/12 12:07:03 67BC08 r ATR: 3B 78 12 00 00 54 C4 03 00 8F F1 90 00 2011/11/12 12:07:05 67BC08 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz 2011/11/12 12:07:06 67BC08 r [cryptoworks-reader] card detected 2011/11/12 12:07:06 67BC08 r [cryptoworks-reader] type: CryptoWorks 2011/11/12 12:07:09 67BC08 r card system not supported 2011/11/12 12:07:09 67BC08 r Normal mode failed, reverting to Deprecated Mode 2011/11/12 12:07:13 67BC08 r ATR: 3B 78 12 00 00 54 C4 03 00 8F F1 90 00 2011/11/12 12:07:14 67BC08 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz 2011/11/12 12:07:15 67BC08 r [cryptoworks-reader] card detected 2011/11/12 12:07:15 67BC08 r [cryptoworks-reader] type: CryptoWorks 2011/11/12 12:07:16 67BC08 r type: CryptoWorks, caid: 0D95, ascii serial: 505714142, hex serial: 001E2495DE 2011/11/12 12:07:16 67BC08 r issuer: CryptoWorks, id: 04, bios: v3, pin: unknown, mfid: 3F02 2011/11/12 12:07:16 67BC08 r providers: 4 (04,08,0C,10) 2011/11/12 12:07:16 67BC08 r found cardsystem cryptoworks 2011/11/12 12:07:16 67BC08 r provider: 1, id: 04, name: Operator: FFFF 2011/11/12 12:07:16 67BC08 r chid: F000, date: 2010/12/31 - 2011/01/30, name: Product F000 2011/11/12 12:07:17 67BC08 r chid: 000D, date: 2010/12/31 - 2011/01/30, name: Product 000D 2011/11/12 12:07:17 67BC08 r chid: 0002, date: 2011/11/10 - 2012/07/17, name: Product 0002 2011/11/12 12:07:17 67BC08 r chid: 0001, date: 2011/09/08 - 2012/05/15, name: Product 0001 2011/11/12 12:07:17 67BC08 r chid: 7FFB, date: 2011/11/10 - 2011/12/10, name: Product 7FFB 2011/11/12 12:07:17 67BC08 r chid: FFD8, date: 2011/09/08 - 2011/11/07, name: Product FFD8 2011/11/12 12:07:17 67BC08 r provider: 2, id: 08, name: Operator: FFFF 2011/11/12 12:07:17 67BC08 r provider: 3, id: 0C, name: Operator: FFFF 2011/11/12 12:07:17 67BC08 r provider: 4, id: 10, name: Operator: FFFF 2011/11/12 12:07:17 67BC08 r [cryptoworks-reader] ready for requests 2011/11/12 12:07:18 0 s init for all local cards done 2011/11/12 12:07:18 67D310 c client connected to 58098 port 2011/11/12 12:07:18 67D310 c anonymous disconnected from 127.0.0.1 2011/11/12 12:07:18 67D310 c thread 1805 ended! 2011/11/12 12:07:18 67EA18 c client connected to 58098 port 2011/11/12 12:07:18 67EA18 c anonymous disconnected from 127.0.0.1 2011/11/12 12:07:18 67EA18 c thread 1C06 ended! 2011/11/12 12:07:27 67D310 c client connected to 58098 port 2011/11/12 12:07:33 67D310 c encrypted newcamd:58098-client 127.0.0.1 granted (orf, au=on (1 reader)) 2011/11/12 12:07:33 67D310 c user orf authenticated successfully (CCcam) 2011/11/12 12:07:33 67D310 c AU enabled for user orf on reader orf 2011/11/12 12:07:35 67D310 c orf (0D95&000004/332D/B8:B74F): rejected lserver ident (24 ms) (of 0 avail 0) (no server match 0D95:000004) 2011/11/12 12:07:59 67D310 c orf (0D95&000004/132F/B8:1311): rejected lserver ident (22 ms) (of 0 avail 0) (no server match 0D95:000004) 2011/11/12 12:08:10 67D310 c orf (0D95&000004/132F/B8:70EE): rejected lserver ident (26 ms) (of 0 avail 0) (no server match 0D95:000004) 2011/11/12 12:08:20 67D310 c orf (0D95&000004/132F/B8:739E): rejected lserver ident (22 ms) (of 0 avail 0) (no server match 0D95:000004) 2011/11/12 12:08:36 67D310 c orf (0D95&000004/132F/B8:A1D4): rejected lserver ident (26 ms) (of 0 avail 0) (no server match 0D95:000004) 2011/11/12 12:08:47 67D310 c orf (0D95&000004/132F/B8:8D5E): rejected lserver ident (28 ms) (of 0 avail 0) (no server match)
     
    Zuletzt von einem Moderator bearbeitet: 14. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Du hast in deiner oscam.server dies stehen
    Wie lautet denn der Pfad für deine S02 in CCcam?
    Wenn dieser ebenfalls "device = /dev/ttyUSB0" wäre, kanns nicht funzen.
    Jeder Reader muss eindeutig zugeordnet sein. Also überprüfe erst mal diese Settings
     
    #2
  4. RollinCHK
    Offline

    RollinCHK Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.346
    Zustimmungen:
    149
    Punkte für Erfolge:
    63
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Danke für die schnelle Antwort. in der CCCam.cfg lautet der Eintrag: "device = /dev/ttyUSB1" Die S02 Karte läuft auch... Ich hab das LOG oben noch mal ergänzt. Wenn ich das richtig deute, wird die Karte auch erkannt...
     
    #3
  5. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Editier deine oscam.config mal so
    Und die oscam.user dann so
     
    #4
  6. RollinCHK
    Offline

    RollinCHK Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.346
    Zustimmungen:
    149
    Punkte für Erfolge:
    63
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Jetzt bin ich verwundert. Für 2 Minuten lief jetzt ORF 2 HD. Ich wollte dann mal auf Puls 4 schalten und jetzt geht nichts mehr; auch ORF 2 HD nicht mehr...
     
    #5
  7. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Startet deine OScam überhaupt vor CCcam?
    OScam muss automatisch gestartet werden, CCcam per cronjob, also manuell
     
    #6
  8. RollinCHK
    Offline

    RollinCHK Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.346
    Zustimmungen:
    149
    Punkte für Erfolge:
    63
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Beide Cams sind so eingestellt, dass sie automatisch starten. Ich bin ja auch n Schritt weiter. ORF 1 HD, ORF 2 HD, ORF III und ORF Sport+ laufen. Sky läuft auch. Ich kann zwischen den ORF Sendern hin und her schalten wie ich will, alles geht bis dahin jetzt gut. In dem Moment wo ich aber auf ATV, Pulus 4 usw. starte, bleibt das Bild schwarz und auch Sky läuft nicht mehr. Das kann jetzt echt Mnicht mehr die Welt sein...

    Muss ich in der CCCam.cfg evtl. TRY ALL CHIDs aktivieren?
     
    Zuletzt bearbeitet: 12. November 2011
    #7
  9. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    TRY ALL CHIDs ist mit Bedacht zu benutzen, da diese Option extrem viel Traffic hervorruft.
    Ausserdem hilft es dir nicht weiter, da ja deine Sky Karte funzt.
    TRY ALL CHID kann nur benutzt werden, wenn die Karte von CCcam geshared wird, und das ist bei dir nicht der Fall

    Mach mal diese settings noch
    oscam.config
    oscam.user
    Und ich würde trotzdem OScam automatisch starten lassen und CCcam per Cronjob.
    Wird ja nicht umsonst hier im Board überall empfohlen
     
    #8
  10. RollinCHK
    Offline

    RollinCHK Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.346
    Zustimmungen:
    149
    Punkte für Erfolge:
    63
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Danke, teste ich sofort. Ich habe gerade mal CCCam und Oscam so eingestellt, dass sie nur manuell starten, dann hab ich die 7170 neu gestartet und anschliessend manuell erst Oscam und eine Minute später CCCam gestartet. Das hatte leider keinen positiven Effekt...
     
    #9
  11. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    OScam soll ja auch automatisch starten, CCcam aber nicht.
    Da müssen in den Settings der beiden Camd im Freetz auch einige "Haken" anders gesetzt werden.
    Und natürlich die rc.custom vom Freetz editiert werden
     
    #10
  12. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Liebe Leute wie oft habe ich hier geschrieben orf - ice geht nur Cccam oder camd3 Protokoll newcamd gehen nicht alle Sender von ORF!!!
     
    #11
    Skywalker gefällt das.
  13. RollinCHK
    Offline

    RollinCHK Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.346
    Zustimmungen:
    149
    Punkte für Erfolge:
    63
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Es war ja jetzt auch nur ein Versuch um sicher zu stellen, dass Oscam zunächst einmal auch wirklich vor CCCam startet. Es wär ja sehr ungüsntig, wenn man rum doktert und ausgerechnet dies dann die Fehlerquelle wäre. Ich hab die Änderungen jetzt noch einmal in den Oscam Configs vorgenommen. Jetzt bleibt wieder alles schwarz, das gibts doch gar nicht...
     
    #12
  14. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    ATV , puls4 usw wenn Mann auf die Kanäle Schaltet wird's Schwartz !!!


    Sent from my iPhone using Tapatalk
     
    #13
  15. RollinCHK
    Offline

    RollinCHK Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.346
    Zustimmungen:
    149
    Punkte für Erfolge:
    63
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Ach Du Schande, ich hab so viel gegoogled, aber das hab ich nirgends gelesen, wie krieg ich das denn jetzt hin?
     
    #14
  16. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: ORF ICE Karte an der 7170 - Ich krieg sie nicht ans laufen

    Hoffentlich hilft dir das hier weiter :D

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 12. November 2011
    #15

Diese Seite empfehlen